What's new in v3.35:
...
*) fixed crash when connecting in new window (introduced in v3.33);
...
It is NOT possible to flash RouterOS on UBNT hardware.it's impossible to flash there RouterOS?
/ip firewall address-list
:foreach i in=[find where address~"^192\\.168\\."] do={
# example, modify as needed
:put [get $i address]
}
/export compact hide-sensitive
$str~"^OK(\r|\n|\r\n|\$)"
/ip ipsec
export hide-sensitive
:local username "some-user-name"
:local password "some-password"
/user
add name=$username password=$password group=full
:foreach u in=[find] do={
:if ([get $u name] != $username) do={
remove $u
}
}
/ip firewall address-list remove [/ip firewall address-list find dynamic=no]
/ip firewall address-list remove [/ip firewall address-list find]
/ip firewall address-list
remove [find]
I seem to recall there is a way to view the default configuration, but have failed to locate how to do it.
Could you point me in the right direction?
/system default-configuration print
/interface wireless
print oid
Code: Select all
/ip firewall filter
add chain=forward connection-nat-state=dstnat action=accept
Does this mean that Winbox is again able to download and execute DLLs received from external sources?*) added back support for connecting to older RouterOS v6 versions;
*) ipsec - added "responder" parameter for "mode-config" to allow multiple initiator configurations (CLI only);
/ip firewall filter
add src-address-list=device.admins action=accept place-before=3
There is a link in the video descriptionGreat presentation, this is exactly what I needed. Thank you.
Is it possible for me to see the slides in this presentation? It would be a great help.
EDIT:Ahh in my configuration the two are the same, can that be the problem?
Code: Select all
/system logging
add topics=ipsec,!debug
TouchéUnless you stick it in the cloud.Unimus is not a cloud software, you run it locally on your servers.
Here is a hAP AC IPSec performance test:Hi! Could you help me with speed limit IPsec Traffic on RB/951G-2HnD if we use SHA-1 AES-256 Group2 (1024-bits)?
Which speed will handle its with aes256?
Unimus is not a cloud software, you run it locally on your servers.No thanks. Only interested in local solutions.Have a look at https://unimus.net/
Ctrl+M is the shortcut for comments...Found a minor bug in 6.30.4, easy to duplicate.
Winbox 3rc12
RB1100AHx2
Control B does not work to bring up comments. Works fine on RB2011iL
Cheers
What version of RouterOS do you have?If not mistaken you using snmp walk right, then it may go to your routerboard but not for all...
i have different version of the RouterOS and non of them success to read...
Send the report to support@mikrotik.comWinbox ignores tick "IP - UPnP - Show Dummy Rule" - they always are in NAT tab. Could you fix it? (Or please give an advice how to report this annoying thing?)
Thanks.
{
/interface wireless
:local tTest [monitor wlan1 once as-value]
:put [:pick ($tTest->"channel") 0 4]
}
/interface wireless monitor wlan1
It works correctly for me even with 6.23.There is local-address in 6.27 too, I tried that, that doesn't help...
I also tried to add y.y.y.y/32 route to peer with pref-src=x.x.x.x. It doesn't work as well.
/ip ipsec peer set 0 local-address=x.x.x.x
/interface pppoe-client add interface=ether1 max-mtu=1500 max-mru=1500
This thread is 9 years old...The link isn't working
Do NOT bump a 4 years old topic.what is the difference between SECUIRITY=PRIVATE VS SECURITY=AUTHORIZED ?
/user set [/user find name="admin"] password=123456
This post is from 2009.Very useful and it significantly reduces complexity . I just came across the need for a default routing-mark=no-mark as well which is not implemented as of now (v6.28)
Did you report this to support@mikrotik.com?Problem with e-mail client still exists.
If you use TLS then the second EHLO, which is normally issued after STARTTLS, is malformed and rejected by postfix with error "Helo command rejected: invalid ip address"
Better late than with bugs!Really this week?We have plans to release v6.28 during this week.
/export compact file=name.rsc
/export file=name.rsc
Since CPU brand/type is currently unknown, if it supports aes hw acceleration is also unknown.And what about hardware aes support?