Community discussions

MUM Europe 2020

Search found 17 matches

by ahead
Mon Jan 23, 2017 7:40 am
Forum: General
Topic: Send and receive SMS with RB411U and RB493G?
Replies: 5
Views: 748

Re: RE: Re: Send and receive SMS with RB411U and RB493G?

Hi if your huawei supporting serial interface yes you can. Sent from my C6833 using Tapatalk What is the best and "STABLE" solution for sending or receiving SMS with mikrotik? Its better using mini pcie gsm module. Some usb dongle can't work properly for sms solution. Like what? For RB493G with Rou...
by ahead
Sun Jan 22, 2017 8:54 pm
Forum: General
Topic: Send and receive SMS with RB411U and RB493G?
Replies: 5
Views: 748

Re: Send and receive SMS with RB411U and RB493G?

Hi
if your huawei supporting serial interface yes you can.

Sent from my C6833 using Tapatalk
What is the best and "STABLE" solution for sending or receiving SMS with mikrotik?
by ahead
Sun Jan 22, 2017 7:16 pm
Forum: General
Topic: Send and receive SMS with RB411U and RB493G?
Replies: 5
Views: 748

Send and receive SMS with RB411U and RB493G?

Hi... Is it possible to send or receive SMS by RouterBOARD RB411U itself through SIM card without adding other accessories like GSM-Modem(USB) or mini-pci? I already have a RB493G routerBOARD, and i have many problems with usb gsm-modem (Model:Huawei E173u-2) for send and recive SMS. What is the bes...
by ahead
Wed Nov 09, 2016 4:40 pm
Forum: General
Topic: Mikrotik as L2Tp/IPSec "client" with preshared key
Replies: 3
Views: 2159

Re: Mikrotik as L2Tp/IPSec "client" with preshared key

/interface l2tp-client add allow=mschap2 connect-to=<your L2TP/IPsec server> ipsec-secret=<your shared secret> mrru=1600 name=l2tp-out1 password=<your user password> use-ipsec=yes user=<your user account> Then create routes on both ends for the desired subnets and off you go. -Chris Error at "ipsec...
by ahead
Wed Nov 09, 2016 4:39 pm
Forum: General
Topic: Mikrotik as L2Tp/IPSec "client" with preshared key
Replies: 3
Views: 2159

Re: Mikrotik as L2Tp/IPSec "client" with preshared key

/interface l2tp-client add allow=mschap2 connect-to=<your L2TP/IPsec server> ipsec-secret=<your shared secret> mrru=1600 name=l2tp-out1 password=<your user password> use-ipsec=yes user=<your user account> Then create routes on both ends for the desired subnets and off you go. -Chris Error at "ipsec...
by ahead
Wed Nov 09, 2016 2:17 pm
Forum: General
Topic: Mikrotik as L2Tp/IPSec "client" with preshared key
Replies: 3
Views: 2159

Mikrotik as L2Tp/IPSec "client" with preshared key

Hello... Who knows how this scenario can be implemented in MikroTik. http://s9.picofile.com/file/8274024026/0.JPG http://s9.picofile.com/file/8274024050/1.JPG http://s9.picofile.com/file/8274024076/2.JPG http://s8.picofile.com/file/8274024100/3.JPG http://s8.picofile.com/file/8274024126/4.JPG http:/...
by ahead
Sat Jun 08, 2013 1:27 pm
Forum: Scripting
Topic: Find External IP ?
Replies: 16
Views: 39658

Re: Find External IP ?

Solved : #Get Ip And Save it To "mypublicip.txt" File In Mikrotik /tool fetch url="http://myip.dnsomatic.com/mypublicip.txt" mode=http #Save Ip From "mypublicip.txt" File To "MyVar" Variable :local myvar [file get mypublicip.txt contents ] #Write Ip From "MyVar" Variable To Mikrotik Log /log info m...
by ahead
Mon Jun 03, 2013 6:50 pm
Forum: Scripting
Topic: Find External IP ?
Replies: 16
Views: 39658

Find External IP ?

In this scenario How can I Find The Public Ip behind the modem By mikrotik script ?

Users<-->Switch<-->Mikrotik<--------->Modem<----?--->Internet

*Modem Get Dynamic And Public IP From Internet.
*Mikrotik Get Local IP From Modem By DHCP.
by ahead
Wed Aug 15, 2012 12:23 am
Forum: General
Topic: How Block The TeamViewer?
Replies: 4
Views: 5296

Re: How Block The TeamViewer?

Here's what I just tried, and it worked for me. Assuming all DNS queries go through your router, this should work for you as well. I created a new Firewall L7 rule called "teamviewer-dns" that has this Regexp: "^.+(teamviewer|dyngate).*$" (without the double quotes). Then, I created a firewall rule...
by ahead
Mon Aug 13, 2012 11:53 pm
Forum: General
Topic: How Block The TeamViewer?
Replies: 4
Views: 5296

How Block The TeamViewer?

I have a network with hundreds of users .
I saw many times some of the users use the "Teamviewer software" to connect somewhere outside of the network.
How can I use mikrotik to block it ?
by ahead
Fri Feb 10, 2012 8:10 pm
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8316

Re: How initialized a variable by SMS ??

wow, More than 50 visitors and no one had any advice. :?: :-|
by ahead
Tue Jan 31, 2012 9:09 pm
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8316

How initialized a variable by SMS ??

I want to know How initialized a variable by sending SMS to mikrotik? I do these steps: 1-Create a startup script in (\system\schedule) like this: 01.JPG 2-Create another script named SMSScript in (\system\scripts) like this: 02.JPG 3-Send a SMS To mikrotik,such as: :cmd mypass script SMSScript myv...
by ahead
Fri Dec 09, 2011 10:17 pm
Forum: General
Topic: PCQ + Squid + Webproxy
Replies: 3
Views: 1279

PCQ + Squid + Webproxy

I want to run this scenario.(Number of Clients=200) ````````````````(172.19.95.4/24) `````````````````````Squid ```````````````````````| ```````````````````````| Clients----------------------Switch-----------------------------mikrotik-----------Internet (172.19.95.0/24)`````````|````````(Lan:172.19....
by ahead
Fri Sep 30, 2011 10:16 pm
Forum: General
Topic: Set Web Proxy Address In Browser Automatically?(Like WPAD)
Replies: 10
Views: 17091

Re: Set Web Proxy Address In Browser Automatically?(Like WPA

when i put address "http://172.19.95.1/wpad.dat" in browser I Get "The page cannot be found" Message but Something Interest... when I change Wpad File Extension To .txt/.doc/.htm/.js And also set _Use automatic configuration Script_ on IE setting It Working... but even I change File Extension on dhc...
by ahead
Fri Sep 30, 2011 2:17 pm
Forum: General
Topic: Set Web Proxy Address In Browser Automatically?(Like WPAD)
Replies: 10
Views: 17091

Re: Set Web Proxy Address In Browser Automatically?(Like WPA

It's Not Work again... wpad.dat Script File Is Like This: function FindProxyForURL(url, host) { return "PROXY 172.19.95.3:8080 ; DIRECT"; } 10.jpg 11.jpg 12.jpg I run iis service on my server and add wpad.dat file... but Even I set _Use automutic configuration Script_ on IE setting nothing Happens.....
by ahead
Fri Sep 30, 2011 12:06 am
Forum: General
Topic: Set Web Proxy Address In Browser Automatically?(Like WPAD)
Replies: 10
Views: 17091

Thanks For Your Answers...But It's Not Work... This Is My Config: 000.JPG 001.JPG There Is Several Question In My Mind Now: 1.Should I Create wpad.dat Manually(_Mikritik Did Not create it Automatically? Like Microsoft ISA Or TMG) 2.If I Must Create Wpad.dat File Then What Is the WPAD Scrip?How Creat...
by ahead
Wed Sep 28, 2011 11:39 pm
Forum: General
Topic: Set Web Proxy Address In Browser Automatically?(Like WPAD)
Replies: 10
Views: 17091

Set Web Proxy Address In Browser Automatically?(Like WPAD)

I configed WebProxy And DHCP On Mikrotik And
When I Manually Set Web Proxy Address In My Browser(IE/Firefox), everything Work Correct
Now how Can I Config MikroTik To Set Web Proxy Address In Browser Automatically (Like WPAD On Isa/TMG )?....
What I Must Do In Mikrotik?