Community discussions

MikroTik App

Search found 19 matches

by danielchisholm
Thu Jan 05, 2012 6:37 am
Forum: RouterBOARD hardware
Topic: Help me understand the 750UP power output capabilities
Replies: 22
Views: 8198

Re: Help me understand the 750UP power output capabilities

Ahh, looks like I was wrong (and I am most happy to stand corrected on this!). See JanisK's post below. I had written: I think the answer was given that each port has a limit of 500ma - and this includes the port (if any) that you are powering the 750UP from. So if you are delivering power to an eth...
by danielchisholm
Wed Jan 04, 2012 5:08 pm
Forum: General
Topic: Hints on diagnosing cause of 100%CPU?
Replies: 0
Views: 574

Hints on diagnosing cause of 100%CPU?

I would appreciate any hints or suggestions you might be able to offer me on this. I have an Omnitik that is showing 100% cpu usage. It is running v5.8 and has been up for about 30 days. This isn't causing me problems but I am interested in some troubleshooting hints; if possible I'd like to figure ...
by danielchisholm
Wed Jan 04, 2012 4:51 pm
Forum: General
Topic: block everything execpt some ports
Replies: 4
Views: 1104

Re: block everything execpt some ports

Specify it as "destination port". "Source" and "destination" are named with respect to the the direction of the traffic. The rules you are creating control traffic flow from the router(source) to the computer (destination). In another scenario you might be creating rules governing the flow of traffi...
by danielchisholm
Wed Jan 04, 2012 2:59 pm
Forum: Wireless Networking
Topic: Ubiquiti and MikroTik together
Replies: 4
Views: 6658

Re: Ubiquiti and MikroTik together

This is normal and expected, a scan will only show Access Points. If your Ubiquity Station-WDS device is seeing the AP, that's good (it means you have both sides using the same channel size, etc). You should be able to get it to associate with the AP. You might or might not immediately be able to ge...
by danielchisholm
Wed Dec 28, 2011 8:36 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 59556

Re: RB750UP - Issue

Don't the Canopy radios use "reverse polarity" on their PoE wires?
by danielchisholm
Fri Dec 23, 2011 7:54 pm
Forum: General
Topic: can't remote login rb751U
Replies: 4
Views: 1195

Re: can't remote login rb751U

The default configuration is that port1 is the "WAN" port and therefore you can't access it from there. Of course since port1 is where you are usually feeding it power, it does seem odd to have to connect one ethernet cable to port1, just supplying power, and another ethernet cable to one of the oth...
by danielchisholm
Fri Dec 16, 2011 5:56 pm
Forum: RouterBOARD hardware
Topic: RB750UP - how to enable PoE, current monitor etc.
Replies: 26
Views: 35494

Re: RB750UP - how to enable PoE, current monitor etc.

Will the current reporting be the total for the device, or will it be reported separately for each port?

If I supply the 750UP's power to the power input jack, is it possible to send PoE *out* on port1?
by danielchisholm
Thu Dec 08, 2011 2:50 pm
Forum: Wireless Networking
Topic: SXT problem
Replies: 7
Views: 1465

Re: SXT problem

siddhartha since every "drop" costs you a long trip, why not replace them with another "clean" pair of SXTs. Then you can diagnose the hacked pair in your office. The first thing I'd want to do is to take the "/export" output of the hacked pair and carefully compare it to the "/export" output of a c...
by danielchisholm
Thu Dec 08, 2011 2:34 pm
Forum: Wireless Networking
Topic: Does AP cover 500 Meter ?????
Replies: 4
Views: 848

Re: Does AP cover 500 Meter ?????

Yes it Open Space hills . but may be more AP's what would be issue ? 500m is pretty far. By far the biggest limitation is the built-in antenna on the laptop; not only is its design constrained by the need to be part of the laptop but even worse you and the user have very little control over the pos...
by danielchisholm
Wed Dec 07, 2011 4:57 pm
Forum: RouterBOARD hardware
Topic: RB750UP questions/suggestions
Replies: 108
Views: 28341

Re: RB750UP questions/suggestions

/interface ethernet set ether2 poe-out=off /interface ethernet set ether2 poe-out=auto quite simple, nothing to experiment with Brilliant, thanks! I have to admit that I was getting tired of waiting for the 750-UP so a few days ago I took apart my RB750 with an eye to hardwiring PoE to all of the p...
by danielchisholm
Wed Dec 07, 2011 3:51 pm
Forum: RouterBOARD hardware
Topic: RB750UP questions/suggestions
Replies: 108
Views: 28341

Re: RB750UP questions/suggestions

RB750UP is now available for 59.95$

http://routerboard.com/RB750UP
Wonderful!

Do you have a sample device online, where we can log into it and have a look at its setup? What I am curious to see is how power is turned on/off to each of ports2-5.
by danielchisholm
Fri Nov 25, 2011 7:47 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD availability
Replies: 28
Views: 5040

Re: RB751U-2HnD availability

I just got mine last week. Ordered back in beginning of October. I am from Canada. I noticed the CE logo is blackened on the product box.
Hi leobg, I too am in Canada and am interested in getting one of these; where did you buy yours from?
by danielchisholm
Fri Nov 25, 2011 2:36 pm
Forum: Beginner Basics
Topic: Problem :(
Replies: 2
Views: 892

Re: Problem :(

Yesterday I tried X86 routeros for the first time. I was running it on a Virtualbox vm, and at first it would not find my hard disk (SATA) during boot from the cd .iso file. When I changed to an "IDE" virtual disk it worked fine. I assumed that this was just a vm quirk?
by danielchisholm
Thu Nov 17, 2011 9:45 pm
Forum: General
Topic: Omnitik: USB wireless sticks - which chipsets supported?
Replies: 1
Views: 909

Omnitik: USB wireless sticks - which chipsets supported?

I would like to plug a USB wireless card into an OmniTik, which I would run as a 2.4GHz access point. I would like to know which chipsets are known to work. I think I understand from one of Normis' postings that only Atheros is supported, and from another of his postings that the AR9271 on a USB dev...
by danielchisholm
Tue Nov 15, 2011 6:37 pm
Forum: Beginner Basics
Topic: Winbox vs. Webfig
Replies: 10
Views: 7822

Winbox vs. Webfig

I usually the web interface ("webfig") to access my Mikrotik devices. I have used winbox a little bit (Windows is a secondary platform here). I am wondering what winbox offers that webfig doesn't? What I can think of: - access devices by MAC address as well as by IP - faster/cleaner/smoother than we...
by danielchisholm
Wed Nov 09, 2011 8:03 pm
Forum: Wireless Networking
Topic: "station-wds" associates but "station" doesn't...why?
Replies: 1
Views: 598

"station-wds" associates but "station" doesn't...why?

EDIT TO ADD: well as soon as I posted this and started to try out @sadeghrafie's suggestion, everything is working as expected. Grrr.... (actually I am happy with this, though embarrassed). SO.... nevermind; with OmniTik set with mode="ap-bridge" and WDS-MODE=dynamic, my SXT is associating both as "...
by danielchisholm
Tue Nov 01, 2011 10:11 pm
Forum: RouterBOARD hardware
Topic: Gigabit PoE wiring (e.g RBGPOE)
Replies: 12
Views: 9785

Re: Gigabit PoE wiring (e.g RBGPOE)

those devices already support PoE with the gigabit PoE injector, why do you need to modify them? True. I am interested in knowing if/how I can do this without using external PoE injectors. Not so much for cost reasons, but for parts count / clutter reasons. BTW the devices I am attaching need very ...
by danielchisholm
Tue Nov 01, 2011 2:03 pm
Forum: RouterBOARD hardware
Topic: Gigabit PoE wiring (e.g RBGPOE)
Replies: 12
Views: 9785

Gigabit PoE wiring (e.g RBGPOE)

Can somebody show me how a Gigabit PoE injector is wired? Is the wiring of an RBGPOE different from an RBPOE? I am a bit confused because I thought I understood that Gigabit uses all four pairs for data and yet the wording in the brochure for the RBGPOE injector http://routerboard.com/pricelist/down...
by danielchisholm
Fri Oct 28, 2011 3:32 am
Forum: RouterBOARD hardware
Topic: OmniTIK and RB711-2n
Replies: 114
Views: 56541

Re: OmniTIK and RB711-2n

I just purchased two Omnitiks from Streakwave and neither respond to winbox. I can not get into either unit via mactelnet or by default IP address. Is there something I am missing or are these bad units right off the shelf? "Port 1" is the only port that will accept power. However it is also the WA...