Community discussions

Search found 401 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9
by 49er
Wed Mar 06, 2019 1:53 pm
Forum: Beginner Basics
Topic: Mikrotik PXE install windows 10
Replies: 0
Views: 182

Mikrotik PXE install windows 10

Hi,
Is it possible to use Mikrotik as a PXE server to install for example windows 10?
If yes, how can we do this?
by 49er
Fri Dec 21, 2018 12:06 pm
Forum: Beginner Basics
Topic: Brute Forse SSH blacklist
Replies: 5
Views: 471

Re: Brute Forse SSH blacklist

I know but I want to be able to access from anywhere and that is not possible if you use whitelist.
by 49er
Fri Dec 21, 2018 8:24 am
Forum: Beginner Basics
Topic: Brute Forse SSH blacklist
Replies: 5
Views: 471

Brute Forse SSH blacklist

Hi. I have a bruteforce blacklist in my device but I want to exclude 1 IP address, is that possible? I Like to exclude 1 (or more IP address to be put on the blacklist address-list) /ip firewall filtter add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \ comment="dr...
by 49er
Wed Nov 14, 2018 10:55 am
Forum: Beginner Basics
Topic: Want to set up a ap client with nat
Replies: 3
Views: 334

Re: Want to set up a ap client with nat

Problem solved.
In the NAT rule there must also be: action=masquerade
by 49er
Wed Nov 14, 2018 9:59 am
Forum: Beginner Basics
Topic: Want to set up a ap client with nat
Replies: 3
Views: 334

Want to set up a ap client with nat

Hi, I have a RB951G-2HnD and want to set it up as an AP client to connect to a WiFi network and use NAT and have ether1 to ether5 als LAN clients. Most is working but I have no internet access on the clients that are connected to the ether1 to ether 5 ports. This is the config. Wirelss is working an...
by 49er
Fri Nov 09, 2018 3:16 pm
Forum: Beginner Basics
Topic: Netflix not working (unblocker or proxy)
Replies: 5
Views: 1709

Re: Netflix not working (unblocker or proxy)

Yes, that is true
The device was hacked and the hacker has changed the device.
also after a reset the issue was still there.
After a netinstall the problem was solved.
Then the device was clean.
A reset configuration was not enough.
by 49er
Fri Oct 12, 2018 4:12 pm
Forum: Beginner Basics
Topic: Netflix not working (unblocker or proxy)
Replies: 5
Views: 1709

Re: Netflix not working (unblocker or proxy)

The Primary IP is not the issue. If you read the topic you can see that if I connect a device direct to the modem all is working (with the same Public IP. Replaced the mikrotik with a new one (same model, same config) Netfilx works fine. The router was hacked and the the device was changed, even a f...
by 49er
Wed Oct 10, 2018 11:52 am
Forum: General
Topic: Can default configuration be hacked?
Replies: 8
Views: 949

Re: Can default configuration be hacked?

Normis, The router was sure hacked. I Save Proxy settings and vpn settings (I never made). But before Netflix works for 3 years. Now I reset the router and add the config again (same as first setup). But Netflix is still not working. If I connect a device right to the modem than netfilx is working. ...
by 49er
Wed Oct 10, 2018 11:41 am
Forum: General
Topic: Can default configuration be hacked?
Replies: 8
Views: 949

Re: Can default configuration be hacked?

Hi, Anyone an idea? I have the same thing. My router was hacked. Reset it to defaults and update the firmware. After that I configured it again as it has to be and has allways worked. But now still netfilx is not working. If I connect a device at once to the modem (no mikrotik router in place. than ...
by 49er
Wed Oct 10, 2018 10:19 am
Forum: Beginner Basics
Topic: Netflix not working (unblocker or proxy)
Replies: 5
Views: 1709

Netflix not working (unblocker or proxy)

Hi, I have a problem I use a RB951G-2HnD as router. Use it now for 3 years and it was working great. But last week my router was hacked (for cryptomining). I saw VPN services and proxy settings on the router. Netfilx was not working anymore on the network. I get a warning I use a unblocker or a prox...
by 49er
Tue Sep 04, 2018 11:41 am
Forum: Beginner Basics
Topic: Wireless bridge 2 networks
Replies: 3
Views: 335

Re: Wireless bridge 2 networks

They are not no the same subnet.
172.16.0.0/21
172.17.0.0/21
by 49er
Mon Sep 03, 2018 4:26 pm
Forum: Beginner Basics
Topic: Wireless bridge 2 networks
Replies: 3
Views: 335

Wireless bridge 2 networks

Hi, I have 2 networks (they are about 200 meters from each other). Both networks have there own internet breakout (gateway) Both networks have a differeten IP subnet (1 had 172.16.0.0/21 the other has 172.17.0.0/21) I want to bridge the two netwerks to each oter with 2 SXT-AC devices. To make it a l...
by 49er
Wed Aug 01, 2018 3:13 pm
Forum: Beginner Basics
Topic: Mikrotik as Client AP (No double NAT)
Replies: 2
Views: 397

Re: Mikrotik as Client AP (No double NAT)

Thanks,

That's was what I'm looking for.
It works.

The reason I not named Ether1 is that I want to use this port for out of band management.
by 49er
Tue Jul 31, 2018 4:22 pm
Forum: Beginner Basics
Topic: Mikrotik as Client AP (No double NAT)
Replies: 2
Views: 397

Mikrotik as Client AP (No double NAT)

Hi, I have a network with WiFi. I want to configure a Mikrotik (RB-951G-2HnD) as a wireless client. Want to use port ether 2,3,4 and 5 to connect to devices. Is it possible to do this without double NAT I know how to configure it with NAT (IP firewall Masqurade) but don't want that. I want that devi...
by 49er
Thu Jul 26, 2018 3:33 pm
Forum: Beginner Basics
Topic: Upgrade mikrotik devices with dude server
Replies: 1
Views: 397

Re: Upgrade mikrotik devices with dude server

Problem solved after uploading NPK files and additional packages with SFTP.
by 49er
Thu Jul 26, 2018 12:03 pm
Forum: Beginner Basics
Topic: Upgrade mikrotik devices with dude server
Replies: 1
Views: 397

Upgrade mikrotik devices with dude server

Hi,
I have the dude running.
Now I want to upgrade all the mikrotik devices.
How can I do this with the Dude?
I have version 6.41.2 running.

In the Dude I cannot add the NPK files in Files.

How must I do this?
by 49er
Mon Jul 23, 2018 3:04 pm
Forum: Wireless Networking
Topic: Capsman and Channel width
Replies: 0
Views: 277

Capsman and Channel width

Hi,

I use Capsman
But wireless speed is not high.
The AccessPoints mangens by CAPsMAN are all AC.
Is there a possibility to set the Channel width to 20/40/80mhz?
by 49er
Fri Jul 13, 2018 3:15 pm
Forum: General
Topic: Wireless Wire 60Ghz
Replies: 5
Views: 468

Re: Wireless Wire 60Ghz

Hi, thanks for your reaction.
TX Power mode is set to "default"\

Settings are this (See picture)
Capture.JPG
by 49er
Fri Jul 13, 2018 11:10 am
Forum: General
Topic: Wireless Wire 60Ghz
Replies: 5
Views: 468

Re: Wireless Wire 60Ghz

Oh ok, that sounds great. Really like that. Now I have 2 Mikrotik SXT 5 AC devices for bridging two buildings but it is not stable. Is Wireless Wire 60Ghz a good replacement for this and is het more stable? Now we experience regular timeouts. The signal is ok I think (TX RX signal is -65 / -63 but i...
by 49er
Fri Jul 13, 2018 10:44 am
Forum: General
Topic: Wireless Wire 60Ghz
Replies: 5
Views: 468

Wireless Wire 60Ghz

Hi,

I have a question about wireless wire 60ghz.
In the paper about it I can read it is preconfigured and paired.
Don't we need additional configuration?
What about IP addresses and subnets and so on?
by 49er
Fri May 04, 2018 11:56 am
Forum: General
Topic: Dude server on RB-3011 CPU at 100%
Replies: 4
Views: 738

Re: Dude server on RB-3011 CPU at 100%

No, all on the RB3011
But I see If I uncheck DNS lookup that the cpu us going ot 0 or 1 %
by 49er
Sun Apr 29, 2018 12:38 pm
Forum: General
Topic: Dude server on RB-3011 CPU at 100%
Replies: 4
Views: 738

Dude server on RB-3011 CPU at 100%

Hi,

When I enable the dude on a RB-3011 then both CPU's are runniing at 100%./
Is this normal?
I'm running RouterOS 6.42.1
by 49er
Tue Apr 24, 2018 11:18 am
Forum: General
Topic: Bridge and VLAN Filtering Issue
Replies: 1
Views: 297

Bridge and VLAN Filtering Issue

Hi, I have this config in my network. /interface bridge add name=BRIDGE-225-227 vlan-filtering=no /interface bridge port add bridge=BRIDGE-225-227 interface=ether1 add bridge=BRIDGE-225-227 interface=wlan1 add bridge=BRIDGE-225-227 interface=ether5 pvid=15 comment="Dell 1320c" /interface bridge vlan...
by 49er
Mon Apr 23, 2018 12:09 pm
Forum: General
Topic: CAPsMAP and RADIUS windows 2008r2
Replies: 1
Views: 253

Re: CAPsMAP and RADIUS windows 2008r2

Found the solution.
Dón't use password with special characters like $

Now it is working.
But a radius test on mikrotik would be geat.
by 49er
Sat Apr 21, 2018 4:04 pm
Forum: General
Topic: CAPsMAP and RADIUS windows 2008r2
Replies: 1
Views: 253

CAPsMAP and RADIUS windows 2008r2

Hi, I try to setup CAPsMAN and let the users sign in with ther Activer Directiry account but it is not working. in security configuration of CAPsMAN I set this: /caps-man security add name=sec_WLAN_DATA authentication-types=wpa2-eap encryption=aes-ccm group-encryption=aes-ccm eap-methods=passthrough...
by 49er
Fri Apr 13, 2018 9:57 am
Forum: General
Topic: WPA2 enterprise MAC authentication
Replies: 1
Views: 393

WPA2 enterprise MAC authentication

Hi, Is it possible with mikrotik to use mac authentication in combination with radius? In the radius server I have a users with username (mac address) and password (mac address). With cisco I can do mac authentication with radius and than the device is authenticated with its mac address. Is this als...
by 49er
Thu Apr 12, 2018 2:20 pm
Forum: General
Topic: run script after reset not working
Replies: 7
Views: 1020

Re: run script after reset not working

If I want to add SSL certificates it is also going wrong. Allso If I add an :delay 2m for example If I add this at the top of my .rsc file and than a delay and than the rest of the script (the rest of the script is not executed). /certificate add name=NameOfSSL common-name=172.16.0.1 country=NL days...
by 49er
Thu Apr 12, 2018 2:10 pm
Forum: Beginner Basics
Topic: CAPsMAN 2 SSID's with 2 different Radius servers
Replies: 7
Views: 1099

Re: CAPsMAN 2 SSID's with 2 different Radius servers

I also not use hotspot but need really 2 different radius servers.
Anybody?
by 49er
Wed Apr 11, 2018 2:46 pm
Forum: General
Topic: run script after reset not working
Replies: 7
Views: 1020

Re: run script after reset not working

Great,
The :delay 15s helps me a lot
by 49er
Wed Apr 11, 2018 1:53 pm
Forum: General
Topic: run script after reset not working
Replies: 7
Views: 1020

Re: run script after reset not working

Hi, I have still no success. It is running a bit of the script but not all. Below a little bit for the script (only the beginning). It change the identity and add a bridge but not add ports to the bridge. (see screenshot # Installatie Ring 227 SW09 #STATION: # Geef het apparaat een identitiet /syste...
by 49er
Wed Apr 11, 2018 10:05 am
Forum: General
Topic: run script after reset not working
Replies: 7
Views: 1020

run script after reset not working

Hi, I have created new .rsc files to install a lot of my devices. I have several locations and use PtP connections. I also need to reconfigure the PtP devices remotely. Now I try this in a test lab but when I put the new configuration on the device and reset the device and choose to run a script aft...
by 49er
Thu Mar 29, 2018 1:58 pm
Forum: Wireless Networking
Topic: CapsMan not providing DHCP addresses when virtual WLAN Interface changes.
Replies: 4
Views: 916

Re: CapsMan not providing DHCP addresses when virtual WLAN Interface changes.

I use CAPsMAN in my test lap. Use Local forwarding for the CAPs. Have the configuration below. I need to add the virtual interfaces by hand on the bridge vlan on the CAPs. (very frustrating because it is not nice. If you make some changes. the name of the virtual AP wil change and you have to manual...
by 49er
Wed Mar 28, 2018 8:37 am
Forum: Beginner Basics
Topic: CAPsMAN 2 SSID's with 2 different Radius servers
Replies: 7
Views: 1099

CAPsMAN 2 SSID's with 2 different Radius servers

Hi, Is it possible to use CAPsMAN and have multiple SSIDs and use for some SSID's WPA2 enterprise with different Radius servers? I Ask this because I have Multiple VLANs and each VLAN has its own SSID and also have a guest network. For the production network we want to use Radius authentication from...
by 49er
Tue Mar 27, 2018 1:52 pm
Forum: Beginner Basics
Topic: CAPsMAN and no IP from DHCP server
Replies: 3
Views: 757

Re: CAPsMAN and no IP from DHCP server

Sure,
And now in this lab I only use 2 routers.
Both run 6.41.3
by 49er
Sat Mar 24, 2018 3:00 pm
Forum: Beginner Basics
Topic: CAPsMAN and no IP from DHCP server
Replies: 3
Views: 757

Re: CAPsMAN and no IP from DHCP server

Hope there is someone with knowledge.
by 49er
Sat Mar 24, 2018 2:19 pm
Forum: Beginner Basics
Topic: CAPsMAN and no IP from DHCP server
Replies: 3
Views: 757

CAPsMAN and no IP from DHCP server

Hi, I have setup a test lab with 2 devices. 2 RB 951G-2HnD 1 as CAPsMAN and one as CAP. If I connect a wireless device I will not get an IP address. In the DHCP server on the CAPsMAN router I see it offers an IP but the device will not get it. What is wrong in the config? Both configs are here below...
by 49er
Fri Mar 23, 2018 2:02 pm
Forum: Beginner Basics
Topic: Help with setup (vlans and CAPsMAN
Replies: 0
Views: 620

Help with setup (vlans and CAPsMAN

Hi, I try to reconfigure a test lap. But still struggle with VLANs, Bridges and CAPsMAN in mikrotik. Documentation is hard to understand. In Cisco I can configure it easy but in mikrotik I'm allways struggle. I have 2 devices in my test lap. (2 RB 951 G 2HnD) Try to set up CAPsMan and CAP. but get n...
by 49er
Thu Mar 22, 2018 2:25 pm
Forum: Beginner Basics
Topic: Still have RSTP problems with Mikrotik
Replies: 9
Views: 1343

Re: Still have RSTP problems with Mikrotik

On the main router I have this: # Bridge toevogen /interface bridge add name=BR_LAN_MGMT priority=10 add name=BR_LAN_DATA priority=10 add name=BR_WLAN_DATA priority=10 add name=BR_WLAN_GUEST priority=10 add name=BR_LAN_MFP priority=10 add name=BR_LAN_GAME priority=10 add name=BR_LAN_CAMERA priority=...
by 49er
Thu Mar 22, 2018 2:12 pm
Forum: Beginner Basics
Topic: Still have RSTP problems with Mikrotik
Replies: 9
Views: 1343

Re: Still have RSTP problems with Mikrotik

We have noticed quite a few configurations that are known to cause issues, make sure sure you are not using this (or one of described) configuration:
https://wiki.mikrotik.com/wiki/Manual:L ... _interface

Think this make sense.
I think I have here a misconfiguration.
by 49er
Thu Mar 22, 2018 12:52 pm
Forum: Beginner Basics
Topic: Still have RSTP problems with Mikrotik
Replies: 9
Views: 1343

Re: Still have RSTP problems with Mikrotik

That is not the solution.
Still have these messages.
by 49er
Thu Mar 22, 2018 12:48 pm
Forum: Beginner Basics
Topic: Still have RSTP problems with Mikrotik
Replies: 9
Views: 1343

Re: Still have RSTP problems with Mikrotik

It is running 6.41
That is not so old I think.
by 49er
Thu Mar 22, 2018 11:54 am
Forum: Beginner Basics
Topic: Still have RSTP problems with Mikrotik
Replies: 9
Views: 1343

Re: Still have RSTP problems with Mikrotik

# Installation SW04 (RBSXTG-5HPacD) # AP BRIDGE # Set the identity /system identity set name="SW04 - Ring 393" # Create a bridge /interface bridge add name=BR_BRIDGE-1 # Create the needed VLANs /interface vlan add name=VLAN_LAN_MGMT vlan-id=9 interface=BR_BRIDGE-1 # Add an IP address for management ...
by 49er
Thu Mar 22, 2018 11:46 am
Forum: Beginner Basics
Topic: Still have RSTP problems with Mikrotik
Replies: 9
Views: 1343

Still have RSTP problems with Mikrotik

Hi,

What is wrong in my configs?
I use VLAN's and bridges.
All my devices have tons of log warnings about LOOPs.

See the picture
Capture.JPG
by 49er
Fri Mar 16, 2018 4:05 pm
Forum: Beginner Basics
Topic: Help needed with design
Replies: 7
Views: 613

Re: Help needed with design

Thanks a lot. Yes I know that DHCP is not working for the 2 buildings (but that is ok.) But I need a little help with the configuration of the RB SXT 5AC devices wich I use for the Wireless link between the buildings. On building 1 172.16.0.0/21 is also split in VLANs On Building 2 172.17.0.0/21 is ...
by 49er
Fri Mar 16, 2018 3:10 pm
Forum: Beginner Basics
Topic: Help needed with design
Replies: 7
Views: 613

Re: Help needed with design

Hi, thanks a lot for your answere. What I want is as follow. We have two buildings (separated 200 meters from each other) Mikrotik works great to get a wireless link between these buildings. We want on both buildings different subnets Building 1 172.16.0.0/21 Building 2 172.17.0.0/21 But in building...
by 49er
Fri Mar 16, 2018 11:50 am
Forum: Beginner Basics
Topic: Help needed with design
Replies: 7
Views: 613

Re: Help needed with design

Hi,

Thanks for your reply,
It is just a little time ago but I'm working on it now.

If I want to use your answere in this concept:
https://wiki.mikrotik.com/wiki/Transpar ... o_Networks

Can you tell me how to do this?
by 49er
Mon Mar 05, 2018 2:43 pm
Forum: Beginner Basics
Topic: Help needed with design
Replies: 7
Views: 613

Help needed with design

I have 2 locations (2 buildings. Both have a gateway to internet with a firwall. I want to connect both buildings (with mikrotik) wireless so not over internet. I likt that both buildings use their own internet gateway. In building 1 is a DNS and DHCP server that I want to use in both buildings. Wha...
by 49er
Sat Jan 06, 2018 3:16 pm
Forum: Beginner Basics
Topic: Update 6.40.5 to 6.41 No internet any more
Replies: 1
Views: 377

Update 6.40.5 to 6.41 No internet any more

After I have update all mij devices from 6.40.5 to 6.41 we don't have internet anymore. Allso local network is not reachable any more.
We use CAPsMAN and caps.
I did a downgrade and it works again.

What is wrong in 6.41?
by 49er
Thu Dec 07, 2017 1:37 pm
Forum: Beginner Basics
Topic: CAPsMAN and config Channel Width (Local forwarding)
Replies: 1
Views: 302

CAPsMAN and config Channel Width (Local forwarding)

Hi,

I use CAPsMAN to manage the wireless network.
In Datapath I activated "Local forwarding"
How can I now config the Channel width?
I think it is now not ok. Users can't get high speed WiFi now.

Pease explain
by 49er
Thu Oct 26, 2017 8:25 am
Forum: Beginner Basics
Topic: VPN blocked in mikrotik?
Replies: 4
Views: 546

VPN blocked in mikrotik?

Hi,
I have an RB951G-2HnD.
In the USB port is a 3G stick.
I configured PPP and it is working.
I can internet if I connect a pc to ether1 to ether5
But if I try to build a VPN connection ( UDP 500 and UDP 4500 ) than it is not working.
I have not set up any firewall rules.
What can be wrong?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 9