Community discussions

Search found 6 matches

by voona
Thu Nov 19, 2015 7:05 am
Forum: General
Topic: Feature Request - LAC/LNS functionality
Replies: 128
Views: 37644

Re: Feature Request - LAC/LNS functionality

You guys need to stop pretending. This thread has been active for 7 years and STILL only half of a BNG solution exists. As someone with a clue already posted, Mikrotik needs to wake up and smell the roses before anyone will actually take them seriously in the SP market. Do yourselves a favor and use...
by voona
Sat Jul 07, 2012 2:33 pm
Forum: Wireless Networking
Topic: 802.11n Slow
Replies: 126
Views: 48211

Re: 802.11n Slow

Just to add to this, im having the same issue with N in 'AP' mode getting between 5-6MB/sec. Tried every setting possible, did full wireless survey and still getting the same result. Purched a new Cisco 1140 2.4 G AP, exactly the same settings WHAM 22MB/sec soild. As other people have stated Mikroti...
by voona
Wed Oct 12, 2011 6:13 am
Forum: Wireless Networking
Topic: Poor Wireless N Performance
Replies: 5
Views: 1444

Re: Poor Wireless N Performance

I am using the exact same settings as jlct021 and am experiencing exactly the same rates. As a previous poster said people can get 100+mbit using mikrotik products with point to point links but when using access point mode the performance is sub-par. Ive tested with Atheros, Intel and Broadcom clien...
by voona
Fri Oct 07, 2011 3:58 am
Forum: Wireless Networking
Topic: Poor Wireless N Performance
Replies: 5
Views: 1444

Re: Poor Wireless N Performance

Any Ideas People? Also tried with a Router board with R2hn same sorts of rates. Either im doing something wrong or Wireless N support on Mikrotik is terrible
by voona
Thu Oct 06, 2011 10:21 am
Forum: Wireless Networking
Topic: Poor Wireless N Performance
Replies: 5
Views: 1444

Poor Wireless N Performance

Testing on a Groove in Access Point mode getting MAX 3MB/Sec, hovering around 1.9 - 2.3 MB/sec clients are saying they are connected at 150mbits/sec. Trying on 3 Different Clients Mac Book Pro / Atheros / and Centrino all offering the same speeds Testing via FTP on a Gigabit Switched LAN Using 20/40...
by voona
Thu Sep 29, 2011 2:10 am
Forum: Wireless Networking
Topic: SR71-A Mikrotik 4.17
Replies: 1
Views: 648

SR71-A Mikrotik 4.17

Hi Guys, Having serious issues with a SR71-A Mikrotik 4.17 using a ALIX board. The card is detected fine can create an access point and a client can connect but when i go to put traffic across it drops its bundle. Totally drops and needs to be rebooted to reconnect. Just to add im using duel band an...