Community discussions

MikroTik App

Search found 8 matches

by GZ15
Fri Nov 30, 2018 9:29 am
Forum: General
Topic: pool6 refused acquire: bad preferred prefix! (6)
Replies: 13
Views: 5352

Re: pool6 refused acquire: bad preferred prefix! (6)

For anyone wondering, we tried to downgrade the RouterOS on hEX Lite with this problem (we were running 6.43.4). The router itself didn't downgrade (consumed the ROS package - ?) but the DHCPv6 client started working. So it might be worth a shot for you till this is fixed.
by GZ15
Mon Feb 16, 2015 7:37 pm
Forum: General
Topic: [solved] Two separate Internet connection for two LANs with one Routerboard
Replies: 5
Views: 6586

Re: Two separate Internet connection for two LANs with one Routerboard

So I tried it and it works, awesome!

Important note for anyone trying to solve this in the future. Besides setting the routing marks as Clauu suggested, it is also necessary to add a second masquerade rule for the other pppoe interface.
by GZ15
Sun Feb 15, 2015 4:52 pm
Forum: General
Topic: [solved] Two separate Internet connection for two LANs with one Routerboard
Replies: 5
Views: 6586

Re: Two separate Internet connection for two LANs with one Routerboard

OK, I'll try that tomorrow. Thanks once again!
by GZ15
Sat Feb 14, 2015 2:42 am
Forum: General
Topic: [solved] Two separate Internet connection for two LANs with one Routerboard
Replies: 5
Views: 6586

Re: Two separate Internet connection for two LANs with one Routerboard

Hi,

thanks for the advice! Just to double-check, when specifying gateway, I can use interface, instead of an IP?

Thank you.
by GZ15
Fri Feb 13, 2015 4:03 am
Forum: General
Topic: [solved] Two separate Internet connection for two LANs with one Routerboard
Replies: 5
Views: 6586

[solved] Two separate Internet connection for two LANs with one Routerboard

[solved] Hi, I have recently re-did some networking setup at one company. They have two separate Internet connections via VDSL - one for the office and the second one for the guests. There are also two separate local networks, again, one for the office, one for the guests. As the VDSL modems were re...
by GZ15
Sun Dec 16, 2012 12:53 pm
Forum: General
Topic: [RoS 5.22] Unable to set 6to4 tunnel via anycast
Replies: 0
Views: 643

[RoS 5.22] Unable to set 6to4 tunnel via anycast

Hello, I've been trying to set up 6to4 tunnelling on my RB450G and I've run into problems. Here's my setup: /ip address add address=10.15.39.39/28 disabled=no interface=ether1-gateway network=10.15.39.32 /interface 6to4 add disabled=no local-address=178.135.15.49 mtu=1280 name=sit0 remote-address=19...
by GZ15
Fri Sep 30, 2011 12:19 pm
Forum: General
Topic: IPv6 Router Advertisement with 6to4
Replies: 2
Views: 1872

Re: IPv6 Router Advertisement with 6to4

I feel like an idiot again. I've started WireShark, set filter to ICMPv6 and saw a lot of pings coming from some 2001: IP address. I wondered how is that possible so I looked and there it was - my computer had the IP addresses from my 6to4 tunnel already. Sooo yet again, something didn't work automa...
by GZ15
Fri Sep 30, 2011 6:31 am
Forum: General
Topic: IPv6 Router Advertisement with 6to4
Replies: 2
Views: 1872

IPv6 Router Advertisement with 6to4

Hello, I am a happy user of RouterBoard 450G with RouterOS 5.7. So far I've been rather successful with configuring everything, even IPv6 functionality. I was however unable to set up IPv6 Router Advertisement for the local network. I've found several howto's or guides with slightly different instru...