Community discussions

MUM Europe 2020

Search found 25 matches

by Mrhot2000
Wed Apr 25, 2012 8:57 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 114687

Re: RB751U-2HnD - poor wireless performance & problems

well the device i would never recomend for its wifi. I have bought and used several all ending the same way. Use them with external antenna 15dbi alfa with surge protector run fines for a few days then the receiving slowly becomes unstable and eventually unusable. clients still get stong singals as ...
by Mrhot2000
Wed Apr 25, 2012 8:47 am
Forum: RouterBOARD hardware
Topic: rb433uah problem
Replies: 11
Views: 1347

Re: rb433uah problem

I have replied in your original post
We are having exact same problem with bad blocks. see http://forum.mikrotik.com/viewtopic.php?f=3&t=61321

Did you ever learn any more about what was causing your crash?
by Mrhot2000
Wed Apr 25, 2012 8:46 am
Forum: RouterBOARD hardware
Topic: hardware issues with rb4xx
Replies: 45
Views: 16438

Re: hardware issues with rb4xx

I had similar issues with 3 boards. I net installed them few times untill i initially got 0 bad blocks and now they are woring fine. These boards showed 3 percent bad blocks the day i got them brand new. they crashed and then i net installed and everytime i net installed the bad blocks increaed and ...
by Mrhot2000
Tue Feb 28, 2012 11:26 am
Forum: RouterBOARD hardware
Topic: Interconnecting rb433 and rb751u Problems
Replies: 0
Views: 529

Interconnecting rb433 and rb751u Problems

I have 2 towers both around 3 miles away site 1 : rb433uah running hotspot on ether 2 and ehter 3 which are bridged togather. ether 2 is connected to the local wired network and ether 3 is connected to a ubnt nano bridge m5 22. Site 2 : rb751u-2hnd also running hotspot. ether 1 is connected to the l...
by Mrhot2000
Sun Feb 26, 2012 6:57 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10200

Re: R52Hn strange readings

I have similar problems I am using r52hn with rb433uah attached with an alfa 24dm aoa-2415 omni antenna have about 6 clients within a 1km radius. All line of sights clear. I am using mode g only with speed limited upto 24mb to keep output to the max as I am using tplink 722n usb at client end with t...
by Mrhot2000
Wed Feb 15, 2012 8:15 pm
Forum: RouterBOARD hardware
Topic: RB751u-2hnd external antenna problems
Replies: 1
Views: 1663

Re: RB751u-2hnd external antenna problems

I just noticed that my 751 does not give tx ccq for chain 1 or chain 0
by Mrhot2000
Tue Feb 14, 2012 10:17 am
Forum: RouterBOARD hardware
Topic: RB751u-2hnd external antenna problems
Replies: 1
Views: 1663

RB751u-2hnd external antenna problems

I bought a rb751 few days ago was using it an external antenna 15dbi alfa aoa2412 it was working fine but after a few days the external antenna stopped transmitting I think signals are the client dropped drastically and connectivity went to zero. But now when i enable chain 0 tx within a short range...
by Mrhot2000
Sat Feb 04, 2012 7:38 am
Forum: RouterBOARD hardware
Topic: r52hn + rb433uah power up problem
Replies: 4
Views: 981

Re: r52hn + rb433uah power up problem

card sent back to dealer for warranty claim I diagnosed it to be faulty I plugged it in my other 433ah which already working with another card and when i replaced the other card with this on it also stopped working
by Mrhot2000
Fri Feb 03, 2012 10:42 am
Forum: Beginner Basics
Topic: how
Replies: 3
Views: 678

how

How to add tplink wds clients ?? I have many tplink access points connected to my 751u-2hnd when i enable wds on the client side they stop working ?? what do i have to do on my rb751 to made wds work ??
by Mrhot2000
Sat Jan 28, 2012 5:11 pm
Forum: RouterBOARD hardware
Topic: r52hn + rb433uah power up problem
Replies: 4
Views: 981

Re: r52hn + rb433uah power up problem

i have a 24volt 2.5amp supply. i also have a 24 volt 1amp both dont work
by Mrhot2000
Sat Jan 28, 2012 6:16 am
Forum: RouterBOARD hardware
Topic: r52hn + rb433uah power up problem
Replies: 4
Views: 981

r52hn + rb433uah power up problem

I just bought a r52hn for my rb which was already runnin just as a user manager without any mpci. now when i put the r52hn on my rb433 it does not powerup. I remove the mpci and it runs beautifully but togather the board acts dead. I haved used the power adapter directly and with poe same result.
by Mrhot2000
Wed Jan 25, 2012 6:32 am
Forum: RouterBOARD hardware
Topic: r52hn antenna question
Replies: 6
Views: 1122

Re: r52hn antenna question

One More Question Can I use a Dual Polarized Sector antenna with this mpci as it has 2 chains needed for the antenna ??
by Mrhot2000
Mon Jan 23, 2012 6:59 pm
Forum: RouterBOARD hardware
Topic: rb433uah problem
Replies: 11
Views: 1347

Re: rb433uah problem

unit is on for the last 3 hours on my table not being used still have 0 bad blocks.

before the last netinstall i was upto 21 percent
by Mrhot2000
Mon Jan 23, 2012 3:31 pm
Forum: RouterBOARD hardware
Topic: rb433uah problem
Replies: 11
Views: 1347

Re: rb433uah problem

i ran netinstall again now i have 0 percent bad blocks again. lets see if this stays this way I am off on holidays for a few days when i return i will mount it on the mast if i get bad blocks like this again should I will definately get directly to mikrotik support
by Mrhot2000
Mon Jan 23, 2012 3:23 pm
Forum: RouterBOARD hardware
Topic: rb433uah problem
Replies: 11
Views: 1347

Re: rb433uah problem

Now I have 18 percent bad blocks ? whats happening ?? can i fix this ?? what should i do
by Mrhot2000
Mon Jan 23, 2012 3:11 pm
Forum: RouterBOARD hardware
Topic: rb433uah problem
Replies: 11
Views: 1347

Re: rb433uah problem

Ok did a netinstall and now it works thanks But i noticed in the resouces that i have 4.7percent bad blocks ?? what the .... and isnt netinstall supposed to fix all bad blocks ??
by Mrhot2000
Mon Jan 23, 2012 2:19 pm
Forum: RouterBOARD hardware
Topic: rb433uah problem
Replies: 11
Views: 1347

rb433uah problem

Yesterday i upgraded to 433uah which i bought yesterday which is still lying on my table and it rebooted perfectly i shut it down and now today I put the adapter in the wall it beeps once and then a little green light blinks for a while and then no bootup beeps. ethernet lights light up the front bl...
by Mrhot2000
Fri Jan 20, 2012 8:00 am
Forum: RouterBOARD hardware
Topic: r52hn power offset ??
Replies: 7
Views: 2531

Re: r52hn power offset ??

the mikrotik website states the card as 25dbm. The card setting is 17dbm 8 db is a lot of differance I would have set it to 25 but i have been told that some cards have power offset and transmit at higher powers then they show so i wanted to know where to set the card or should i just live with 17dbm
by Mrhot2000
Thu Jan 19, 2012 5:24 pm
Forum: RouterBOARD hardware
Topic: r52hn power offset ??
Replies: 7
Views: 2531

r52hn power offset ??

when i set the card power to card defaults it shows 17db. whats the max safe power i can set on it at all rates ??? i Want max without damaging the card.

Thanks
by Mrhot2000
Thu Jan 19, 2012 10:15 am
Forum: RouterBOARD hardware
Topic: r52hn antenna question
Replies: 6
Views: 1122

Re: r52hn antenna question

One more question. I have my client end at around 1 mile away clients use tplink 7200nd attached to tplink 9db yagi antena. I have two choices of antennas one is alfa 15dbi omni antenna and the other one is a 16db alfa sector antenna. Data Provided to clients in just 2mb each which antenna would be ...
by Mrhot2000
Wed Jan 18, 2012 8:41 pm
Forum: RouterBOARD hardware
Topic: r52hn antenna question
Replies: 6
Views: 1122

r52hn antenna question

I want to use r52hn with my 433uah Question is that this mpci is mimo and has two connectors but i want to attach just one sector antenna. will it work allright ? or should i attach another antenna ?
by Mrhot2000
Sun Nov 13, 2011 5:57 am
Forum: General
Topic: Where to buy In Lahore Pakistan ??
Replies: 9
Views: 1298

Re: Where to buy In Lahore Pakistan ??

will streakwave deliver the hardware to pakistan ??
by Mrhot2000
Sun Nov 13, 2011 4:22 am
Forum: General
Topic: Where to buy In Lahore Pakistan ??
Replies: 9
Views: 1298

Re: Where to buy In Lahore Pakistan ??

well the sector i overtook is on 3.20 level my home basestation is 4.16 both are legit. I want to replace the pc with a smaller box due to power conditions so i can run on ups with long backups.
by Mrhot2000
Sun Nov 06, 2011 11:55 am
Forum: General
Topic: Where to buy In Lahore Pakistan ??
Replies: 9
Views: 1298

Re: Where to buy In Lahore Pakistan ??

Salamz THanks for such a generous offer. I dont need help configuring I have been using level 6 router os 4.17 for a few years now I wanted to upgrade to newer versions but I then decided not to. I then wanted to replace my pc running the router os with a rb1100 router board then again decided not. ...
by Mrhot2000
Mon Oct 17, 2011 6:56 am
Forum: General
Topic: Where to buy In Lahore Pakistan ??
Replies: 9
Views: 1298

Where to buy In Lahore Pakistan ??

I Recently took over a Wifi service which is running the RouterOS 3.20 level 4 with a large customer base and around 3-4km area. I like the OS and wanted to buy another copy for expansion. I was considering either buying a router board or a router or the routeros a new version latest would be best b...