Community discussions

MUM Europe 2020

Search found 9 matches

by adn2377
Sat Jul 21, 2018 12:21 am
Forum: General
Topic: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)
Replies: 13
Views: 1930

Re: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)

I have upgraded the firmware also. I am not 100% sure this is the reason, but most probably so - since then, I get up to ~380 Mbps download and around ~12 Mbps upload. I'm instead thinking of you possibly having changed the actual ether1 deployment from dhcp to pppoe without disconnecting it from th...
by adn2377
Thu Jul 19, 2018 9:47 pm
Forum: General
Topic: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)
Replies: 13
Views: 1930

Re: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)

I have tried and tested without ether2, without cable connected and also with the interface disabled - the same result. I have also disabled the DHCP client attached to ether1 (I have just realized it's redundant anyway) and left it disabled. I see that current firmware remained to 6.42.3, although ...
by adn2377
Wed Jul 18, 2018 10:40 pm
Forum: General
Topic: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)
Replies: 13
Views: 1930

Re: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)

In the meantime, post the configuration you've used for testing to be bullet-proof, although I'm afraid I may not find anything. See my automatic signature for instruction. Thank you for looking into it! Here is the config: # jul/18/2018 22:27:15 by RouterOS 6.42.6 # software id = BVJ0-75V5 # # mod...
by adn2377
Wed Jul 18, 2018 9:06 pm
Forum: General
Topic: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)
Replies: 13
Views: 1930

Re: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)

Please somebody help me first with the PPPOE issue. This is the only one where I don't have any clue on how to solve or better said what to check. I have upgraded to RouterOS 6.42.6 version. Recap: When connecting to my 1 Gbps PPPOE conection with my older Netgear Nighthawk R7000, I get 8-900 Mbps W...
by adn2377
Sat Jul 14, 2018 11:07 pm
Forum: General
Topic: New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)
Replies: 13
Views: 1930

New hAP ac² setup and a few problems (PPPOE speed, DDNS, etc)

Hello, I use Mikrotik devices at home. Two homes, actually. Also, I am no expert. I know a few things about networking, had some CCNA courses in the past but no serious stuff. Oh, and I only configure the routers using Webfig :) At one side I have the famous RB2011UiAS-2HnD-IN and a 200 Mbps WAN lin...
by adn2377
Mon Dec 21, 2015 12:13 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 53643

Re: RB3011UiAS-RM

I got ~ 79 Mb/s with OVPN and AES 128. Thank you for your answer. The absolute value is very low, but I don't have the necessary knowledge to estimate what the difference would be for a simple internet connection (so no VPN) and with no encryption. When you have the time, do you think you could tes...
by adn2377
Sat Dec 19, 2015 11:07 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 53643

Re: RB3011UiAS-RM

I would be interested to install this at home as main router, in case its WAN to LAN speed is enough to fully take advantage of my 1 Gbps internet connection. Could somebody please help me test that using a PPOE WAN connection? Again sorry to intrude on much more serious discussions like IPSEC perf...
by adn2377
Fri Dec 18, 2015 12:53 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 53643

Re: RB3011UiAS-RM

Hello,

I would be interested to install this at home as main router, in case its WAN to LAN speed is enough to fully take advantage of my 1 Gbps internet connection.

Could somebody please help me test that using a PPOE WAN connection?

Thanks!
by adn2377
Sun Feb 08, 2015 1:34 am
Forum: RouterBOARD hardware
Topic: Future products using WIRELESS 802.11ac?
Replies: 23
Views: 8565

Future products using WIRELESS 802.11ac?

Hi, I use MikroTik in two separate locations, at home I have a 450G + RB951Ui-2HnD setup (since at the moment of purchase there was NO good solution for Wireless + Gigabit ports) and on the other location I use one RB2011UiAS-2HnD-IN (acquired a few years later). In both locations I currently use an...