Community discussions

MikroTik App

Search found 12 matches

by psybernoid
Thu Dec 24, 2020 1:37 pm
Forum: Announcements
Topic: v6.48 [stable] is released!
Replies: 265
Views: 45935

Re: v6.48 [stable] is released!

Same Issue here, i've removed all lacp bonding interfaces from the bridge, after that, the switch worked fine, so i downgraded to the last 6.47.x I've also tried a factory reset and reconfiguration with a export backup .... same issue. Ahh. I have 3 LACP bonds on mine. I may well be having the same...
by psybernoid
Thu Dec 24, 2020 8:21 am
Forum: Announcements
Topic: v6.48 [stable] is released!
Replies: 265
Views: 45935

Re: v6.48 [stable] is released!

On my CRS326-24G-2S+ after updating I no longer have any interfaces nor will the device reboot cleanly. This is the output from terminal: [admin@CRS326] > /interface [admin@CRS326] /interface> print Flags: D - dynamic, X - disabled, R - running, S - slave # NAME TYPE ACTUAL-MTU L2MTU [admin@CRS326] ...
by psybernoid
Wed Oct 07, 2020 5:31 pm
Forum: Beginner Basics
Topic: Hitting a brick wall with VLANs on RB4011 [SOLVED]
Replies: 4
Views: 366

Re: Hitting a brick wall with VLANs on RB4011 [SOLVED]

Adding the bridge tagged to each vlan did the trick. Thanks very much for that.
by psybernoid
Wed Oct 07, 2020 5:02 pm
Forum: Beginner Basics
Topic: Hitting a brick wall with VLANs on RB4011 [SOLVED]
Replies: 4
Views: 366

Re: Hitting a brick wall with VLANs on RB4011 [SOLVED]

Thanks. So, I did try that - I set a port on the bridge to untagged VLAN4 and then enabled vlan-filtering on the bridge. Plugging in a client to that port and I do not get an IP from the DHCP server on that VLAN. I may be missing something else here. Would I need to also add the VLAN interfaces to t...
by psybernoid
Wed Oct 07, 2020 4:54 pm
Forum: Beginner Basics
Topic: Hitting a brick wall with VLANs on RB4011 [SOLVED]
Replies: 4
Views: 366

Hitting a brick wall with VLANs on RB4011 [SOLVED]

Hi all, So i'm attempting to migrate a config from an RB3011 to an RB4011. Everything's going fine, aside from setting PVIDs on the ports. On the RB3011, the switch ports look like this: [admin@RB3011] /interface ethernet switch port> print Flags: I - invalid # NAME SWITCH VLAN-MODE VLAN-HEADER DEFA...
by psybernoid
Wed Feb 20, 2019 5:58 am
Forum: Wireless Networking
Topic: CAPsMAN not able to Provision a New SSID
Replies: 0
Views: 506

CAPsMAN not able to Provision a New SSID

Hi all, Not sure what's going on here. I have CAPsMAN up and running. Has been for some time. Recently, I decided to go ahead and add a guest SSID, but for some reason, I cannot seem to get it provisioned. Here's my config # feb/20/2019 03:46:16 by RouterOS 6.43.12 # software id = DRFA-DX22 # # mode...
by psybernoid
Sat Jun 02, 2018 10:15 am
Forum: General
Topic: MultiNAT PPPoE Client
Replies: 1
Views: 404

MultiNAT PPPoE Client

Hi, I've been assigned a group of static IPs from my ISP and I'm trying to get them to work with my RB3011. So, the setup is this. I have a Draytek Vigor 2860 currently acting as a bridge (PPPoE passthrough) serving my VDSL connection to the RB3011. The RB3011 has a PPPoE client assigned to ether1, ...
by psybernoid
Sun May 27, 2018 6:57 pm
Forum: Beginner Basics
Topic: hAPac Lite VLAN Issue
Replies: 3
Views: 502

Re: hAPac Lite VLAN Issue

Thanks for the reply.
So if I read that correctly, I can't have a trunk/more than 1 vlan on ether1?
by psybernoid
Sun May 27, 2018 5:34 pm
Forum: Beginner Basics
Topic: hAPac Lite VLAN Issue
Replies: 3
Views: 502

hAPac Lite VLAN Issue

I'm having trouble getting my hAPac Lite to work with vlans. Here's the switch config: # may/27/2018 15:25:51 by RouterOS 6.42.3 # model = RouterBOARD 952Ui-5ac2nD /interface ethernet switch vlan add ports=ether1,ether5,switch1-cpu switch=switch1 vlan-id=1 add ports=ether1,ether2,ether3,ether4,switc...
by psybernoid
Mon Jan 29, 2018 9:55 am
Forum: Wireless Networking
Topic: CAPsMAN & Wireless Speeds
Replies: 2
Views: 1536

CAPsMAN & Wireless Speeds

Hi all, I'm struggling to get the best speeds possible from my home CAPsMAN setup. First, an overview of my infrastructure: I have 2 wireless devices, connected to an RB3011 which is acting as the CAPsMAN server. Those devices are:- RouterBOARD 962UiGS-5HacT2HnT RouterBOARD wAP G-5HacT2HnD I also ha...
by psybernoid
Sat Dec 23, 2017 6:42 am
Forum: General
Topic: 6.41 RB450G VLAN
Replies: 0
Views: 530

6.41 RB450G VLAN

Hi All, I've just updated my old RB450G to 6.41 in order to test it before upgrading my RB3011 & CRS326. I'm having some issues with VLANs. The RB450 is connected direct to the RB3011, which hosts several VLANs. The RB450's config is completely blank, except for the following: [admin@RB450G] /in...
by psybernoid
Mon Oct 02, 2017 8:18 am
Forum: Beginner Basics
Topic: Port Based VLAN CRS326-24G-2S+ [v6.41rc34]
Replies: 0
Views: 628

Port Based VLAN CRS326-24G-2S+ [v6.41rc34]

Hi, I've just gotten a CRS326-24G-2S+ for my homelab. I have some previous experience with RouterOS on an older RB450G, but it's been a while. Now, I'm not a network engineer, I'm a server guy, so I'm probably missing something obvious. Reading up on the forums you need v6.41 to enable hardware-offl...