Community discussions

Search found 6 matches

by dvdwood
Fri Jul 18, 2014 8:12 pm
Forum: General
Topic: ISP requires VLAN and pbit set
Replies: 8
Views: 4005

Re: ISP requires VLAN and pbit set

That did it. I changed it to forward instead of output. We are now able to pull around 800M/800M. This is on a Google fiber connection.
Thanks
by dvdwood
Fri Jul 18, 2014 7:37 pm
Forum: General
Topic: ISP requires VLAN and pbit set
Replies: 8
Views: 4005

Re: ISP requires VLAN and pbit set

Which chain should I use? This is what I have set up. /ip firewall mangle add action=set-priority chain=output new-priority=2 out-interface=WAN_vlan-2 I haven't noticed a speed increase though. We test directly with their speed test server. We should be getting close to 1G/1G, but are still at aroun...
by dvdwood
Fri Jul 18, 2014 5:42 pm
Forum: General
Topic: ISP requires VLAN and pbit set
Replies: 8
Views: 4005

ISP requires VLAN and pbit set

I have a VLAN (2) assigned to ether1 connected to our ISP. It is working and receives a public IP from the the ISP's DHCP server. We are only getting a portion of the speed that we should. The ISP said that we need to use 802.1p: All upstream traffic must be marked with p-bit 2. This is also known a...
by dvdwood
Fri Jul 18, 2014 5:00 am
Forum: Beginner Basics
Topic: vlan on wan - simple routing question
Replies: 8
Views: 11287

Re: vlan on wan - simple routing question

I have a VLAN (2) assigned to ether1 connected to our ISP. It is working and receives a public IP from the the ISP's DHCP server. We are only getting a portion of the speed that we should. The ISP said that we need to use 802.1p: All upstream traffic must be marked with p-bit 2. This is also known a...
by dvdwood
Fri Jul 04, 2014 1:07 am
Forum: Beginner Basics
Topic: MikroTik Newbb - MikroTik RouterBOARD RB/1100AHx2
Replies: 13
Views: 4318

Re: MikroTik Newbb - MikroTik RouterBOARD RB/1100AHx2

I have just implemented a RB1100AHx2 on a Google fiber connection. Oh what fun. They required us to set up the WAN interface as VLAN 2. We were also required to give the WAN interface a Public Google IP address and route the customer assigned public IP addresses through it. By setting up a bridge on...
by dvdwood
Mon Oct 24, 2011 2:08 am
Forum: RouterBOARD hardware
Topic: Bricked RB751U-2HnD?
Replies: 52
Views: 21802

Re: Bricked RB751U-2HnD?

I received one of these at MUM and it is doing the same thing (Blinking lights). How do I get an RMA for it?
Thanks