Community discussions

Search found 2 matches

by boled
Sun Jun 10, 2012 9:49 am
Forum: The User Manager
Topic: SMS integration with user manager
Replies: 4
Views: 3546

Re: SMS integration with user manager

Usermanager won't do this, it simply doesn't have a trigger mechanism. You need to create a customised login portal which can process the request to create a user somehow, and then run some background scripts to perform the SMS notification. It could be pretty simple really, you could just use an A...
by boled
Thu Oct 27, 2011 7:57 pm
Forum: The User Manager
Topic: mybe this give solution
Replies: 4
Views: 1220

mybe this give solution

/ip hotspot profile set hsprof1 use-radius=yes

/tool user-manager customer add login=admin password=123456 permissions=owner

/tool user-manager router add subscriber=mikrotik ip-address=127.0.0.1 shared-secret=123456