Community discussions

Search found 22 matches

by venthyl
Tue May 07, 2019 11:25 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 58473

Re: LHG 60G experience

Hi 60ad mikrotik is Higly unstable when: -raining above 600m -snowing ( wet snow) kill even 300m links using RADOME helps snow downtime : but decrease rssi about 5db ~~10hour link on 500m was dead without Radome ~~20minutes same link with radome after wet swnow i have ~~ 12 links on lhg backup'ed wi...
by venthyl
Sat Apr 06, 2019 11:36 am
Forum: Wireless Networking
Topic: W60G tx-power setting gone in latest firmware
Replies: 6
Views: 1038

Re: W60G tx-power setting gone in latest firmware

LHG 60, 1950 m highest freq upgreade from fv with tx set to 15 to new firmware constantly rssi change 56 ..56. 56.... 62 ..62 . 56..56..56..56..56..56....62..62...65..56..56...56. ( new terminal monitor 1s on 60ad interface) in long perioid it looks like in the graphs even if i set fixed tx sector, ...
by venthyl
Sun Nov 18, 2018 10:44 pm
Forum: Announcements
Topic: v6.43.4 [stable] is released!
Replies: 78
Views: 21773

Re: v6.43.4 [stable] is released!

LHG 60, 6.43.4 after uograde

ap died after 3th frequency change

no ping response, no link with second device
by venthyl
Fri Nov 09, 2018 12:32 pm
Forum: General
Topic: USB relay
Replies: 6
Views: 1138

Re: USB relay

by venthyl
Mon Sep 17, 2018 10:54 am
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 27608

Re: v6.43 [current] is released!

Hello , i am having difficuties about ccr1036-12g-4s when get udp attack with 0 length . Using RouterOS 6.4 and here is the tcp dump of attack : 21:10:26.299021 IP 132.155.220.60.39812 > x.x.x.x.44710: UDP, length 0 21:10:26.299034 IP 180.19.33.203.lxi-evntsvc > x.x.x.x.2342: UDP, length 0 21:10:26...
by venthyl
Sun Sep 16, 2018 2:46 pm
Forum: RouterBOARD hardware
Topic: 2 lhg60 and 3 450Gx4 fail at the same time
Replies: 0
Views: 313

2 lhg60 and 3 450Gx4 fail at the same time

Hi 450gx4 - bridge only 450gx4- multibridge nat firewall 450gx2- router no bridge 2 lhg - p2p link different location on whole network in different cities, 100% buffered power supply 6.42.1-6.42.7 verson on rb Core network is network with bridge wireless antennas, and isolated by mikrotik routers to...
by venthyl
Sun Jul 29, 2018 6:54 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 58473

Re: LHG 60G experience

I am running on 6.42.6, frequency is set to auto. Disconnects are too often - 230x for 4 days uptime is insane... Distance about 340m. Clear LoS, no rain for 4 days... any idea what else should I check? Hi you should make correct alligment, i had same problem on 1950m., after correct alligment link...
by venthyl
Sun Jul 29, 2018 6:37 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 58473

Re: LHG 60G experience

LHG 60 left/right alligment tool :) size of clamping is 90-110 cm It helps a lot remember correct alligment requre - set 58ghz (not auto) - do bandwith test UDP 500Mbit symmetric between two lHG 60 - monitor via terminal interface w60g monitor interval=1s numbers=0 on both sides - you should have sa...
by venthyl
Sun Jul 29, 2018 6:16 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 58473

Re: LHG 60G experience

1950 meters link


rrssi sta/ap / chanel

-63/-64 chanel 58g
-68/-68 chanel 60g
-68/-66 chanel 62g
-58/-57 chanel 64g

Heavy Rain comparision lgh60 1950m (58ghz), lhg60 650m (auto), siae 17g, airfiber 24g
deszcze.PNG
by venthyl
Mon Jul 09, 2018 6:38 pm
Forum: RouterBOARD hardware
Topic: LHG 60G disable beam forming [SOLVED]
Replies: 31
Views: 5187

Re: LHG 60G disable beam forming [SOLVED]

beamforming antenna selection and signal display was also no to responsive for us. i've heard, we have to make some traffic thru link (few hundred megs via btest for example) for much faster response... Yeah, i confirm, we make alignement with no traffic, max signal ~40-60 with btest on link signal...
by venthyl
Mon Jul 09, 2018 5:38 pm
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 22011

Re: v6.42.5 [current]

lhg60 6.42.5 connected: yes frequency: 58320 remote-address: 04:D6:AA:AA:xxxx mcs: 8 phy-rate: 2.3Gbps signal: 70 rssi: -70 tx-sector: 38 tx-sector-info: right 1 degrees, up 0.2 degrees rx-sector: 96 distance: 1950.1m :) 750 mbps tcp signal floating from 60 - 80
by venthyl
Mon Jun 11, 2018 9:24 pm
Forum: RouterBOARD hardware
Topic: RB850Gx2 vs RB450Gx4
Replies: 49
Views: 9836

Re: RB850Gx2 vs RB450Gx4

i tested live enviroment -100 queues - sfq - 100% nat -some firewall rules -~100 mb traffic in heavy hours rb850Gx2 ~~ 40 % cpu ccr1009 - ~~5-10% cpu rb450Gx4 - 10-15% cpu Second scenario rb450gx4 only pppoe + routing ( no nat) traffic up to 160 MB/s cpu 1 - 3 % All comes without heatsink on cpu, fo...
by venthyl
Sun Jun 10, 2018 8:22 am
Forum: General
Topic: LHG 60 project in Hawaii
Replies: 98
Views: 19691

Re: LHG 60 project in Hawaii

In my opinion, snow when snowing is no big problem in Poland we have sticky snow in windy winter day , in about 0 temperature, its make all antena in beaten sticky snow antenna lokls like that http://images.slideplayer.com/19/5897350/slides/slide_27.jpg we haeve that weather 2 - 12 days in a year it...
by venthyl
Sat Jun 09, 2018 5:21 pm
Forum: RouterBOARD hardware
Topic: When will be Relased RB2011x4.... like RB450Gx4 [SOLVED]
Replies: 5
Views: 1304

When will be Relased RB2011x4.... like RB450Gx4 [SOLVED]

Hi

When will be relased new arm version of RB2011 ?

2011 its like old 450G
and RB450 had successor rb450gx4

Regards
by venthyl
Sun Apr 08, 2018 10:45 am
Forum: Announcements
Topic: v6.40.7 [bugfix] is released!
Replies: 33
Views: 9221

Re: v6.40.7 [bugfix] is released!

venthyl - Which OID do you use for CPU load monitoring? easyspot - Most likely the cause of your issue is described here - https://wiki.mikrotik.com/wiki/Manual:Configuration_Management#Startup_delay system resource cpu print oid all the same oid on 6.36.4, 6.40.x and 6.41.x Libre nms has auto disc...
by venthyl
Sat Apr 07, 2018 9:54 am
Forum: Announcements
Topic: v6.40.7 [bugfix] is released!
Replies: 33
Views: 9221

Re: v6.40.7 [bugfix] is released!

6.36.4 cpu snmp ok-> 6.40.6 no cpu snmp-> 6.40.7 no cpu snmp
x86
stil no cpu graphs catched by snmp librenms

Regards
by venthyl
Wed Apr 04, 2018 10:30 am
Forum: Announcements
Topic: v6.40.6 [bugfix] is released!
Replies: 58
Views: 14883

Re: v6.40.6 [bugfix] is released!

LOOSE LIBRENMS CPU GRAPHS received by snmp after upgreade from 6.36.4 to 6.40.6 x86 platform

graphs stop on router os upgreade
by venthyl
Tue Jul 11, 2017 11:00 pm
Forum: General
Topic: pppoe server on x86 server
Replies: 1
Views: 362

Re: pppoe server on x86 server

Hi i used xeon e3-1240 + 10gb nic 1,8k usr 1.2 gig traffic + ccr1036 800usr 0,8gig traffic queues,nat,routing,filtering.bgp,advandec qos moved to HP DL160 gen8 2x Xeon E5-2670 server used ~ 850usd with 12m warranty 16 core ( 32 ht) at 2.6ghz + LR-Link LREC9802BF-2SFP+ Intel 82599 10Gb/s PCIe x8 Dual...
by venthyl
Fri Jul 07, 2017 11:16 am
Forum: Scripting
Topic: mikrotik service watchdog
Replies: 0
Views: 297

mikrotik service watchdog

Hi problem devices passing only icmp, not pass anything else Solution mikrotik a -- dev1 -----dev2 ---- mikrotik b miktorik A check posibility of /login/download/etc From B If failed then enable on A 2 min Drop icpm rule on firewall. i only haven't got idea how to make script service check on other ...
by venthyl
Fri Feb 12, 2016 2:22 pm
Forum: General
Topic: Mikrotik on x86 with Intel 82571EB Nic
Replies: 1
Views: 947

Re: Mikrotik on x86 with Intel 82571EB Nic

Hello, 82571 is very old chipset launch date 2005 1. Did you try on/off flow control, or orther speed settings ? 1.1, sometimes problem is with switch connected to ports try difrent switch 1.2 sometimes problem is with ethernet cable, if you made own cable try remove plastic pin, that squeeze cable ...
by venthyl
Tue Nov 17, 2015 12:46 pm
Forum: Scripting
Topic: PING LOSS TEST for all ip in arp table and log/email
Replies: 2
Views: 1180

PING LOSS TEST for all ip in arp table and log/email

I wrote simple working script , find ip from arp, do ping test, and log or email . but flood ping is very poor for testing because los in ping xxx size 1500 interv 20ms coun 100 i i have 80% los flood-ping test same ip and it report 10% loss This is log version for testing, send email with results i...