Community discussions

MUM Europe 2020

Search found 26 matches

by fbi
Sun Apr 14, 2019 12:01 pm
Forum: The Dude
Topic: x86 ROS Device SSL process spikes router CPU to 100%
Replies: 14
Views: 3832

Re: x86 ROS Device SSL process spikes router CPU to 100%

Is there any solution for this problem? I have the same issue with 6.43.2 (I know it is a little bit old ROS version, but the last change with the dude was in the 6.43). I am using the dude with a x86 VM (under proxmox), the CPU usage is 0% until I start the dude. After that all CPUs are 100% loaded...
by fbi
Mon Apr 01, 2019 9:34 pm
Forum: Beginner Basics
Topic: Slow L2TP/IPSEC. ¿Is HW acceleration being used?
Replies: 3
Views: 714

Re: Slow L2TP/IPSEC. ¿Is HW acceleration being used?

Hello! If you want to know whether you use hardware accelerated ipsec or not, just check: /ip ipsec installed-sa print If you see the H flag, it means the ipsec connection is hardware accelerated, otherwise the CPU handles it. A tip for the throughput problem: Try to disable fast-track rules in your...
by fbi
Mon Nov 05, 2018 12:46 pm
Forum: Wireless Networking
Topic: Group key timeout - Disconnected
Replies: 5
Views: 1292

Re: Group key timeout - Disconnected

I have the same problem with Capsman + cAP ac devices. The Capsman manager runs on an RB1100AHx4 dude edition. I have tried already 6.42.7, 6.43.2, 6.43.4 ROS versions, but the problem still exists. Do you have any solution or workaround, that can eliminate or at least decrease this annoying phenome...
by fbi
Fri Mar 06, 2015 3:39 pm
Forum: General
Topic: How to upgrade POE firmware in RouterOS v6.27?
Replies: 2
Views: 735

Re: How to upgrade POE firmware in RouterOS v6.27?

Thank you for your advice! I have successfully upgraded POE fw. by your method. It shows the output currents already. :)
by fbi
Thu Mar 05, 2015 11:27 am
Forum: General
Topic: pptp one way audio sip rb750up
Replies: 4
Views: 984

Re: pptp one way audio sip rb750up

Have you tried this?
/ ip firewall service-port set sip-direct-media=no
or
/ ip firewall service-port set sip-direct-media=yes
Maybe that will help...
by fbi
Thu Mar 05, 2015 11:19 am
Forum: General
Topic: How to upgrade POE firmware in RouterOS v6.27?
Replies: 2
Views: 735

How to upgrade POE firmware in RouterOS v6.27?

Greetings, We have several RB750UPs in our system. Some of these devices show the output currents of POE capable ports (POE fw 2.13), while others don't show them (POE fw 2.1). The difference between these devices is the POE firmware only, because both types have RouterOS v6.27. Older ROS versions h...
by fbi
Fri Jan 23, 2015 6:12 pm
Forum: General
Topic: Problem with mq-pfifo queue type
Replies: 0
Views: 1125

Problem with mq-pfifo queue type

Hi! I would like to try the multi-queue-ethernet-default queue type on my pppoe server (CCR1009 / ROS v6.25). If I set the queue type to multi-queue-ethernet-default, I have got these error messages in log: could not add queue: download-queue kind=mq-pfifo not allowed (6) Why? What's wrong with this...
by fbi
Thu Nov 13, 2014 4:38 pm
Forum: General
Topic: CAPsMAN auto frequency
Replies: 39
Views: 28212

Re: CAPsMAN auto frequency

Greetings!

I have a question about the capsman auto frequency feature. Does the capsman have the ability to change the AP's channel frequency when the conditions are changing, without disabling/enabling it? Or the capsman selects the best channel ONLY when an AP starts?
by fbi
Fri Jun 28, 2013 2:12 pm
Forum: General
Topic: Couldn't remove Store web-proxy1
Replies: 3
Views: 1898

Re: Couldn't remove Store web-proxy1

Hello,

Is there any solution for this issue? I have the same problem with a RB2011UAS-RM (ROS v5.25). The ip/proxy is disabled but the "/store print" lists an active web-proxy item, which is not removable.
by fbi
Sat May 18, 2013 9:44 pm
Forum: Wireless Networking
Topic: can't decrease tx power on RB 911
Replies: 4
Views: 1707

Re: can't decrease tx power on RB 911

I have tried the manual setting, to fine tuning the radio in each modulation type. It works well any other board except RB 911.
by fbi
Fri May 17, 2013 10:26 pm
Forum: Wireless Networking
Topic: can't decrease tx power on RB 911
Replies: 4
Views: 1707

can't decrease tx power on RB 911

Hi all, We had changed some single polarized (Metal Groove) ptp links into dual polarized RB 911 links. We had used manual tx power settings on the Metal Grooves to decrease the tx power. It worked well, but since when we have been using the new RB 911's, we can't decrease the tx power. If I set the...
by fbi
Wed Jan 16, 2013 11:46 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018977

Re: CLOUD CORE ROUTER

We have problem with our CCR1036 bridge function. It's slightly different issue than what has been already discussed here in this topic by sx10 or by midsizewisp. There is only one rstp bridge is defined in our router with 6 ports: ether1, ether3, ether10, ether11, sfp3, sfp4. Currently only the eth...
by fbi
Thu Oct 18, 2012 6:01 pm
Forum: General
Topic: 5.21 released
Replies: 78
Views: 19332

Re: 5.21 released

Hi all! The ROS 5.21 version doesn't show the sfp-rate, when I use the following command: / interface ethernet print detail This was the output in 5.20, with same command Flags: X - disabled, R - running, S - slave 0 ;;; RB (Zyxel duplex sfp modul) name="sfp1" mtu=1500 l2mtu=1598 mac-address=00:0C:4...
by fbi
Tue Aug 28, 2012 5:36 pm
Forum: Beginner Basics
Topic: Hotspot eventually stops working
Replies: 2
Views: 704

Re: Hotspot eventually stops working

Hi! We are using many dozens of MikroTik RB based hotspots (100+) and few (but only FEW) of them has the same problem. There is another topic here in the forum, which has described similar sympthoms: http://forum.mikrotik.com/viewtopic.php?f=2&t=44943&p=226485&hilit=hotspot+stops#p226485 We have exa...
by fbi
Sun Dec 11, 2011 9:35 am
Forum: RouterBOARD hardware
Topic: Problem 435g routerboad version 5.7, Network Interfaces
Replies: 22
Views: 6305

Re: Problem 435g routerboad version 5.7, Network Interfaces

Hi guys! I've experienced same problem with RB435G and RB493G. The problem occurs random times (sometimes 3 times in a day, sometimes 1 time in a week). There is no rx packets on one or more ethernet ports. It is totally random which ports are in trouble. First sight, all is well because the interfa...
by fbi
Mon Dec 05, 2011 1:52 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

One more thing what I noticed: when I was using the RB493G the eth port freezing concerned either the 1,6,7,8,9 ports, or 2,3,4,5 ports. RB493G has 2 switch chips, the switch1 handles, the 1,6,7,8,9 ports, and the switch2 handles the rest. It never occurred, that all make mistakes, always one or the...
by fbi
Mon Dec 05, 2011 12:26 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

Hello Wirelessrudy, I've read your posts for 2 or 3 weeks ago, but I think that my problem might be different than yours. If I remember correctly, you've described that your eth interfaces are flapping. Does it mean the data flow is interrupted and then continues on its own, doesn't it? But in my ca...
by fbi
Sun Dec 04, 2011 10:25 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

I'm not alone with this issue. I think, I've exactly the same problem like described here: http://forum.mikrotik.com/viewtopic.php?f=2&t=56502&p=289601#p289601 I've tried two RB493G's and two RB435G's and the ethernet port freezes always appearing. Currently the RB435G's are in use. Both of them hav...
by fbi
Sun Dec 04, 2011 10:05 pm
Forum: General
Topic: V5.9 Nv2 performance improvement
Replies: 18
Views: 6590

Re: V5.9 Nv2 performance improvement

Hi, also test the NV2 in version 5.9 and I see great improvement. As for stability, speed and response. When using longer NV2 does not reduce the signal. Which RouterBOARD you have a problem with Ethernet? RB435G, but if u look at my URL post in message u'll see many somekind similar problems of ma...
by fbi
Thu Nov 10, 2011 9:56 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

I have experienced this problem since when I changed the original set (RB411AH+Allied Telesyn AT8024 L2 switch) into these RB493G's.
by fbi
Thu Nov 10, 2011 9:44 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

I haven't found absolutely nothing in the log yet. But only the critical, error, info and warning topics had been switched on at the /system/logging. What topic(s) is(are) relevant in this case? Interface? I've just enabled it.
by fbi
Thu Nov 10, 2011 7:04 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

It's unbelievable! I've changed yesterday the original RB493G to another one and I've reconfigured this new board from default (empty) settings. The ethernet lockup problem still exist. What the hell is going on? I've no idea how can I solve this...
by fbi
Wed Nov 09, 2011 11:08 am
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

Re: RB-493G ethernet lockups

I've changed the power supply yet, but experiencing same symptoms unfortunately.
I'm using these packages on RB493G:
advanced-tools
routerboard
routing
security
system
wireless
All the others have disabled. I will change this board to another RB493G today afternoon.
by fbi
Tue Nov 08, 2011 6:20 pm
Forum: General
Topic: Lost pings to mikrotik (strange problem)
Replies: 2
Views: 687

Re: Lost pings to mikrotik (strange problem)

Hi! I think it is one or more L2 switch(es) between your mikrotik based x86 router and /18 network subscribers, isn't it? If it's true, it may be a mac table overflowing on that L2 switch which is connecting to your mikrotik router. When you change the mac of your router's interface, you force the s...
by fbi
Tue Nov 08, 2011 5:52 pm
Forum: General
Topic: High CPU usage (always on 100%)
Replies: 5
Views: 4920

Re: High CPU usage (always on 100%)

Have you seen the /tool/profile? It shows the cpu usage of processes. You can check that which process use the most cpu time.
by fbi
Sat Nov 05, 2011 10:31 pm
Forum: RouterBOARD hardware
Topic: RB-493G ethernet lockups
Replies: 31
Views: 7808

RB-493G ethernet lockups

I have some trouble with my RB-493G's ethernet ports. The problem occurs random times (sometimes 3 times in a day, sometimes 1 time in a week). There is no rx packets on one or more ethernet ports. It is totally random which ports are in trouble. First sight, all is well because the interface has R ...