Community discussions

Search found 176 matches

by asaleh75
Fri Jun 07, 2019 11:09 am
Forum: General
Topic: Mikrotik Online Certifications Test
Replies: 8
Views: 13554

Re: Mikrotik Online Certifications Test

MikroTik's recommendation is 3 days training but trainer can offer short training for experts.
by asaleh75
Fri Jan 20, 2017 8:02 am
Forum: Announcements
Topic: v6.37.4 [bugfix] is released!
Replies: 38
Views: 15578

Re: v6.37.4 [bugfix] is released!

Upgraded RB750, RB2011UiAS-2HnD-IN, RB1100AHx2 so far no problems.
by asaleh75
Sat Jan 30, 2016 3:47 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 106567

Re: v6.35rc is released, new wireless package!

Also... if I just upgrade my routers to 6.35rc1 will they automatically get rep package or will I need to add it?

-Eric

Eric,
You have to add rep package.
by asaleh75
Sat Jan 30, 2016 12:18 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 106567

Re: v6.35rc is released, new wireless package!

How to configure wireless repeater mode
by asaleh75
Sat Jan 16, 2016 11:38 pm
Forum: Beginner Basics
Topic: No green light on ethernet port
Replies: 5
Views: 2144

Re: No green light on ethernet port

Green light will on when you connect to a gigabit ethernet port.
by asaleh75
Sat Jan 16, 2016 11:26 pm
Forum: Beginner Basics
Topic: Which model cloud core router to choose for 100+ clients
Replies: 3
Views: 833

Re: Which model cloud core router to choose for 100+ clients

It depends on how much bandwidth you have. You can see the test result of routers.
by asaleh75
Mon Jul 20, 2015 4:37 pm
Forum: Announcements
Topic: 6.31 RC testing
Replies: 41
Views: 13358

Re: 6.31 RC testing

Hi,
Are you solving RB850Gx2 MAC winbox problem?.
by asaleh75
Thu May 21, 2015 9:53 am
Forum: RouterBOARD hardware
Topic: NEW PRODUCTS WISHLIST 2015
Replies: 50
Views: 8065

Re: NEW PRODUCTS WISHLIST 2015

Any update of CCR1072?. We are waiting for this model.
by asaleh75
Thu May 21, 2015 9:25 am
Forum: RouterBOARD hardware
Topic: hEX lite (RB750r2)
Replies: 12
Views: 14973

Re: hEX lite (RB750r2)

What is the correct CPU frequency of hEX lite?. The router i have, CPU is 650MHz.
by asaleh75
Fri Feb 14, 2014 5:03 pm
Forum: General
Topic: v6.10 released
Replies: 248
Views: 82718

Re: v6.10 released

Just upgraded my CCR1016-12G. Looking good, till now no problem.
by asaleh75
Sat Dec 07, 2013 6:25 pm
Forum: General
Topic: Another way to open backup, without winbox.
Replies: 1
Views: 1698

Re: Another way to open backup, without winbox.

Dear Saldor,
Backup file is binary file you cannot open or edit it. If you want to open or edit with notepad then you have to backup with export command.
by asaleh75
Sat Nov 30, 2013 5:10 pm
Forum: General
Topic: Mikrotik Online Certifications Test
Replies: 8
Views: 13554

Re: Mikrotik Online Certifications Test

2. How much does each exam cost 3. What is the nature of the exams (number of questions, passing score and sample questions) 4. Available exam materials and each certification module 5. Can one schedule the exam and write online by himself? Hi, Training cost is depends on trainer Exam is multiple c...
by asaleh75
Sat Nov 30, 2013 4:59 pm
Forum: General
Topic: Mikrotik Online Certifications Test
Replies: 8
Views: 13554

Re: Mikrotik Online Certifications Test

All, I have searched and searched but can't find any relevant article. I believe one should be educated about what Mikrotik Online Certification Tests are. Below are the questions that I and most people are asking; 1. Where and how can one schedule mikrotik certification exams 2. How much does each...
by asaleh75
Tue Nov 19, 2013 10:06 am
Forum: General
Topic: How to instal mikrotik
Replies: 2
Views: 488

Re: How to instal mikrotik

Hi,
following link will help you to re install.
http://wiki.mikrotik.com/wiki/Manual:Netinstall
by asaleh75
Tue Nov 19, 2013 9:36 am
Forum: Beginner Basics
Topic: How to disable Winbox connection via MAC?
Replies: 2
Views: 788

Re: How to disable Winbox connection via MAC?

From
/tool mac-server mac-winbox
you can disable winbox connection.
by asaleh75
Thu Oct 10, 2013 11:24 am
Forum: General
Topic: IP adress
Replies: 3
Views: 625

Re: IP adress

Thank you for sharing.but how many time need for IP address unblock.
It's configured at web server.Time depends on server Administrator.
by asaleh75
Thu Oct 10, 2013 10:59 am
Forum: General
Topic: Forum member from Bangladesh
Replies: 4
Views: 984

Re: Forum member from Bangladesh

i am new member.i am in uttara, Dhaka.
Hi Nurmia,
You are welcome.
by asaleh75
Thu Oct 10, 2013 10:35 am
Forum: Beginner Basics
Topic: How to allocate fixed bandwidth for one user for 30days?
Replies: 2
Views: 1314

Re: How to allocate fixed bandwidth for one user for 30days?

Hi,
You have to use RADIUS for this type of service. You can also use MikroTik User Manager.
by asaleh75
Thu Oct 10, 2013 10:29 am
Forum: Wireless Networking
Topic: Access Blocking in the Client Side
Replies: 4
Views: 980

Re: Access Blocking in the Client Side

You can also disable discovery interface from IP > Neighbors.
by asaleh75
Thu Oct 10, 2013 10:02 am
Forum: Wireless Networking
Topic: Access Blocking in the Client Side
Replies: 4
Views: 980

Re: Access Blocking in the Client Side

Yes, it's ok
by asaleh75
Wed Oct 09, 2013 8:06 pm
Forum: General
Topic: IP adress
Replies: 3
Views: 625

Re: IP adress

Hi,
web server has it's own security policy. Your IP is blocked by that server. After a period of time it will unblock.
by asaleh75
Wed Oct 09, 2013 7:43 pm
Forum: Wireless Networking
Topic: Access Blocking in the Client Side
Replies: 4
Views: 980

Re: Access Blocking in the Client Side

Hi,
You have to disable MAC winbox, MAC telnet & neighbers discovery on client interface.
by asaleh75
Wed Oct 09, 2013 7:31 pm
Forum: General
Topic: DNS Best Practice Question
Replies: 14
Views: 2738

Re: DNS Best Practice Question

This is enough for DNS configuration.
by asaleh75
Tue Oct 08, 2013 10:02 pm
Forum: Scripting
Topic: MAC Cookie
Replies: 1
Views: 546

Re: MAC Cookie

Hi, It's in ROS 6
by asaleh75
Tue Oct 08, 2013 6:15 pm
Forum: Wireless Networking
Topic: Auto Fail Over Option with Mikto TIk
Replies: 3
Views: 968

Re: Auto Fail Over Option with Mikto TIk

Thanks for you reply!!!

how to configure the interfaces? ISp 1 i Port 1

isp 2 ?
You can use any ethernet for any ISP. Main point is Gateway = ISP end IP Address. Use distance 1 for ISP A & distance 2 for ISP B.
by asaleh75
Tue Oct 08, 2013 5:19 pm
Forum: Wireless Networking
Topic: Auto Fail Over Option with Mikto TIk
Replies: 3
Views: 968

Re: Auto Fail Over Option with Mikto TIk

Hi,
You have to configure like this:
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1
by asaleh75
Tue Oct 08, 2013 4:21 pm
Forum: Beginner Basics
Topic: MikroTik News October 2013 (Issue #51)
Replies: 14
Views: 6413

Re: MikroTik News October 2013 (Issue #51)

Hi,
What is the PPS of Cloud Core Router 1036-8G-2S+ ?. 24 million packets per second or 42 million packets per second ?
by asaleh75
Sun Oct 06, 2013 1:10 pm
Forum: Beginner Basics
Topic: Upgrading MT & missing licence
Replies: 7
Views: 1537

Re: Upgrading MT & missing licence

I was using mikrotik 3.30 for a few years and today I decided to upgrade to version 6.4 So I installed 6.4 to a new flash, and imported the exported configuration from version 3.30 While I expect my registration key to arrive and although I have remaining hours before trial expires, MT is not worki...
by asaleh75
Sat Oct 05, 2013 8:08 pm
Forum: General
Topic: RB750GL for big house - configuration
Replies: 16
Views: 4011

Re: RB750GL for big house - configuration

Hi, Check this link http://routerboard.com/RB750GL you can see Performance test results. Brother Saleh, Check attach image of RB450G, bellow 3MB bandwidth load but CPU usages 70%, Giga bit transmission is possible but in real life corporate scenario firewall, queue list and routing all are in same ...
by asaleh75
Sat Oct 05, 2013 1:23 pm
Forum: Wireless Networking
Topic: RB751U with external antenna
Replies: 1
Views: 644

Re: RB751U with external antenna

Hi,
It will work as before.
by asaleh75
Fri Oct 04, 2013 2:22 pm
Forum: General
Topic: RC versions of RouterOS
Replies: 3
Views: 1607

Re: RC versions of RouterOS

Please do not distribute or publish them in any way.
Sorry, for MikroTik's restriction can't share.
by asaleh75
Fri Oct 04, 2013 2:05 pm
Forum: General
Topic: RC versions of RouterOS
Replies: 3
Views: 1607

Re: RC versions of RouterOS

Hi,
RC is not open for all yet.

NOTE: The following RouterOS development versions should be for internal testing only. Please do not distribute or publish them in any way. Report any findings to MikroTik support.
by asaleh75
Fri Oct 04, 2013 8:22 am
Forum: General
Topic: RB750GL for big house - configuration
Replies: 16
Views: 4011

Re: RB750GL for big house - configuration

Hi,
Check this link http://routerboard.com/RB750GL you can see Performance test results.
by asaleh75
Fri Oct 04, 2013 5:54 am
Forum: General
Topic: PCC problem
Replies: 2
Views: 658

Re: PCC problem

Hi,
It will work for 4 PPPoE. You have to configure 6 PPPoE like this.
by asaleh75
Fri Oct 04, 2013 5:44 am
Forum: General
Topic: now hotspot user can see balance data from status page.
Replies: 1
Views: 2110

Re: now hotspot user can see balance data from status page.

Hi,
Please send html code.
by asaleh75
Fri Sep 27, 2013 7:38 pm
Forum: Wireless Networking
Topic: two wireless networks via the bridge.
Replies: 2
Views: 1804

Re: two wireless networks via the bridge.

Hi,
You can do it by two ways. By VLAN or EoIP.
by asaleh75
Fri Sep 27, 2013 7:10 pm
Forum: General
Topic: Forum member from Bangladesh
Replies: 4
Views: 984

Re: Forum member from Bangladesh

Hi,
I am from Dhaka, Bangladesh.
by asaleh75
Fri Sep 27, 2013 7:06 pm
Forum: General
Topic: How secure is IPIP tunel ?
Replies: 3
Views: 854

Re: How secure is IPIP tunel ?

Hi,
IPIP tunnel works fine. I am using IPIP tunnel from last four years & no problem.
by asaleh75
Fri Sep 27, 2013 12:34 pm
Forum: Beginner Basics
Topic: I am looking for books MTCRE
Replies: 3
Views: 2184

Re: I am looking for books MTCRE

tank you ....

I studied alone and did not try ? Do you have a trainer?
Yes, I am a MikroTik Certified Trainer.
by asaleh75
Fri Sep 27, 2013 9:10 am
Forum: Beginner Basics
Topic: I am looking for books MTCRE
Replies: 3
Views: 2184

Re: I am looking for books MTCRE

Hi,
You have to do MTCRE training & trainer will give you training material. For your preparation look at MTCRE syllabus http://www.mikrotik.com/pdf/MTCRE_Outline.pdf & study from wiki http://wiki.mikrotik.com/wiki/Manual:TOC.
by asaleh75
Thu Sep 26, 2013 5:38 pm
Forum: General
Topic: MUM Live video from Mexico city
Replies: 0
Views: 396

MUM Live video from Mexico city

Dear All,
Live video from MUM in Mexico city, Mexico, September 26-27, 2013.
http://www.tiktube.com/?live=live
by asaleh75
Thu Sep 26, 2013 7:30 am
Forum: General
Topic: display logo on Cloud Core Display
Replies: 1
Views: 628

Re: display logo on Cloud Core Display

Hi,
/lcd set enabled=no
will disable display.
by asaleh75
Wed Sep 25, 2013 10:36 pm
Forum: General
Topic: Routerboard RB2011UAS Firmware
Replies: 3
Views: 2433

Re: Routerboard RB2011UAS Firmware

Hi,
My RB2011UAS Firmware is 3.09
by asaleh75
Wed Sep 25, 2013 10:17 pm
Forum: General
Topic: About WEB-PROXY syntax
Replies: 2
Views: 573

Re: About WEB-PROXY syntax

Hi, Small hints in using regular expressions: \\ symbol sequence is used to enter \ character in console \. pattern means . only (in regular expressions single dot in pattern means any symbol) to show that no symbols are allowed before the given pattern, we use ^ symbol at the beginning of the patte...
by asaleh75
Wed Sep 25, 2013 10:03 pm
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

Hi, i want to know about certified training in Bangladesh. Because i am interested to attend Mikrotik certified training.
Hi,
I am MikroTik certified Trainer. We provide MikroTik Certified Training. We have MTCNA, MTCRE, MTCTCE & MTCINE Certification Training.
by asaleh75
Wed Sep 25, 2013 9:32 pm
Forum: Beginner Basics
Topic: No traffic from inside to outside
Replies: 3
Views: 732

Re: No traffic from inside to outside

Hi, Look at your nat configuration /ip firewall nat add action=masquerade chain=srcnat comment=\ "Source nat all clients out, and take ip of outgoint interface" disabled=\ no out-interface=TETRA to-addresses=0.0.0.0 replace with nat rule /ip firewall nat add action=masquerade chain=srcnat out-interf...
by asaleh75
Wed Sep 25, 2013 1:09 pm
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

Sir,

Who can attend in this training?
Hi,
Any person who has basic knowledge on TCP/IP can attend this training. It's a basic training expecting beginners.
by asaleh75
Wed Sep 25, 2013 7:42 am
Forum: General
Topic: PPPoE Client and keepalive-timeout
Replies: 7
Views: 16813

Re: PPPoE Client and keepalive-timeout

Hi, Yes, no information in the wiki. When i create PPPoE client RouterOS set keepalive-timeout=60. [admin@M-S] > /interface pppoe-client print Flags: X - disabled, R - running 0 name="pppoe-out1" max-mtu=1480 max-mru=1480 mrru=disabled interface=ether1 user="" password="" profile=default keepalive-t...
by asaleh75
Tue Sep 24, 2013 10:35 pm
Forum: General
Topic: PPPoE Client and keepalive-timeout
Replies: 7
Views: 16813

Re: PPPoE Client and keepalive-timeout

Hi, keepalive-timeout default value is 10 where have you found that information ? Hi, Please check this link http://wiki.mikrotik.com/wiki/Manual:Interface/PPPoE Look at PPPoE Server Setup. Here a Notes: "The default keepalive-timeout value of 10 is OK in most cases. If you set it to 0, the router ...
by asaleh75
Tue Sep 24, 2013 10:09 pm
Forum: Scripting
Topic: Export Active PPP Connections
Replies: 1
Views: 2034

Re: Export Active PPP Connections

Hi,
You can try this
/ppp active print file=activeList.txt
by asaleh75
Tue Sep 24, 2013 10:07 pm
Forum: General
Topic: PPPoE Client and keepalive-timeout
Replies: 7
Views: 16813

Re: PPPoE Client and keepalive-timeout

Hi,
keepalive-timeout default value is 10
by asaleh75
Tue Sep 24, 2013 7:09 pm
Forum: Beginner Basics
Topic: 3 WAN via pppoe to 3 internal Networks
Replies: 4
Views: 1505

Re: 3 WAN via pppoe to 3 internal Networks

Hi, Please follow this configuration. I think it will help you /ip firewall nat add action=masquerade chain=srcnat out-interface=pppoe-out1 add action=masquerade chain=srcnat out-interface=pppoe-out2 add action=masquerade chain=srcnat out-interface=pppoe-out3 /ip firewall mangle add action=mark-conn...
by asaleh75
Tue Sep 24, 2013 3:25 pm
Forum: General
Topic: MUM Live video from St. Louis starting now!
Replies: 52
Views: 17922

Re: MUM Live video from St. Louis starting now!

What about OS?. SwOS or RouterOS?
by asaleh75
Tue Sep 24, 2013 1:56 pm
Forum: Beginner Basics
Topic: new 2011UAS firmware
Replies: 6
Views: 1928

Re: new 2011UAS firmware

To start with i had 6.1 out of box on it, still it said current-firmware: 3.09 and upgrade-firmware: 3.08. Now i have updatet to V6.4 only cuss i am still using it as a test but still it say: current-firmware: 3.09 upgrade-firmware: 3.08 Cheers Jimmy Latest firmware is 3.08. I think there is no fir...
by asaleh75
Tue Sep 24, 2013 12:00 pm
Forum: Beginner Basics
Topic: new 2011UAS firmware
Replies: 6
Views: 1928

Re: new 2011UAS firmware

Yes i no, but what can i upgrade?

current-firmware: 3.09
upgrade-firmware: 3.08
Did you downgrade your Router OS version ?
by asaleh75
Tue Sep 24, 2013 3:47 am
Forum: Beginner Basics
Topic: new 2011UAS firmware
Replies: 6
Views: 1928

Re: new 2011UAS firmware

Hi,
/system routerboard upgrade
will upgrade your firmware.
by asaleh75
Mon Sep 23, 2013 3:09 pm
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

I am interested to join this training session. I think it is helpful to all of us who build his career in networking field.
Thank you syedamin for your positive comments.
by asaleh75
Mon Sep 23, 2013 1:12 pm
Forum: General
Topic: Upload Router Backup & Export to ftp or tftp
Replies: 2
Views: 2606

Re: Upload Router Backup & Export to ftp or tftp

Thank you both for useful script.
by asaleh75
Mon Sep 23, 2013 1:05 pm
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

Please let me know about the Trainer.
Hi,
I am Syed Abu Saleh, First MikroTik Certified Trainer from Bangladesh will conduct this Free Training.
by asaleh75
Mon Sep 23, 2013 1:03 pm
Forum: General
Topic: external storage
Replies: 2
Views: 447

Re: external storage

Hi,
Yes, you can log file on external server. Please read this link
http://wiki.mikrotik.com/wiki/Manual:System/Log
by asaleh75
Sun Sep 22, 2013 11:25 pm
Forum: Beginner Basics
Topic: qos setup
Replies: 2
Views: 652

Re: qos setup

by asaleh75
Sun Sep 22, 2013 11:21 pm
Forum: General
Topic: Is hardware/button reset the same as /sys reset-config?
Replies: 2
Views: 596

Re: Is hardware/button reset the same as /sys reset-config?

Hi,
You do not need to remember MAC address. You can login with winbox if there is no configuration. winbox can find MAC address.
by asaleh75
Sun Sep 22, 2013 11:05 am
Forum: General
Topic: Can't set DNS servers into my SXT Lite5
Replies: 8
Views: 1717

Re: Can't set DNS servers into my SXT Lite5

Hi,
You can try with winbox.
by asaleh75
Sun Sep 22, 2013 9:12 am
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

Hi,
Free Training will be held on Friday, October 25, 2013 at 9:00 AM to 6:00 PM.
by asaleh75
Sat Sep 21, 2013 4:36 pm
Forum: General
Topic: Port Forwarding
Replies: 2
Views: 803

Re: Port Forwarding

Hi there, i've just brought myself a nice mikrotik 751G-2HnD Router. now i've got it working in terms of accessing the internet, but i'm not sure how to do port forwarding, it looks like its got the standard NAT on but i' need the following ports opening for a number of services HTTPS: 443 pointing...
by asaleh75
Sat Sep 21, 2013 3:00 pm
Forum: General
Topic: everything+hotspot doesnt work
Replies: 3
Views: 599

Re: everything+hotspot doesnt work

I've been told by mikrotik support that multiple gateways on a hotspot can cause issue's So I guess it cant be done, so I added a 2nd router for it, against my will! I don't have a config for it anymore, but I used route mark and ppc load balancing from wiki with a hotspot enabled, basic basic stuf...
by asaleh75
Sat Sep 21, 2013 2:44 pm
Forum: General
Topic: everything+hotspot doesnt work
Replies: 3
Views: 599

Re: everything+hotspot doesnt work

Hi,
Can you share your configuration & explain details about problem?
by asaleh75
Sat Sep 21, 2013 2:40 pm
Forum: General
Topic: HELP locked out of RB 750Gl
Replies: 4
Views: 781

Re: HELP locked out of RB 750Gl

Hi,
Try to netinstall http://wiki.mikrotik.com/wiki/Manual:Netinstall and must check on "keep old configuration"
I am not sure, can netinstall keep old confuguration.
by asaleh75
Sat Sep 21, 2013 2:18 pm
Forum: General
Topic: HELP locked out of RB 750Gl
Replies: 4
Views: 781

Re: HELP locked out of RB 750Gl

Hi,
Try to netinstall http://wiki.mikrotik.com/wiki/Manual:Netinstall and must check on "keep old configuration"
by asaleh75
Sat Sep 21, 2013 2:13 pm
Forum: Beginner Basics
Topic: How to block .com/.net etc domain using firewall.
Replies: 4
Views: 1479

Re: How to block .com/.net etc domain using firewall.

Hi,
are you want to block all .com & .net domain?
by asaleh75
Sat Sep 21, 2013 1:18 pm
Forum: Beginner Basics
Topic: Blocking access to google play store
Replies: 6
Views: 30387

Re: Blocking access to google play store

i would suggest a layer 7 filter with play.google.com then add a filter rule to reject all packets going to any ip on port 53 and containing the layer 7 filter you created earlier. the content option that user asaleh75 suggested would block any packet containing play.google.com, be it text, hyperli...
by asaleh75
Sat Sep 21, 2013 12:40 pm
Forum: Beginner Basics
Topic: How to Netinstall?
Replies: 2
Views: 548

Re: How to Netinstall?

How to Netinstall?
Hi,
Please read this link to know Netinstall http://wiki.mikrotik.com/wiki/Manual:Netinstall
by asaleh75
Sat Sep 21, 2013 12:14 pm
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

Hi,
I think it is a good initiative. When it will be held. Please inform me.
Hi,
Free Training will be held on Friday, October 25, 2013.
by asaleh75
Sat Sep 21, 2013 11:39 am
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

Re: One day free training on MikroTik in Dhaka, Bangladesh.

Hi,
Banglanet
Lal Bhaban (4th floor) 18, Rajuk Avenue
Motijheel, Dhaka -1000
Tel: 9566363 Mobile: 01727651024
by asaleh75
Sat Sep 21, 2013 9:08 am
Forum: General
Topic: PCC question
Replies: 5
Views: 938

Re: PCC question

Hi, yes, you are correct. hi asaleh in my ip/route its show distance=1 but in wiki is not included as the example below if i tick the arrow up then click apply to remove the distance=1 doesnt disappear. im using 4.17 ROS in RB450G add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 c...
by asaleh75
Sat Sep 21, 2013 12:08 am
Forum: General
Topic: MUM Live video from St. Louis starting now!
Replies: 52
Views: 17922

Re: MUM Live video from St. Louis starting now!

Getting problem, error "stream not found".
by asaleh75
Fri Sep 20, 2013 11:58 pm
Forum: Beginner Basics
Topic: Pass all traffic through mikrotik 750 then to adsl router
Replies: 2
Views: 787

Re: Pass all traffic through mikrotik 750 then to adsl route

Hi, yes you can. You have to change IP address of clients or adsl router's local ip. You need 2 ip block one for Clients network & one for Mikrotik to ADSL. Configure IP address on Router interface & configure a NAT rule for share internet.
by asaleh75
Fri Sep 20, 2013 11:48 pm
Forum: Beginner Basics
Topic: Blocking access to google play store
Replies: 6
Views: 30387

Re: Blocking access to google play store

Hi,
Try with following filter rules
/ip firewall filter add action=drop chain=forward content=play.google.com disabled=yes dst-port=80,443 protocol=tcp
by asaleh75
Fri Sep 20, 2013 11:41 pm
Forum: Beginner Basics
Topic: Dual Wan Route
Replies: 2
Views: 537

Re: Dual Wan Route

Yes, You can by using mangle & routing
by asaleh75
Fri Sep 20, 2013 11:36 pm
Forum: Beginner Basics
Topic: No traffic from inside to outside
Replies: 3
Views: 732

Re: No traffic from inside to outside

Hi,
Please configure local IP on bridge interface.
by asaleh75
Fri Sep 20, 2013 11:30 pm
Forum: Scripting
Topic: RB750gl 5.16 changeip script needed
Replies: 4
Views: 2049

Re: RB750gl 5.16 changeip script needed

Hi,
Can you explain what you want?
by asaleh75
Fri Sep 20, 2013 10:57 pm
Forum: General
Topic: Static DNS record does not suppress external one?
Replies: 8
Views: 1716

Re: Static DNS record does not suppress external one?

It is very-very strange, but after adding this rule all works fine, as it should be.
And even after disabling this rule, all still works.
Good Luck
by asaleh75
Fri Sep 20, 2013 10:39 pm
Forum: General
Topic: Static DNS record does not suppress external one?
Replies: 8
Views: 1716

Re: Static DNS record does not suppress external one?

Hi,
I tested it on my network & working fine. Please try to redirect all dns traffic to router itself.
/ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=53 protocol=udp src-address=192.168.88.0/24 to-ports=53
by asaleh75
Fri Sep 20, 2013 10:26 pm
Forum: General
Topic: cable length test
Replies: 14
Views: 5690

Re: cable length test

Hi,
I am getting same as you.
But
interface ethernet cable-test ether1
is working fine.
by asaleh75
Fri Sep 20, 2013 10:24 pm
Forum: General
Topic: cable length test
Replies: 14
Views: 5690

Re: cable length test

Hi,
I am getting same as you.
by asaleh75
Fri Sep 20, 2013 10:12 pm
Forum: General
Topic: Static DNS record does not suppress external one?
Replies: 8
Views: 1716

Re: Static DNS record does not suppress external one?

Please provide your DNS configuration.
by asaleh75
Fri Sep 20, 2013 10:01 pm
Forum: General
Topic: Static DNS record does not suppress external one?
Replies: 8
Views: 1716

Re: Static DNS record does not suppress external one?

Hi,
Please check your work stations DNS entry. There should be only your router's IP.
by asaleh75
Fri Sep 20, 2013 9:57 pm
Forum: Beginner Basics
Topic: One day free training on MikroTik in Dhaka, Bangladesh.
Replies: 15
Views: 2296

One day free training on MikroTik in Dhaka, Bangladesh.

Banglanet is the first MikroTik Certified Training Partner in Bangladesh. We are going to organize free Training on MikroTik in our own premises. Class will cover Introduction to MikroTik & Basic Configuration of Router OS. Interested person who lives in Dhaka can register at following link. http://...
by asaleh75
Fri Sep 20, 2013 9:38 pm
Forum: RouterBOARD hardware
Topic: Which rb for ipsec 20/10Mbps?
Replies: 8
Views: 1725

Re: Which rb for ipsec 20/10Mbps?

Thanks. Rb2011uas will be too slow for that? I need to create tunnel to route a few public IP's from my company.
You can use RB2011UAS it's processor is 600MHz. For better performance you have to chose higher CPU model.
by asaleh75
Fri Sep 20, 2013 7:16 pm
Forum: RouterBOARD hardware
Topic: Which rb for ipsec 20/10Mbps?
Replies: 8
Views: 1725

Re: Which rb for ipsec 20/10Mbps?

Hi,
I suggest you to use RB1100AHx2 but it has no wireless card.
by asaleh75
Fri Sep 20, 2013 9:47 am
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

hello, i back this tropic after long day finished. i am already problem on this. i am also using loadbalancing with pcc . for ftp problem you suggest to add those rules. my question is, will i remove my mangle old two rule and add those two ? or i will keep my loadbalancing as it is and add those r...
by asaleh75
Thu Sep 19, 2013 8:29 pm
Forum: RouterBOARD hardware
Topic: CCR1036-8G-2S+
Replies: 16
Views: 4045

Re: CCR1036-8G-2S+

Waiting for CCR1036-8G-2S+
by asaleh75
Thu Sep 19, 2013 8:19 pm
Forum: General
Topic: MUM Live video from St. Louis starting now!
Replies: 52
Views: 17922

Re: MUM Live video from St. Louis starting now!

Thanks
by asaleh75
Thu Sep 19, 2013 2:17 pm
Forum: General
Topic: PCC question
Replies: 5
Views: 938

Re: PCC question

Hi,
yes, you are correct.
by asaleh75
Thu Sep 19, 2013 9:00 am
Forum: The User Manager
Topic: How to increase the capacity of User Manger of router 750gl?
Replies: 7
Views: 2395

Re: How to increase the capacity of User Manger of router 75

hi, abu saleh 8) your name is arabic. i`m from arab country. is there any way to change it to level 6 or i have to buy antoher router supportes level 6. Hi, Yes, My name is arabic but i am from Bangladesh & i am a muslim.There is no way to level upgrade. You have to buy a router board with level 6 ...
by asaleh75
Wed Sep 18, 2013 8:26 pm
Forum: RouterBOARD hardware
Topic: RouterBoard with this hardware
Replies: 4
Views: 1003

Re: RouterBoard with this hardware

Hi, RB951G-2HnD is similar but it's only support 2.4 GHz.
http://routerboard.com/RB951G-2HnD
by asaleh75
Wed Sep 18, 2013 8:23 pm
Forum: General
Topic: Ver 6.4
Replies: 2
Views: 576

Re: Ver 6.4

Hi,
Use Netinstall for install ROS again.
by asaleh75
Wed Sep 18, 2013 8:21 pm
Forum: General
Topic: RB2011UAS-2HnD-IN 1GBE WAN
Replies: 1
Views: 592

Re: RB2011UAS-2HnD-IN 1GBE WAN

Hi,
It depends on configuration.
by asaleh75
Wed Sep 18, 2013 8:17 pm
Forum: The User Manager
Topic: group creation with limits for use on user manager
Replies: 3
Views: 1196

Re: group creation with limits for use on user manager

sir, i am willing to learn, what materials can help me (something like a mikrotik script dictionary)
You can read MikroTik Manual http://wiki.mikrotik.com/wiki/Manual:Scripting
by asaleh75
Wed Sep 18, 2013 8:10 pm
Forum: Beginner Basics
Topic: PPPoE with one DHCP AP
Replies: 3
Views: 921

Re: PPPoE with one DHCP AP

Is there something I can do to the NAT masquerade rule to limit access to the MAC address of my AP?

Thanks,
Ryan
No, NAT or filter can't protect to access AP. You can protect internet access using NAT or filter.
by asaleh75
Wed Sep 18, 2013 8:01 pm
Forum: RouterBOARD hardware
Topic: 10 Gbit Routerboard or Mikrotik Device
Replies: 5
Views: 2524

Re: 10 Gbit Routerboard or Mikrotik Device

Hi,
Very soon MikroTik will announce 10 Gbit port CCR model.
by asaleh75
Wed Sep 18, 2013 7:44 pm
Forum: General
Topic: HELP locked out of RB 750Gl
Replies: 5
Views: 1320

Re: HELP locked out of RB 750Gl

Hi,
If you have no way then you can try Netinstall. But you will lose all configuration & data.
http://wiki.mikrotik.com/wiki/Manual:Netinstall
by asaleh75
Wed Sep 18, 2013 7:35 pm
Forum: The User Manager
Topic: How to increase the capacity of User Manger of router 750gl?
Replies: 7
Views: 2395

Re: How to increase the capacity of User Manger of router 75

Hi,
You can't not increase capacity of user manager. Up to 50 user you need Level 5 License & Level 6 is unlimited capacity. Level 4 supports up to 20 users.
by asaleh75
Tue Sep 17, 2013 2:46 pm
Forum: Scripting
Topic: Central Configuration
Replies: 3
Views: 2056

Re: Central Configuration

Hi, You can read this link http://wiki.mikrotik.com/wiki/The_Dude
by asaleh75
Mon Sep 16, 2013 1:31 pm
Forum: RouterBOARD hardware
Topic: Problem with RB751U-2HND
Replies: 2
Views: 727

Re: Problem with RB751U-2HND

Hi,
You have to netinstall if ROS not boot. Please read following link:
http://wiki.mikrotik.com/wiki/Manual:Netinstall
by asaleh75
Mon Sep 16, 2013 1:25 pm
Forum: General
Topic: Port Forwarding to internal Web Server
Replies: 3
Views: 3535

Re: Port Forwarding to internal Web Server

/ip firewall nat
add action=dst-nat chain=dstnat dst-address=123.123.123.123 dst-port=443 \
    protocol=tcp to-addresses=192.168.2.2 to-ports=443
[/quote]
Replace 123.123.123.123 with public ip of router
by asaleh75
Mon Sep 16, 2013 1:23 pm
Forum: General
Topic: Port Forwarding to internal Web Server
Replies: 3
Views: 3535

Re: Port Forwarding to internal Web Server

Hi, use following format of dstnat
/ip firewall nat
add action=dst-nat chain=dstnat dst-address=123.123.123.123 dst-port=443 \
    protocol=tcp to-addresses=192.168.2.2 to-ports=443
by asaleh75
Mon Sep 16, 2013 1:11 pm
Forum: General
Topic: my login infos
Replies: 2
Views: 501

Re: my login infos

Hi,
if you have access to MikroTik router then you can see or change hotspot password. If not then ask your administrator to change your password.
by asaleh75
Mon Sep 16, 2013 1:00 pm
Forum: Beginner Basics
Topic: New to the Mikro Tik!
Replies: 2
Views: 619

Re: New to the Mikro Tik!

Hi Trim John,
You are welcome.
by asaleh75
Mon Sep 16, 2013 12:58 pm
Forum: General
Topic: PPTP between two routers
Replies: 3
Views: 866

Re: PPTP between two routers

Hi,
Use EoIP tunnel & add EoIP interface as bridge port on both router.
by asaleh75
Mon Sep 16, 2013 11:21 am
Forum: General
Topic: CCR1036-8G-2S+ when ???
Replies: 5
Views: 1189

Re: CCR1036-8G-2S+ when ???

Follow the announcements http://mum.mikrotik.com/
Thanks
by asaleh75
Mon Sep 16, 2013 1:39 am
Forum: General
Topic: now hotspot user can see balance data from status page
Replies: 11
Views: 9220

Re: now hotspot user can see balance data from status page

Mistry Samir,
Thank you for your script.
by asaleh75
Sun Sep 15, 2013 9:24 pm
Forum: Beginner Basics
Topic: From where i can training on Mikrotik?
Replies: 2
Views: 662

Re: From where i can training on Mikrotik?

Hi, Please check following link. Here list of all training on MikroTik around the world.
http://www.mikrotik.com/training/
by asaleh75
Sun Sep 15, 2013 8:42 pm
Forum: Beginner Basics
Topic: PPPoE with one DHCP AP
Replies: 3
Views: 921

Re: PPPoE with one DHCP AP

Hi,
PPPoE can configure on multiple interface. You can use another ethernet for your new AP. Configure DHCP server & PPPoE on that interface. No need to configure bridge.You can configure static only DHCP & bind AP's mac address so that only AP can get IP address from DHCP.
by asaleh75
Sun Sep 15, 2013 10:11 am
Forum: General
Topic: CCR1036-8G-2S+ when ???
Replies: 5
Views: 1189

Re: CCR1036-8G-2S+ when ???

I think it will not before December.
by asaleh75
Sat Sep 14, 2013 8:12 pm
Forum: General
Topic: 1 DHCP , 4 hotspots.
Replies: 1
Views: 417

Re: 1 DHCP , 4 hotspots.

Hi, Can u provide details network diagram?. It will help to understand your problem.
by asaleh75
Sat Sep 14, 2013 7:40 pm
Forum: General
Topic: Failed to give out ip address
Replies: 5
Views: 5220

Re: Failed to give out ip address

Hi Kazim, All looks ok. Sorry i have no idea why not working. Which ROS version you are using? May be version upgrade can help you.
by asaleh75
Sat Sep 14, 2013 7:22 pm
Forum: General
Topic: Failed to give out ip address
Replies: 5
Views: 5220

Re: Failed to give out ip address

Hi, It looks ok. How many hotspot client you have? Please check
/ip pool used print 
Is there all ip used?
by asaleh75
Sat Sep 14, 2013 7:04 pm
Forum: General
Topic: Load balance one WAN from two interface on same subnet
Replies: 3
Views: 787

Re: Load balance one WAN from two interface on same subnet

Hi, for router at internet side use following routes /ip route add check-gateway=ping distance=1 dst-address=47.242.30.0/24 gateway=192.168.2.2,192.168.1.2 /ip route add check-gateway=ping distance=1 dst-address=47.242.47.0/24 gateway=192.168.2.2,192.168.1.2 /ip route add check-gateway=ping distance...
by asaleh75
Sat Sep 14, 2013 6:50 pm
Forum: Wireless Networking
Topic: rb711-HnD access point
Replies: 6
Views: 1428

Re: rb711-HnD access point

Look at this page: http://wiki.mikrotik.com/wiki/Manual:License (scroll down a bit). You will see, that for an AP you need at leaset Level 4. Yes, for AP at least Level 4 License require there also written "There are no license level upgrades, if you wish to use a different license Level, please pu...
by asaleh75
Sat Sep 14, 2013 6:43 pm
Forum: General
Topic: mac base association
Replies: 2
Views: 543

Re: mac base association

Hi, Yes you can restrict it by connect list
by asaleh75
Sat Sep 14, 2013 6:29 pm
Forum: General
Topic: Failed to give out ip address
Replies: 5
Views: 5220

Re: Failed to give out ip address

Hi, please paste the output of
/ip pool print
by asaleh75
Sat Sep 14, 2013 11:07 am
Forum: Wireless Networking
Topic: rb711-HnD access point
Replies: 6
Views: 1428

Re: rb711-HnD access point

Please mail to mikrotik support if they allow. But as per policy you can't.
by asaleh75
Sat Sep 14, 2013 10:55 am
Forum: General
Topic: How to use rb750 with different ip on each port?
Replies: 6
Views: 1351

Re: How to use rb750 with different ip on each port?

Hi,
you can configure RB750 as a PPPoE server then you can provide any IP Address to your client. Without PPPoE you can't use like this or you can do subnetting.
by asaleh75
Sat Sep 14, 2013 10:27 am
Forum: Wireless Networking
Topic: rb711-HnD access point
Replies: 6
Views: 1428

Re: rb711-HnD access point

Hi,
As per MikroTik's policy you can not upgrade License level.
There are no license level upgrades, if you wish to use a different license Level, please purchase the appropriate level. Be very careful when purchasing for the first time, choose the correct option.
by asaleh75
Fri Sep 13, 2013 11:31 pm
Forum: General
Topic: DHCP and PPPoE
Replies: 3
Views: 594

Re: DHCP and PPPoE

Hi,
Yes, you can use same pool for DHCP. I think it will be no problem.
by asaleh75
Fri Sep 13, 2013 9:21 pm
Forum: General
Topic: How to use rb750 with different ip on each port?
Replies: 6
Views: 1351

Re: How to use rb750 with different ip on each port?

Please provide a network diagram with IP Address you want to do
by asaleh75
Fri Sep 13, 2013 3:13 pm
Forum: General
Topic: Router mode without NAT
Replies: 2
Views: 1327

Re: Router mode without NAT

Hi, You can use bridge. Bridge wireless & WAN interface.
by asaleh75
Fri Sep 13, 2013 3:06 pm
Forum: General
Topic: Cant get Tile 6.3 upgrade package
Replies: 2
Views: 754

Re: Cant get Tile 6.3 upgrade package

RouterOS 6.4 released you can try to download it.
by asaleh75
Fri Sep 13, 2013 3:02 pm
Forum: General
Topic: Something fills memory CCR OS 6.2
Replies: 2
Views: 880

Re: Something fills memory CCR OS 6.2

Hi, RouterOS 6.4 released, You can use it.
by asaleh75
Fri Sep 13, 2013 3:00 pm
Forum: Beginner Basics
Topic: How to unblock a mac address?
Replies: 1
Views: 926

Re: How to unblock a mac address?

Hi, Please paste your configuration here.
by asaleh75
Fri Sep 13, 2013 1:26 pm
Forum: The User Manager
Topic: group creation with limits for use on user manager
Replies: 3
Views: 1196

Re: group creation with limits for use on user manager

Hi,
It's possible but configuration is complex. You have to use scripts, scheduler, firewall filter.
by asaleh75
Fri Sep 13, 2013 1:18 pm
Forum: General
Topic: Preventing restoring default configuration
Replies: 4
Views: 1018

Re: Preventing restoring default configuration

Hi,
you can use RouterOS 6.4
by asaleh75
Fri Sep 13, 2013 1:12 pm
Forum: Scripting
Topic: Hotspot configuration between ether & Wireless
Replies: 1
Views: 800

Re: Hotspot configuration between ether & Wireless

hi,
You have to configure a bridge. Add ether2 & wlan1 as bridge port. Configure hotspot on bridge interface.
by asaleh75
Fri Sep 13, 2013 11:10 am
Forum: RouterBOARD hardware
Topic: RB2011 series router overview video
Replies: 13
Views: 8703

Re: RB2011 series router overview video

Thank you Normis.
by asaleh75
Fri Sep 13, 2013 10:56 am
Forum: General
Topic: License Level Upgrade
Replies: 1
Views: 713

Re: License Level Upgrade

Change license Level There are no license level upgrades, if you wish to use a different license Level, please purchase the appropriate level. Be very careful when purchasing for the first time, choose the correct option. Why is it not possible to change license level (ie. upgrade license)? Just lik...
by asaleh75
Fri Sep 13, 2013 10:48 am
Forum: General
Topic: How to use rb750 with different ip on each port?
Replies: 6
Views: 1351

Re: How to use rb750 with different ip on each port?

Hi,
You can use PPPoE
by asaleh75
Fri Sep 13, 2013 1:41 am
Forum: General
Topic: Propietary high availablity
Replies: 10
Views: 3128

Re: Propietary high availablity

Thank you pcunite.
by asaleh75
Fri Sep 13, 2013 1:20 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD and free RAM
Replies: 3
Views: 2059

Re: RB751U-2HnD and free RAM

It's not normal. i am also using RB751U-2HnD RouterOS v6.3 & it showing 15.6 MB free memory.
by asaleh75
Fri Sep 13, 2013 1:08 am
Forum: General
Topic: NAT across VPN tunnel
Replies: 3
Views: 782

Re: NAT across VPN tunnel

Yes it is possible.
by asaleh75
Fri Sep 13, 2013 12:51 am
Forum: General
Topic: v6.4 released
Replies: 170
Views: 61206

Re: v6.4 released

getting problem in safe mode. I have add a filter rule to drop all input in safe mode, now i can't access router.
by asaleh75
Fri Sep 13, 2013 12:44 am
Forum: General
Topic: Propietary high availablity
Replies: 10
Views: 3128

Re: Propietary high availablity

Hi consi,
You have very good idea. I think MikroTik can work on it.
by asaleh75
Fri Sep 13, 2013 12:03 am
Forum: General
Topic: x86 weird problem!
Replies: 1
Views: 396

Re: x86 weird problem!

You can try RouterOS v6.4
by asaleh75
Thu Sep 12, 2013 11:58 pm
Forum: General
Topic: 4 WAN Load balancing + Hotspot server in one CCR..PM me
Replies: 3
Views: 954

Re: 4 WAN Load balancing + Hotspot server in one CCR..PM me

All of your configuration possible in one Router Board.
by asaleh75
Wed Sep 11, 2013 2:20 pm
Forum: Beginner Basics
Topic: mikrotik learning
Replies: 3
Views: 881

Re: mikrotik learning

You can also read MikroTik Manual
http://wiki.mikrotik.com/wiki/Manual:TOC
by asaleh75
Sun Jun 16, 2013 11:43 am
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

Yes, you can
by asaleh75
Tue Jun 04, 2013 8:48 pm
Forum: Beginner Basics
Topic: Queueing a range of IP's - sharing bandwidth
Replies: 7
Views: 5286

Re: Queueing a range of IP's - sharing bandwidth

You can also use simple queue /queue simple add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \ disabled=no interface=all limit-at=0/0 max-limit=20M/20M name=queue1 \ packet-marks="" parent=none priority=8 queue=default-small/default-sma target-addresses="11.11.11.230/32,11.11....
by asaleh75
Tue Jun 04, 2013 8:28 pm
Forum: General
Topic: Default configuration after NetInstall
Replies: 4
Views: 2361

Re: Default configuration after NetInstall

try
/system reset-configuration
by asaleh75
Mon Feb 18, 2013 12:56 pm
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

Yes, Proxy will work also.
by asaleh75
Sun Dec 16, 2012 3:16 pm
Forum: Beginner Basics
Topic: How to setup RouterOS with 2 different subnets from ISP
Replies: 8
Views: 1607

Re: How to setup RouterOS with 2 different subnets from ISP

Command line will be :
/ip address
add address=192.168.1.1/24 disabled=no interface=ether3
/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=ether1
by asaleh75
Sun Dec 16, 2012 3:07 pm
Forum: Beginner Basics
Topic: How to setup RouterOS with 2 different subnets from ISP
Replies: 8
Views: 1607

Re: How to setup RouterOS with 2 different subnets from ISP

Thanks a lot ;) And then for my local addresses to have internet access (e.g. clients in the 192.168.1.1/24 subnet) I should assign 192.168.1.1 to ether3 and create a SRCNAT/MASQUERADE rule in firewall?
Yes, you can. This configuration will be same as your previous configuration with first ISP.
by asaleh75
Sun Dec 16, 2012 3:04 pm
Forum: General
Topic: OPEN VPN How To
Replies: 6
Views: 1702

Re: OPEN VPN How To

Dear ingdritan,
can you provide me your configuration?
by asaleh75
Sun Dec 16, 2012 2:58 pm
Forum: General
Topic: Mikrotik Christmas version
Replies: 15
Views: 4940

Re: Mikrotik Christmas version

Merry Christmas to every one
Merry Christmas
by asaleh75
Sat Dec 15, 2012 9:39 pm
Forum: Beginner Basics
Topic: How to setup RouterOS with 2 different subnets from ISP
Replies: 8
Views: 1607

Re: How to setup RouterOS with 2 different subnets from ISP

Dear friends, I have changed my ISP and have a problem with configuring my RouterOS installation. The previous ISP provided only one external (1) IP address - thus I used SRC NAT with MASQUERADE all was fine. However my new ISP gave me one internal (1) IP address and a range of IP addresses that ar...
by asaleh75
Sat Dec 15, 2012 9:20 pm
Forum: General
Topic: OPEN VPN How To
Replies: 6
Views: 1702

Re: OPEN VPN How To

Hi
you can configure open vpn as per image
openvpn.jpg
Now you have to create user & password from secrets.
secret.jpg
by asaleh75
Sat Dec 15, 2012 8:52 pm
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

Dear Robotics909, You have to use following code: /ip firewall address-list add address=172.16.0.2 list=usere-exempted-from-pcc /ip firewall mangle add action=accept chain=prerouting disabled=no src-address-list=user-exempted-from-pcc add chain=prerouting dst-address-type=!local in-interface=Local p...
by asaleh75
Sat Dec 15, 2012 8:41 pm
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

AOA, How are you. I am using RB 750 Router board. I have use 2 different isp and do that PCC script for load balancing and load merging. I face a problem when i try to upload something Filezilla FTP. My FTP not working when both Isp are working. So i disable one ISP then do the uploading. Can you p...
by asaleh75
Thu Dec 13, 2012 8:47 pm
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

Thanks alot Syed Abu Saleh,

but pls tell me is this NTH or PCC load balancing?
It's PCC load balancing.
by asaleh75
Thu Dec 13, 2012 8:11 pm
Forum: General
Topic: help with content filtering
Replies: 1
Views: 564

Re: help with content filtering

Dear senthilnaidu,
Please try with :
/ip firewall filter
add chain=forward action=reject reject-with=tcp-reset protocol=tcp content="www.facebook.com/tests" 
by asaleh75
Thu Dec 13, 2012 7:18 pm
Forum: General
Topic: OPEN VPN How To
Replies: 6
Views: 1702

Re: OPEN VPN How To

At first please read following link
http://wiki.mikrotik.com/wiki/Manual:Interface/OVPN
by asaleh75
Thu Dec 13, 2012 7:08 pm
Forum: Beginner Basics
Topic: difference b/w NTH and PCC load balancing
Replies: 15
Views: 8321

Re: difference b/w NTH and PCC load balancing

You can try with following command. You have to change interface name and ip address as per your Router. /ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1 add addres...
by asaleh75
Thu Dec 13, 2012 6:23 pm
Forum: Beginner Basics
Topic: Cisco Router > Cisco Layer 3 Switch > Mikrotik Router RB450G
Replies: 1
Views: 749

Re: Cisco Router > Cisco Layer 3 Switch > Mikrotik Router RB

Do you want to replace cisco router with Mikrotik Router?
by asaleh75
Thu Dec 13, 2012 6:04 pm
Forum: Beginner Basics
Topic: Dual WAN Interface, VPN problem
Replies: 2
Views: 837

Re: Dual WAN Interface, VPN problem

Can you post /export compact result here?.
by asaleh75
Thu Dec 13, 2012 5:47 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1016893

Re: CLOUD CORE ROUTER

CCR i am waiting for you
Let's see how will my CCR deals with 150k pps Syn Flood on Monday!
2xRB1100 dead under this pps at the moment :D
Dear shukko,
Waiting for your update.
by asaleh75
Thu Dec 13, 2012 3:41 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1016893

Re: CLOUD CORE ROUTER

CCR i am waiting for you
by asaleh75
Thu Dec 13, 2012 1:16 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1016893

Re: CLOUD CORE ROUTER

Any hardware change between Pre-production & production version?
by asaleh75
Thu Dec 13, 2012 1:08 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1016893

Re: CLOUD CORE ROUTER

Pre-production samples for evaluation purposes will be available from Distributors, starting December 2012. Place your order for test units with your Distributor now!
What it means? Is it free?.
by asaleh75
Wed Dec 12, 2012 9:58 pm
Forum: General
Topic: Thank's Mikrotik
Replies: 2
Views: 667

Re: Thank's Mikrotik

I am using RB2011LS-IN with SFP, no problem yet.
by asaleh75
Wed Dec 12, 2012 6:22 am
Forum: General
Topic: Newsletter 41: NEW PRODUCTS!
Replies: 64
Views: 25394

Re: Newsletter 41: NEW PRODUCTS!

please give some examples how you would use it ? is it for home users? why two SFP ? Probably not for home users but we have a client location that has three buildings. The fiber is running from a central building to the two outlying buildings. It would be great to have in the central building. I h...
by asaleh75
Wed Dec 12, 2012 6:14 am
Forum: General
Topic: BGP with Brand PC based Mikrotik Router, Dhaka, Bangladesh
Replies: 3
Views: 979

Re: BGP with Brand PC based Mikrotik Router, Dhaka, Banglade

I think it's time to use CCR
by asaleh75
Tue Dec 11, 2012 2:40 pm
Forum: RouterBOARD hardware
Topic: have mikrotik any device that can aggregate 10G?
Replies: 14
Views: 2740

Re: have mikrotik any device that can aggregate 10G?

Any timeline when SFP+ will come?
by asaleh75
Sun Dec 09, 2012 11:58 pm
Forum: General
Topic: How to block access to clients port 80 from outside
Replies: 5
Views: 3690

Re: How to block access to clients port 80 from outside

Hi,
try with this command from terminal

/ip firewall filter add action=drop chain=forward dst-address=47.45.45.0/24 dst-port=80 protocol=tcp
by asaleh75
Fri Aug 31, 2012 9:59 pm
Forum: General
Topic: Newsletter 41: NEW PRODUCTS!
Replies: 64
Views: 25394

Re: Newsletter 41: NEW PRODUCTS!

Do Mikrotik have any low cost RouterBoard which have at least two SFP?.