Community discussions

MikroTik App

Search found 152 matches

by ronix
Tue Dec 25, 2018 12:34 pm
Forum: Scripting
Topic: IP address list export script
Replies: 5
Views: 6626

Re: IP address list export script

Dear
you can use this script to print it to txt file
/ip firewall address-list print file=ssh_blacklist where list=ssh_blacklist
by ronix
Sun Jun 25, 2017 10:30 am
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 136994

Re: Blacklist Filter update script

it didn't work for me (CCR1016-12G)
error :
/tool fetch url="https://mikrotikfilters.com/updateBlacklist.rsc" mode=https;
status: failed

failure: connection timeout
by ronix
Fri Jul 01, 2016 2:58 pm
Forum: SwOS
Topic: Question on VLAN
Replies: 5
Views: 3007

Re: Question on VLAN

Dear k6ccc

thank you for your help...

my scenario is to connect port1 in 260gs to my isp (no vlan and only as switch with port2)
port2 to my router (Vlan)

I only need the configuration of switch
I can deal with router...
by ronix
Thu Jun 30, 2016 8:47 am
Forum: SwOS
Topic: Question on VLAN
Replies: 5
Views: 3007

Re: Question on VLAN

Dear k6ccc...

I have 6 PPPoE accounts from my ISP

I want my router use these accounts and then redirect it to my family (because of firewall rules that i want to run)

thanks in advance
by ronix
Tue Jun 28, 2016 4:16 pm
Forum: SwOS
Topic: Question on VLAN
Replies: 5
Views: 3007

Question on VLAN

Dears ... I want to connect my switch 260gs on port1 to my ISP on port2 I want to connect it to my mikrotik router with VLANs 2,3,4,5 and 6 the goal is to make each Vlan communicate with my ISP I read the wiki and tried many configurations with no success... any one can help with the correct configu...
by ronix
Sat Jan 23, 2016 1:38 am
Forum: Scripting
Topic: PPPoE Active Discovery Initialization (PADI)
Replies: 3
Views: 1150

Re: PPPoE Active Discovery Initialization (PADI)

Dears ...
I'm not good in scripting
what I want is when pppoe-out1 disconnected then wait 5 sec to reconnect and when pppoe-out2 disconnected then wait 10 sec to reconnect
any one can help ?
by ronix
Tue Jan 12, 2016 7:35 am
Forum: Scripting
Topic: PPPoE Active Discovery Initialization (PADI)
Replies: 3
Views: 1150

PPPoE Active Discovery Initialization (PADI)

Dears...

If I have 2 WAN with pppoe-out, I want pppoe-out1 to connect immediately and pppoe-out2 after 10 sec

so can we delay PPPoE Active Discovery Initialization (PADI) that sent from mikrotik router ?
by ronix
Wed Sep 23, 2015 10:32 am
Forum: General
Topic: to let any one login to pppoe server
Replies: 1
Views: 450

to let any one login to pppoe server

Dears...

for a certain circumstances can we let any user to login to pppoe server where the secret is empty in ppp ?
by ronix
Sun Sep 13, 2015 6:31 pm
Forum: General
Topic: Howto Force route for specific host via primary wan link
Replies: 10
Views: 3344

Re: Howto Force route for specific host via primary wan link

you can put a router with pppoe-out1 then send an ip to your mikrotik
this router will be your gateway as WAN1
by ronix
Sun Sep 13, 2015 1:15 pm
Forum: General
Topic: Howto Force route for specific host via primary wan link
Replies: 10
Views: 3344

Re: Howto Force route for specific host via primary wan link

Hi...
/ip firewall mangle
add action=mark-routing chain=prerouting dst-address=8.8.8.8 new-routing-mark=WAN1_route
/ip route
add distance=1 gateway=1.1.1.1 routing-mark=WAN1_route
change 1.1.1.1 with your WAN1 gateway
by ronix
Sun Mar 08, 2015 12:01 pm
Forum: General
Topic: PPPoE Client inside PPPoE Server
Replies: 6
Views: 2274

Re: PPPoE Client inside PPPoE Server

I think you must bridge all interfaces except ether1 then create your pppoe server for that bridge your local pppoe users must connected from ether2 to ether5 try this and feed back if its work : /ip pool add name=pool1 ranges=172.16.6.2-172.16.6.100 /interface bridge add mtu=1500 name=bridge1 /inte...
by ronix
Sat Mar 07, 2015 4:05 pm
Forum: General
Topic: PPPoE Client inside PPPoE Server
Replies: 6
Views: 2274

Re: PPPoE Client inside PPPoE Server

Dear planetcaravan

what is your scenario ?
we need more details about your pppoe user and the interface connected to it
also about you local pppoe server and the interface that its used .
by ronix
Fri Mar 06, 2015 10:26 am
Forum: General
Topic: PPPoE Client inside PPPoE Server
Replies: 6
Views: 2274

Re: PPPoE Client inside PPPoE Server

if you write your config maybe we can help
by ronix
Fri Feb 27, 2015 7:10 pm
Forum: General
Topic: CCR1009-8G-1S as PPPoE server
Replies: 0
Views: 630

CCR1009-8G-1S as PPPoE server

Dears...

Did any one test CCR1009-8G-1S as a PPPoE server and the max. users that it can hold ?
by ronix
Sun Feb 08, 2015 11:47 am
Forum: General
Topic: One server with two ISPs
Replies: 1
Views: 513

Re: One server with two ISPs

Dear... as i understand your server with the 2 interfaces are connected to same switch with the router (at local lan) I think you cant use 2 interfaces with the same gateway and subnet try to use another subnet for interface 2 with out any gateway and in your router add the second subnet to the same...
by ronix
Wed Jan 28, 2015 7:42 pm
Forum: General
Topic: Block Teamviewer
Replies: 24
Views: 20315

Re: Block Teamviewer

maybe this will help

ros code

/ip firewall layer7-protocol
add name=teamviewer regexp="^(post|get) /d(out|in).aspx\?.*client=dyngate"
by ronix
Wed Jan 28, 2015 7:26 pm
Forum: General
Topic: traffic used by whatsapp
Replies: 2
Views: 842

traffic used by whatsapp

Dears
can we block only the pics and videos that was used by whatsapp ?
by ronix
Sun Jan 18, 2015 9:11 pm
Forum: General
Topic: can't make PCC and Port Forward work together
Replies: 7
Views: 1434

Re: can't make PCC and Port Forward work together

then use one of your real IP instead of "!ether1 - SALIDA"
by ronix
Sun Jan 18, 2015 10:24 am
Forum: General
Topic: Need Help in Load balancing For Different Type of Protocol
Replies: 2
Views: 1025

Re: Need Help in Load balancing For Different Type of Protoc

you can use mark routing in mangle for each type of traffic and then rout it to the specific wan that you want this is an ex. for https: /ip firewall mangle add action=mark-routing chain=prerouting comment="HTTPS_rout" dst-port=443 new-routing-mark=https-route protocol=tcp /ip route add distance=1 g...
by ronix
Sun Jan 18, 2015 10:12 am
Forum: General
Topic: can't make PCC and Port Forward work together
Replies: 7
Views: 1434

Re: can't make PCC and Port Forward work together

please try to put :

ros code

add action=dst-nat chain=dstnat dst-port=1414 in-interface="!ether1 - SALIDA" \
protocol=tcp to-addresses=172.16.0.10 to-ports=80
as first in NAT

when I used PCC with 2 WANs it worked with out problem
by ronix
Fri Jan 02, 2015 11:07 am
Forum: General
Topic: help drop program "Advanced ip scanner"
Replies: 1
Views: 757

Re: help drop program "Advanced ip scanner"

IP scanner work with the network it self
you can not block it by mikrotik

if you give more details about your network maybe we can help
by ronix
Thu Jan 01, 2015 11:35 pm
Forum: General
Topic: How to block facebook and Internet download manager
Replies: 5
Views: 2898

Re: How to block facebook and Internet download manager

For Facebook use IP block
you can search for the Facebook IPs...
by ronix
Thu Jan 01, 2015 11:19 pm
Forum: General
Topic: firewall mangle problem in 6.24 and 6.25
Replies: 4
Views: 1211

Re: firewall mangle problem in 6.24

same problem so I downgrade
by ronix
Thu Jan 01, 2015 11:05 pm
Forum: General
Topic: forward users from one page to another automatically
Replies: 8
Views: 1625

Re: forward users from one page to another automatically

I don't know if you can redirect to router it self but you can redirect to any server in your local network Tray this rule (in NAT before masquerade) : /ip firewall nat add action=dst-nat chain=dstnat comment="To My Page" dst-address=192.168.0.254 dst-port=80 protocol=tcp to-addresses=x.x.x.x to-por...
by ronix
Thu Nov 13, 2014 1:39 pm
Forum: General
Topic: Let's share Layer7 Protocols
Replies: 0
Views: 3036

Let's share Layer7 Protocols

Dears... After a lot of search for Layer7 protocols I will share with you this one /ip firewall layer7-protocol add name=goboogy regexp="<peerplat>|^get /getfilebyhash\\.cgi\\\?|^get /queue_register\\.cgi\\\?|^get /getupdowninfo\\.cgi\\\?" add name=soribada regexp="^GETMP3\r\ \nFilename|^\01.\?.\?.\...
by ronix
Mon Nov 10, 2014 5:29 pm
Forum: Scripting
Topic: reboot the router when PPPoE blinks
Replies: 3
Views: 1902

Re: reboot the router when PPPoE blinks

this will help:
http://wiki.mikrotik.com/wiki/Manual:To ... ic_Monitor

also you can use Netwatch ( you can ping Google DNS 8.8.8.8 or the ISP DNS...etc):
http://wiki.mikrotik.com/wiki/Netwatch
by ronix
Sat Nov 08, 2014 12:26 pm
Forum: Scripting
Topic: how to add the ip of pppoe user to address list
Replies: 4
Views: 1544

Re: how to add the ip of pppoe user to address list

Dear janisk...

I know that also but the problem that I have a lot of users lets say about 100 users (we have about 2000 users) and i will change the users that I want to add them to the address list each certain of time because of some rules that we need to add
by ronix
Fri Nov 07, 2014 8:39 am
Forum: Scripting
Topic: how to add the ip of pppoe user to address list
Replies: 4
Views: 1544

Re: how to add the ip of pppoe user to address list

yes i know because of that I added my topic here

so can you or any one write the script ?
by ronix
Fri Nov 07, 2014 1:19 am
Forum: Scripting
Topic: how to add the ip of pppoe user to address list
Replies: 4
Views: 1544

how to add the ip of pppoe user to address list

Dears...

Can we add the ip of a certain PPPoE users to address list which is dynamic so if the user log out then the ip must be deleted from the address list and when he logged in again then the new dynamic ip must be added and so on
by ronix
Fri Aug 22, 2014 5:41 pm
Forum: General
Topic: Using Mikrotik CCR1036 as a Bandwidth manager
Replies: 3
Views: 2000

Re: Using Mikrotik CCR1036 as a Bandwidth manager

add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=yes limit-at=1k/1k max-limit=1k/1k name=blocked users packet-marks="" parent=none priority=8 queue=default-small/default-small target-addresses=x.x.x.x total-queue=default-small change x.x.x.x to the users ips that you...
by ronix
Fri Aug 22, 2014 5:19 pm
Forum: Beginner Basics
Topic: Firewall
Replies: 3
Views: 1000

Re: Firewall

can you show us the all firewall rules ..
by ronix
Sat May 03, 2014 11:56 am
Forum: Scripting
Topic: any Idea to get Cache out with lan speed 100m
Replies: 5
Views: 2474

Re: any Idea to get Cache out with lan speed 100m

mark cached contents by mangle Rule. (change dscp to yours cache dscp) /ip firewall mangle add action=mark-packet chain=output comment="cache hit" disabled=no dscp=12 \ new-packet-mark=cache-hits passthrough=no create an queue tree which will send cache-hits packets to users at full LAN speed /queue...
by ronix
Tue Apr 29, 2014 12:39 pm
Forum: General
Topic: help in cache
Replies: 4
Views: 1189

Re: help in cache

mark the cache hit DSCP traffic in Mangle
then in queue give it unlimited speed
by ronix
Sat Apr 12, 2014 1:21 pm
Forum: General
Topic: can not check for update in my x86
Replies: 1
Views: 542

can not check for update in my x86

Dears...

I have about 4 x86 as NASs, I can check for update in all of them except one !!!

I have internet from this one and can serve it to my users

any idea to solve it ?
by ronix
Sun Apr 06, 2014 12:37 pm
Forum: Scripting
Topic: Skype Full Speed Work Prefect Script
Replies: 2
Views: 5150

Re: Skype Full Speed Work Prefect Script

Dears... If both Skype clients were on machines with public IP addresses, then media traffic flowed directly between them over UDP. The media traffic flowed to and from the UDP port configured in the options dialog box. The voice packet size varied between 40 and 120 bytes. For two users connected to Inter...
by ronix
Sun Mar 30, 2014 10:58 am
Forum: General
Topic: Unlimited night usage
Replies: 6
Views: 1522

Re: Unlimited night usage

you can enable and disable the queue rule of your user by a script and then use scheduler to run enable queue at 06:00 and the second one for disabling it at 00:00
by ronix
Sun Mar 30, 2014 10:51 am
Forum: General
Topic: How to allow yahoo mail(with download attachment) on router?
Replies: 1
Views: 725

Re: How to allow yahoo mail(with download attachment) on rou

please export your firewall rules and past it here ...
by ronix
Tue Feb 25, 2014 1:04 pm
Forum: Scripting
Topic: Cache Hits Control
Replies: 2
Views: 1238

Re: Cache Hits Control

1st of all you must mark the packet in mangle for cache hit for ex as: Cache_Hits then in queue type : add kind=pcq name="Cache Hit" pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=2M pcq-src-address6-mask=64 pcq-total-limit=7000 here we give each user 2M if its from cache hit then in q...
by ronix
Tue Feb 18, 2014 8:59 pm
Forum: Scripting
Topic: help in Traffic shaping by radius attributes
Replies: 4
Views: 2170

Re: help in Traffic shaping by radius attributes

Dear ssofet...

thank you for your replay

we have a DMAsoftlab radius manager ..

so can we do it as you say?
by ronix
Mon Jan 20, 2014 9:23 pm
Forum: General
Topic: Control the amount of internet usage
Replies: 1
Views: 624

Re: Control the amount of internet usage

try to use user manager
by ronix
Mon Jan 13, 2014 11:58 am
Forum: Beginner Basics
Topic: The question of L7???
Replies: 2
Views: 758

Re: The question of L7???

why not ???

its work on packet regx.
so I think it must support UDP ...
by ronix
Mon Jan 13, 2014 11:56 am
Forum: Beginner Basics
Topic: New to forum
Replies: 1
Views: 542

Re: New to forum

welcome ...
by ronix
Mon Jan 06, 2014 2:33 pm
Forum: General
Topic: Tap Multiple RB... Request
Replies: 12
Views: 2555

Re: Tap Multiple RB... Request

If you are trying to edit and monitor about 10 devices and more then you must open and minimize each one to discover which one that you want to edit
but in this case we can choose which one simply from the Identity name
so it will be very helpful to show the identity name of device in taps...
by ronix
Sun Jan 05, 2014 3:42 pm
Forum: General
Topic: Tap Multiple RB... Request
Replies: 12
Views: 2555

Re: Tap Multiple RB... Request

great idea

+1
by ronix
Sun Jan 05, 2014 1:24 pm
Forum: General
Topic: can we redirect only video to squid cache ?
Replies: 10
Views: 3790

Re: can we redirect only video to squid cache ?

;;; Youtube Address List
chain=prerouting action=add-dst-to-address-list protocol=tcp
address-list=youtube.com address-list-timeout=0s
layer7-protocol=youtube.com dst-port=80
I think this was our mistake that we didn't work on address list

we will try it and feed back
by ronix
Sun Jan 05, 2014 10:54 am
Forum: General
Topic: can we redirect only video to squid cache ?
Replies: 10
Views: 3790

Re: can we redirect only video to squid cache ?

Dears...

we know how to catch all streaming (youtube,mp4,avi,mpeg,mov...etc) by layer 7

but how can we separate this streaming from port 80 connections and redirect it to video cache server ?
by ronix
Thu Jan 02, 2014 11:54 am
Forum: General
Topic: can we redirect only video to squid cache ?
Replies: 10
Views: 3790

Re: can we redirect only video to squid cache ?

I have only one Squid Cache Server on my network . I have solved to split youtube videos with mikrotik , but not other video sites and is working perfectly.
How??
by ronix
Sun Dec 29, 2013 11:48 am
Forum: General
Topic: can we redirect only video to squid cache ?
Replies: 10
Views: 3790

can we redirect only video to squid cache ?

Dears ... we have 2 squid caches one for every port 80 connections except videos and the 2nd one for videos only we can redirect all port 80 connections (with videos) to 1st cache with no problem but how can we split the videos and redirect it to 2nd cache ? we try several rules in NAT but with no s...
by ronix
Tue Dec 24, 2013 5:50 pm
Forum: General
Topic: Hugh differences between WAN RX & LAN TX
Replies: 2
Views: 1641

Re: Hugh differences between WAN RX & LAN TX

I think its due of the queue rules...
by ronix
Tue Dec 24, 2013 5:43 pm
Forum: General
Topic: limit broadcast in RB as switches
Replies: 0
Views: 602

limit broadcast in RB as switches

Dears...

can we limit the broadcast in RB as in SWOS 250 or Cisco switches ?
because we have a rule in firewall filter in Extra in src address type and dis address type for broadcast and unicast
by ronix
Sun Dec 22, 2013 9:33 am
Forum: General
Topic: Polling Temperature RB1100AH via Cacti SNMP or Scripting
Replies: 1
Views: 1145

Re: Polling Temperature RB1100AH via Cacti SNMP or Scripting

you can use oid system health print oid active-fan: .1.3.6.1.4.1.14988.1.1.3.9.0 voltage: .1.3.6.1.4.1.14988.1.1.3.8.0 temperature: .1.3.6.1.4.1.14988.1.1.3.10.0 processor-temperature: .1.3.6.1.4.1.14988.1.1.3.11.0 current: .1.3.6.1.4.1.14988.1.1.3.13.0 power-consumption: .1.3.6.1.4.1.14988.1.1.3.12...
by ronix
Wed Dec 18, 2013 2:57 pm
Forum: General
Topic: CRS125-1S-RM Switch question
Replies: 2
Views: 720

Re: CRS125-1S-RM Switch question

downgrade to 6.6
by ronix
Mon Dec 16, 2013 3:51 pm
Forum: General
Topic: First "ROUTEROS" Book Published
Replies: 47
Views: 15509

Re: First "ROUTEROS" Book Published

I can surely recommend Stephen Discher's book "RouterOS by Example". Its informative and well organized with many working examples. Although it doesn't cover 100% of mikrotik, but surely its something that I would always like to keep with me as a reference book. Level: Beginner to Medium. agree wit...
by ronix
Mon Dec 16, 2013 3:36 pm
Forum: General
Topic: problem pinging pppoe and hotspot users
Replies: 9
Views: 2328

Re: problem pinging pppoe and hotspot users

PPPoE: RB750 configured wan (192.168.88.234/24) and pppoe users pool is 10.10.10.0/24
Hotspot: RB750 configured wan (192.168.88.235/24) and hotspot users pool is 172.16.0.0/24
your wan ip is 192.168.88.xxx
and your ip is 192.168.88.xxx

in ordinary case you cant ping from outside to inside
by ronix
Mon Dec 16, 2013 3:24 pm
Forum: General
Topic: how to assign bandwidth ristriction to pppoe clients
Replies: 6
Views: 2246

Re: how to assign bandwidth ristriction to pppoe clients

u mean that i dont have to create any queue for bandwidth policy in my MT the bandwidth ristriction will be pushed from my radius for that user yes i am asking this because the user connected to the MTbox is having 256k on my radius and here it is showing only 192 kbps connection in queue recheck y...
by ronix
Thu Dec 12, 2013 10:51 pm
Forum: General
Topic: Simple PING QoS
Replies: 1
Views: 3655

Re: Simple PING QoS

try this : /ip firewall mangle add action=mark-packet chain=prerouting comment="By Pass Ping From Shapping" new-packet-mark=Ping_in protocol=icmp add action=mark-packet chain=postrouting new-packet-mark=Ping_out protocol=icmp /queue type add kind=pcq name="Ping_in_32K" pcq-classifier=dst-address pcq...
by ronix
Thu Dec 12, 2013 10:35 pm
Forum: General
Topic: how to assign bandwidth ristriction to pppoe clients
Replies: 6
Views: 2246

Re: how to assign bandwidth ristriction to pppoe clients

I add a new profile for you and edit your pool IPs

you said you have a radius server so you must put the speed of user in it and that's it...
by ronix
Sat Dec 07, 2013 10:16 pm
Forum: Scripting
Topic: Traffic Prioritization Script
Replies: 12
Views: 19877

Re: Traffic Prioritization Script

the meaning is that you can set some value, and that value can be visible by the next device, unlike packet mark, etc.
noted...

thank you for your help...
by ronix
Tue Dec 03, 2013 1:01 am
Forum: Scripting
Topic: Traffic Prioritization Script
Replies: 12
Views: 19877

Re: Traffic Prioritization Script

the same with 'priority' value - it's just a field in a packet, it changes nothing in packet processing of the current router
so what is the meaning of use action=set-priority in mangle ??

please we need more explanation about it...
by ronix
Fri Nov 29, 2013 4:09 pm
Forum: General
Topic: Any plans for a better CRS?
Replies: 3
Views: 1139

Re: Any plans for a better CRS?

it depends on your traffic and network infrastructure
by ronix
Fri Nov 29, 2013 4:07 pm
Forum: General
Topic: problem pinging pppoe and hotspot users
Replies: 9
Views: 2328

Re: problem pinging pppoe and hotspot users

you cant ping them
you must have ip with the same range to pinging
by ronix
Mon Nov 25, 2013 1:09 pm
Forum: General
Topic: Overriding simple queues applied to interfaces?
Replies: 4
Views: 1367

Re: Overriding simple queues applied to interfaces?

try the mangle and please feed us about the result...
by ronix
Sat Nov 23, 2013 8:47 pm
Forum: General
Topic: Overriding simple queues applied to interfaces?
Replies: 4
Views: 1367

Re: Overriding simple queues applied to interfaces?

yes you can...

mark what you need in mangle, create a simple queue for it and put it in the top
by ronix
Wed Nov 20, 2013 8:05 pm
Forum: General
Topic: which is first simple or queue tree in this scenario
Replies: 2
Views: 656

Re: which is first simple or queue tree in this scenario

both will have 512? since simple queue is 512.
Dear Samsung172 ...

1st user 512k
2nd user 1M
by ronix
Sun Nov 17, 2013 10:38 pm
Forum: General
Topic: Mysterious Traffic from Mikrotik to WAN
Replies: 3
Views: 1137

Re: Mysterious Traffic from Mikrotik to WAN

DNS amplification attack

Drop incoming packets on Port 53
for more help with thanx to Mistry7...

ros code

/ip firewall filter
add action=drop chain=input dst-port=53 in-interface=wan protocol=tcp
add action=drop chain=input dst-port=53 in-interface=wan protocol=udp
by ronix
Sat Nov 16, 2013 12:51 am
Forum: General
Topic: which is first simple or queue tree in this scenario
Replies: 2
Views: 656

which is first simple or queue tree in this scenario

Dears... if I have 2 users with a simple queue down speed 512K and 1M... and I have a queue tree for p2p down speed of limit at 768K and max limit 20M name="P2P-Down" parent=global packet-mark=p2p limit-at=768k queue=pcq-download-default priority=8 max-limit=20M burst-limit=0 burst-threshold=0 burst...
by ronix
Fri Nov 15, 2013 6:43 pm
Forum: General
Topic: our forward traffic not equal
Replies: 5
Views: 983

Re: our forward traffic not equal

but I limit it in prerouting where the in interface is eth3 (WAN)...

so why I will have this difference in input and output ?
by ronix
Thu Nov 14, 2013 8:49 pm
Forum: General
Topic: our forward traffic not equal
Replies: 5
Views: 983

Re: our forward traffic not equal

no...

but I have a queue tree for youtube to limit it, I used PCQ

the surprise was when I stopped the queue then the problem solved !!!

any idea about that ??
by ronix
Thu Nov 14, 2013 5:17 pm
Forum: General
Topic: our forward traffic not equal
Replies: 5
Views: 983

our forward traffic not equal

please can someone explain this to me ...
by ronix
Mon Oct 07, 2013 1:36 pm
Forum: Scripting
Topic: help in Traffic shaping by radius attributes
Replies: 4
Views: 2170

help in Traffic shaping by radius attributes

Dears... 1st of all I'm not good in scripting so I need your help... if I made a mangle packets mark to have a good QoS where I marked the HTTP packets , P2P, HTTPS ..etc can we do this simple queue from radius manager for each user by radius attributes ? for ex : we have a user with pppoe name : us...
by ronix
Tue Jun 18, 2013 11:21 am
Forum: General
Topic: CCR1036-12-4S vs PC Server
Replies: 23
Views: 4760

Re: CCR1036-12-4S vs PC Server

you want to use it for what ? PPPoE server, hotspot server , routing... etc ?

and what is the no. of users that you have ?
by ronix
Tue Jun 18, 2013 11:15 am
Forum: General
Topic: strange problem with my pppoe server
Replies: 1
Views: 690

Re: strange problem with my pppoe server

same problem .... I have 3 pcs X86 (2 of them Mikrotik V6.1 & one V5.20) connected to radius manager I discover that some users disconnected from all of them ( so the problem is not in the version of Mikrotik ) the users connect to our lan in different ways (direct connect from their PCs & from diff...
by ronix
Sat Jun 08, 2013 7:08 pm
Forum: General
Topic: How to Block torrent 100%? Only 2 lines. It is solved.
Replies: 63
Views: 100729

Re: How to Block torrent 100%? Only 2 lines. It is solved.

great work .....
by ronix
Sat Jun 08, 2013 6:55 pm
Forum: SwOS
Topic: get data from mirror port through link
Replies: 2
Views: 2887

get data from mirror port through link

Dears.... I have a switch RB250GS and I mirror ether1 (ingress and egress ) to ether5 and every thing is ok ... now I need to transfer the data through link to our office... in my AP I setup a bridge for ether1 (connected to ether5 in RB250GS) and wlan... I see a traffic in ether1 but not transmitte...
by ronix
Thu Jun 06, 2013 10:27 pm
Forum: General
Topic: PCC load balancing with (Hotspot + PPPoE dialer)on ether1
Replies: 7
Views: 7978

Re: PCC load balancing with (Hotspot + PPPoE dialer)on ether

try this one : (don't forget to change the ips) /ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1 add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2....
by ronix
Fri May 17, 2013 8:25 am
Forum: General
Topic: anyone can set this? i can pay for it. 【URGENT 】
Replies: 8
Views: 1424

Re: anyone can set this? i can pay for it. 【URGENT 】

please if you search the forum you will find the solutions for all what you want... this will help you in load balancing : http://aacable.wordpress.com/2011/06/04/mikrotik-4-wan-load-balance-pcc-complete-script-by-zaib/ Hotspot with PCC : http://aacable.wordpress.com/2012/02/12/mikrotik-pcc-with-hot...
by ronix
Sat May 11, 2013 10:02 am
Forum: Scripting
Topic: Mikrotik MULTI WAN Load Balancing *help needed*
Replies: 11
Views: 24040

Re: Mikrotik MULTI WAN Load Balancing *help needed*

distance 2 color in blue
this is normal the priority is for distance 1 if it is down then distance 2 will work..
i m trying load balancing with 2 wan but the issue is my routa wan 2 in not working
can you see any traffic in interface ?
by ronix
Sat May 11, 2013 9:12 am
Forum: General
Topic: HP DL380e + RouterOS
Replies: 1
Views: 494

Re: HP DL380e + RouterOS

how many users that you will have ?
and if you will use pppoe or DHCP ?
then maybe we can help you to choose another system that are working with ROS.

this will help you too http://wiki.mikrotik.com/wiki/Supported_Hardware
by ronix
Sun May 05, 2013 8:27 am
Forum: General
Topic: redirect websites
Replies: 2
Views: 985

Re: redirect websites

you can use the dstnat in nat firewall...

try:

ros code

add action=dst-nat chain=dstnat content=www.youtube.com protocol=tcp to-addresses=x.x.x.x to-ports=80
by ronix
Sun May 05, 2013 7:59 am
Forum: General
Topic: problem in PPPOE authentication
Replies: 8
Views: 3066

Re: problem in PPPOE authentication

please can you tell us about the advantage of having 2000 vlans & pppoe servers ??
by ronix
Sat May 04, 2013 10:03 pm
Forum: General
Topic: No Internet at ALL / Wrong Topology ?
Replies: 11
Views: 1821

Re: No Internet at ALL / Wrong Topology ?

please change your nat rule to :

ros code

add action=masquerade chain=srcnat src-address=192.168.88.0/24
by ronix
Sat May 04, 2013 8:40 am
Forum: Scripting
Topic: Mikrotik MULTI WAN Load Balancing *help needed*
Replies: 11
Views: 24040

Re: Mikrotik MULTI WAN Load Balancing *help needed*

1st of all you will not have a 100% load balancing with different ratio of links ... try to send traffic twice to WAN3 & WAN4 where: WAN1 per-connection-classifier=both-addresses-and-ports:6/0 WAN2 per-connection-classifier=both-addresses-and-ports:6/1 WAN3 per-connection-classifier=both-addresses-a...
by ronix
Fri May 03, 2013 7:51 pm
Forum: General
Topic: Firewall multiple entries in RouterOS v5.20
Replies: 2
Views: 682

Re: Firewall multiple entries in RouterOS v5.20

yes you can but with the same name...
by ronix
Fri May 03, 2013 7:50 pm
Forum: General
Topic: Problem with PCC LoadBalancing
Replies: 6
Views: 1303

Re: Problem with PCC LoadBalancing

please do the following :

1) test it with 2 WANs ... if the same problem then:
2) try to upgrade your router to 5.25...if the same problem then:
3) try version 6.0rc14...

please feed us about the result ...

you can test it in another pc to prevent any crash of your system...
by ronix
Wed May 01, 2013 7:43 pm
Forum: General
Topic: Problem with PCC LoadBalancing
Replies: 6
Views: 1303

Re: Problem with PCC LoadBalancing

please if you post your config ...
by ronix
Sat Apr 27, 2013 10:41 am
Forum: General
Topic: Best Load balance to collect bandwith from same isp
Replies: 5
Views: 938

Re: Best Load balance to collect bandwith from same isp

you can not use pcc load balance if you have same gateway...
by ronix
Wed Apr 24, 2013 10:15 am
Forum: General
Topic: Best Load balance to collect bandwith from same isp
Replies: 5
Views: 938

Re: Best Load balance to collect bandwith from same isp

need more details ...

are the 2 ips have the same gateway?
by ronix
Sun Mar 03, 2013 7:05 pm
Forum: General
Topic: Firewall on same subnet
Replies: 11
Views: 2698

Re: Firewall on same subnet

In this respect it would be no different to DHCP. The OPs problem is not to do with IP allocations, it is to do with trying to force the traffic between two devices to go through the router (where it can be firewalled) rather than directly between the two devices (because they on the same subnet an...
by ronix
Sat Mar 02, 2013 5:09 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4399

Re: setting up squid cache

I`m using squid cache in my network,,its great. I connected the WAN directly to cache server then from cache server to mikrotik,and its working fine.... One main WAN is enough. I think the better is to separate the direct connections from port 80 connections in your case you send every think to squ...
by ronix
Sat Mar 02, 2013 4:42 pm
Forum: General
Topic: Firewall on same subnet
Replies: 11
Views: 2698

Re: Firewall on same subnet

DHCP would not help force the traffic to go via the router, in your example.
:roll: :roll:

ok what about the PPPoE server...
the pool will be controled by the router
by ronix
Sat Mar 02, 2013 4:26 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4399

Re: setting up squid cache

you welcome :

edit : in Router Board 2 ether1 ip 192.168.20.3
by ronix
Fri Mar 01, 2013 12:36 pm
Forum: General
Topic: Firewall on same subnet
Replies: 11
Views: 2698

Re: Firewall on same subnet

server + my PC + other host -> switch -> RB1000U -> internet the server, your pc and other host are connected to switch so if you use a static ip then the RB can't do any thing to you in your local network... to solve the problem you must use DHCP server in your RB to control the traffic between th...
by ronix
Fri Mar 01, 2013 12:04 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4399

Re: setting up squid cache

you can do it in this way : *connect your WAN to RB & from it to switch (we will name it cache switch ) *connect your external cache to cache switch *now we will have RB for end users where we will connect first port to cache switch & the another ports to end users the model of RB & switch depend on...
by ronix
Thu Feb 28, 2013 10:40 am
Forum: General
Topic: Prevent accidental deletion.
Replies: 32
Views: 5292

Re: Prevent accidental deletion.

very Interesting & helpful ...
by ronix
Wed Feb 27, 2013 12:08 am
Forum: General
Topic: One IP should use just one gateway on PCC load balancing
Replies: 6
Views: 1626

Re: One IP should use just one gateway on PCC load balancing

ok try this : (before your PCC rules).. /ip firewall mangle add action=mark-routing chain=prerouting disabled=no new-routing-mark=user1 passthrough=no src-address=192.168.1.2 /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.10.1 routing-mark=user1 scope=30 target-scope=10 the...
by ronix
Tue Feb 19, 2013 10:50 am
Forum: General
Topic: URGENT: protocol forward between dual providers??...........
Replies: 6
Views: 1073

Re: URGENT: protocol forward between dual providers??.......

ok, lets try to solve it in a different way... If you want you can give a high priority to ICMP... for ex: /ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp-con passthrough=yes comment="ICMP_Mark_Con" disabled=no add chain=prerouting protocol=icmp...
by ronix
Tue Feb 19, 2013 10:22 am
Forum: General
Topic: Forward only youtube traffic with user with public IP addres
Replies: 14
Views: 17179

Re: Forward only youtube traffic with user with public IP ad

Hi guys,
I used this:
/ip firewall layer7-protocol
add name=Youtube regexp=videoplayback
be careful to change the name of layer 7 from Youtube to YouTube as you put it in Mangle (layer7-protocol="YouTube ")
by ronix
Mon Feb 18, 2013 1:44 pm
Forum: General
Topic: A RADIUS system I am working on
Replies: 7
Views: 2411

Re: A RADIUS system I am working on

sending email or SMS to notifying the user before 3 days of the expiration date or when he reach the quota..
by ronix
Mon Feb 18, 2013 9:56 am
Forum: General
Topic: Free help offered - Sydney
Replies: 1
Views: 488

Re: Free help offered - Sydney

good idea to increase your experience...
can you put your email ?
by ronix
Mon Feb 18, 2013 9:46 am
Forum: General
Topic: connection tracking is not working in Ros 6.0rc6
Replies: 2
Views: 616

Re: connection tracking is not working in Ros 6.0rc6

now there is V6.0rc9... or Pre-release of RouterOS x86 6.0rc10 (hotspot not working)
try it maybe it will fix the problem...
by ronix
Sun Feb 17, 2013 11:01 am
Forum: General
Topic: give unlimited speed to skype only
Replies: 1
Views: 646

Re: give unlimited speed to skype only

you can use layer7 to capture skype I found this regexp for it but I don't know if its work or not, you can test it : Skype to Skype: /ip firewall layer7-protocol add name=Skype to Skype regexp="^..\x02............." Skype to phone: /ip firewall layer7-protocol add name=Skype to phone regexp="^(\x01...
by ronix
Sun Feb 17, 2013 9:38 am
Forum: General
Topic: how to separate traffic of port 80 in pcc ?
Replies: 1
Views: 617

Re: how to separate traffic of port 80 in pcc ?

can I use it in this way : ether2: my local lan ether3: my WAN1 (15M up / 30M down) ether4: my WAN2 (5M up / 5M down) /ip address add address=192.168.1.1/24 disabled=no interface=ether2 network=192.168.1.0 add address=1.1.1.2/24 disabled=no interface=ether3 network=1.1.1.0 add address=2.2.2.2/24 dis...
by ronix
Sat Feb 16, 2013 1:36 pm
Forum: General
Topic: One IP should use just one gateway on PCC load balancing
Replies: 6
Views: 1626

Re: One IP should use just one gateway on PCC load balancing

try this may be it will wok (I don't have such a case in my lab to test it): /ip firewall mangle add action=mark-connection chain=forward disabled=no new-connection-mark=user1_conn passthrough=yes src-address=192.168.1.2 add action=mark-routing chain=output connection-mark=user1_conn disabled=no new...
by ronix
Sat Feb 16, 2013 12:57 pm
Forum: General
Topic: To Normis
Replies: 1
Views: 770

To Normis

Dear Normis...

I was saw some of questions & problems In this forum not solved or even discussed...
(may be it was very silly or very hard to answered !!!)

We will grateful if you obligates your trainers and distributors to help & share their knowledge with the members...

Best regards,
Ronix
by ronix
Sat Feb 16, 2013 12:41 pm
Forum: General
Topic: Forward only youtube traffic with user with public IP addres
Replies: 14
Views: 17179

Re: Forward only youtube traffic with user with public IP ad

I captured the youtube and others video about 90% by this regexp:

/ip firewall layer7-protocol
add name=Youtube regexp=videoplayback

you can test it...
by ronix
Sat Feb 16, 2013 11:35 am
Forum: General
Topic: Forward only youtube traffic with user with public IP addres
Replies: 14
Views: 17179

Re: Forward only youtube traffic with user with public IP ad

the better is to use layer 7...
by ronix
Sat Feb 16, 2013 11:14 am
Forum: General
Topic: How can separate traffic on two ports of a switch chip?
Replies: 3
Views: 674

Re: How can separate traffic on two ports of a switch chip?

in firewall of this router try to drop the traffic between ether (4,5) and the other ethers
by ronix
Sat Feb 16, 2013 11:05 am
Forum: General
Topic: RouterOS v6rc10 pre-released
Replies: 79
Views: 18055

Re: RouterOS v6rc10 pre-released

try to use simple queue it will work ...
by ronix
Fri Feb 15, 2013 3:35 pm
Forum: General
Topic: One IP should use just one gateway on PCC load balancing
Replies: 6
Views: 1626

Re: One IP should use just one gateway on PCC load balancing

I think you must mark the connection of this user in mangle....
then rout this mark connection in ip>rout
be careful to the order of the rule.
by ronix
Fri Feb 15, 2013 11:02 am
Forum: General
Topic: Youtube Suggestion Panal Blank
Replies: 5
Views: 1040

Re: Youtube Suggestion Panal Blank

i meant in my question the end user router...

# if you use a PPPoE server then try to change the MTU in end user router to 1462
# if you use a DHCP server then try to change the MTU in end user router to 1492
by ronix
Thu Feb 14, 2013 11:57 am
Forum: General
Topic: Youtube Suggestion Panal Blank
Replies: 5
Views: 1040

Re: Youtube Suggestion Panal Blank

please can you tell me the trade mark of the router ?

this is a MTU issue ....
by ronix
Thu Feb 14, 2013 11:06 am
Forum: General
Topic: Problem with downloading files
Replies: 2
Views: 589

Re: Problem with downloading files

please if put more details about your router configuration ...
by ronix
Tue Feb 12, 2013 12:21 pm
Forum: General
Topic: Load Balancing and ping between clients and local network
Replies: 3
Views: 1252

Re: Load Balancing and ping between clients and local networ

same problem in different case : I have 2 WANs with PCC load balance... I have a local server in my local network with a privet ip, I add this rule in NAT: add action=dst-nat chain=dstnat disabled=no dst-address=68.x.x.x dst-port=6666 protocol=tcp to-addresses=192.168.1.2 to-ports=80 from my local n...
by ronix
Sat Feb 09, 2013 5:33 pm
Forum: General
Topic: redirect unpaid users to custom pages
Replies: 2
Views: 970

Re: redirect unpaid users to custom pages

hi... 1st you need to give an ip to unpaid users differs from your local pool ips ... put a pc with a privet ip differs from your local ips too hosting the sit of unpaid.. then redirect the unpaid users to this sit by a rule in NAT: add action=dst-nat chain=dstnat comment="UNPAID USERS" disabled=no ...
by ronix
Fri Feb 08, 2013 10:35 am
Forum: General
Topic: PCC loading balance and upload from wan and download another
Replies: 2
Views: 1314

Re: PCC loading balance and upload from wan and download ano

the speed of WAN1 and WAN2 not symmetric so I don't think the PCC is good for you .... but if you want to redirect download to DSL I think you must call your WAN1 company to routing your IPs of your WAN2... and the gateway must be WAN1 then in NAT ( it must be the 1st rule ) : /ip firewall nat add a...
by ronix
Fri Feb 08, 2013 8:45 am
Forum: General
Topic: Interface Queue
Replies: 1
Views: 529

Re: Interface Queue

up...
by ronix
Thu Feb 07, 2013 11:25 pm
Forum: General
Topic: how to separate traffic of port 80 in pcc ?
Replies: 1
Views: 617

how to separate traffic of port 80 in pcc ?

Dears ... we have a PCC load balancing : WAN1: 5M up / 5M down (for direct connections) WAN2: 5M up / 5M down (for direct connections) WAN3: 20M sat down (for port 80 connections) we are routing our sat subnet to use it for port 80 connections and every thing is ok... but we want to stop our sat dow...
by ronix
Thu Feb 07, 2013 11:43 am
Forum: General
Topic: problem with facebook
Replies: 6
Views: 1356

Re: problem with facebook

Dears....

I was upgraded all of my RBs to 5.23 and the problem was solved ....

Best regards...
by ronix
Sun Feb 03, 2013 10:45 am
Forum: General
Topic: problem with facebook
Replies: 6
Views: 1356

Re: problem with facebook

yes at the beginning I thought that was the prob. so I changed the mtu to 1462 in customers routers but same prob. (off course the mtu in pppoe server is 1480) because of that I tried static ip and you know the mtu of it is 1500... I had many different trade marks (tplink, dlink, mikrotik,...) route...
by ronix
Sun Feb 03, 2013 12:42 am
Forum: General
Topic: problem with facebook
Replies: 6
Views: 1356

problem with facebook

Dears... we have about 1500 PPPoE users ... our problem with phones and ipads, when they trying to log in to Facebook the pics didn't appear... so I put an ordinary router connected to our cache server with static IP to test it by phone and every think is ok !!! then I connect this router to mikroti...
by ronix
Sat Jan 26, 2013 9:03 pm
Forum: General
Topic: Interface Queue
Replies: 1
Views: 529

Interface Queue

what is the best choice for Interface Queue ?
And according to what ?
by ronix
Sat Jan 26, 2013 2:12 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1046156

Re: CLOUD CORE ROUTER

Dear zlatkomajstor ..

please if you let me log in to your CCR with thanks ...

Best regards
by ronix
Sat Jan 26, 2013 2:04 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1046156

Re: CLOUD CORE ROUTER

I have CCR1016-12G at first when trying to past the layer7 rules from my old x86 PC to CCR it takes about 30 sec to write each line ( about 80 lines). the other rules were pasted normally When I reboot, after a few minutes I am trying to log in with winbox via ip , but there is no interfaces loaded....
by ronix
Wed Jan 16, 2013 12:57 am
Forum: General
Topic: how to block certain sites
Replies: 6
Views: 920

Re: how to block certain sites

I have a special rules for traffic data between mikrotik & external cache...
by ronix
Tue Jan 15, 2013 5:38 pm
Forum: General
Topic: how to block certain sites
Replies: 6
Views: 920

Re: how to block certain sites

I can't use web proxy... I have an external Cache
by ronix
Mon Jan 14, 2013 3:08 pm
Forum: General
Topic: how to block certain sites
Replies: 6
Views: 920

how to block certain sites

Dears...

how to block any site that ends with free subdomain hosting
for ex: *.biz

Regards,
by ronix
Tue Dec 18, 2012 10:48 am
Forum: General
Topic: MilliScript: freeware to manage export configuration files
Replies: 42
Views: 38700

Re: MilliScript: freeware to manage export configuration fil

Nice Job Rodolfo The program is really great
Thanks
by ronix
Mon Dec 10, 2012 12:28 pm
Forum: General
Topic: Port Forwarding with 2 ISP
Replies: 1
Views: 568

Re: Port Forwarding with 2 ISP

as I understood your topology that you have server with ip 192.168.1.10 in your local network...

in your local network can you open 192.168.1.10 ?
by ronix
Mon Dec 10, 2012 12:20 pm
Forum: General
Topic: Newsletter 42
Replies: 28
Views: 5045

Re: Newsletter 42

PC with winxp sp3 + adobe reader 10.1.1
by ronix
Mon Dec 10, 2012 11:42 am
Forum: General
Topic: Newsletter 42
Replies: 28
Views: 5045

Re: Newsletter 42

Dear Mikrotik Support....

Link on first page work fine. Links on last page does not work
Please if you solve the problem & if you post here the link of cable diagnostics

Reagards
by ronix
Fri Dec 07, 2012 3:15 pm
Forum: General
Topic: log visited websites
Replies: 3
Views: 1199

Re: log visited websites

thank you Requium for your fast answer...

I have I rules in mangle & in my simple queue that when any user hit any request from cache then it will be transferred to him in 100M of speed

when trying your solution this rules stopped !!

nay idea to solve it ?
by ronix
Fri Dec 07, 2012 3:03 pm
Forum: General
Topic: problem in pppoe connection when changing the pool IPs
Replies: 0
Views: 540

problem in pppoe connection when changing the pool IPs

hi to all... I have a DMA radius manager with Mikrotik X86 pc & about 1600 pppoe users ... I have a pools like this 11.12.0.1-11.12.0.254, 11.12.1.1-11.12.1.254...etc but when trying to change the pools to 172.16.0.1-172.16.0.254, 172.16.1.1-172.16.1.254...etc some users ( about 100 to 150 users onl...
by ronix
Fri Dec 07, 2012 2:18 pm
Forum: General
Topic: log visited websites
Replies: 3
Views: 1199

log visited websites

Hi to all...

can I log visited websites where I have a Mikrotik connected to external caches ?
by ronix
Sun Dec 02, 2012 1:41 pm
Forum: General
Topic: load balance withe 2 different WANs
Replies: 8
Views: 1469

Re: load balance withe 2 different WANs

Dears....

I upgrade my bandwidth & editing the mangle rules...
tell now every thing is OK but I must Watching it for 24 to 48 hours...


Robotics909 : I did't use ftp, try to use dstnat rule in NAT
by ronix
Mon Nov 26, 2012 8:05 pm
Forum: General
Topic: load balance withe 2 different WANs
Replies: 8
Views: 1469

Re: load balance withe 2 different WANs

ok, I will call the ISP to upgrade my WAN2 connection
then i will test it & feed you back ....

thank you for your help
by ronix
Sat Nov 24, 2012 8:06 pm
Forum: General
Topic: load balance withe 2 different WANs
Replies: 8
Views: 1469

Re: load balance withe 2 different WANs

so my Denominator will be 5 : /ip firewall mangle add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=WAN1 passthrough=yes per-connection-classifier=both-addresses:5/0 add action=mark-connection chain=prerout...
by ronix
Sat Nov 24, 2012 7:46 pm
Forum: General
Topic: about SwOS
Replies: 2
Views: 750

Re: about SwOS

thx...
by ronix
Fri Nov 23, 2012 1:05 pm
Forum: General
Topic: load balance withe 2 different WANs
Replies: 8
Views: 1469

Re: load balance withe 2 different WANs

up....
by ronix
Fri Nov 23, 2012 1:04 pm
Forum: General
Topic: about SwOS
Replies: 2
Views: 750

about SwOS

Hi to all....

is there any SwOS device has more than 5 ports ?

regards,
by ronix
Fri Nov 09, 2012 11:26 am
Forum: General
Topic: load balance withe 2 different WANs
Replies: 8
Views: 1469

load balance withe 2 different WANs

Hi...

I was made a PCC load balance with 2 WANs :
1st : 5M up / 5M down
2nd :5M up / 5M down

but now I want to upgrade one of my WANs connection to be like this :
1st : 5M up / 5M down
2nd :7.5M up / 7.5M down

how can i solve it ? ( by double the traffic in 1/2 ratio )

Regards,
by ronix
Tue Oct 16, 2012 8:44 am
Forum: General
Topic: load balance with 3 different WANs
Replies: 2
Views: 754

Re: load balance with 3 different WANs

It's done.....

thank you for your help
by ronix
Mon Oct 15, 2012 4:55 pm
Forum: General
Topic: load balance with 3 different WANs
Replies: 2
Views: 754

load balance with 3 different WANs

Hi...

can I make a pcc load balance withe 3 different WANs
1st : 5M up / 5M down
2nd :5M up / 5M down
3rd : 2M up / 2M down

Regards,
by ronix
Tue Jul 24, 2012 7:16 pm
Forum: General
Topic: android applications
Replies: 0
Views: 624

android applications

Hi..

how can I caching android applications ?
by ronix
Thu Jan 12, 2012 11:43 pm
Forum: RouterBOARD hardware
Topic: Router Board repair
Replies: 49
Views: 17218

Re: Router Board repair

Dear angboontiong...

I don't have any email from you !!!
please if you can send it again ..
monix102@hotmail.com

thank you for your help....
by ronix
Tue Nov 29, 2011 12:47 am
Forum: General
Topic: protect DMAradius manager by mikrotik firewall
Replies: 0
Views: 458

protect DMAradius manager by mikrotik firewall

Hi.. My Mikrotik V5.7 have 2 NIC ( 1 for wan & 2 for lan ) I have a radius manger V3.9 connected to a Mikrotik with a real IP for booth (connected with wan switch) I need to protect the radius manager by connecting it to MK with a fake IP (connected with lan switch) & in the same time I want to have...
by ronix
Sun Nov 27, 2011 10:25 pm
Forum: RouterBOARD hardware
Topic: Router Board repair
Replies: 49
Views: 17218

Re: Router Board repair

can you send it to me too...

monix102@hotmail.com

thank you for your help...
by ronix
Thu Nov 17, 2011 9:09 pm
Forum: General
Topic: only 200 user can connect with DMA radius manager !
Replies: 2
Views: 934

Re: only 200 user can connect with DMA radius manager !

Dear fewi

yes my license level is L4
I call the person who bay the license for me but he not answering my call
tomorrow i will purchase the level 6

thank you for your help ...
by ronix
Thu Nov 17, 2011 7:05 pm
Forum: General
Topic: only 200 user can connect with DMA radius manager !
Replies: 2
Views: 934

only 200 user can connect with DMA radius manager !

Hi... I have DMA radius manager 3.9 license to 5000 users ( now I have 1200 users ) I connect it with MT 5.7 .. I create a pool like this : 44.55.0.4-44.55.15.254 & the users can connect & take ips like : 44.55.15.253, 44.55.15.252 .... 44.55.14.253 & so on but only 200 users can connect at the same...