Community discussions

MUM Europe 2020

Search found 49 matches

by phrozenpenguin
Tue Jun 12, 2012 11:44 am
Forum: Wireless Networking
Topic: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)
Replies: 14
Views: 4228

Re: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash

I posted this on a different thread. Apple does not always play nice with other "N" routers. Just in case this information helps... I do know that the Apple.com site has stated at one point that they have known compatibility issues with "N" routers. I have accessed all RouterBoard units I have depl...
by phrozenpenguin
Tue Jun 05, 2012 12:32 pm
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

Just an update. I dug my device out, updated to v5.17 and started using it. No reboots as of yet, but Skype or Dropbox use on one machine makes the network unusable elsewhere. Winbox or SSH won't connect to check usage. No new clients can connect via wifi. I'm going to try dropping to B/G, but that ...
by phrozenpenguin
Fri Mar 09, 2012 7:19 am
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 74651

Re: RB751U-2Hn frequent (daily) reboots

B/G didn't work for me either. Couldn't find any setting that would fix it.
by phrozenpenguin
Sat Mar 03, 2012 12:02 pm
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

Thanks for the update. Glad its not just me.
by phrozenpenguin
Thu Mar 01, 2012 10:32 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

I tried various SNMP monitoring software. Became unresponsive as all other interfaces. Didn't use the Dude as I'm not a Windows user.
by phrozenpenguin
Thu Mar 01, 2012 12:48 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

Would be interested to hear how the Skype call goes - thats the only way I can replicate the 100% CPU and flash process. Downloading (even multiple legal torrents on a 100mbps fibre connection) works fine.

I think you need a 5ghz card to connect at anything over 130mbps to your Mac.
by phrozenpenguin
Wed Feb 29, 2012 12:26 pm
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

I've got some different settings, but haven't been able to make a Skype call to check. Why do you have antenna-mode=txa-rxb and are you using an external antenna?
by phrozenpenguin
Wed Feb 29, 2012 12:25 pm
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 74651

Re: RB751U-2Hn frequent (daily) reboots

I'm very close to forgetting this RB751U-2Hnd. Too much trouble with it.
Thats what I did. Now re-visiting and hoping things are fixed but it would appear not :-(
by phrozenpenguin
Wed Feb 29, 2012 11:53 am
Forum: Wireless Networking
Topic: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)
Replies: 14
Views: 4228

Re: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash

A default config still has the issue. Can you explain the queue settings more - I don't seem to have a bridge queue? [admin@MikroTik] /queue interface> print Flags: D - dynamic # INTERFACE QUEUE DEFAULT-QUEUE 0 ether1-gateway only-hardware-queue only-hardware-queue 1 ether2-master-local only-hardwar...
by phrozenpenguin
Thu Feb 23, 2012 10:48 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

Thanks. I will check out my setup when I get an opportunity. Here's hoping its just a simple mis-configuration on my end!
by phrozenpenguin
Tue Feb 21, 2012 9:50 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

Thanks. Please do keep us updated.
by phrozenpenguin
Tue Feb 21, 2012 8:52 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

How about the other two, if you have it? What is your /system package print output? I use Skype too with exactly the same routerboard and has no problem. I don't use either of the other packages. Do you use Skype over wireless? And do you use any Apple hardware? Would you mind posting your wireless...
by phrozenpenguin
Tue Feb 21, 2012 7:58 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

The 'ntp' package has this uncanny ability to restart Routerboards without warning. Those 3 packages I mentioned are usually not included in a standard RouterOS installation either.
Interesting. But I don't use the NTP package and still had problems.
by phrozenpenguin
Mon Feb 20, 2012 7:46 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

Disable the 'calea', 'ntp' and 'lcd' packages, and see if the NAND problem goes away. Especially the 'ntp' package.
Do you have any information about why the NTP package could cause a problem? And any advice for keeping accurate time without it?
by phrozenpenguin
Sun Feb 19, 2012 9:04 pm
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

I've got .rif file and sent it to support. Waiting for response...
Do please keep us updated. I was spending so much time on this fault I just bought a separate wireless access point which worked fine.
by phrozenpenguin
Sun Feb 19, 2012 9:03 pm
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

I'm currently using an RB750GL and was considering getting a RB751U-2HnD when I came across this thread. Has Mikrotik got back to any of you regarding this prob? I'm just afraid that I will end up with the same prob. They got back to me to say they couldn't reproduce the problem. I should try a dif...
by phrozenpenguin
Thu Feb 09, 2012 11:25 am
Forum: Wireless Networking
Topic: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)
Replies: 14
Views: 4228

Re: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash

Please check interface queues since bridge-local is defauled to only-hardware-queue while it not supports it. I have changed it to default. Thanks for the input; I will test that over the weekend if I get a chance. I have ordered non-mikrotik hardware for the production install and am currently usi...
by phrozenpenguin
Wed Feb 08, 2012 6:47 am
Forum: Wireless Networking
Topic: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)
Replies: 14
Views: 4228

Re: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash

I still have issues using a Macbook or Macbook Air and Skype. I have not been able to create a supout file.
This is a major barrier to me adopting Mikrotik across the business.
by phrozenpenguin
Mon Feb 06, 2012 10:31 am
Forum: Wireless Networking
Topic: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)
Replies: 14
Views: 4228

Re: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash

I suggest you redo the tests but this time use a Macbook connected to the wired interface and one connected wireless for Skype. When the issue appears try to connect from the wired one by ssh or telnet and issue "system sup-output" from console or try to connect by using MAC address with Winbox. Be...
by phrozenpenguin
Mon Feb 06, 2012 10:29 am
Forum: General
Topic: Package install on the rb751u-2hnd will not work
Replies: 3
Views: 979

Re: Package install on the rb751u-2hnd will not work

I installed userman on the 751 fine. I can't remember the exact process, but I didn't do anything special and would likely have just followed the wiki...
Good luck.
by phrozenpenguin
Mon Feb 06, 2012 4:43 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

I have narrowed this down to the wireless interface and posted my findings here: http://forum.mikrotik.com/viewtopic.php ... 3&p=302265
I have tried both 12v and 24v PSU so I don't believe that is the issue.
by phrozenpenguin
Mon Feb 06, 2012 1:23 am
Forum: General
Topic: RB751U-2HnD , 100% cpu usage, winbox login lag
Replies: 50
Views: 17788

Re: RB751U-2HnD , 100% cpu usage, winbox login lag

forces2010 - I am having a similar problem to you, which I have documented here - but basically when I use wifi and a skype call, I get high 'flash' usage, and I have not been able to get to the bottom of the issue.
I will be watching this thread with interest.
by phrozenpenguin
Mon Feb 06, 2012 1:10 am
Forum: Wireless Networking
Topic: RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)
Replies: 14
Views: 4228

RB751u-2HnD issues with wireless & Skype; 100%CPU (flash)

I have been having some issues with my RB751u-2HnD, and have been doing some testing and narrowed it down to the wireless interface/wireless security settings. I have another thread about the issues here , but I wanted to ask the wireless experts. The issue is if I use Skype (video call) from a Macb...
by phrozenpenguin
Sat Feb 04, 2012 10:55 am
Forum: General
Topic: CPU usage 100%
Replies: 2
Views: 643

Re: CPU usage 100%

The Tools/Profile item may help locate what is causing the problem.
by phrozenpenguin
Fri Feb 03, 2012 10:51 am
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 74651

Re: RB751U-2Hn frequent (daily) reboots

I've had similar issues. I put it down to using Skype; but that could be just because thats about the only thing that might be taxing my wireless. I posted about my issues here: http://forum.mikrotik.com/viewtopic.php?f=13&t=58424 The next step is to try a netinstall and resetup and see if it still ...
by phrozenpenguin
Tue Jan 31, 2012 9:27 pm
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

I just did some more testing: - Running Winbox on Macbook connected to Wifi - Skype video conversation on Macbook Air connected to Wifi - Winbox profiler shows 'flash' process jumping to ~80% (CPU at 100%) - Winbox disconnects - Macbook and Android phone are not able to browse the web / Winbox will ...
by phrozenpenguin
Tue Jan 31, 2012 9:48 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

I'm using PSU 12V, 1A (bundled with RB751U). In my network a lot of apple devices (MacBookAir, MacBook Pro, iPhone, iPad) and some Android based devices. Last time Skype was running on MacBook Air - wireless connection was used. Router establish l2tp connection with my ISP for internet access. Inte...
by phrozenpenguin
Sun Jan 29, 2012 10:13 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

lostar, sorry to hear you are having the same problem. I am being told to change the power adaptor - but I have tried three and it has not fixed the issue. What PSU are you using? Do you use wireless devices, and if so what? I use macbooks, iPad, iPhone and Android devices. I'm wondering if there is...
by phrozenpenguin
Mon Jan 23, 2012 12:15 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

I upgrade to latest firmware and routeros as above. I've upgraded to a 12v 2A PSU incase it was this. I have simplified my setup - a PPPoE WAN connection, DHCP server for ethernet and Wifi, SNMP for monitoring. I still have random reboots. When it comes back up my log file says: jan/02/1970 12:00:17...
by phrozenpenguin
Sun Jan 22, 2012 12:12 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

upgrade to RoutrerOS v5.12 and upgrade the bios to v2.38
I have now upgraded.
Do you have some eoip or pptp tunnels?
One PPTP VPN access for when I am offsite - rarely used.
by phrozenpenguin
Fri Jan 20, 2012 11:32 pm
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

I have not been using this device much, but can confirm the issue still happens with the different 12v 1.25a PSU, so I do not think PSU draw is the issue. It doesn't hang doing anything else - including extensive down/up loading, considerably more machines etc. But just Skype on a single machine for...
by phrozenpenguin
Mon Jan 16, 2012 9:31 pm
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

Current firmware is 2.36, and upgrade firmware is 2.37 - the change log only indicates a couple of unrelated things. Do you recommend I upgrade? Potentially useful - in System > Health, I get an empty box. uPNP was disabled by default, and I had the problem. I enabled it after reading that Skype wou...
by phrozenpenguin
Mon Jan 16, 2012 10:46 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

This is my one and only Mikrotik device - the first one I have ever used. I am trialling in at home in preparation for a deployment of 16+ and a 450G for work - but if I can't sort this than that deployment won't happen :-( I am using RouterOS 5.11, but have upgrade from 5.9 and 5.10 - all experienc...
by phrozenpenguin
Sun Jan 15, 2012 9:29 pm
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

Re: RB751U-2HnD crashing when using Skype

cbrown - thanks for the idea.

I was using the 24v 0.8amp that was supplied. I will try with a 12v 1.25amp I have and see if that improves things. I bought from a reputable reseller so would hope they were supplying decent power supplies.

If anyone else has other ideas please add them.
by phrozenpenguin
Sun Jan 15, 2012 7:01 am
Forum: Beginner Basics
Topic: RB751U-2HnD crashing when using Skype
Replies: 48
Views: 16882

RB751U-2HnD crashing when using Skype

I am using a RB751U-2HnD and have a problem where the router regularly restarts when using Skype from a machine on the LAN. I usually use Skype on a wireless connection from a Macbook. This is very frustrating but I must be doing something wrong as I cannot believe Mikrotik would fail at Skype! What...
by phrozenpenguin
Tue Dec 20, 2011 3:16 am
Forum: General
Topic: Can Someone Help me test a 100meg connection?
Replies: 5
Views: 1867

Re: Can Someone Help me test a 100meg connection?

Please post the results of this test when it is complete if you don't mind. Thanks.
by phrozenpenguin
Tue Dec 20, 2011 3:06 am
Forum: General
Topic: Simple 450G throughput question
Replies: 2
Views: 1025

Re: Simple 450G throughput question

I'm interested in this as well so look forward to other posts. Sorry I can't be of more help.
by phrozenpenguin
Tue Dec 13, 2011 9:02 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD as router/firewall for 100mbps connection?
Replies: 8
Views: 2843

Re: RB751U-2HnD as router/firewall for 100mbps connection?

janisk, thanks for the information.
Given I already have a RB751, I will test with that whilst doing some SNMP monitoring of the CPU load and see how I get on.
by phrozenpenguin
Tue Dec 13, 2011 3:44 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD as router/firewall for 100mbps connection?
Replies: 8
Views: 2843

Re: RB751U-2HnD as router/firewall for 100mbps connection?

Are there any more performance details available?

For example, according to http://mum.mikrotik.com/presentations/CZ09/tom.pdf, the RB1000 does over 900Mb/s.

Where would the MikroTik RouterBOARD RB450 fit in terms of performance?
by phrozenpenguin
Thu Dec 08, 2011 9:11 am
Forum: Beginner Basics
Topic: Changing default config to have a separate ethernet port
Replies: 2
Views: 830

Re: Changing default config to have a separate ethernet port

I kept going and managed to get the DHCP server to work. I had to add a network in IP > Address List on the ether 5 interface. I will leave the posts as I originally posted them in the hope that they help someone else. My question still stands - on ether5 I do not see a device plugged in: /interface...
by phrozenpenguin
Thu Dec 08, 2011 8:59 am
Forum: Beginner Basics
Topic: Changing default config to have a separate ethernet port
Replies: 2
Views: 830

Re: Changing default config to have a separate ethernet port

I think I was looking for this code - there is a device plugged into Ether5 though. /interface ethernet switch host print Flags: D - dynamic, I - invalid # SWITCH MAC-ADDRESS PORTS TIMEOUT DROP MIRROR VLAN-ID 0 D switch1 00:0C:42:E2:1C:CC switch1_cpu 2m no no 1 D switch1 00:15:65:22:07:7D ether3-sla...
by phrozenpenguin
Thu Dec 08, 2011 8:51 am
Forum: Beginner Basics
Topic: Changing default config to have a separate ethernet port
Replies: 2
Views: 830

Changing default config to have a separate ethernet port

I have a RB751u-2hnd, setup as default with some minor changes (e.g. PPPoE connection on WAN interface). Ether ports 2-5 are switched - but I want to remove port 5 from the switch group, so I can assign a separate DHCP server to this port (and then do more things). I changed the ether 5 master port ...
by phrozenpenguin
Thu Dec 08, 2011 6:54 am
Forum: The User Manager
Topic: MikroTik User Manager documentation
Replies: 52
Views: 56693

Re: MikroTik User Manager documentation

I cant understand why anyone uses UM. MT clearly stated that they ended development. So this a clear signal to use something other.
Can you point me to where this is stated? Is there an alternative to run on a single device? Thanks
by phrozenpenguin
Mon Dec 05, 2011 3:12 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD as router/firewall for 100mbps connection?
Replies: 8
Views: 2843

Re: RB751U-2HnD as router/firewall for 100mbps connection?

Thanks for the advice. In terms of being underpowered- will that manifest itself as lower throughput (devices can still get online), or will it crash the mikrotik and no devices can access the internet?
by phrozenpenguin
Sun Dec 04, 2011 12:22 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD as router/firewall for 100mbps connection?
Replies: 8
Views: 2843

RB751U-2HnD as router/firewall for 100mbps connection?

Hi all. I am relatively new to Mikrotik gear, but am very impressed so far. I need a router/firewall device for a new office - which will have internet via fibre which is presented as a PPPoE connection on a 100Mbps switch port (the speed limitation). I am hoping to use a RB751U-2HnD as the router/f...
by phrozenpenguin
Sun Dec 04, 2011 12:17 am
Forum: Beginner Basics
Topic: Accessing modem status page via ether1 - also WAN interface.
Replies: 9
Views: 6786

Re: Accessing modem status page via ether1 - also WAN interf

Many thanks. That worked, and now I will do some reading to fully understand SRC-NAT.
by phrozenpenguin
Thu Dec 01, 2011 9:31 am
Forum: Beginner Basics
Topic: Accessing modem status page via ether1 - also WAN interface.
Replies: 9
Views: 6786

Re: Accessing modem status page via ether1 - also WAN interf

I have updated the code blocks above; apologies for the error. I disabled the suggested action but still no access to 192.168.1.1.
I am assuming I will have to setup an explicit direction, but am not sure how.
Thanks for the assistance.
by phrozenpenguin
Thu Dec 01, 2011 8:58 am
Forum: Beginner Basics
Topic: Accessing modem status page via ether1 - also WAN interface.
Replies: 9
Views: 6786

Re: Accessing modem status page via ether1 - also WAN interf

Here is the requested information; I hope it helps: > ip address print detail Flags: X - disabled, I - invalid, D - dynamic 0 ;;; default configuration address=192.168.88.1/24 network=192.168.88.0 interface=bridge-local actual-interface=bridge-local 1 D address=192.168.1.10/24 network=192.168.1.0 in...
by phrozenpenguin
Thu Dec 01, 2011 7:36 am
Forum: Beginner Basics
Topic: Accessing modem status page via ether1 - also WAN interface.
Replies: 9
Views: 6786

Accessing modem status page via ether1 - also WAN interface.

I'm pretty new to Mikrotik but all looking very powerful so far. My test setup is an ADSL modem > RB751U on ether1 utilising a PPPoE connection to connect to the ADSL. The ADSL modem has a status page (192.168.1.1) that I would like to access - it also acts as a DHCP server, and the RB751U gets an I...