Community discussions

MUM Europe 2020

Search found 10 matches

by fxpester
Sat Jun 10, 2017 10:52 am
Forum: General
Topic: SSH client is not working
Replies: 12
Views: 3388

Re: SSH client is not working

just facing the issue with v6.28
by fxpester
Thu Aug 04, 2016 9:23 pm
Forum: Wireless Networking
Topic: WiFi don`t work after upgrade
Replies: 12
Views: 5856

Re: WiFi don`t work after upgrade

thx all, yes `station` mode ruined my morning today ^^ I reset device and reconfigured it, everything looks ok now.
by fxpester
Wed Aug 03, 2016 8:28 am
Forum: Wireless Networking
Topic: WiFi don`t work after upgrade
Replies: 12
Views: 5856

Re: WiFi don`t work after upgrade

I have seen that on 6.37, on first time upgrade, the wireless package is disabled and the configuration is lost. If you have a configuration backup file on the device? If yes, enable the wireless package, restore the backup it and reboot. This should fix it. http://forum.mikrotik.com/viewtopic.php?...
by fxpester
Wed Aug 03, 2016 8:20 am
Forum: Wireless Networking
Topic: WiFi don`t work after upgrade
Replies: 12
Views: 5856

Re: WiFi don`t work after upgrade

And you don't see any wireless interface? Have you updated the firmware too?
didn`t touch firmware, it was ok with 6.28 and now I downgraded ROS back to 6.28.

I can see wireless interface, and it shows as Running(see code in first post) but my mobile devices can`t see mikrotik SSID anymore.
by fxpester
Wed Aug 03, 2016 5:42 am
Forum: Wireless Networking
Topic: WiFi don`t work after upgrade
Replies: 12
Views: 5856

Re: WiFi don`t work after upgrade

You probably need to install some wireless package and enable the wlan manually. did it. When you upgrading 6.28 -> 6.36 ROS ask you to manually disable and uninstall wireless-fp. Now that`s how my package list looks: [admin@MikroTik] > /system package print Flags: X - disabled # NAME VERSION SCHED...
by fxpester
Tue Aug 02, 2016 9:46 pm
Forum: Wireless Networking
Topic: WiFi don`t work after upgrade
Replies: 12
Views: 5856

WiFi don`t work after upgrade

So, I upgraded my RB2011UAS-2HnD from 6.28 -> 6.37rc11, wifi don`r work, interface wlan1 not in Running state. downgrade to 6.36, same result. downgrade back to 6.28, wlan1 now in Running state but no wifi available. [admin@MikroTik] > /interface wireless print Flags: X - disabled, R - running 0 R n...
by fxpester
Mon May 30, 2016 5:35 pm
Forum: General
Topic: Feature Request: SOCKS5 proxy
Replies: 32
Views: 35434

Re: Feature Request: SOCKS5 proxy

voting for this function, new software don`t support SOCKS4
by fxpester
Thu Aug 13, 2015 9:41 pm
Forum: Virtualization
Topic: RouterOS as Virtual Network Gateway in opencontrail
Replies: 1
Views: 2444

RouterOS as Virtual Network Gateway in opencontrail

Hi Folks, I`m playing with OpenContrail it is Virtual Network Controller that incapsulate Virtual Machine traffic into MPLS over GRE (it`s L3VPN and GRE needed to transport traffic in IP network) Cisco using - Dynamic L3 VPNs with the mGRE Tunnels feature: l3vpn encapsulation ip MGRE transport ipv4 ...
by fxpester
Thu Sep 19, 2013 6:35 pm
Forum: General
Topic: RouterOS v5
Replies: 12
Views: 7159

Re: RouterOS v5

Hi there, I thought I wanted to start a discussion about RouterOS version 5 and where I would like RouterOS to go: More SNMP I would like to have more standard SNMP supported. Besides the topics that have been discussed earlier with SNMPv2, I would like to have more standard MIBs implemented. Among...
by fxpester
Wed Nov 23, 2011 1:19 pm
Forum: General
Topic: 5.7 -> 5.8 snmp bug ?
Replies: 1
Views: 717

5.7 -> 5.8 snmp bug ?

I have Mikrotik 5.7 in VMWare, working as hotspot. I getting current users from it with: 1.3.6.1.4.1.9.9.150.1.1.1.0 Now i updated to 5.8 and this OID dissapear and i`m now getting errors: Error: OID not increasing: SNMPv2-SMI::enterprises.14988.1.1.2.1.1.2.299 >= SNMPv2-SMI::enterprises.14988.1.1.2...