Community discussions

Search found 13 matches

by P2k1
Mon Mar 21, 2016 11:04 am
Forum: RouterBOARD hardware
Topic: RB912 and Quectel EC20 LTE miniPCIe
Replies: 3
Views: 1655

Re: RB912 and Quectel EC20 LTE miniPCIe

Hello,

where do I get the needed firmware release file?
I have version installed "EC20EQAR*01A02*E2G", but needed version is "EC20EQAR*02A02*E2G"

Was your modem already with the correct version?

Regards
by P2k1
Thu Jul 16, 2015 9:20 am
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 101532

Re: CAPsMAN v2 ready for testing

where do I find cm2 package for 6.30 6.30.1?
didn't find it on the download page.
Starting from 6.30 it's included in main package.
Thanks, so i'm going to update. :)
by P2k1
Wed Jul 15, 2015 5:13 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 101532

Re: CAPsMAN v2 ready for testing

where do I find cm2 package for 6.30 6.30.1?
didn't find it on the download page.
by P2k1
Wed Jul 08, 2015 2:45 pm
Forum: General
Topic: 6.30 RC final fixes before release
Replies: 96
Views: 22547

Re: 6.30 RC final fixes before release

where is wireless cm2 package for 6.30?

regards
by P2k1
Tue Sep 23, 2014 11:04 am
Forum: General
Topic: Export IPsec Private key
Replies: 2
Views: 1752

Re: Export IPsec Private key

Any news on this?
Nice function but without backupfunction, not fail safe.

Regards
by P2k1
Thu Aug 14, 2014 5:56 pm
Forum: General
Topic: v6.19rc for CCR tests needed!
Replies: 59
Views: 17555

Re: v6.19rc for CCR tests needed!

Installed 6.19rc8 in CCR - no problems
Using VRRP; EoIP; CAPsMAN; VLAN; IPSec
by P2k1
Tue Aug 05, 2014 12:59 pm
Forum: General
Topic: eduroam: VLAN assignment based on RADIUS 802.1x reply
Replies: 40
Views: 15219

Re: eduroam: VLAN assignment based on RADIUS 802.1x reply

For me Radius Auth. (WPA-EAP / eap-methods=passthrough) to a Windows Radius Server checking Windows Domain Group memberships of users / computers is working with CAPsMAN.
by P2k1
Thu Jul 24, 2014 12:33 am
Forum: Wireless Networking
Topic: CAPsMAN Radius requests are non-solvable with different SSID
Replies: 2
Views: 1412

Re: CAPsMAN Radius requests are non-solvable with different

Yes fixed in 6.16/6.17.
I forwarded this bug to MT support, very fast fix for this! :)

Thanks!!!
by P2k1
Thu Jul 10, 2014 12:52 pm
Forum: Wireless Networking
Topic: CAPsMAN Radius requests are non-solvable with different SSID
Replies: 2
Views: 1412

CAPsMAN Radius requests are non-solvable with different SSID

Hello, I found a problem with CAPsMAN and Radius, normally a Radius request has the SSID in its request (NAS-Port-ID and Called-Station-Id). So it is impossible to separate different Wireless SSID request for authentication. Is it possible to fix this? A CAPsMAN request to the RADIUS is missing thes...
by P2k1
Mon Jun 03, 2013 10:21 am
Forum: General
Topic: v6.0 EOIP
Replies: 12
Views: 3947

Re: v6.0 EOIP

Hi macgaiver,

which build version did you get (System -> Resources -> Build time)?
by P2k1
Sun Jan 29, 2012 11:48 pm
Forum: General
Topic: [BUG?] RB1100AH - VLAN support on switch interface.
Replies: 5
Views: 1774

Re: [BUG?] RB1100AH - VLAN support on switch interface.

I dont' know if we are talking about the same. I'm trying to accompish this kind of setup: http://www.abload.de/img/eth5_vlan_configy4o9f.jpg But I don't get any traffic passing thorugh the switch into my "software" controlled VLAN. Is this not possible with MikroTik and Atheros Switch CPU? Config: ...
by P2k1
Fri Jan 06, 2012 11:24 am
Forum: General
Topic: [BUG?] RB1100AH - VLAN support on switch interface.
Replies: 5
Views: 1774

Re: [BUG?] RB1100AH - VLAN support on switch interface.

Hi, problem still exist, my current workaround is to use ports 11-13 for vlan (ports with no switch cpu). But the ports on the Atheros switch cpu aren't usable with "software" vlan for me. Interesting is that the wiki told me, that a Routerboard 1000 series should have an Atheros8316 cpu. http://wik...
by P2k1
Wed Nov 23, 2011 2:41 pm
Forum: General
Topic: [BUG?] RB1100AH - VLAN support on switch interface.
Replies: 5
Views: 1774

[BUG?] RB1100AH - VLAN support on switch interface.

Hi, I got my new RB1100AH and tried to configure VLAN on the switchports. After a few hours I failed to get VLAN on the network ports (1-10) up and running. On port 11-13 VLAN is working fine. Now I think the problem is that I can't set "vlan-header=leave-as-is", which is needed to forward the VLAN ...