Community discussions

MikroTik App

Search found 22 matches

by leiw
Fri Dec 16, 2011 4:33 am
Forum: Beginner Basics
Topic: SIP server can't pass through to internet
Replies: 3
Views: 1150

Re: SIP server can't pass through to internet

Hello,

I test the client in same local lan with Elastix server, so no need NAT rules for the client, thx.
by leiw
Thu Dec 15, 2011 2:01 pm
Forum: Beginner Basics
Topic: SIP server can't pass through to internet
Replies: 3
Views: 1150

SIP server can't pass through to internet

Hello, I have setup Elastix VoIP server in local lan and my local lan has 2 gateway (one is RouterOS and one is TP-Link). The problem is when Elastix use RouterOS gateway that the local lan SIP client can't dial out, but Elastix use TP-Link gateway that the local lan SIP client can dial out. I have ...
by leiw
Sat Dec 03, 2011 9:36 pm
Forum: Beginner Basics
Topic: Where to obtain demo license ?
Replies: 3
Views: 925

Re: Where to obtain demo license ?

Hi,

Where to obtain the SoftID from command line ?
by leiw
Sat Dec 03, 2011 8:56 pm
Forum: Beginner Basics
Topic: Where to obtain demo license ?
Replies: 3
Views: 925

Where to obtain demo license ?

Hello,

My RouterOS expired, I want to know where to obtain demo license ?

Thanks !
by leiw
Thu Dec 01, 2011 7:55 pm
Forum: Beginner Basics
Topic: How to one static public ip address NAT two internal server?
Replies: 1
Views: 530

How to one static public ip address NAT two internal server?

Hello,

I have one static public ip address (1.1.1.1) from ISP that want to NAT to two internal server, web 80 port (192.168.0.1) and
ftp 21 port (192.168.0.2), can I use one static public ip address to NAT to tow internal server ? if so, how to do that ?

Thanks !
by leiw
Wed Nov 30, 2011 6:28 pm
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Re: Unable to ping Vlan gateway

Hi, I know what you mean, but I want to create VLAN on same subnet, but I don't have RouterOS switch hardware, can I use following diagram to test VLAN ? http://www.freeimagehosting.net/newuploads/63ef4.jpg also can I use one RouterOS to test following diagram ? like VLAN simple example : http://wik...
by leiw
Wed Nov 30, 2011 11:48 am
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Re: Unable to ping Vlan gateway

Well, that's the point, that you DON'T have a vlan at all! :) The vlan number is used to tag frames (or to separate different virtual LAN's on one switch). As you don't have anything tagged - you don't create any vlan interface! Just configure the IP directly on ether1 - and that's all :). The rest...
by leiw
Wed Nov 30, 2011 11:38 am
Forum: Wireless Networking
Topic: Can I assign VLAN on wireless network ?
Replies: 1
Views: 421

Can I assign VLAN on wireless network ?

Hello,

I'm newbie of RouterOS, I'm interesting if VLAN can assign on wireless network ?

Thanks !
by leiw
Wed Nov 30, 2011 10:23 am
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Re: Unable to ping Vlan gateway

Thank for reply !

One dump switch connected bewteen RouterOS and PC , I will re-configure VLAN 10 and VLAN 20 with untagged.


Is following command to configure untagged VLAN ?

/interface vlan add name=vlan10 interface=ether1 untag=10

Thanks !
by leiw
Wed Nov 30, 2011 8:34 am
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Re: Unable to ping Vlan gateway

Is lan card problem ? two VLAN lan card is different brand.
by leiw
Wed Nov 30, 2011 5:59 am
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Re: Unable to ping Vlan gateway

Just tested RouterOS can ping VLAN10 PC (example: 10.0.0.10). but VLAN10 PC unable to ping VLAN10 gateway 10.0.0.1 ....

Also tested VLAN20, RouterOS and VLAN20 PC unable ping between them ...

Why ??
by leiw
Tue Nov 29, 2011 4:29 pm
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Re: Unable to ping Vlan gateway

Any one can help ?
by leiw
Tue Nov 29, 2011 4:28 pm
Forum: Beginner Basics
Topic: newbie questions
Replies: 4
Views: 925

Re: newbie questions

1. The switch chip switches on layer 2. It doesn't route. You can switch (at layer 2) at wire speed on the switch chip. You can route between VLANs in software. 3. I used it in a service provider setting. If you want a sales pitch you should get in touch with sales@mikrotik.com. In my opinion these...
by leiw
Tue Nov 29, 2011 4:24 pm
Forum: Beginner Basics
Topic: What command for VLAN untag and tag?
Replies: 6
Views: 3203

Re: What command for VLAN untag and tag?

If you want to bridge the vlans (that both subnets labeled as "vlan10" would be bridged together), than why do you put different IP addressing? Vlan10 should have the same IP pool on both routers... I think that's the idea of trunking :). Sorry, I want to do VLAN routing after VLAN interface config...
by leiw
Tue Nov 29, 2011 11:15 am
Forum: Beginner Basics
Topic: Unable to ping Vlan gateway
Replies: 9
Views: 3594

Unable to ping Vlan gateway

Hello, I'm creating two VLAN on RouterOS (VLAN10 and VLAN20) to test vlan routing, please see below diagram: http://www.freeimagehosting.net/newuploads/cee2f.jpg But VLAN10 and VLAN20 PCs can't ping gateway 10.0.0.1 or 10.1.0.1 Information: [admin@MikroTik] > interface print Flags: D - dynamic, X - ...
by leiw
Tue Nov 29, 2011 10:57 am
Forum: Beginner Basics
Topic: What command for VLAN untag and tag?
Replies: 6
Views: 3203

Re: What command for VLAN untag and tag?

Be simple: for example, I have two RouterOS for VLAN, RouterOS A has VLAN 10 and VLAN 20, also RouterOS B has VLAN 10 and VLAN 20, trunk between RouterOS A and RouterOS B, all VLAN ports is tagged. Can RouterOS A VLAN 10 communicate with RouterOS B VLAN 10 ? Of course :). Let's assume, that the tru...
by leiw
Tue Nov 29, 2011 4:23 am
Forum: Beginner Basics
Topic: What command for VLAN untag and tag?
Replies: 6
Views: 3203

Re: What command for VLAN untag and tag?

Simply - everything configured as "/interface vlan" is tagged. And tag is specified for every interface separately. Everything configured directly on a physical interface or bridge - is untagged. Few examples: 1. I set interface vlan10 with tag 10 and vlan20 with tag 20, both on ether3. And then I ...
by leiw
Tue Nov 29, 2011 4:09 am
Forum: Beginner Basics
Topic: newbie questions
Replies: 4
Views: 925

Re: newbie questions

1. Pentium IIIs don't have switch chips. Therefore they won't be acting as switches in hardware. 2. Not on the switch chip. But you can of course have VLAN interfaces in software on the router and route between them. 3. It works reasonably well. It works extremely well for the price. It doesn't hav...
by leiw
Mon Nov 28, 2011 10:06 am
Forum: Beginner Basics
Topic: What command for VLAN untag and tag?
Replies: 6
Views: 3203

What command for VLAN untag and tag?

Hello,

I have followed below URL, but don't understand how to setup untag and tag on trunk port.
http://wiki.mikrotik.com/wiki/Manual:In ... LAN#Q-in-Q

Thanks !
by leiw
Mon Nov 28, 2011 8:24 am
Forum: Beginner Basics
Topic: newbie questions
Replies: 4
Views: 925

newbie questions

Hi,

I have few questions:

1. Can I install RouterOS 5.8 on P3 machine for switch features ? or I have to buy RouterBoard ?

2. Is it support L3 switch features ? such as VLAN routing ?

3. Could someone share experience on enterprise and school RouterOS solution ?

Thanks !
by leiw
Sun Nov 27, 2011 5:05 pm
Forum: General
Topic: RounterOS cannot access to internet .
Replies: 3
Views: 1660

Re: RounterOS cannot access to internet .

Do you have a srcnat or masquerade in "/ip firewall nat"?
/ip firewall nat
add chain=srcnat action=masquerade out-interface=ether1
No, I want to fix local machine first and then fix local lan.
by leiw
Sun Nov 27, 2011 11:42 am
Forum: General
Topic: RounterOS cannot access to internet .
Replies: 3
Views: 1660

RounterOS cannot access to internet .

Hello, I'm new on RouterOS, installed it version 5.8 on P3 machine with 2 NIC, one NIC connect to ISP with static IP 203.186.174.150/255.255.255.252 and another NIC connect to LAN with 10.0.0.165/24. Also used ip route add gateway=203.186.174.149 for default route. [admin@MikroTik] > ip route print ...