Community discussions

MikroTik App

Search found 48 matches

by meister
Mon Apr 19, 2010 2:44 am
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13670

Re: Network interface Rx Drops

Has anyone tried 5.0beta1 to see if the problem still exists? I am having the same issues. I have tried, all with no success, -changing from multi-cpu no to yes -duplex/speed settings on switch and mt -the customers vlans and the network vlan were on the same interface -changed them to different int...
by meister
Mon May 25, 2009 5:17 am
Forum: General
Topic: client start pppoe server without permission
Replies: 8
Views: 1312

Re: client start pppoe server without permission

Not sure about Cisco. On a foundry (Brocade) it's 'uplink-switch e 1'.

PORT-VLAN 139, Name PPPoE, Priority level0, Spanning tree Off
Untagged Ports: None
Tagged Ports: 1 2 13 14 15 16 17 18 19
Uplink Ports: 1
by meister
Mon May 25, 2009 4:41 am
Forum: General
Topic: pppoe server
Replies: 4
Views: 793

Re: pppoe server

This would be a very nice feature. Strict matching of the pppoe service field. I am trying to build a separate pppoe server for users with static ip addresses and can't do it nicely. I'd like to have a server that would only respond to users who enter 'static' into the service field.
by meister
Wed May 02, 2007 6:22 am
Forum: General
Topic: PPTP Need Help (twilight zone)
Replies: 2
Views: 1851

I have the same problem.

Google 'lcp timeout'. Plenty of info there.

It seems that ppp-2.4.3 and ppp-2.4.4 conflicts with syslog where ppp-2.4.2 works fine.
by meister
Tue Oct 31, 2006 7:58 am
Forum: General
Topic: VLAN - Hardware
Replies: 16
Views: 3469

Try creating 2 vlans. vlan 101 and vlan 102. Tag both vlans at the 2003 and at the MT.
by meister
Mon Oct 30, 2006 2:50 pm
Forum: General
Topic: pppoe mss problem after upgrade
Replies: 2
Views: 1175

It worked fine at 2.8.28, and it does not work at 2.9.31?? Bug perhaps?
by meister
Fri Oct 27, 2006 6:04 pm
Forum: General
Topic: pppoe mss problem after upgrade
Replies: 2
Views: 1175

pppoe mss problem after upgrade

I have a PPPoE problem after upgrading from 2.8.28 to 2.9.31. I have a DSL customer who now can't use http://www.mygotvmail.com (a ssl site) properly. The site hangs indicating a mtu/mss problem. The only way I have found to fix it is to not use the change mss in the mangle rule. Somehow this rule p...
by meister
Sat Oct 21, 2006 6:44 am
Forum: General
Topic: active sessions pppoe viewer
Replies: 2
Views: 1423

/interface pppoe-server print count
by meister
Mon Oct 16, 2006 4:38 am
Forum: General
Topic: SNMP
Replies: 54
Views: 27631

I wouldn't mind an OID for # of ppp users connected.
by meister
Sat Oct 14, 2006 4:32 pm
Forum: General
Topic: Radius Proxy or Shared IP Pool feature request
Replies: 2
Views: 2268

Or simply have the ability to draw IP's from another MT's ip address pool.
by meister
Thu Oct 05, 2006 6:52 pm
Forum: General
Topic: Radius Proxy or Shared IP Pool feature request
Replies: 2
Views: 2268

Radius Proxy or Shared IP Pool feature request

It would be nice if several routers could share the same IP Pool AND use an external radius server. We use an external radius server for bw limits which is tied to our billing system. I'd like to have 4 pppoe servers drawing from one pool of ip's. Radius could hand out the ip's, but it has a hard ti...
by meister
Thu Sep 28, 2006 8:26 pm
Forum: General
Topic: Block PPPoE discovey broadcasts with firewall?
Replies: 11
Views: 3638

Thanks, that was what I was looking for.
by meister
Thu Sep 28, 2006 4:29 am
Forum: General
Topic: Block PPPoE discovey broadcasts with firewall?
Replies: 11
Views: 3638

Block PPPoE discovey broadcasts with firewall?

Is there any way to build a firewall rule to block PPPoE discovey broadcasts?

Ethertype = 8863 (PPPoE Discovery)
by meister
Sat Mar 25, 2006 11:12 pm
Forum: General
Topic: Would 802.1Q (VLAN) tagging solve my problem?
Replies: 6
Views: 1463

I'd get rid of the dual gig-e feeds. The MT (as said before) wont pass 5 gig anyhow. What you are doing is bridging vlan1 and vlan2 together to create a network loop.

Are the gig-e links copper or fiber?
by meister
Wed Mar 15, 2006 5:29 am
Forum: General
Topic: Logging to email
Replies: 0
Views: 961

Logging to email

I created a firewall rule to log with a prefix 'email', then attempted to have an email sent whenever this rule was triggered. My problem is I'm getting emails on every firewall info message. The filter correctly prefixes the log message. /ip firewall filter add chain=forward src-address=0.0.0.0 pro...
by meister
Sun Mar 12, 2006 2:41 am
Forum: General
Topic: How do you see active PPP users using SNMP
Replies: 3
Views: 2462

You could get a list of the oid's from
/interface print oid
The problem you will have is getting the oids since they change dynamically.
by meister
Sun Mar 12, 2006 2:33 am
Forum: General
Topic: netwatch is not working on 2.9.17
Replies: 12
Views: 2060

I upgraded our spare from 2.8.28 to 2.9.17. Everything seems to be working. I have tested netwatch for sure. Can you ping the netwatch host manually from the box?

On another box OSPF is running trouble free at 2.9.17 whereas 2.9.11 was giving a little grief.
by meister
Sun Mar 12, 2006 2:20 am
Forum: General
Topic: problem with simultaneous connections
Replies: 9
Views: 1677

This is a limitation of microsoft ie. I think it can be adjusted in the registry somewhere.

http://www.nthelp.com/50/IElimitation.htm
by meister
Fri Mar 10, 2006 4:49 pm
Forum: General
Topic: Will MT support DFE-580TX ?
Replies: 2
Views: 1087

I have 2 used routerboard 44's for sale if your interested.
by meister
Thu Feb 02, 2006 5:24 am
Forum: General
Topic: RADIUS
Replies: 2
Views: 818

Thanks, I will look at that.
by meister
Wed Feb 01, 2006 9:57 pm
Forum: General
Topic: Need to allow http ports and other know ports
Replies: 11
Views: 1712

Please explain your network. Natted, routed, ect, if you use private ip space. And in human terms what you are trying to accomplish.

ie. Stop people on your network from using anything but http, sip, and mail.

or Allowing your network internet access while keeping hackers out.
by meister
Wed Feb 01, 2006 8:12 pm
Forum: General
Topic: RADIUS
Replies: 2
Views: 818

RADIUS

Is it possible to have authorization go to one radius server and accounting go to another?
by meister
Mon Jan 16, 2006 4:24 pm
Forum: General
Topic: MT won't boot on Intel motherboard
Replies: 3
Views: 1291

Thanks everyone. I am attempting to use an ide drive. The board has 4 sata ports and 1 ide interface (for 2 devices - master and slave). I have tried lots of combinations of disabling sata in the bios and nothing seems to work. If I load windows on the drive it will boot properly. My next step is to...
by meister
Mon Jan 16, 2006 5:58 am
Forum: General
Topic: MT won't boot on Intel motherboard
Replies: 3
Views: 1291

MT won't boot on Intel motherboard

I am having trouble getting MT to boot with a Intel D945SNL motherboard. If I install windows on the harddrive it will boot into windows properly. When I install MT on the harddrive it complains that it can't find a valid boot disk. I have installed it using the net-install as well as from floppies ...
by meister
Mon Oct 31, 2005 7:22 am
Forum: General
Topic: Many PPPoE Disconnects
Replies: 6
Views: 1373

Unfortunatly PPPoE requires no routing. Have you thought of de-centralizing the PPPoE servers and let the RB500 terminate the PPPoE session then rout it back from there?
by meister
Sun Oct 02, 2005 7:00 am
Forum: General
Topic: View number of interfaces via snmp?
Replies: 3
Views: 1124

I wish there were a oid for number of interfaces in use. I am really after the number in use rather than info about them. Even the oid indexes do not stay in order.
by meister
Sun Oct 02, 2005 6:37 am
Forum: General
Topic: 2.8 Changelogs
Replies: 5
Views: 3178

I was trying to find which version made the change - something about a dhcp workaround for motorola. It must be after 2.8.17.
by meister
Sat Oct 01, 2005 3:58 pm
Forum: General
Topic: 2.8 Changelogs
Replies: 5
Views: 3178

2.8 Changelogs

Is there anywhere I can get a list of the 2.8 changelogs?
by meister
Thu Sep 29, 2005 4:43 am
Forum: General
Topic: View number of interfaces via snmp?
Replies: 3
Views: 1124

View number of interfaces via snmp?

Is there any way to do this?

I would like to graph the number of pppoe users w/ mrtg.
by meister
Tue Sep 13, 2005 6:55 am
Forum: General
Topic: Broadcom NICs
Replies: 1
Views: 853

do a search for 5014

you will find the thread '2.4Ghz CPU and up'
by meister
Mon Aug 29, 2005 5:39 am
Forum: General
Topic: OSPF Logs
Replies: 2
Views: 692

Figured it out. See this thread-

http://forum.mikrotik.com/viewtopic.php?t=4007
by meister
Mon Aug 29, 2005 5:35 am
Forum: General
Topic: 2.9rc7 OSPF
Replies: 5
Views: 2390

It does work but you must also delete the default info rule in /system logging
by meister
Mon Aug 29, 2005 1:25 am
Forum: General
Topic: OSPF Logs
Replies: 2
Views: 692

I was just going to ask the same thing! I would liek to capture the 'firewall info' but not the 'ospf info'. As it is, ospf info is dominating the logs.
by meister
Sat Aug 27, 2005 5:28 am
Forum: General
Topic: VLANs
Replies: 1
Views: 774

The port facing the MT will have to be a tagged port. Port facing the computer will be untagged but in the same vlan. I assume you are trying to use a different vlan for different pc's.
by meister
Fri Aug 26, 2005 12:54 am
Forum: General
Topic: 2.9 SSH error
Replies: 4
Views: 1358

I just upgraded to SecureCRT® version 5.0.2. It works fine.
by meister
Fri Aug 26, 2005 12:46 am
Forum: General
Topic: 2.9 SSH error
Replies: 4
Views: 1358

I just tried using putty and it worked. I was using SecureCRT® version 3.4.6. It worked with OS 2.8.x but not w/ 2.9.
by meister
Thu Aug 25, 2005 3:47 pm
Forum: General
Topic: 2.9 SSH error
Replies: 4
Views: 1358

Has anyone else had this issue or is it me?
by meister
Thu Aug 25, 2005 7:42 am
Forum: General
Topic: 2.9 SSH error
Replies: 4
Views: 1358

2.9 SSH error

I get an error when I try to log in via ssh2. "Expected packet type 30, got 34". ssh1 works fine. Also this is a router where I don't have a key stored in my secureCRT database yet.
by meister
Wed Aug 24, 2005 9:28 pm
Forum: RouterBOARD hardware
Topic: Hardware suggestions ??? 2.4Ghz CPU and up
Replies: 9
Views: 4085

I went with the supermicro 5014 and am so far very happy. I used a Routerboard 44 card to provide 4 eth ports. I requested that the drivers for this system be put into Mikrotik OS, and in version 2.9 they now exist. This means I can now use the 2 on-board gig-e ports. For us it's a nice compact powe...
by meister
Fri Jul 29, 2005 4:03 pm
Forum: General
Topic: BCM 5721 Drivers
Replies: 3
Views: 1412

This is what I got when I sent it to supout@mikrotik.com --- so I sent it to support@mikrotik.com ----- The following addresses had permanent fatal errors ----- <supout@mikrotik.com> (reason: 550 Bad RCPTS) ----- Transcript of session follows ----- ... while talking to mailgw.mikrotik.com.: >>> RCPT...
by meister
Thu Jul 28, 2005 3:18 am
Forum: General
Topic: BCM 5721 Drivers
Replies: 3
Views: 1412

BCM 5721 Drivers

I see you have support for Broadcom BCM4401 nic's. Is there any chance of you adding support for the BCM5721? It would be the only feature request I would have.
by meister
Thu Apr 28, 2005 7:52 pm
Forum: General
Topic: Hardware Suggestions for PPPoE AC 3.0Ghz (again)
Replies: 1
Views: 737

up
by meister
Wed Apr 27, 2005 3:46 am
Forum: General
Topic: Hardware Suggestions for PPPoE AC 3.0Ghz (again)
Replies: 1
Views: 737

Hardware Suggestions for PPPoE AC 3.0Ghz (again)

I am replacing our current MT with a newer beefer version. As changeip suggested it will either be a Supermicro 5014C-MF or a 5014C-MR. Just looking for some more comments on these boards and the compatibility with MT. Does MT support the onboard Broadcom BCM5721 Gigabit LAN Controllers? Also any su...
by meister
Wed Mar 30, 2005 11:34 pm
Forum: RouterBOARD hardware
Topic: Hardware suggestions ??? 2.4Ghz CPU and up
Replies: 9
Views: 4085

Hardware suggestions ??? 2.4Ghz CPU and up

Hi - I'm wondering if anyone has any suggestions for a stable hardware platform in the 2.4 to 3.2Ghz cpu range. I tried to put mikrotik router OS on a Dell Poweredge 650 and it wouldn't go - couldn't find the HD if I remember correctly. I am using it to terminate pppoe sessions and every user gets a...
by meister
Wed Nov 17, 2004 7:42 am
Forum: General
Topic: Separate gateway for some PPPoE users needed
Replies: 1
Views: 856

Separate gateway for some PPPoE users needed

How can I route some pppoe users out of a different gateway than the rest. I see a 'routes' field in the PPP secrets screen, but can't find any documentation about it.
by meister
Sun Aug 22, 2004 9:23 pm
Forum: RouterBOARD hardware
Topic: Routerboard VLAN ??
Replies: 1
Views: 3924

Routerboard VLAN ??

Are the routerboard's lan port(s) VLAN compliant? In the RouterOS manual it states that only certain nic's are compatible for use with VLAN's, are the routerboards?
by meister
Thu Jul 08, 2004 5:50 am
Forum: General
Topic: DHCP not working 100% (broken)
Replies: 3
Views: 1962

Ya the one I had trouble with was a Motorola - not a cisco. It wasn't an issue of getting nat to work, the problem was the unit would not aquire an ip address via dhcp. We eventually set it statically in the unit and all was well. In the case of the ip debit machine, it had no way to set the ip stat...
by meister
Wed Jul 07, 2004 12:38 pm
Forum: General
Topic: DHCP not working 100% (broken)
Replies: 3
Views: 1962

DHCP not working 100% (broken)

I just moved a DHCP/NAT network from a cobalt qube3 to a mikrotik running 2.8.11. All computers are working but there are a couple of devices that can't get an IP address from DHCP. One is a Vonage VoIP adapter made by Motorola and the other is a debit card machine that works off of broadband. Both ...