Community discussions

MUM Europe 2020

Search found 18 matches

by koolandrew
Mon Dec 17, 2018 4:09 pm
Forum: General
Topic: IP Cloud question
Replies: 26
Views: 1631

Re: IP Cloud question

I am having the same issue. None of my routers using the cloud service are up, and many have a dynamic ip address; hence the need to use it, so i cannot even support it.

Pleaes make an announcement regarding this.
by koolandrew
Tue Oct 23, 2018 6:44 pm
Forum: Scripting
Topic: Firewall using dynamic address lists
Replies: 0
Views: 544

Firewall using dynamic address lists

I have an issue with the Mikrotik capturing new activity on the router, and sending it to the proper lists. Can someone please comment on this situation. I am trying to capture many types of hacking attempts by simply creating a Hacker list, and i have two issues. 1. It puts in Whitelist ips into th...
by koolandrew
Thu Apr 05, 2018 9:20 pm
Forum: General
Topic: Out of disk space - upgrading hAP Lite from v6.35 to v6.35.2
Replies: 20
Views: 10874

Re: Out of disk space - upgrading hAP Lite from v6.35 to v6.35.2

Is there any solution to this. i now have 2% disk space on a hap lite, and the router is becoming unstable, in that it will run at 100% cpu when i try to do a supout.rtf to report it to Mikrotik. Surely there has to be a solution, to fix this. I have many of these, and i am afraid they will all foll...
by koolandrew
Wed Oct 05, 2016 10:34 pm
Forum: Scripting
Topic: Useful scripts
Replies: 53
Views: 96291

WAN Failover Script using Netwatch

Please help me with this script as i spent a crazy amount of time and it still doesnt completely work. . I have tried so many ways to make this work, and i can get Netwatch to work beautifully when the first route goes down, but it doesnt work when the route comes back up again. I have borrowed from...
by koolandrew
Tue Feb 02, 2016 6:53 pm
Forum: Beginner Basics
Topic: Routing between Mikrotik GW's
Replies: 6
Views: 701

Re: Routing between Mikrotik GW's

It turns out that i was doing everything correctly, but there were some dynamic entries in the arp table on router 2, for ether 1 that shouldnt be there. There were three dynamic entries, and once i deleted them only two came back, and then when i added the gw again, for the 15th time, the arp entri...
by koolandrew
Fri Jan 29, 2016 7:29 am
Forum: Beginner Basics
Topic: Routing between Mikrotik GW's
Replies: 6
Views: 701

Re: Routing between Mikrotik GW's

ooops, your right i did.

Nevertheless, i have tried using the same netmask, and nothing changes. I cannot figure out what i am doing wrong, it is driving me nuts.
by koolandrew
Thu Jan 28, 2016 12:28 am
Forum: Beginner Basics
Topic: Routing between Mikrotik GW's
Replies: 6
Views: 701

Routing between Mikrotik GW's

Could someone take a look at this config, as i cannot figure out why i am having so much trouble. I am trying to connect two Mikrotik routers, CCR-1009. The first one is public facing, and we have set up a public Lan using a bridge on ports 2-8. We have plugged in the second Mikrotik eth1 to eth8 on...
by koolandrew
Sun Jan 24, 2016 10:15 pm
Forum: Scripting
Topic: Import/Export files
Replies: 1
Views: 910

Import/Export files

I am trying to create a backup script from CCR-1009-8G-1S from one machine to another, so i can have it running, should the primary router fail. I have been using Mikrotik for several years and understand a little more than the basics, so i am not a complete newby. The import/export is simply horrib...
by koolandrew
Wed Feb 18, 2015 11:46 pm
Forum: Wireless Networking
Topic: RB2011 Slow Wireless Performance
Replies: 11
Views: 8708

Re: RB2011 Slow Wireless Performance

HI Everyone, could the engineer please explain further what he did to increase the wireless. I have lots of Mikrotik devices in the field. They are tremendous products, except for the wireless. I am starting to lose clients as a result. Using speedtest, i am able to get about 1/3 of the speed of wir...
by koolandrew
Tue Jun 24, 2014 5:05 pm
Forum: Wireless Networking
Topic: BIG BUG- Unicast key exchange timeout
Replies: 120
Views: 94223

Re: BIG BUG- Unicast key exchange timeout

This is crazy. I have upgraded to 6.15 and this bug still exists. I cannot connect with an android device, even when i put the MAC address in the access list. It just started happening with v 6.13 and now it cannot connect. Mikrotik, i have followed this thread and it has gone on for about six years...
by koolandrew
Mon Jun 03, 2013 11:01 pm
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Re: Disable/enable eth ports using ping

Can anyone provide advice to why this script doesnt work?
by koolandrew
Thu May 30, 2013 3:07 am
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Re: Disable/enable eth ports using ping

For some reason, after plugging in my computer to many ports, it worked all of a sudden. I was able to reset the config and start over. My setup is as follows: Please explain to me what i am doing wrong. The bridge is inactive for eth2-5 and i have no idea why! Flags: D - dynamic, X - disabled, R - ...
by koolandrew
Thu May 30, 2013 1:32 am
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Re: Disable/enable eth ports using ping

I dont understand why nothing works. The only thing i did was change the subnet on the dhcp address from /24 to /28. Since then nothing works on any ports, even the ones on the first five ports that had no ips assigned to it. There is no reset button on this router so i guess now it is a paper weigh...
by koolandrew
Wed May 29, 2013 7:34 pm
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Re: Disable/enable eth ports using ping

Now the router doesnt work at all and i cannot get into it with mac or otherwise it is an rb20111. This is unbelievably frustrating.
by koolandrew
Tue May 28, 2013 11:35 pm
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Re: Disable/enable eth ports using ping

Hi, I have tried the script below without success. I am not sure how to enable the logs any further to tell me why, but it appears that the script doesnt work. I have unplugged the device in ether3, and nothing else occurs. I even tried amending the script to remove the whitespace after count-3, wit...
by koolandrew
Fri May 17, 2013 4:59 am
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Re: Disable/enable eth ports using ping

HI i reallize i made a typo. I meant Scenario ether 3--enabled --server a--- ip 98.123.123.123 public ip with dns pointed to it ether 4--disabled--server b--- ip 98.123.123.123 public ip with dns pointed to it Script would ping ether 3 ip address. If it is fails for a specified period of time ether ...
by koolandrew
Fri May 17, 2013 12:28 am
Forum: Scripting
Topic: Disable/enable eth ports using ping
Replies: 11
Views: 4999

Disable/enable eth ports using ping

I need to create a simple script for server failover. Scenario ether 3--enabled --server a--- ip 98.123.123.123 public ip with dns pointed to it ether 4--disabled--server b--- ip 98.123.123.123 public ip with dns pointed to it Script would ping ether 3 ip address. If it is fails for a specified peri...
by koolandrew
Thu Feb 09, 2012 11:31 am
Forum: General
Topic: Multilink PPPoE, Excessive Rx Errors and Drops
Replies: 9
Views: 3166

Re: Multilink PPPoE, Excessive Rx Errors and Drops

Does anyone have the answer to this as i have exactly the same issue and the ppoe becomes unstable and disconnects. If i use a single connection the issue goes away.