Community discussions

MikroTik App

Search found 90 matches

by EbeltoftsNet
Fri Mar 07, 2014 3:02 pm
Forum: General
Topic: Ether port speed / negotiation problems
Replies: 1
Views: 507

Ether port speed / negotiation problems

Hi I have a Strange problem with My RB 750GL I have fiber switch connection 200/200, when I connect my computer direct, I have no problem when i connect trough the router I only get 45/30 I have a simler setup with same fiber and it work perfekt. is the same firmware 6.0rc12 and setup Interface auto...
by EbeltoftsNet
Tue Jul 09, 2013 11:45 pm
Forum: General
Topic: Problem ipad, mobilphone facebook
Replies: 2
Views: 810

Re: Problem ipad, mobilphone facebook

have tryed to down grade from 6.1 to 5.25 and the same problem then I downgrade to 4.17
Have another router, down have the problem with 6.1
do i have to rebuild the server ?
reset it, can't the fail be in the backup fail and the I transfer it to a new server ?
by EbeltoftsNet
Fri Jun 28, 2013 1:29 am
Forum: General
Topic: Problem ipad, mobilphone facebook
Replies: 2
Views: 810

Problem ipad, mobilphone facebook

Hi I have a strange problem :shock: have some customers when they connect to facebook / goggle play on there ipad or mobile phone on local wifi router they are missing the pictures ? The setup is:MT router --> AP --> (ubnt nanoM5 connect)--> local wifi when I restart the MT server ver. 4.17 x86, it ...
by EbeltoftsNet
Thu Oct 18, 2012 3:37 pm
Forum: Wireless Networking
Topic: Mesh problems
Replies: 2
Views: 996

Re: Mesh problems

Hi
I have made a bridge with mesh, like you describe
the ubnt AP is connect to the ether port
try to setup a router to connect A1 and A2 before the switcs, I got the same result
by EbeltoftsNet
Wed Oct 17, 2012 2:13 am
Forum: Wireless Networking
Topic: Mesh problems
Replies: 2
Views: 996

Mesh problems

I have 5 RB750G that are connect to ubnt ap on ether i have made a mesh network on all ether ports. all ap or client have ip camera connect up A1 - A2 er connect to a switcs that I connect to the video server B - C - D - E - F have alle BR750 it connecte liks this A1 (AP) to C A2 (AP) to B C to D(AP...
by EbeltoftsNet
Sat Jan 23, 2010 1:11 pm
Forum: General
Topic: pptp / trafficproblems
Replies: 8
Views: 1069

Re: pptp / trafficproblems

the holes is that somthing to worry about ??
you should worry only if there are not empty holes but zeroes =)
I don't understand :(
by EbeltoftsNet
Sat Jan 23, 2010 1:11 pm
Forum: General
Topic: pptp / trafficproblems
Replies: 8
Views: 1069

Re: pptp / trafficproblems

there are Internet addresses in Log... do you really need external pptp connections, or they simply try to break your pptp server?
I dont need external pptp connection :D
by EbeltoftsNet
Fri Jan 22, 2010 11:33 pm
Forum: General
Topic: pptp / trafficproblems
Replies: 8
Views: 1069

Re: pptp / trafficproblems

Sorry I forget :? the log file

the holes is that somthing to worry about ??

I have another problem, skype messenger is logging on and off
the internet connection is fine ??
pptp.pdf
by EbeltoftsNet
Thu Jan 21, 2010 4:25 am
Forum: General
Topic: pptp / trafficproblems
Replies: 8
Views: 1069

pptp / trafficproblems

Hi I have a lot of incomming pptp traffic, and is filling up my log how to stop that ?? and I got traffic problems. and I think that the is pptp that do it. (see attach) I got holes under a sekund in my traffic Messenger / skype logging off is on my fiber connection / uplink at almoste the same time...
by EbeltoftsNet
Tue Dec 22, 2009 8:43 pm
Forum: General
Topic: Microsoft messenger
Replies: 2
Views: 700

Re: Microsoft messenger

------ hello fren, :wink: actually, when internet speed less than 11kbps on your pc, the Windows Live Messenger will log on or log off continusly or check route to that link address. or check how about your windowsLive still update automatically?? or anything still update too?? normally we will upd...
by EbeltoftsNet
Tue Dec 22, 2009 6:47 pm
Forum: General
Topic: Microsoft messenger
Replies: 2
Views: 700

Microsoft messenger

Hi
I have a problem with messenger, every ca. 2 minut, it log off and on
i have now fiber problem - is testet
the internet connection is still running ok, when messenger log off
have testet all my connection ?
can't find any problems
by EbeltoftsNet
Thu Jun 04, 2009 11:42 pm
Forum: Wireless Networking
Topic: Good Download / Bad Upload
Replies: 0
Views: 594

Good Download / Bad Upload

Hi I have some trouble with at AP RB433AH 2xR52H one sector 1 have 9 Client, Sector 2 have 5 client in 5Ghz but I have gode download but bad upload, have try to switch channel, go down tx power, 0 R name="Nord" mtu=1500 mac-address=00:0C:42:26:5C:89 arp=enabled interface-type=Atheros AR5413 mode=ap-...
by EbeltoftsNet
Sat May 02, 2009 2:32 pm
Forum: Wireless Networking
Topic: Nstreme dual Setup
Replies: 0
Views: 707

Nstreme dual Setup

Hi Have a problem with setting up Nstreme Dual, I have follow the wiki step by step but I can't get it to connect to the other point I have 1 RB433AH with 2 R52H Card and 1 RB433AH with 2 R52 Card Where and what can't I have miss in the Config Please say what kind of infomation you need to tell Thanks
by EbeltoftsNet
Thu Nov 27, 2008 11:42 pm
Forum: Wireless Networking
Topic: wds bridge log
Replies: 1
Views: 856

Re: wds bridge log

Get the messege from my client xx:xx:xx:xx:xx:xx@wan1: disconnected, unicast key exchange time out xx:xx:xx:xx:xx:xx@wan1: connected, is AP wants WDS xx:xx:xx:xx:xx:xx@wan1: connected, is AP wants WDS xx:xx:xx:xx:xx:xx@wan1: disconnected, unicast key exchange time out when I disable the radiocard at...
by EbeltoftsNet
Thu Nov 27, 2008 11:31 pm
Forum: Wireless Networking
Topic: wds bridge log
Replies: 1
Views: 856

wds bridge log

Hi I have some probleme with my link, I get this message in my log 00:0C:52:2B:6D:4A@VHLink2:disconnected no beacons received 00:0C:52:2B:6D:4A@VHLink2:connected, is AP, wants WDS on this error, I have a connection all is ok but sometimes it have connect,but I get no traffic, if I disable my Interfa...
by EbeltoftsNet
Tue Nov 13, 2007 4:24 am
Forum: Wireless Networking
Topic: AP problems
Replies: 2
Views: 907

AP problems

HI

have a rb333, where I have to use 2 R52 with same IP and SSID
how to do that :D

Thanks
by EbeltoftsNet
Sat Oct 06, 2007 4:44 pm
Forum: General
Topic: Allow-sharedkey Not working in RC6
Replies: 3
Views: 1364

Re: Allow-sharedkey Not working in RC6

Mail send to Support Mikrotik

Hello

Have a big problem change from rb532 to rb333

Can’t get my clients on, because allow-sharedkeys DON’T work

Can’t it be fix VERY fast or is there a another way to do it

The function is in the menu ???

We hope for a very quick answer
by EbeltoftsNet
Thu Aug 23, 2007 9:23 pm
Forum: General
Topic: install problems with pc
Replies: 2
Views: 565

install problems with pc

I have try with netinstall ver. routeros-x86-3.0rc3 and routeros-x86-2.9.46 it boot up ok, make the installation, what to install in the system, when finish reboot pc it load system, uncompressing linux... ok Booting the kernel And then nothing happens. Try to re/ reinstall the system. but is still ...
by EbeltoftsNet
Thu Aug 23, 2007 4:28 pm
Forum: Beginner Basics
Topic: netinstall to a compact flash not working
Replies: 4
Views: 1641

Re: netinstall to a compact flash not working

yes, I have tryed a new CF card
now it boot linux ok and the kernel is ok, but after that it stops
by EbeltoftsNet
Mon Aug 20, 2007 4:28 pm
Forum: Beginner Basics
Topic: netinstall to a compact flash not working
Replies: 4
Views: 1641

Re: netinstall to a compact flash not working

have same problem :(
by EbeltoftsNet
Tue Aug 07, 2007 6:30 am
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

Re: Backup schedule

Hi
Have try to run on ver. 2.9.44
it don't work, I cant see anything that happens in my log
I try to run the script, nothing happens. The old backup was fine

any one that now what that can be the problem

Thanks
by EbeltoftsNet
Tue Jul 17, 2007 12:38 pm
Forum: General
Topic: VPN problems
Replies: 3
Views: 739

VPN problems

I have Client that make a vpn (software) to his office
I can make the tunel, thats ok, but he can't get any data
from it.

What can be the problem ?
I have not shut down any ports ?

Thanks :D
by EbeltoftsNet
Wed Jul 04, 2007 9:36 pm
Forum: Scripting
Topic: Redirect
Replies: 1
Views: 1020

Redirect

HI
Is there some one there can tell, me how to redirect my user to a default web page when
my gateway is down, (watchdog reboot can connect, I wanth to redirect)
I don't now if it can't be don with script.

Thanks
by EbeltoftsNet
Fri Apr 20, 2007 12:48 am
Forum: General
Topic: Problems new RB532
Replies: 3
Views: 1112

Thanks, but the RB is defekt
by EbeltoftsNet
Sat Mar 24, 2007 1:36 pm
Forum: General
Topic: Problems new RB532
Replies: 3
Views: 1112

Problems new RB532

HI
I have to setup a new RB, I can get in contact with the board
I have try: winbox, seriel cabel -hyber terminal-, netinstall
no contact, power is ok

hope someone can help :D
by EbeltoftsNet
Fri Feb 16, 2007 2:54 pm
Forum: General
Topic: NetInstall problems
Replies: 6
Views: 1310

try to install the cd ver.
but get the same problem

is a P4 3200Mhz 1Gb ram, 80GB HDD IDE
by EbeltoftsNet
Fri Feb 16, 2007 2:29 pm
Forum: General
Topic: NetInstall problems
Replies: 6
Views: 1310

no
I have ethernet connection to my (router / pc)
Netinstall findes it format...

When I have to see is ok, I don't connect from another computer
I am direct on the router/pc
by EbeltoftsNet
Fri Feb 16, 2007 2:18 pm
Forum: General
Topic: NetInstall problems
Replies: 6
Views: 1310

Now Netinstall said installation finished successfully
I reboot the computer.
And I don't start
Loding system
uncompressing linux.. ok
booting the kernel

now nothing else happens,
by EbeltoftsNet
Fri Feb 16, 2007 1:52 pm
Forum: General
Topic: NetInstall problems
Replies: 6
Views: 1310

NetInstall problems

I have install routeros-x86-2.9.39.npk on a new computer, it starts ok. and it install the os, and end whit to reboot the computer.
when the computer starts up again, it writes wathing for installations server ??

Where is my problems - I have have it to work very fast
by EbeltoftsNet
Thu Feb 15, 2007 11:18 am
Forum: General
Topic: have problem with Netinstall 2.9.38
Replies: 4
Views: 1174

THANKS IT HELPS :D
by EbeltoftsNet
Thu Feb 15, 2007 1:36 am
Forum: General
Topic: have problem with Netinstall 2.9.38
Replies: 4
Views: 1174

have problem with Netinstall 2.9.38

Hello I have download cd ISO image it boot up ok, make the installation, what to install in the system, when finish reboot pc it load system, uncompressing linux... ok Booting the kernel And then nothing happens. Try to reboot / reinstall the system. but is still the same try to find some instruktio...
by EbeltoftsNet
Wed Jan 31, 2007 3:02 am
Forum: RouterBOARD hardware
Topic: Serial number / key problems
Replies: 8
Views: 3909

Serial number / key problems

I have to change pc, where the software is install

I will like to hear, what to do, with The licenskey / number
by EbeltoftsNet
Mon Jan 29, 2007 3:39 am
Forum: Wireless Networking
Topic: Winbox error
Replies: 3
Views: 1414

Problem solve

new upgrade
by EbeltoftsNet
Sun Jan 28, 2007 2:16 pm
Forum: Wireless Networking
Topic: Winbox error
Replies: 3
Views: 1414

But there is a problem, whith connection
and I use ip adresse
by EbeltoftsNet
Sun Jan 28, 2007 3:34 am
Forum: Wireless Networking
Topic: Winbox error
Replies: 3
Views: 1414

Winbox error

Hi
I have a problem when I try to login to rB532 ver 2.9.23 with winbok
I get a error message

Bad file format ???

winbox is ver 2.2.7 have try with 2.2.10

hope someone have the rigth answer :D
by EbeltoftsNet
Tue Jan 23, 2007 1:09 am
Forum: Wireless Networking
Topic: Radio Card Atheros AR5213
Replies: 2
Views: 1030

Radio Card Atheros AR5213

I have the problem

That I can`t see the radio name on my AP 5Ghz in registration
have check config. Is there a problem with the card, i have the problem with 2

Thanks
by EbeltoftsNet
Thu Nov 16, 2006 4:58 am
Forum: Wireless Networking
Topic: noise floor
Replies: 2
Views: 1054

noise floor

I have problem, how to change noise floor, now is -74 and for 2 hour since 99, i need it over -80
what can be the problem ??, where to change
by EbeltoftsNet
Thu Nov 09, 2006 2:13 am
Forum: General
Topic: bandwith test - optimize link
Replies: 0
Views: 730

bandwith test - optimize link

HI I have a 5Ghz Link, over max 0,5 - 1 km and I wil like to optimize it 110% If I run bandwith test RX is 26.8 Mbps TX is 27.0 Mbps both RX 20 Mbps TX 6 Mbps I use Integrated Router Antenna with rb112 board There is a signal strength -55 Is a 20Mbit fiber connection, and I will like to get all 20MB...
by EbeltoftsNet
Sun Oct 22, 2006 7:30 pm
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

yea, thanks..

im assuming the PSU on the Router board? if so what did u do to fix it?

tks
nothing only switcs power supp. to 18V insted off 48v
by EbeltoftsNet
Sun Oct 22, 2006 11:43 am
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

before we swits power supp. we have Shielded kabels, thats is groundede we have special power kabels router board put in metal box as you can read we have try everything before here in denmark we have a service that can finde nosie, if it make problemes for other. and they find out it was the power ...
by EbeltoftsNet
Sun Oct 22, 2006 4:20 am
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

Hello everbody I have to be sure, before I tell you somthing. now we have been in the air for all most 3 weeks. with out any problems :D we switcs from 48V to 18V power on the router board It was the 48V power that make the noise, we switsc it to the same model no noise, but afer 1 day, it was back ...
by EbeltoftsNet
Fri Sep 29, 2006 1:28 am
Forum: Wireless Networking
Topic: Authentication Type
Replies: 6
Views: 1590

:lol:
It is working THANKS

:D :lol: :wink:
by EbeltoftsNet
Thu Sep 28, 2006 9:07 pm
Forum: Wireless Networking
Topic: Authentication Type
Replies: 6
Views: 1590

would that be what the 'allow-sharedkey=' option is?
it's in terminal and not in winbox
Where is that, under what menu point in terminal
can't find it :?: :?:
by EbeltoftsNet
Wed Sep 27, 2006 9:57 pm
Forum: Wireless Networking
Topic: Authentication Type
Replies: 6
Views: 1590

Yes I now that, but I have Ovislink 5460AP as client
but it use Authentication Shared Key

But what to use to get connect to client AP
if I use open it connect

and I hav 50 AP that have shared key, what to change in MT to connect to the AP, or I have to change every AP, that is a lot of time
by EbeltoftsNet
Tue Sep 26, 2006 7:08 pm
Forum: Wireless Networking
Topic: Authentication Type
Replies: 6
Views: 1590

Authentication Type

How to get MT RB532 to use Authentication Type Shared Key AND Open system. Because I have ovislink that runs Shared key and now is open system
by EbeltoftsNet
Mon Sep 25, 2006 2:17 pm
Forum: Wireless Networking
Topic: Mangle problem
Replies: 2
Views: 821

Thanks
If haven think of that, now is working

:D THomas
by EbeltoftsNet
Mon Sep 25, 2006 12:51 am
Forum: Wireless Networking
Topic: battery what to buy/ use
Replies: 4
Views: 1085

:oops: wrong place :oops:
by EbeltoftsNet
Mon Sep 25, 2006 12:49 am
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

We will try to use 12V with an car battery, I have to buy the charger / battery, what to buy. I have 1 112 board and a rb532 with 4 Wireless (Atheros AR5213) 3unit 400mw 1 65mw. then we have 5 ovislink 5460 for our b/g user (switc to rb532 board) if it works. and the cabel from the battery is 45 met...
by EbeltoftsNet
Mon Sep 25, 2006 12:49 am
Forum: Wireless Networking
Topic: battery what to buy/ use
Replies: 4
Views: 1085

battery what to buy/ use

We will try to use 12V with an car battery, I have to buy the charger / battery, what to buy. I have 1 112 board and a rb532 with 4 Wireless (Atheros AR5213) 3unit 400mw 1 65mw. then we have 5 ovislink 5460 for our b/g user (switc to rb532 board) if it works. and the cabel from the battery is 45 met...
by EbeltoftsNet
Sun Sep 24, 2006 3:23 am
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

Do not use SWICHING power supply for POE !!!!!
What do jo mean with that :?:
by EbeltoftsNet
Sat Sep 23, 2006 12:37 pm
Forum: Wireless Networking
Topic: Mangle problem
Replies: 2
Views: 821

Mangle problem

Hi
I have a problem, I have switch board, all works
But not the mangel list, it don't count traffic.
bytes is on zero
by EbeltoftsNet
Fri Sep 22, 2006 11:12 pm
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

My solution to a similary problem was. Go down to 12-18 volt on the RB532 and power direct from a car battery with an old battery charger without switching tech. Then it will work. I was disturbing the VHF band in sweden. for a cabel tv company :-) //Rickard Hi We We have power the board with POE, ...
by EbeltoftsNet
Fri Sep 22, 2006 4:45 pm
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

You can also try: 1. Changing the wired network speed between 10/100mbps - be sure the other end will accept this change 2. Changing the CPU frequency of your Routerboard I've seen this type of problem with 802.11b radios and on investigation with a spectrum analyliser it turned out to be the elect...
by EbeltoftsNet
Fri Sep 22, 2006 9:28 am
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

Hi Chucka
Yes We have putting them on, we about 40m of cabel and the get on every 10m, then we hope that helps
by EbeltoftsNet
Thu Sep 21, 2006 1:11 am
Forum: Wireless Networking
Topic: Security problems
Replies: 9
Views: 1738

You should be able to achive this using two virtual AP interfaces with the hotspot running on the inerface that's unencrypted.
Sound like a god ide, but can't the client get the encryption automatic when they get the dhcp adress
Have try to look in the manual ??
by EbeltoftsNet
Wed Sep 20, 2006 9:31 pm
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

Is the 532 on the tower or down in the shack? If it is on the tower are you using shielded Cat5 cable? Have you tried ferrite coils on the the power or ethernet cables leaving the 532 box? Have you tried bonding all your grounds to a central point? With RF problems you just have to keep experimenti...
by EbeltoftsNet
Wed Sep 20, 2006 1:31 pm
Forum: Wireless Networking
Topic: Security problems
Replies: 9
Views: 1738

yes, thats rigth, because now I have to set Web security before getting the dhcp adr. that have to be automatic
by EbeltoftsNet
Wed Sep 20, 2006 12:43 am
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

I don't now but about 20 meters is in a 65 m tower, and we have the MT in 40 meters, its radio communication, tv antenna, satelite disc but we have 400 user on, and if we dont find out the problem we go dead it is the only place for us, or we have to raise a 60m tower but I hope to hear somthin from...
by EbeltoftsNet
Tue Sep 19, 2006 7:30 pm
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

Thanks
But I need a solution thats works 110%
Have MT problems with other routerboards RB112, ...
if not, we have to replace them

If that is a problem with MT hardware I think they have have to fix it. very quick :D
by EbeltoftsNet
Tue Sep 19, 2006 3:51 pm
Forum: Wireless Networking
Topic: HELP, we make Noise on fire deparment freq.
Replies: 31
Views: 5651

HELP, we make Noise on fire deparment freq.

I need help very bad we are making noise on our fire deparment 76.450Mhz But is not all the time When we shutdown our 5Ghz system, it goes away we have make a test, where the system is working a lot. no noise we have RouterBOARD 532, with 4 Wireless (Atheros AR5213) card ist all have ground, is in a...
by EbeltoftsNet
Mon Sep 18, 2006 3:03 pm
Forum: Scripting
Topic: Login script
Replies: 3
Views: 1979

The user that have access to the MT, login from diff. ip, not from the same computer. is because I have all that user that try to login and my log is fil with it :(
by EbeltoftsNet
Fri Sep 15, 2006 11:32 pm
Forum: Wireless Networking
Topic: Security problems
Replies: 9
Views: 1738

I am sorry, I :oops: try again I use static ip address with web security, that’s ok I use the Hotspot with DHCP, is that possibly to use that without security? Or can you do that the DHCP clients get security automatic? The same as my clients Both is using the same ap card b/g or it is the hard way ...
by EbeltoftsNet
Fri Sep 15, 2006 3:42 am
Forum: Scripting
Topic: Login script
Replies: 3
Views: 1979

Login script

hi
are there any there have a script, that disable a user when they have try to many times to login the MT
by EbeltoftsNet
Fri Sep 15, 2006 3:38 am
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

Sorry :cry:
It works somtimes, it redirect fine, but next time the user logon, he get net ??
by EbeltoftsNet
Fri Sep 15, 2006 2:08 am
Forum: Wireless Networking
Topic: Security problems
Replies: 9
Views: 1738

Security problems

HI
I will heard if is possibly to to use web-key on stastic ip adrress And no cryp on DHCP (hotspot)
on the same AP

Hope I can or there is a way in the hotspot modul

THANKS 8)
by EbeltoftsNet
Wed Sep 13, 2006 9:42 pm
Forum: Wireless Networking
Topic: Ip problems / DHCP
Replies: 1
Views: 744

Ip problems / DHCP

HI I have a problem, i need to use two ip scope on the same interface 1. have scope 10.16.18.1 -> 10.16.18.254 2. is DHCP scope 192.168.20.1 -> .. use to hotspot with a ekstern radius server I need to connect with a statik ip adresse (client) 10.16.18.1 whitout see the login to the hotspot the hotsp...
by EbeltoftsNet
Fri Aug 18, 2006 12:25 am
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

No, I use the same script on 5 routerboards, but it it don't work on all
and that was the problem with identity name.

and I post it wrong :shock:
by EbeltoftsNet
Thu Aug 17, 2006 9:11 pm
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

Make sure that you can send email from all of the different router locations. Some ISPs block port 25 and this will stop you from being able to send email from the router at all. If smtp is not blocked, also make sure to deliver the message to an email address that is "local" to the smtp server you...
by EbeltoftsNet
Sat Aug 05, 2006 10:32 pm
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

I will like to redirect special user to a site on a web-server om the internet on port 8667, it don't work every time ??

chain=dstnat src-address=10.16.29.50protocol=tcp dst-port=80 action=dst-nat to-addresses= 87.51.218.77 to-ports=8667

Tanks for your answer :D
by EbeltoftsNet
Tue Aug 01, 2006 3:12 pm
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

The syntax is the same. Be careful if you copy and paste multiple lines that it does not have hidden/invisible line breaks in the text. When you copy multiline text from MT to the clipboard, it puts in hidden line breaks at the end of each line that you have to manually remove using the backspace. ...
by EbeltoftsNet
Mon Jul 31, 2006 1:59 pm
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

Thanks, it works on one board
I have 5 router board, I try to copy the script to one another.
make the change in terminal
but I get this fail: sending e-mail: invalid TO address
and the mail is the same where it works
it's the same ver. 2.9.23

what can be my problem ??
by EbeltoftsNet
Sat Jul 29, 2006 2:45 am
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

Here is the script I use. You will have to set a schedule for it to run at the time you wish. This script portion is very long because it customizes the backup file name to the router's indentity and the time and date of the backup. Otherwise, you would always get a backup file with the exact same ...
by EbeltoftsNet
Sat Jul 22, 2006 2:52 am
Forum: Scripting
Topic: NAT Redirect user to web site
Replies: 1
Views: 1266

NAT Redirect user to web site

Hello I have try to NAT like in the example, in manual to redirect user with ip 10.16.29.51 to ip adress 87.51.xx.xx port 8667 to show a special web site it don't work, it can't get it to redirect to the site 1 X ;;; Mangel betaling chain=dstnat in-interface=Toldboden src-address=10.16.29.51 action=...
by EbeltoftsNet
Wed Jul 19, 2006 10:47 pm
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

Hello I have try to do like in the example, to redirect user with ip 10.16.29.51 to ip adress 87.51.218.99 port 8667 to show a special web site but it don't work everytime, it don't redirect, and it try to open the site the user have selectet. but end with "the server..." Is there somthing I have mi...
by EbeltoftsNet
Tue Apr 25, 2006 11:26 am
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

"normis" I have look at the link, but I have a problem, where do have to tell it, that all adresse is drop in filter rules have to be redirect I can use Destination NAT to redirect, thats ok, but how to do it whit only ipadress where all is drop :?: I don't understand the question at all. If you wa...
by EbeltoftsNet
Tue Apr 25, 2006 1:12 am
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

"normis" I have look at the link, but I have a problem, where do have to tell it, that all adresse is drop in filter rules have to be redirect

I can use Destination NAT to redirect, thats ok, but how to do it whit only ipadress where all is drop :?:
by EbeltoftsNet
Fri Apr 21, 2006 11:14 pm
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

I am new at this sow, I need a exempel
I want to forward all drop ip adresse to a web side
by EbeltoftsNet
Fri Apr 21, 2006 10:56 pm
Forum: Scripting
Topic: forward to web side
Replies: 12
Views: 3426

forward to web side

I have in firewall a filter roule, where I drop all packets to a ip adress
when the ip adresse try to connect, can I forward it to a web side.
if yes, I will like to see exampel how to do, where to edit in the filter roule
by EbeltoftsNet
Fri Apr 21, 2006 10:51 pm
Forum: Scripting
Topic: Backup schedule
Replies: 35
Views: 6624

Backup schedule

How can I make backup schedule of the system and send the backup file to a mail adresse

ver. 2.9.8
by EbeltoftsNet
Fri Mar 17, 2006 4:56 pm
Forum: General
Topic: How to control P2P bandwdith
Replies: 10
Views: 2034

I have move it
Try look at connection
is not all p2p trafic that is on p2p_conn
why ??
is there other thing that have to been don
by EbeltoftsNet
Fri Mar 17, 2006 3:52 pm
Forum: General
Topic: How to control P2P bandwdith
Replies: 10
Views: 2034

Hi, I do not get it !! I don't understand what you mean by where mangle ... top, midle, last !!! p firewall mangle add chain=forward connection-mark=!p2p_conn action=mark-packet new-packet-mark=other This line is not fail, this rule is for marking the rest of the traffic !p2p means all but p2p. reg...
by EbeltoftsNet
Fri Mar 17, 2006 12:21 pm
Forum: General
Topic: How to control P2P bandwdith
Replies: 10
Views: 2034

where in the mangle list, ip firewall mangle have to be top middel, last ?? when I look in connections, I can see P2P, where there is none unde connections and other with p2p_conn Don't all P2P have the p2p_conn to go to right queu, to get controle of P2P up and down bandwidth is this a fail: ip fir...
by EbeltoftsNet
Fri Mar 17, 2006 3:47 am
Forum: General
Topic: How to control P2P bandwdith
Replies: 10
Views: 2034

Hi, This works for me, with this configuration I have limited the p2p traffic at 56k per user: ip firewall mangle add chain=forward p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn ip firewall mangle add chain=forward connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p ip...
by EbeltoftsNet
Thu Mar 16, 2006 1:33 am
Forum: General
Topic: Ban / disable user
Replies: 11
Views: 1868

chain=dstnat src-address=disabled.user.ip.address dst-address=!your.web.server.ip protocol=tcp dst-port=80 action=dst-nat to-addresses=your.web.server.ip to-ports=81 can you make this like a standart, to all who is disable, or do you have to make a rule everytime, somthing more easy is the same whe...
by EbeltoftsNet
Thu Mar 16, 2006 1:19 am
Forum: General
Topic: Ban / disable user
Replies: 11
Views: 1868

Re: Ban / disable user

version 2.9 when user is ban / disable, can they bee redirect to a web-site, to get a message Yes. Redirect all his traffic on port 80 to server that will display your "You`re disabled/banned" page. It can be an another apache process on your existing web server that will listen on different port t...
by EbeltoftsNet
Thu Mar 16, 2006 1:14 am
Forum: General
Topic: Ban / disable user
Replies: 11
Views: 1868

Forget the last,
Do I need to do that evertime i have a user, ther have to be disable
"can I use the disable in mangle", because I have 100 user
and i very easy to klick on disable :D
I have try, but it don't work
by EbeltoftsNet
Thu Mar 16, 2006 1:03 am
Forum: General
Topic: Ban / disable user
Replies: 11
Views: 1868

I make it in filter rules
add
general
chain: forward
src adress: ??

how to make src adress "bad.user.ip"
I only can do 0.0.0.0
by EbeltoftsNet
Thu Mar 16, 2006 12:47 am
Forum: General
Topic: Ban / disable user
Replies: 11
Views: 1868

if firewall filter add chain=forward src-address=bad.user.ip action=drop
I am new in this, do I have to use the terminal to this, or where ??
by EbeltoftsNet
Thu Mar 16, 2006 12:35 am
Forum: General
Topic: Ban / disable user
Replies: 11
Views: 1868

Ban / disable user

version 2.9
I have some user, I have to ban, from the net
I have the user in mangle, whith ip adresse, if I try to disable, is still getting traffic

when user is ban / disable, can they bee redirect to a web-site, to get a message

what / how to do ??
by EbeltoftsNet
Thu Mar 16, 2006 12:33 am
Forum: General
Topic: How to control P2P bandwdith
Replies: 10
Views: 2034

How to control P2P bandwdith

ver. v2.9
I like to controle P2P up and down bandwidth
how to do that, please make a example or link