Community discussions

MUM Europe 2020

Search found 9 matches

by isokyle
Fri Jul 06, 2012 5:47 pm
Forum: General
Topic: Question about 2 IP's on one interface
Replies: 1
Views: 363

Question about 2 IP's on one interface

Hello All, We run a WISP in Northwest Missouri. I have an RB1100AH that runs BGP with an upstream provider and all of my customers go though this router. This router is upstairs in my office. We have our own RB433 for our internal network. I have the RB433 set up as a PPPoE client and it gets its pu...
by isokyle
Fri Jan 06, 2012 8:08 am
Forum: Beginner Basics
Topic: Setting script to run every hour
Replies: 2
Views: 1240

Re: Setting script to run every hour

Scheduler is the way to go:
/system scheduler
add disabled=no interval=60m name=Runspammers on-event=spammers policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00

Thanks!!
by isokyle
Fri Jan 06, 2012 7:43 am
Forum: Beginner Basics
Topic: Dropping traffic from ether3 to ether2
Replies: 3
Views: 962

Re: Dropping traffic from ether3 to ether2

/ip firewall filter add chain=forward src-address=10.10.0.0/24 dst-address=192.168.1.0/24 action=drop place-before=0 /ip firewall filter add chain=forward dst-address=10.10.0.0/24 src-address=192.168.1.0/24 action=drop place-before=0 Are you sure that there were no other filter rules before the one...
by isokyle
Thu Jan 05, 2012 7:07 am
Forum: Beginner Basics
Topic: Copy and pasting rules
Replies: 4
Views: 3543

Re: Copy and pasting rules

Thanks for the help!
by isokyle
Thu Jan 05, 2012 7:06 am
Forum: Beginner Basics
Topic: Setting script to run every hour
Replies: 2
Views: 1240

Setting script to run every hour

Hey guys, I created some firewall rules to block spammers from sending out mass email. It looks like the spammers that are getting added to the address list are IPs outside of my network. I expected to see users inside of my network (private IP's) being logged and blocked from sending email. Why is ...
by isokyle
Thu Jan 05, 2012 6:42 am
Forum: General
Topic: Quality of Service
Replies: 4
Views: 891

Re: Quality of Service

Only problem is, we are an ISP. Comcast has been sued for blocking things like p2p.

We are not wanting to block it, just to traffic shape it and give it lower priority than "normal" traffic.
by isokyle
Thu Jan 05, 2012 6:26 am
Forum: Beginner Basics
Topic: Dropping traffic from ether3 to ether2
Replies: 3
Views: 962

Dropping traffic from ether3 to ether2

I have a kind of elementary question. I am using a RB433. It is using RouterOS v5.10. I would like to completely separate traffic on ports 2 and 3, and not allow any connection between the two ports. Port 2 is a 10.10.0.1/24 and port 3 is a 192.168.1.1/24. I tried creating a drop rule and also a rej...
by isokyle
Thu Jan 05, 2012 6:10 am
Forum: General
Topic: Quality of Service
Replies: 4
Views: 891

Quality of Service

I have setup some mangle rules to mark packets, specifically P2P packets. We plan to implement some more packet marking to mark VoIP packets to give them higher priority. Not sure yet how to do this. Any input on this greatly appreciated. I am attaching a picture of my mangle rules with good descrip...
by isokyle
Tue Dec 13, 2011 8:23 pm
Forum: Beginner Basics
Topic: Copy and pasting rules
Replies: 4
Views: 3543

Copy and pasting rules

Hello all. I am fairly new to MikroTik so forgive me if this is an elementary question. I am having an issue copying and pasting rules. Sometimes it adds weird characters, doesnt keep quotes, etc. I can't figure out how or why. http://wiki.mikrotik.com/wiki/How_to_autodetect_infected_or_spammer_user...