Community discussions

MUM Europe 2020

Search found 15 matches

by eduardosilva
Sun Apr 26, 2015 1:05 am
Forum: Forwarding Protocols
Topic: OSPF error
Replies: 9
Views: 3007

Re: OSPF error

I don't really remember what versions I was using, but let's say that: I was running version 6.14 and configured ospf. Working without any issues. Then I upgraded the 4 routers to version 6.22 and ospf broke on router3. After a while, I tried to upgrade to version 6.24 or 26 just to check if the pro...
by eduardosilva
Sat Apr 25, 2015 6:02 pm
Forum: Forwarding Protocols
Topic: OSPF error
Replies: 9
Views: 3007

Re: OSPF error

Hello, I already removed the ospf configuration of the 4 routers and reconfigured from scratch. Same issue. Now I followed your suggestion and tested without authentication, but the issue stills there. A bit unrelated: I tested with RIPv2 between the 4 routers and it is working as expected. The inte...
by eduardosilva
Fri Apr 24, 2015 8:48 pm
Forum: Forwarding Protocols
Topic: OSPF error
Replies: 9
Views: 3007

OSPF error

Greetings, I configured 4 routers using the same OSPF configuration. router1 - 192.168.10.254 router2 - 192.168.10.225 router3 - 192.168.10.245 router4 - another network on router1 router3 was working fine, until I made a firmware upgrade on the routerboard. Yesterday, I made another upgrade on all ...
by eduardosilva
Wed Oct 22, 2014 5:16 pm
Forum: General
Topic: Error booting RouterOS on ESXi libucrypto.so
Replies: 15
Views: 5013

Re: Error booting RouterOS on ESXi libucrypto.so

Same issue here with mikrotik-6.20.iso

I compared the local md5 to mikrotik.com/download and they are the same.
by eduardosilva
Sat Apr 05, 2014 2:58 pm
Forum: General
Topic: Opening Multiple WinBox Windows (Instances) In Mac OS X
Replies: 13
Views: 4333

Re: Opening Multiple WinBox Windows (Instances) In Mac OS X

I'm using Crossover to run winbox.
To open multiple instances, I have multiple winbox executables:
winbox1.exe
winbox2.exe
winbox3.exe
It's not the best solution but it works :P
Same should work if using wine
by eduardosilva
Sat Apr 05, 2014 1:18 am
Forum: General
Topic: [solved] Moving Heavy users to secondary internet link
Replies: 3
Views: 1506

Re: Moving Heavy users to secondary internet link

Just as an update and for future reference, I solved this writing a custom script (my first script); /ip firewall filter add action=passthrough chain=monitor dst-address=192.168.10.2 /ip firewall filter add action=passthrough chain=monitor dst-address=192.168.10.3 /ip firewall filter add action=pass...
by eduardosilva
Thu Mar 27, 2014 12:25 am
Forum: General
Topic: [solved] Moving Heavy users to secondary internet link
Replies: 3
Views: 1506

Re: Moving Heavy users to secondary internet link

Hello ffernandes,

They do not have static ips. It's a "public" network without any hotspot, just dhcp.

Thank you
by eduardosilva
Thu Mar 27, 2014 12:00 am
Forum: General
Topic: [solved] Moving Heavy users to secondary internet link
Replies: 3
Views: 1506

[solved] Moving Heavy users to secondary internet link

Greetings, I have a 2 internet links connected to my mikrotik, both are 10mbps. The main uplink have monthly traffic limitation, and the secondary link is unlimited but with a very inferior quality. Today, when I find someone using a lot of bandwidth, I manually create a mangle rule to apply the sec...
by eduardosilva
Thu Mar 29, 2012 1:05 am
Forum: Beginner Basics
Topic: Question about license
Replies: 1
Views: 411

Question about license

Greetings, Planning to implement the mikrotik hotspot in RB750GL. I was checking the wiki page for license questions and I can see that the usermanager active connections is limited for 20 on level4. This means that I can only use hotspot for 20 simultaneous users? Do I need to upgrade to level 5? I...
by eduardosilva
Thu Mar 29, 2012 12:59 am
Forum: Beginner Basics
Topic: Router has been disconnected (from internet)
Replies: 5
Views: 2314

Re: Router has been disconnected (from internet)

Thanks leo and cbrown. - The internet is actually very stable, the weird thing is: it's not random disconnects the I get disconnected a few seconds after winbox connects. I can one or 2 windows comming up and then it just dies. - The weirdest thing is: I configured openvpn between my home router and...
by eduardosilva
Tue Mar 27, 2012 1:17 am
Forum: Beginner Basics
Topic: Router has been disconnected (from internet)
Replies: 5
Views: 2314

Router has been disconnected (from internet)

Greetings, I have a very strange issue with a RB750GL. I can connect to winbox from the internet, it does resume my last session, I can see the values, but every new window comes empty and in a few seconds I receive the message "router has been disconnected". If I try to uncheck "Load previous sessi...
by eduardosilva
Fri Dec 16, 2011 11:29 pm
Forum: Beginner Basics
Topic: WDS Problem
Replies: 6
Views: 5434

Re: WDS Problem

Hello, I've been testing for the last few days, and the ping from the routers mikrotik <-> tplink seens to be stable (not getting those timeouts anymore). But my main problem keeps happening... The connection between both equipments is working, (mikrotik connected to WAN and also WDS master - tplink...
by eduardosilva
Wed Dec 14, 2011 6:57 pm
Forum: Beginner Basics
Topic: WDS Problem
Replies: 6
Views: 5434

Re: WDS Problem

Hi dasiu I got this same tplink working with wds with other routers using the same configuration on it (even using openwrt). There's not many options in wds setup of tplink. Maybe I'm doing something wrong on my mikrotik configuration, I already tried a lot of options, but couldn't figure out what w...
by eduardosilva
Wed Dec 14, 2011 1:47 pm
Forum: Beginner Basics
Topic: WDS Problem
Replies: 6
Views: 5434

Re: WDS Problem

Hello Dasiu Thanks for the input, I enabled the logs as you said, but couldn't find any extra message on logs (at least now the routers aren't failing pings between them). I can only see the connection message from tplink. I still can't receive dhcp or connect from the clients behind tplink (if I se...
by eduardosilva
Tue Dec 13, 2011 11:52 pm
Forum: Beginner Basics
Topic: WDS Problem
Replies: 6
Views: 5434

WDS Problem

Greetings, I'm trying to setup a WDS between my rb751-2hnd and a tp-link 1043nd. The rb is connected to the internet and working as access point with wds. the tp-link is the wds client. The problem is: When I connect to my routerboard, I can ping tp-link ip, but after a few seconds, it goes unreacha...