Community discussions

MikroTik App

Search found 31 matches

by Atentaduh
Sun May 13, 2018 3:35 pm
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

Well, if you say that it throttles "one direction", what happened when you swapped the roles of the ports? Was it always throttling port A -> port B or always the other RouterBoard -> the PC regardless whether port A was connected to the PC or to the other RouterBoard? Hey sindy, Doesnt matter the ...
by Atentaduh
Thu May 10, 2018 10:47 pm
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

I would start from the default configuration in steps. Create a single bridge with hw-offload, vlan-filtering=no , insert the machine "into" an already existing trunk connection. If it works fine, configure vlan filtering rules permitting all vlans actually used on that trunk and activate vlan-filt...
by Atentaduh
Thu May 10, 2018 3:49 am
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

I Apreciate your reply guys. i'm not even running bonding interface anymore... just a single interface... eth1 as trunk interface.. and the mngt-vlan is now on the bridge as well i've already read all those manuals and articles about the CRS! thanks tho hw-offload gave me worst performance! i know ....
by Atentaduh
Thu May 10, 2018 12:13 am
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

I'm having trouble with HW-Offload ! when i set it to on i got a lot a overruns on the trunk interface and low throughput! when i set to off i got no overruns and the throughput is way better! but the cpu load is way higher! can u guys tell me why ? Its supposed to be the other way around right ? Wi...
by Atentaduh
Sun May 06, 2018 9:38 pm
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

The first thing I would suspect is the flow control. As it is used rarely, it may have got silently broken. And when it works properly, it has the bad habit of pushing peripheral problems to the core - a slow destination cannot handle incoming packets so it says "stop sending", and thus the frames ...
by Atentaduh
Sun May 06, 2018 6:27 pm
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

I use the same switch, you can't be configuring it correctly. I get wire speed switching. Post a export of your configuration. Sent from my SM-A520W using Tapatalk Thanks for you reply Heres the config. /interface bridge add name=bridge-vlans priority=0x20 vlan-filtering=yes /interface ethernet set...
by Atentaduh
Sat May 05, 2018 9:26 pm
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Re: Switch with low performance!

This what happens when i run some btest from the devices to the rb1100 through the switch MT Devices ===>CRS326====>RB1100Dx4 (upload) Works nicely!! 8 devices could reach almost 800Mbps, but the other way around just sucks RB1100Dx4====>CRS326====>MT Devices (Download) I cant reach the same amount ...
by Atentaduh
Sat May 05, 2018 5:37 pm
Forum: General
Topic: Switch with low performance!
Replies: 21
Views: 5689

Switch with low performance!

Hi! I bought a CSS326-24G-2S + RM and it was just a bad joke! i couldnt barely push over 100Mbps on the switch! and some freezes from time to time Then i bought a CRS326-24G-2S+RM this one wont freezes at least! but the performance is bad! Heres what happens... On both cases the switch was connected...
by Atentaduh
Thu May 03, 2018 5:39 pm
Forum: SwOS
Topic: Overruns on CSS326-24G-2S+RM
Replies: 49
Views: 17544

Re: Overruns on CSS326-24G-2S+RM

Well here we go again, i got a brand new CRS326-24G-2S+ and the same problem with overruns!!! The performance just sucks, before the crs i was using a cheap switch with 8 ports and was doing GREAT! idk if im doing something wrong! can someone help me i'm running the lastest version 6.42.1 RouterOS B...
by Atentaduh
Thu Apr 26, 2018 3:23 am
Forum: General
Topic: RX-Drops on RB1100Dx4
Replies: 2
Views: 555

Re: RX-Drops on RB1100Dx4

I was able to reduce the rx-drop over 90%!! by disabling the SNMP service!!


wtf
by Atentaduh
Wed Apr 25, 2018 3:21 pm
Forum: General
Topic: RX-Drops on RB1100Dx4
Replies: 2
Views: 555

RX-Drops on RB1100Dx4

Greetings, i noticed a lot of rx-drops on some interfaces on my routerboard 1100Dx4. this board is running ospf, about 370 pppoe sessions RouterOs and firmware v6.42.1 cpu load under 30%(default clock) interfaces running with only-hardware-only queue type traffic between 70Mbps and 400Mbps (rx-drops...
by Atentaduh
Tue Mar 27, 2018 2:58 am
Forum: Announcements
Topic: Significant improvement for wireless Nv2 PtMP
Replies: 245
Views: 70312

Re: Significant improvement for wireless Nv2 PtMP

Hi guys, i've been working with mikrotik for quite a while.. and i never ever could see good results with nv2 seriously and i was so excited when i read the patch notes. so i give it a try with nv2 again and the same thing... high ping low troughput even 802.11 works better NSTREME works way better...
by Atentaduh
Tue Mar 27, 2018 2:48 am
Forum: Announcements
Topic: Significant improvement for wireless Nv2 PtMP
Replies: 245
Views: 70312

Re: Significant improvement for wireless Nv2 PtMP

Hi guys, i've been working with mikrotik for quite a while.. and i never ever could see good results with nv2 seriously and i was so excited when i read the patch notes. so i give it a try with nv2 again and the same thing... high ping low troughput even 802.11 works better NSTREME works way better ...
by Atentaduh
Mon Mar 26, 2018 4:31 am
Forum: Wireless Networking
Topic: Question about new ac wave 2
Replies: 4
Views: 2062

Re: Question about new ac wave 2

Hardware support is given, but Software is not capable auf WAVE 2.

Mikrotik has a lot of problems with this new devices, we are waiting for Spectral Scan on 802.11ac for 4 years, I don’t can tell you how long it will take to see Wave 2 Support in ROS
Thanks for your reply. thats sad :(
by Atentaduh
Sat Mar 24, 2018 4:04 pm
Forum: Wireless Networking
Topic: Question about new ac wave 2
Replies: 4
Views: 2062

Re: Question about new ac wave 2

Possible yes, but Mikrotik doesn’t support WAVE 2 now Oh boy i though the new devices with IPQ-4018 cpu had mu-mimo https://www.qualcomm.com/products/ipq4018 for example https://mikrotik.com/product/sxtsq_5_ac with a licence upgrade could be used as a AP-Bridge am i wrong then, those devices actual...
by Atentaduh
Sat Mar 24, 2018 3:00 am
Forum: Wireless Networking
Topic: Question about new ac wave 2
Replies: 4
Views: 2062

Question about new ac wave 2

Greetings I`m wondering if the new ac wave 2 can improve my network by just changing all the AP devices. Lets say i've several devices (sxt lite 5 802.11N ) connected to some AP running 802.11-N (su-mimo) IF i change the ap to the new ac wave 2 running with 802.11-a/n/ac (mu-mimo) will it improve th...
by Atentaduh
Fri Feb 23, 2018 2:42 pm
Forum: SwOS
Topic: Overruns on CSS326-24G-2S+RM
Replies: 49
Views: 17544

Re: Overruns on CSS326-24G-2S+RM

I got the same problem! rx-overruns on the trunk port i'm running with the latest version (2.7) Example: The trunk port is running at 1G full duplex connected to a RB1100Dx4 i'm connected direct to a random port running at 100Mbps if i ran a btest from another device on a different port running at 1...
by Atentaduh
Tue Feb 20, 2018 12:59 am
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

I just want you guys to know the CCR1009 just solved the problem. every single core works!
by Atentaduh
Sat Feb 17, 2018 6:42 pm
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

From Firewall / Connections / Tracking set TCP Established Timeout to something small, like 5 minutes to at least drop connections that aren't doing anything. This will not effect active connections. Does this help? Yes it helped, the core is running around 94%. still only core 1 running tho. a bra...
by Atentaduh
Thu Feb 15, 2018 3:48 am
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

Well as predicted the SINGLE CORE had achiev 100% usage i'm so dissapointed with this routerboard i've 15 rules on firewall filter only. drop bogons list drop invalid conn drop telnet-ssh-dns from wan on nat tab masquerade wan 1, wan 2, wan 3 some dst nat mangle tab only routing mark for wan2 and wan3
by Atentaduh
Wed Dec 27, 2017 12:51 am
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

Should be like this.. right ?
by Atentaduh
Wed Dec 27, 2017 12:21 am
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

Hey Kindis I was so excited when i read it, but didnt work Thanks for your reply tho Show us /tool profile This way we can see what is using the CPU core. Sure This is weird. I was hopping to find one process eating almost all CPU. Instead I found 4 or 5 processes, using only one core. 1) Your fire...
by Atentaduh
Tue Dec 26, 2017 10:10 pm
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?


Hey Kindis

I was so excited when i read it, but didnt work

Thanks for your reply tho
Show us /tool profile

This way we can see what is using the CPU core.
Sure
by Atentaduh
Tue Dec 26, 2017 6:29 pm
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

You should try 6.41 (https://forum.mikrotik.com/viewtopic.php?f=21&t=128915) What's new in 6.41 (2017-Dec-22 11:55): *) arm - minor improvements on CPU load distribution for RB1100 series devices Might solve this issue for you. Hey Kindis I was so excited when i read it, but didnt work Thanks for y...
by Atentaduh
Tue Dec 26, 2017 6:23 pm
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

Re: RB1100Dx4 Multicore issue ?

Depends on the tasks and processes running. Make more queues or other things, it will start to use other cores. Hey Normis, They work! i`ve seen with dude running. i was just hoping for more, i mean in a few months i`ll have to upgrade again with my routerboard running with 90% usage on core "0" wh...
by Atentaduh
Thu Dec 21, 2017 11:24 pm
Forum: General
Topic: RB1100Dx4 Multicore issue ?
Replies: 18
Views: 2078

RB1100Dx4 Multicore issue ?

Hi,

I got a brand new RB1100Dh4 a few days ago, I`ve noticed that shes running with only one core at 40~80% while the others are at 0~1% usage

i had a RB750G3 before and using all 4 cores doing the same job.

the RPS feature is enabled on all interfaces "came disabled by default"
by Atentaduh
Wed Nov 29, 2017 1:21 am
Forum: Wireless Networking
Topic: NetMetal 5 i cant reach 540Mbps
Replies: 10
Views: 2589

Re: NetMetal 5 i cant reach 540Mbps

Theoretical best would be 50% of the data rate. It has been my experience that real world yields 35-40% of the data rate for a PtP. It depends on the environment. I have seen rare instances of interference causing lower than expected throughput that had high and stable data rates and ccq. If you te...
by Atentaduh
Tue Nov 28, 2017 1:17 am
Forum: Wireless Networking
Topic: NetMetal 5 i cant reach 540Mbps
Replies: 10
Views: 2589

Re: NetMetal 5 i cant reach 540Mbps

What CPU load do you have on NetMetals and 3011 during Btest? What happens with TCP results if you change channel width to 40 MHz? Are you testing it with one TCP session or more? CPU load on RB3011 reached 46% and NetMetal 69% my results with different channel width 20Mhz = 130Mbps 40Mhz = 200Mbps...
by Atentaduh
Mon Nov 27, 2017 2:14 pm
Forum: Wireless Networking
Topic: NetMetal 5 i cant reach 540Mbps
Replies: 10
Views: 2589

Re: NetMetal 5 i cant reach 540Mbps

I tried with -55, but the data rate starts to drop. my current TX power is 22dbm on both sides

But even with this signal the ccq is running at 100%
It should be able to reach it's full potential right?

I'm actually wondering if someone has achieved over 500mbps
by Atentaduh
Mon Nov 27, 2017 2:55 am
Forum: Wireless Networking
Topic: NetMetal 5 i cant reach 540Mbps
Replies: 10
Views: 2589

Re: NetMetal 5 i cant reach 540Mbps

I`m running the btest from a RB3011 to another
by Atentaduh
Mon Nov 27, 2017 2:29 am
Forum: Wireless Networking
Topic: NetMetal 5 i cant reach 540Mbps
Replies: 10
Views: 2589

NetMetal 5 i cant reach 540Mbps

Greetings Im going straight to the point I have a ptp wireless link with a pair of NetMetal 5 and shielded antenna running with Solid 100%/100% CCQ 866/866Mbps Data Rate But i cant even reach 400Mbps My results are NSTREME = 250Mbps TCP and UDP NV2 = 210Mbps TCP and UDP 802.11 = 240Mbps TCP 330Mbps ...