Community discussions

Search found 17 matches

by MarcusW
Sat Jun 14, 2014 1:28 am
Forum: General
Topic: OVPN bridging
Replies: 18
Views: 4576

Re: OVPN bridging

Same problem here, just tried with 6.15. :( Has someone got any feedback from Mikrotik about this yet?
by MarcusW
Tue Apr 29, 2014 11:05 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57837

Re: v6.12 released

Sorry marcus, apparently those routers are different in some way, because I also can verify that they are saved and restored in v5 also. This is one of the reasons to use "export" file instead of backup Okay, but the tests I have done is on the same router, going back and forth with the versions an...
by MarcusW
Tue Apr 29, 2014 10:16 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57837

Re: v6.12 released

Were saved and restored always. Listen to me! They where NOT saved and restored always. I have now taken a backup on an empty router with default MAC. Restoring this backup on a router with version 5.21 does nothing with the MAC-addresses in that router. Restoring this backup on a router with versi...
by MarcusW
Mon Apr 28, 2014 6:27 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57837

Re: v6.12 released

Mac addresses were always saved in backups, with v5.x, too.
Well, yes they are saved but they where NOT restored in 5.x. Why has this changed?
by MarcusW
Mon Apr 28, 2014 6:13 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57837

Re: v6.12 released

When using the binary backup format; why is the MAC-addresses of the interfaces saved and used when restoring?!? (They are not changed from the default ones in the MT were the backup was taken.)

This was not the case with 5.x versions... which I think was the right behavior.
by MarcusW
Sat Sep 28, 2013 6:17 pm
Forum: General
Topic: firewall filter on ipsec, how to identify the IPSec intrfce
Replies: 53
Views: 26889

Re: firewall filter on ipsec, how to identify the IPSec intr

I just copy pasted the same rules from wiki.. Works like a charm. Probably you have misconfiguration somewhere. Contact support with attached supout files. I gave up on it a while ago... I'll have to give it another test. Thanks Well, I have checked and rechecked my configuration and it still fails...
by MarcusW
Thu Sep 26, 2013 9:39 am
Forum: General
Topic: IPSec Tagging With Mangle/Prerouting
Replies: 3
Views: 1659

Re: IPSec Tagging With Mangle/Prerouting

I have the same problem and I'm quite sure I have used that matching before.. so therefor i think they have change something in v6. Before you also had to allow ipsec traffic in input chain, but not anymore.. Have you found any solution or answer to this or do you have any other idea on how to matc...
by MarcusW
Thu Sep 26, 2013 2:10 am
Forum: General
Topic: firewall filter on ipsec, how to identify the IPSec intrfce
Replies: 53
Views: 26889

Re: firewall filter on ipsec, how to identify the IPSec intr

Is there any solution for this yet? The information in the wiki that says you can match ipsec traffic in the prerouting chain seems to be outdated, at least it doesn't work. MK; have you changed something around this in v6? It also seems I don't need the allow rules in input chain for ipsec any more...
by MarcusW
Thu Sep 26, 2013 2:06 am
Forum: General
Topic: IPSec Tagging With Mangle/Prerouting
Replies: 3
Views: 1659

Re: IPSec Tagging With Mangle/Prerouting

I have the same problem and I'm quite sure I have used that matching before.. so therefor i think they have change something in v6. Before you also had to allow ipsec traffic in input chain, but not anymore.. Have you found any solution or answer to this or do you have any other idea on how to match...
by MarcusW
Fri Nov 16, 2012 2:07 pm
Forum: General
Topic: Same network on different interfaces
Replies: 2
Views: 811

Re: Same network on different interfaces

Somebody could spend a while going through all this with you, but there are better ways of doing things - what you are trying is definitely non-standard! Do you mind if I ask why you want to use the same address space over all the interfaces and why you can't do it any other way? No not at all. Thi...
by MarcusW
Thu Nov 15, 2012 11:35 pm
Forum: General
Topic: Same network on different interfaces
Replies: 2
Views: 811

Same network on different interfaces

I have been struggling for three days now trying to make this setup working: I want every interface on the router to be on the same network, for example ether1 10.0.1.1/24 and ether2 10.0.1.2/24. I want to do it this way to be able to set a dhcp-server on every interface and set a one specific IP-ad...
by MarcusW
Fri May 11, 2012 11:14 am
Forum: General
Topic: RouterOS v5.16 released
Replies: 69
Views: 18028

Re: RouterOS v5.16 released

This entry from the changelog is not on the download site.. Why not?

*) Wireless problem fixed


Yeah, where is the email announcement?
by MarcusW
Wed Feb 15, 2012 10:49 pm
Forum: General
Topic: v5.13 released
Replies: 64
Views: 8347

Re: v5.13 released

When updated to 5.13 from 5.12 I have got a problem with interfaces going up and down in irregular intervals. It can be running fine for a long time and then more often then on minute apart go up and down up and down. I see the same behaviour, it seems that the interface stays up when a winbox conn...
by MarcusW
Wed Feb 15, 2012 9:49 am
Forum: General
Topic: v5.13 released
Replies: 64
Views: 8347

Re: v5.13 released

When updated to 5.13 from 5.12 I have got a problem with interfaces going up and down in irregular intervals. It can be running fine for a long time and then more often then on minute apart go up and down up and down. My WAN interface seems to be the only one that is stable. My switch configuration ...
by MarcusW
Fri Jan 20, 2012 4:53 pm
Forum: General
Topic: RB450G ROS 5.11 SD card not recovering from power shutdown
Replies: 7
Views: 3649

Re: RB450G ROS 5.11 SD card not recovering from power shutdo

What kind of SD card are you using? The same brand as yours but a 2 GB card. It has been running without problems for months before it failed. Tried to reboot multiple times but I only lost it totally and when I found your post I went to the router and power cycled it and now everything is back to ...
by MarcusW
Wed Jan 11, 2012 9:03 am
Forum: General
Topic: RB450G ROS 5.11 SD card not recovering from power shutdown
Replies: 7
Views: 3649

Re: RB450G ROS 5.11 SD card not recovering from power shutdo

I have, yesterday, the only difference is that I have a RB493G board. Not good at all.. :(
I have wrote a mail to the support department at Mikrotik.
by MarcusW
Tue Dec 20, 2011 11:22 am
Forum: General
Topic: ROS 5.9 wireless and 4G improvements??
Replies: 7
Views: 2810

Re: ROS 5.9 wireless and 4G improvements??

I have installed 5.9 in a CPE but user doesn't match the skin in webfig. :( make sure you have selected this as the default skin in the "Group" where this user belongs to. I have the same problems. We had done a skin in 5.8 but that stopped working in 5.9 and onwards.. Running 5.11 now. It's possib...