Community discussions

MUM Europe 2020

Search found 10 matches

by jabbatron
Mon Apr 16, 2012 8:07 am
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

i have a ip relay board, MT and bunt pico on the site and it all draws less than .8a
by jabbatron
Fri Apr 13, 2012 12:32 am
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

The DC cable is only about 4" long, i can't see the drop over such a small distance making any difference. They did fix it in the other firmware, measured voltage at battery and MT were about .4 or .5 apart. Much more like it... I could take a measurement of the voltage at the poe ports and see what...
by jabbatron
Tue Mar 27, 2012 4:11 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

I upgraded from 5.12 to 5.14 and the rb750 is reporting the wrong voltages again, i've downgraded to 5.12 again. Is there a way i can add the correction myself?
by jabbatron
Tue Feb 28, 2012 12:50 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

not a problem, feel free to pm me if you have any more questions :). We are using the solar site to control the stock water for cattle wirelessly :).
by jabbatron
Mon Feb 27, 2012 11:26 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

I upgraded from 5.12 to 5.14 and the rb750 is reporting the wrong voltages again, i've downgraded to 5.12 again. Is there a way i can add the correction myself? Hello, The problem you had posted in this thread is really interesting but i am here wondering for information about solar panel. Please ca...
by jabbatron
Sun Feb 05, 2012 12:35 am
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

I checked the solar site with a multimeter and when the multimeter reported 12.6v the rb reports 12.3v. Good enough for me! :D.


Thanks

Damien
by jabbatron
Tue Jan 31, 2012 8:53 am
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

Its gone from reporting 11.5v to 12.1 with the latest update (5.12). Next time I'm at that site ill put a multimeter across the battery and see how accurate it is :).

Thanks!

Damien
by jabbatron
Tue Jan 10, 2012 2:52 am
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

I'm using it on a solar site. Its powered from a 12v 12ah sealed lead acid battery connected to a 38w solar panel. When i put the multimeter across the battery on a sunny day it reads 13.3v while the mikrotik only reports 12.2...

I have 1x ubiquiti pico station connected to a POE port.
by jabbatron
Fri Jan 06, 2012 12:32 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

Re: rb750up voltage monitoring

I'm using the DC Jack...
by jabbatron
Fri Jan 06, 2012 3:56 am
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55928

rb750up voltage monitoring

I have just installed 4 rb750up's, 3 on mains power and one on solar. I want to use the built in voltage monitoring for the solar site but i've noticed that what the rb is measuring the voltage incorrectly. When the input is at 13.3v the mikrotik is actually reporting 12.4v. Is there a way that this...