Community discussions

MUM Europe 2020

Search found 24 matches

by tarekomari
Thu Jun 09, 2016 7:29 am
Forum: RouterBOARD hardware
Topic: RB911-5HnD - no wireless interface
Replies: 2
Views: 1305

Re: RB911-5HnD - no wireless interface

Me too I got same problem
by tarekomari
Fri Sep 11, 2015 5:28 pm
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 172478

Re: hAP lite LAN 3 green LED is always ON

The green LED of LAN 3 is always ON without using it. even after resetting the router and after installing the last ver of netinstal it still on.
Any clarification Pls.
by tarekomari
Tue Feb 24, 2015 2:48 pm
Forum: General
Topic: No wlan port on RB 411
Replies: 1
Views: 647

No wlan port on RB 411

I attached a new wifi board.
Install the new version. by netinstall.
I did reset
Nothing change. The wlan is still not exist
Please advice
by tarekomari
Thu Oct 30, 2014 9:34 am
Forum: Wireless Networking
Topic: lost wireless port netmetal 5
Replies: 8
Views: 2195

Re: lost wireless port netmetal 5

Thank you all, the problem solved by using wireless-fp pakage
by tarekomari
Sat Oct 25, 2014 8:44 am
Forum: Wireless Networking
Topic: lost wireless port netmetal 5
Replies: 8
Views: 2195

Re: lost wireless port netmetal 5

Check if for some reason you did not switch to wireless package. The wireless module of Netmetal 5 requires the use of wireless-fp package.
by tarekomari
Mon Oct 20, 2014 5:07 pm
Forum: Wireless Networking
Topic: lost wireless port netmetal 5
Replies: 8
Views: 2195

Re: lost wireless port netmetal 5

No wireless port at all, see photo???
by tarekomari
Mon Oct 20, 2014 12:34 pm
Forum: Wireless Networking
Topic: lost wireless port netmetal 5
Replies: 8
Views: 2195

lost wireless port netmetal 5

Netmetal 5,
I lost wireless port and after doing the upgarde to 6.20 /rb firmware 3.18.1 it still no wire less port
by tarekomari
Wed Nov 14, 2012 9:56 pm
Forum: Beginner Basics
Topic: My 2nd bricked RB751U-2HnD out of 4, lots of flashing lights
Replies: 28
Views: 8618

Re: My 2nd bricked RB751U-2HnD out of 4, lots of flashing li

I am serious, I found the solution and no need to replace the provided psu,it will take me just 20min to fix it,and it will be again as brand new, I fixed 8 unit in the last 2 month.the percentage of faulty units is 4.3% from our sold unit till now and it is moving up
by tarekomari
Wed Nov 14, 2012 8:50 pm
Forum: Beginner Basics
Topic: My 2nd bricked RB751U-2HnD out of 4, lots of flashing lights
Replies: 28
Views: 8618

Re: My 2nd bricked RB751U-2HnD out of 4, lots of flashing li

Dear all yes the router will work on 24v.but the problem still and it will come back again later. I fixed the problem permenantly on 12v.
by tarekomari
Thu Sep 27, 2012 5:40 pm
Forum: General
Topic: No wlan on RB711
Replies: 5
Views: 833

Re: No wlan on RB711

Nothing change. still WLAN not exist.
by tarekomari
Thu Sep 27, 2012 5:02 pm
Forum: General
Topic: No wlan on RB711
Replies: 5
Views: 833

No wlan on RB711

The router is brand new.

The problem is NO WLAN exist .
I did the netinstall and upgrade nothing change.
see the photo bellow
PLs advice.
by tarekomari
Mon Jul 30, 2012 1:54 pm
Forum: General
Topic: rb800 kernel fail.
Replies: 3
Views: 764

Re: rb800 kernel fail.

The router is not able to connect with netinstall. only hyper terminal.check above.
by tarekomari
Thu Jul 19, 2012 12:40 pm
Forum: General
Topic: How to netinstall RB750gl ??????????????????????
Replies: 6
Views: 5245

Re: How to netinstall RB750gl ??????????????????????

make sure you have connected Ether1 port of the device, directly to the PC with netinstall, and that the PC has all firewall/antivirus services off. Turn off the RB750GL, hold the button, keep holding the button and turn on the device, keep holding the button for 25 seconds, then release it. ... an...
by tarekomari
Thu Jul 19, 2012 8:35 am
Forum: General
Topic: rb800 kernel fail.
Replies: 3
Views: 764

rb800 kernel fail.

The rb800, can not connect with winbox.
no connection with netinstaller.
it gives kernel fail ny using huper terminal
the router is always reset it self may be each 1 min. press to see the att photo
pls advice>>>>>>>>>>>>...............
by tarekomari
Thu Jul 19, 2012 8:31 am
Forum: General
Topic: kernel failed on rb800
Replies: 2
Views: 649

Re: kernel failed on rb800

please give details about what else happens on the router, as you did not provide link or file to look at.
:( me too I have same problem. check the file through hyper terminal
it reset after each 1 min
pls advice
by tarekomari
Tue Jul 17, 2012 1:30 pm
Forum: General
Topic: RB/800 - System rebooted because of kernel failure
Replies: 13
Views: 6201

Re: RB/800 - System rebooted because of kernel failure

There is NO current-firmware. Contact support. I have the same problem with rb711G-5HnD
I have the same problem, but the router reset it self each 1 min.
not solved yet???????????
by tarekomari
Tue Jul 17, 2012 1:02 pm
Forum: General
Topic: kernel failed on rb800
Replies: 2
Views: 649

kernel failed on rb800

:( I have a new rb800 it always do reset and restart.
by using the hyper terminal it is giving kernel loading failed.
I can see the cpu freq. and memory size
pls, any suggestons how to silve this problem?
by tarekomari
Fri Jan 20, 2012 4:25 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

Re: can not access internet

you need to have NAT enabled in the AP brigde and the out-interface need to be you PPPOE connection - not the physical interface like ether 1 or wan if you renamed it to like WAN. If the name for you PPPOE connection is e.g. DSL then that has to be you outinterface in the NAT mine for examples is a...
by tarekomari
Fri Jan 20, 2012 4:03 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

Re: can not access internet

you need to have NAT enabled in the AP brigde and the out-interface need to be you PPPOE connection - not the physical interface like ether 1 or wan if you renamed it to like WAN. If the name for you PPPOE connection is e.g. DSL then that has to be you outinterface in the NAT mine for examples is a...
by tarekomari
Tue Jan 17, 2012 12:51 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

Re: can not access internet

did you add default route on station?
ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1
by tarekomari
Thu Jan 12, 2012 2:29 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

Re: can not access internet

Hi, This is my first application on routerboard. The Ips are as bellow: Laptob 192.168.88.2 Station : ether1: 192.168.88.254 wlan : 192.168.1.2 AP bridge : wlan: 192.168.1.1 ether1 : 192.168.1.253 I can ping from labtop all the above IPs. I can access internet from IPAD and another labtop by using ...
by tarekomari
Thu Jan 12, 2012 2:27 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

Re: can not access internet

can you please make a network diagram... it doesn't have to be pretty, but it must be clear on what your setup is...
by tarekomari
Wed Jan 11, 2012 3:03 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

Re: can not access internet

Yes I can ping the 4 IP s when the laptop connected throught ethernet. by using winbox/tool/ping
by tarekomari
Wed Jan 11, 2012 1:38 pm
Forum: Beginner Basics
Topic: can not access internet
Replies: 11
Views: 1460

can not access internet

Hi, This is my first application on routerboard. The Ips are as bellow: Laptob 192.168.88.2 Station : ether1: 192.168.88.254 wlan : 192.168.1.2 AP bridge : wlan: 192.168.1.1 ether1 : 192.168.1.253 I can ping from labtop all the above IPs. I can access internet from IPAD and another labtop by using i...