Community discussions

Search found 34 matches

by BWC
Sat Jul 27, 2019 12:32 pm
Forum: Virtualization
Topic: Can the AWS CHR Marketplace image be updated to allow usage of ENA-based instances?
Replies: 2
Views: 609

Re: Can the AWS CHR Marketplace image be updated to allow usage of ENA-based instances?

+1

Is this still the case that t3 instances cannot be used? I'am having t2 instances myself I would like to replace with t3's.

If I try to create a new instance based on CHR I can select t3, so it should work though? t3a instances cannot be selected.

--Michael
by BWC
Fri Dec 14, 2018 12:18 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: fetch to variable instead of file
Replies: 4
Views: 1632

Re: Feature Request: fetch to variable instead of file

Hi,

thanks for bringing this up again, since 6.43 it's possible to fetch into variables which is great.

Sometimes it takes a while, but at the end Mikrotik delivers, IMHO.

--Michael
by BWC
Fri Dec 15, 2017 4:41 pm
Forum: General
Topic: 6.41RC - IPsec Mikrotik <-> SonicWall
Replies: 0
Views: 241

6.41RC - IPsec Mikrotik <-> SonicWall

Hi, I'am currently in the situation where a Mikrotik router has to open up a tunnel to a SonicWall Firewall via IPsec. The problem I'am facing is that both sides having dynamic wan ip addresses, DynDNS is enabled. In general the connection works if I specify the public ip address of the SonicWall ma...
by BWC
Tue Oct 18, 2016 3:54 pm
Forum: General
Topic: RB2011 ether port trouble
Replies: 0
Views: 225

RB2011 ether port trouble

Hi, it seems that some other users having port trouble with Mikrotik devices http://forum.mikrotik.com/viewtopic.php?f=2&t=54038 and by coincidence I spoke with another user last week who is having port problems as well. Since a few weeks ago (RouterOS 6.37 / 6.37.1?) we experienced the following pr...
by BWC
Sat Aug 06, 2016 1:39 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: fetch to variable instead of file
Replies: 4
Views: 1632

Re: Feature Request: fetch to variable instead of file

Hi Jarda, thanks for your reply. For any odd reason I wasn't even thinking about doing this with a DNS query. But having fetch loading content into variable could still be a handy thing. If anybody wants to run a self-service for this, it can be easily done with dnsdist from PowerDNS with a few line...
by BWC
Sun Jun 05, 2016 3:56 pm
Forum: General
Topic: QoS - single link - multiple VLANs
Replies: 1
Views: 438

QoS - single link - multiple VLANs

Hi, I need to pick your brains real quick, because I cannot find a solution right one. We have a dedicated link to a branch location, 10Mbit ethernet, provided by a carrier. Setup looks like this: <lan a> -- <switch> -- <cpe a> ---- <cpe b> -- <switch> -- <lan b> There is no Mikrotik or any other ki...
by BWC
Sun Jun 05, 2016 11:22 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: fetch to variable instead of file
Replies: 4
Views: 1632

Feature Request: fetch to variable instead of file

Hi, in my dyndns scripts I'am using fetch to gather my public ip, this information is written to a file on the flash drive. I'am a little bit concerned that these continuous writes to the flash memory will hurt it over the years, maybe I'am totally wrong on this. But wouldn't it be an easy thing to ...
by BWC
Sun Jun 05, 2016 10:52 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: fetch src interface and address
Replies: 0
Views: 577

Feature Request: fetch src interface and address

Hi, like many others I'am using fetch for gathering my public ip address to use them for a dyndns request. This works very well if I have just one WAN interface, but with multiple it can be tricky (dynamic route configuration, etc.). It would be so much easier to have it like with the ping command, ...
by BWC
Fri Mar 04, 2016 10:41 am
Forum: RouterOS v6 RC and v7 BETA
Topic: [Feature request] src-addr for fetch tool
Replies: 2
Views: 1049

Re: [Feature request] src-addr for fetch tool

+1

this feature is overdue, not having interface and/or src-address for fetch is a nightmare for dyndns scripts
by BWC
Fri Mar 04, 2016 10:29 am
Forum: RouterOS v7
Topic: NETWATCH has choose INTERFACE
Replies: 4
Views: 2191

Re: NETWATCH has choose INTERFACE

+1

src-address and interface should be added
by BWC
Tue Apr 21, 2015 10:00 am
Forum: General
Topic: Masquerade to dual WAN ports sets wrong source IP
Replies: 12
Views: 4857

Re: Masquerade to dual WAN ports sets wrong source IP

Hi, I'am having a similar problem with one installation ether1 LAN ether5 WAN (cable) ether6 WAN (DSL, VoIP only) Default route points to ether5, a specific /19 route for the SIP provider points to ether6 gateway. The routing itself seems to be working fine. I also did a masquerading for each interf...
by BWC
Tue Sep 30, 2014 6:42 pm
Forum: General
Topic: Connection list - limited to 2000 entries?
Replies: 1
Views: 552

Re: Connection list - limited to 2000 entries?

Hi all,

isn't there really a way to search in the complete connection list?

This still troubles me and help highly appreciated.

Best regards.

--Michael
by BWC
Wed Sep 24, 2014 1:52 pm
Forum: General
Topic: Connection list - limited to 2000 entries?
Replies: 1
Views: 552

Connection list - limited to 2000 entries?

Hi, because of some weird connection tracking problems I tried to find connections and their connection mark. I only get 2050 out of 11000 connections listed, which is ok, but it thought my filter will cover the whole connection list? I know there are connections I'am looking for, but I'am not able ...
by BWC
Wed May 14, 2014 6:18 pm
Forum: General
Topic: L7 filter - public ip detection
Replies: 0
Views: 350

L7 filter - public ip detection

Hi all, I'am currently struggling detecting the public ip address of interfaces, which are hidden behind another router (one per interface). My WAN interfaces just see some private addresses and the NAT is done on the cable provider router. It would be very easy if /tool fetch would have the interfa...
by BWC
Tue Sep 10, 2013 10:46 am
Forum: General
Topic: MIPS based router - compromised encryption?
Replies: 0
Views: 414

MIPS based router - compromised encryption?

Hi, at a german news site http://www.heise.de I read an article about the wrongful working function get_cycles() which is used as part of random number generation on MIPS platform based linux. This is also important for key generation and "other" encryption funtions, which are compromised. The probl...
by BWC
Thu Mar 28, 2013 5:45 pm
Forum: General
Topic: Ntop - weird statistics
Replies: 0
Views: 410

Ntop - weird statistics

Hi there, I had to configure ntop and activated NetFlow on a pretty old RouterOS installation, running 3.4. /ip traffic-flow set active-flow-timeout=30m cache-entries=32k enabled=yes inactive-flow-timeout=15s interfaces=ether1,ether2,ether3,ether4,ether5,ether6,local /ip traffic-flow target add addr...
by BWC
Fri Dec 14, 2012 2:42 pm
Forum: General
Topic: What can cause RX/TX drops
Replies: 0
Views: 824

What can cause RX/TX drops

Hi there, I'am currently monitoring some RB750G running 6.0rc5. I'am confused about RX/TX drops and was wondering what can cause these? #1: TX Drops on PPPoE This RB750G has a couple thousand TX Drops on a PPPoE interface, the ether5 which were the DSL modem is attached to has no TX Drops and just 2...
by BWC
Sat Dec 01, 2012 1:42 pm
Forum: RouterBOARD hardware
Topic: RB450G - dead or not?
Replies: 9
Views: 3100

Re: RB450G - dead or not?

Sorry for the delay, the friend of mine replaced the capacitors and the board is working again. It doesn't looked troubled to me either, but what do I know :)

--Michael
by BWC
Wed Nov 14, 2012 11:34 am
Forum: RouterBOARD hardware
Topic: RB450G - dead or not?
Replies: 9
Views: 3100

Re: RB450G - dead or not?

One of the capacitors looks different to the others, we'll give it a try and replace them. Yesterday they arrived, hopefully a friend of mine will replace them in the next days. Will post the result.

--Michael
by BWC
Mon Oct 29, 2012 6:48 pm
Forum: RouterBOARD hardware
Topic: RB450G - dead or not?
Replies: 9
Views: 3100

RB450G - dead or not?

Hi, today my RB450G suddenly stopped working, blue and green led are up, but no ethernet link any more. If I turn it off and on again, there is some activity on the green led, but no link either. There was also no beep when finished booting, so I guess there is nothing up? I tried to connect via ser...
by BWC
Fri Mar 02, 2012 3:59 pm
Forum: General
Topic: SSTP: sstp-client for linux not working properly?
Replies: 10
Views: 5291

Re: SSTP: sstp-client for linux not working properly?

Nope, same result with just PAP selected, 60 seconds it is.
by BWC
Fri Mar 02, 2012 3:24 pm
Forum: General
Topic: SSTP: sstp-client for linux not working properly?
Replies: 10
Views: 5291

Re: SSTP: sstp-client for linux not working properly?

Hi,

thanks for the update, I tried on Ubuntu 10.04 and 12.04 (alpha/beta) with the same result.

Is anybody else using sstp-client on linux with success?

--Michael
by BWC
Thu Mar 01, 2012 8:22 pm
Forum: General
Topic: SSTP: sstp-client for linux not working properly?
Replies: 10
Views: 5291

Re: SSTP: sstp-client for linux not working properly?

I'am always running in sudo :)
by BWC
Thu Mar 01, 2012 12:14 pm
Forum: General
Topic: SSTP: sstp-client for linux not working properly?
Replies: 10
Views: 5291

SSTP: sstp-client for linux not working properly?

Hi there, I'am trying to connect with the linux sstp-client to on of my ROS 5.14 RB750G. If I crank up the client manually with: sstpc --ca-cert ca.crt --user michael --password supersecret test.bwc.internal the connection works for exactly 60 seconds and goes down with: **Error: Connection was abor...
by BWC
Tue Mar 08, 2011 9:33 am
Forum: General
Topic: ROS 4.10 / Siemens MC35i ... no SMS receive
Replies: 2
Views: 1078

Re: ROS 4.10 / Siemens MC35i ... no SMS receive

Hi,

just a quick note, I also tested a Falcom 864 and was able to send and receive so it's just the way how ROS treats the MC35i. I thought the MC35i is somewhat popular, maybe I'am wrong.

--Michael
by BWC
Tue Mar 08, 2011 8:43 am
Forum: General
Topic: ROS 4.10 / Siemens MC35i ... no SMS receive
Replies: 2
Views: 1078

Re: ROS 4.10 / Siemens MC35i ... no SMS receive

Hi there, I have to bump this up again. Is anyone using this GSM modem to receive SMS? I'am running v5.0rc11 but the initial problem is still the same. This happens if I enable SMS-receive: 07:37:51 gsm,write,debug \1B\r 07:37:51 gsm,write,debug 07:37:52 gsm,write,debug AT\r 07:37:52 gsm,write,debug...
by BWC
Fri Jun 04, 2010 6:07 pm
Forum: General
Topic: ROS 4.10 / Siemens MC35i ... no SMS receive
Replies: 2
Views: 1078

ROS 4.10 / Siemens MC35i ... no SMS receive

Hi, I would like to receive SMS, but it seems so that the used AT-commands are not supported. The Modem complains about the AT+CNMI commands, which last paramter has to be 1 instead of 0 for the MC35i (as far as I figured). I can send SMS without any problems, but need to receive them too. Can I edi...
by BWC
Thu Oct 01, 2009 6:21 pm
Forum: Beginner Basics
Topic: Install fails on Supermicro X7SBi-LN4
Replies: 3
Views: 1308

Re: Install fails on Supermicro X7SBi-LN4

Hi,

just a short update ... after a long while I gave it a shot again and the 3.30 went through. I did no further testing, but installation went through and the system booted. Dunno anything how stable it will be.

Installation was done on a USB-DOM (transcend).

Best Regards.

--Michael
by BWC
Thu Oct 01, 2009 6:19 pm
Forum: General
Topic: LAN-Gateway on DELL R200
Replies: 1
Views: 425

LAN-Gateway on DELL R200

Hi there, I need to build a router (with firewall capabilites) that seperates two LANs and offers one port for a commonly used zone (a server accessed by both LANs). I'am currently looking into a DELL R200 to do this, because of the on-site service and pricing is ok. - I figured (from this forum) th...
by BWC
Fri Apr 18, 2008 6:47 pm
Forum: Beginner Basics
Topic: Install fails on Supermicro X7SBi-LN4
Replies: 3
Views: 1308

Re: Install fails on Supermicro X7SBi-LN4

Hi, what about USB-DOM, any chance here? I installed with Netinstall and the installer found a drive SATA 1 (which is the USB-DOM). But after re-boot, the screen says "Loading System" ... and it hangs forever. Is there a way to boot from a USB-DOM, I prefer them over IDE-DOM anyways. Best Regards --...
by BWC
Sat Mar 29, 2008 4:38 pm
Forum: Beginner Basics
Topic: Install fails on Supermicro X7SBi-LN4
Replies: 3
Views: 1308

Install fails on Supermicro X7SBi-LN4

Hi there, I'am having a hard time installing RouterOS 3.6 on a Supermicro X7SBi-LN4 Mainboard. http://www.supermicro.com/products/motherboard/Xeon3000/3200/X7SBi-LN4.cfm I want to install the RouterOS on a IDE-DOM, but the drive gets not recognized by netinstall. I tried to install the module in ano...
by BWC
Wed Sep 26, 2007 6:31 pm
Forum: Beginner Basics
Topic: Performance
Replies: 1
Views: 689

Performance

Hi there, I'am planning to replace our linux based firewall with RouterOS. It's a P3 1.26GHz based system, equipped with 2x Intel 82557 and 8x DEC 21142. Is there any kind of information what performance I can expect? The uplink is currently a 10Mbit Ethernet fullduplex (20Mbit in near future). Some...
by BWC
Fri Jun 02, 2006 10:54 am
Forum: General
Topic: Connecting Windows XP Road Warriors to MT
Replies: 2
Views: 998

Connecting Windows XP Road Warriors to MT

Hi there, does anyone had some luck, connecting Windows XP Clients via IPSec to RouterOS system? I have a box with RouterOS connected to a cable modem with static IP, this is my VPN endpoint. On the other side, there a some Windows XP users, connecting from home-office etc. they all have dynamic IPs...
by BWC
Tue Mar 21, 2006 7:06 pm
Forum: General
Topic: Multilink PPPoE
Replies: 1
Views: 628

Multilink PPPoE

Hi there,

I found some posts about multilink PPPoE here in this forum, is it right that this feature is not supported?

I already tested multilink PPPoE with rp-pppoe under linux with good success. I would love to see it in RouterOS, too.

Any chance?

--Michael