Community discussions

MikroTik App

Search found 27 matches

by GSXR
Thu Nov 20, 2014 2:14 pm
Forum: General
Topic: How can I build ACL on CRS125-24G-1S ?
Replies: 6
Views: 2736

Re: How can I build ACL on CRS125-24G-1S ?

For connection between VLANs you should configure interVLAN routing
can you give me example of interVLAN routing please ?
by GSXR
Thu Nov 20, 2014 9:27 am
Forum: General
Topic: How can I build ACL on CRS125-24G-1S ?
Replies: 6
Views: 2736

Re: How can I build ACL on CRS125-24G-1S ?

I need some restrictions between VLANs As the message says ACL policy rules are not supported in CRS125, they are supported only in CRS2xx series. In CRS125 restrictions can be set in CRS VLAN membership table. http://wiki.mikrotik.com/wiki/Manual:CRS_examples#Unknown.2FInvalid_VLAN_filtering wheth...
by GSXR
Wed Nov 19, 2014 3:34 pm
Forum: General
Topic: How can I build ACL on CRS125-24G-1S ?
Replies: 6
Views: 2736

How can I build ACL on CRS125-24G-1S ?

Good day, dear friends ! I have a CRS125-24G-1S I build VLAN based network on it I need some restrictions between VLANs but IP -> firewall doesn't work with switched ports if I try use switch -> ACL , I've get message : " Couldn't add New Switch ACL Rule - policy rules are not supported on this swit...
by GSXR
Tue Nov 18, 2014 4:46 pm
Forum: Wireless Networking
Topic: FYI: wireless in vlan - perversion config
Replies: 8
Views: 2320

Re: FYI: wireless in vlan - perversion config

You seem to have added VLAN 4 to the WLAN interface. You should: Enable VLAN 4 on the Switch CPU interface - it should be tagged. Add a VLAN 4 interface to the Ether 2 interface. Bridge the VLAN 4 interface created above to the WLAN interface using a bridge. yes it works. My mistake was that I was ...
by GSXR
Sun Nov 16, 2014 11:00 am
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

dhcp client must be put on bridge, not on interfaces on bridge.
I repeat:

dhcp client doesn't work with any interface in brigde, and doesn't work with bridge
by GSXR
Wed Nov 05, 2014 1:31 pm
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

Problem still actual ( firmware 6.20 ) and I found new info 1) if DHCP-server is CISCO and 2) if firmware is 6.* ( not 5.* ) and 3) if created bridge with some interfaces in it and 4) if device is RB951-2n dhcp client doesn't work with any interface in brigde, and doesn't work with bridge now I just...
by GSXR
Wed Nov 05, 2014 1:26 pm
Forum: Beginner Basics
Topic: 802.1Q in CRS .. HOW ???? help please !!!
Replies: 12
Views: 3027

Re: 802.1Q in CRS .. HOW ???? help please !!!

I hope this will help you: http://wiki.mikrotik.com/wiki/Manual:CRS_examples#InterVLAN_Routing I already try it ( /interface vlan add name=vlan2 interface=ether2 vlan-id=2 add name=vlan3 interface=ether2 vlan-id=3 add name=vlan4 interface=ether2 vlan-id=4 /ip address add address=192.168.2.1/24 inte...
by GSXR
Thu Oct 30, 2014 9:33 am
Forum: Wireless Networking
Topic: FYI: wireless in vlan - perversion config
Replies: 8
Views: 2320

Re: FYI: wireless in vlan - perversion config

You need to make sure in the switch settings that the VLAN is presented on the CPU interface - which will appear as Ether2 to ROS. If you have it appear as tagged on the CPU interface then use a VLAN interface on Ether2 to select the VLAN for bridging to the WLAN. Please, check my config. Where I'm...
by GSXR
Thu Oct 30, 2014 9:29 am
Forum: Beginner Basics
Topic: 802.1Q in CRS .. HOW ???? help please !!!
Replies: 12
Views: 3027

also one questuom

Next question. I need my CRS have an different ip adresses for every VLAN for eg. 192.168.1.1 for VLAN1 192.168.2.1 for VLAN2 192.168.3.1 for VLAN3 etc if I just set adresses for every interface it doesn't work if I do /interface vlan add andd set adresses for VLAN's it doesn't work what I can to do ?
by GSXR
Wed Oct 29, 2014 5:31 pm
Forum: Wireless Networking
Topic: FYI: wireless in vlan - perversion config
Replies: 8
Views: 2320

Re: FYI: wireless in vlan - perversion config

In your config Ether2 is the master. You can enable the VLAN on Ether2 and bridge it directly to the WLAN.
I've try it.
It working with wire, but doesn't work with bridge
by GSXR
Wed Oct 29, 2014 4:44 pm
Forum: Wireless Networking
Topic: FYI: wireless in vlan - perversion config
Replies: 8
Views: 2320

Re: FYI: wireless in vlan - perversion config

OK - but why not just bridge the WLAN interface to a VLAN4 interface on Ether2? You are still using a software bridge either way. becourse interface used as slave in swich not available for bridging this is dilemma - if we need VLANs - we must use interfaces as slave in the swich if we need bridgin...
by GSXR
Wed Oct 29, 2014 1:53 pm
Forum: Wireless Networking
Topic: FYI: wireless in vlan - perversion config
Replies: 8
Views: 2320

FYI: wireless in vlan - perversion config

Hello world :) This is my perversion experimet how to use wireless in VLAN I know - this is stupid, but it works: vlan1 is a transport vlan between switches and routers vlan 2-3 are ordinary vlans vlan 4 is an ordinary vlan with wi-fi AP clients of all vlans get ip-adresses from another DHCP servers...
by GSXR
Tue Oct 28, 2014 4:12 pm
Forum: Beginner Basics
Topic: 802.1Q in CRS .. HOW ???? help please !!!
Replies: 12
Views: 3027

Re: 802.1Q in CRS .. HOW ???? help please !!!

Try this: /interface ethernet switch ingress-vlan-translation add customer-vlan-format=untagged-or-tagged new-customer-vid=2 ports=ether2 service-vlan-format=untagged-or-tagged add customer-vlan-format=untagged-or-tagged new-customer-vid=3 ports=ether3 service-vlan-format=untagged-or-tagged That is...
by GSXR
Mon Oct 27, 2014 3:02 pm
Forum: Beginner Basics
Topic: 802.1Q in CRS .. HOW ???? help please !!!
Replies: 12
Views: 3027

Re: 802.1Q in CRS .. HOW ???? help please !!!

If you are referring to diagram from this topic, then I think you should start by changing customer-vid from 15 to 0 in Ingress VLAN translation rules and change CRS bridge-type. /interface ethernet switch set bridge-type=customer-vid-used-as-lookup-vid Then VLAN2 and VLAN3 connections should work....
by GSXR
Fri Oct 24, 2014 3:56 pm
Forum: Beginner Basics
Topic: 802.1Q in CRS .. HOW ???? help please !!!
Replies: 12
Views: 3027

Re: 802.1Q in CRS .. HOW ???? help please !!!

The basic VLAN use cases with Cloud Router Switches are described in this wiki article: http://wiki.mikrotik.com/wiki/Manual:CRS_examples Take a look on the port based VLAN example, it suits to the setup from the diagram in this topic. I've read it many times my config is: /interface ethernet set e...
by GSXR
Fri May 16, 2014 11:16 pm
Forum: General
Topic: restore backup of RB1100 on RB1200 - broken ports
Replies: 2
Views: 937

restore backup of RB1100 on RB1200 - broken ports

Hello, deal collegues ! Can you give me a hint ? I have two routers - RB1200 and RB1100 I create backup of RB1200 and then restore it on the RB1100 - everything works. I create a backup of RB1100 and then restore it on RB1200 - then stop working on ports 12345 (Atheros switch), and I can not make it...
by GSXR
Thu Mar 20, 2014 11:42 am
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

We have several RB951-2n with v6.10 and v6.7 and any other version. DHCP works perfectly on all of them (I just checked). Did you send supout.rif file to support ? to prevent a mistake - you're talking about the dhcp client ? I'm talking about the dhcp client - router not get address automatically.
by GSXR
Wed Mar 19, 2014 10:45 am
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

GSXR You could try to netinstall the failing RB if you haven't done so already. I had many errors which could only be resolved by netinstalling the whole board, a configuration reset also didn't help in many cases. I guess this is somehow caused by the configuration system screwing up in the backgr...
by GSXR
Wed Mar 19, 2014 8:18 am
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

AH, YOU NEED??? :shock: The naming you use say another thing.... THE DHCP CLIENT MUST BE PUT ON BRIDGE, NOT ON ETHERNET BRIDGED! :lol: 1) I try to put DHCP client on EVERY interface. and now ( after long evening , full of experiments ) I can report a bug : dhcp client doesn't work on RB951-2n with ...
by GSXR
Tue Mar 18, 2014 1:32 pm
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

Paste this on terminal: /ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-128-cbc /system logging action set 0 memory-lines=1000 set 1 disk-lines-per-file=1000 /interface bridge port remove [find where interface=ether1-gateway] /interface bridge set bridge-local admin-mac=[/interface e...
by GSXR
Tue Mar 18, 2014 1:30 pm
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

ups, mistake. please delete
by GSXR
Tue Mar 18, 2014 12:35 pm
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

put "/export compact" command result on the forum (remove sensilble data first) before eventually downgrade. [admin@2nd-building] > export compact # mar/18/2014 14:31:02 by RouterOS 6.11 # software id = ZD41-IQ16 # /interface bridge add admin-mac=D4:CA:6D:7F:FE:17 auto-mac=no l2mtu=1598 name=bridge...
by GSXR
Tue Mar 18, 2014 12:04 pm
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

Re: dhcp client doesn't work with cisco since RouterOS v. 6.

Upgrade to 6.11
just kill some settings
dhcp still doesn't work
by GSXR
Tue Mar 18, 2014 11:28 am
Forum: General
Topic: dhcp client doesn't work with cisco since RouterOS v. 6.7
Replies: 18
Views: 3341

dhcp client doesn't work with cisco since RouterOS v. 6.7

Good day ! I have a Cisco Catalyst 3750 as a "core switch" in my LAN I need that one RB951 automatically get the address from this Cisco Catalyst 3750 I set up dhcp client on my RB951 and it worked for about a year, receiving address automatically. After upgrading the OS to version 6.7 , my RB951 st...
by GSXR
Fri Feb 07, 2014 3:56 pm
Forum: Beginner Basics
Topic: 802.1Q in CRS .. HOW ???? help please !!!
Replies: 12
Views: 3027

802.1Q in CRS .. HOW ???? help please !!!

I'm at an impasse. I can set up to 802.1Q on rb250 SwOS I can set up to 802.1Q on rb750, rb950 etc. RouterOS I broke my brain trying to set up 802.1Q on CRS This instruction does not help ( http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features ) All CRS Switch and ports settings are differ from ...
by GSXR
Mon Jan 30, 2012 5:55 am
Forum: General
Topic: Shrew soft VPN client & Router Board
Replies: 6
Views: 6202

Re: Shrew soft VPN client & Router Board

I am forced to conclude that failure of Mikrotik :( No one in the internet did not work to connect a Mikrotik with shrew client (and with cisco asa 5505) using ipsec here is what the representative of shrew support: http://lists.shrew.net/pipermail/vpn-help/2010-October/003051.html However, it doesn...
by GSXR
Fri Jan 27, 2012 9:35 am
Forum: General
Topic: Shrew soft VPN client & Router Board
Replies: 6
Views: 6202

Shrew soft VPN client & Router Board

Good morning. Please help me my problem. I try to connect Shrew soft VPN client to Router Board ( RB1200 ) using IPSEC L2TP and it doesnt work. I try many diferent configs, but have permanent error message "no acceptable proposal found". I already find same topic here http://forum.mikrotik.com/viewt...