Community discussions

MikroTik App

Search found 15 matches

by andy2010
Sun Mar 17, 2019 8:30 pm
Forum: Forwarding Protocols
Topic: Multiple Path TE Tunnel and BGP based VPLS
Replies: 0
Views: 1835

Multiple Path TE Tunnel and BGP based VPLS

Hi, at the moment we are using OSPF and LDP based VPLS. Since we got a new Path from our Core to Edge Router i want to split some traffic across them. I think it's not working with our current setup (except ECMP which is not suitable) so i'm trying to get it working with multiple TE Tunnels and BGP ...
by andy2010
Wed Mar 06, 2019 11:45 pm
Forum: Forwarding Protocols
Topic: OSPF Causes IPIP Tunnel Flapping? [SOLVED]
Replies: 3
Views: 2223

Re: OSPF Causes IPIP Tunnel Flapping?

are you advertising the tunnel endpoint IPs via OSPF?!
check something like "redistribute connected routes" etc.
by andy2010
Wed Jun 13, 2018 11:29 am
Forum: Wireless Networking
Topic: High Latency every 10 minutes, dfs problem?
Replies: 2
Views: 841

High Latency every 10 minutes, dfs problem?

Hi, we have a wireless link were i see high latency every 10 minutes starting from the initial connect. Normaly Ping latency is around 5ms but then peaks to 100ms or even more. Does this have to do with DFS Radar Scan? I already tested superchannel and "debug" country but this seems not to...
by andy2010
Wed Jan 31, 2018 11:54 am
Forum: General
Topic: IOS VPN into RB3011 behind Verizon NAT
Replies: 9
Views: 1215

Re: IOS VPN into RB3011 behind Verizon NAT

I didn't check the whole config but for me this was important:
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha512,sha256,sha1

/interface l2tp-server server
set default-profile=vpn enabled=yes ipsec-secret=vpnsecret use-ipsec=yes
After that use L2TP VPN Type on the iOS device.
by andy2010
Wed Aug 16, 2017 11:02 pm
Forum: Forwarding Protocols
Topic: VPLS Interface flapping
Replies: 1
Views: 691

VPLS Interface flapping

Hi, i have a problem with a VPLS Tunnels which goes occasionally down and after about 5 seconds up again. The two tunnel endpoints can ping each other even during the issue. We have two wireless bridges between the tunnel and it only happens at the second one. OSPF/MPLS is setup as in some other sit...
by andy2010
Fri Dec 05, 2014 11:46 am
Forum: Wireless Networking
Topic: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandwidth
Replies: 22
Views: 5238

Re: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandw

Hi, This is an old problem with NV2. I don't see how this can be an nv2 problem...do you think nv2 knows that you use multiple hops? From my experience this is always an interference problem because of small or no distance between antennas. Mounting station and ap/bridge on the same mast will always...
by andy2010
Fri Nov 28, 2014 5:43 pm
Forum: Wireless Networking
Topic: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandwidth
Replies: 22
Views: 5238

RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandwidth

Hello everybody, we setup a link with the new AC products like this network.png So there are 4 wireless links always between the different areas. If we test all the wireless hops for themselves we get above 100Mbit TCP, but for the whole link from br05rtr01 to bg03rtr01 only about 30Mbit TCP. At the...
by andy2010
Sun Jun 09, 2013 8:07 pm
Forum: General
Topic: 802.1Q Trunking with Atheros ROS6 and Management IP
Replies: 4
Views: 1423

802.1Q Trunking with Atheros ROS6 and Management IP

Hi, i just tried the new features in ROS 6 on my RB751G-2HnD. I setup the example from http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features#Example_-_802.1Q_Trunking_with_Atheros_switch_chip_in_RouterOS_v6 to have wire speed while switching multiple vlans. This is all fine but now want to assig...
by andy2010
Wed Feb 15, 2012 4:40 pm
Forum: Wireless Networking
Topic: SXT/OmniTik Improve Wireless Performance
Replies: 3
Views: 1701

Re: SXT/OmniTik Improve Wireless Performance

SXT ethernet port is limited to 100Mbit, so you can't get more. About the Windows XP problem if Windows 7 works fine, apparently it's an XP problem.
i know 100Mbit is max, but the same XP machine can also handle up to 100Mbit if i connect them via a wired switch
by andy2010
Wed Feb 15, 2012 1:07 pm
Forum: Wireless Networking
Topic: SXT/OmniTik Improve Wireless Performance
Replies: 3
Views: 1701

SXT/OmniTik Improve Wireless Performance

Hello, i have two SXTs connected to a OmniTik. I setup static WDS and Routing between them and would like to know if i should optimize some of my wireless settings. OmniTik: [admin@omnitik_holly] /interface wireless> print Flags: X - disabled, R - running 0 R name="wlan_holly" mtu=1500 mac...
by andy2010
Wed Feb 01, 2012 11:26 pm
Forum: General
Topic: SNTP Client can't sync time
Replies: 10
Views: 4300

Re: SNTP Client can't sync time

i also tried it with some public server, but i just gave it up. no packet arrives at the next hop address. i don't know whats wrong with my network. i will use another SXT in a different network and with it's own internet connection to sync the time with a public ntp server while providing them to t...
by andy2010
Mon Jan 30, 2012 1:28 am
Forum: General
Topic: SNTP Client can't sync time
Replies: 10
Views: 4300

Re: SNTP Client can't sync time

For you, if you're using a Microsoft server, there are some tweaks you have to make in the Registry. Search the forums, there are references on what to change. I already checked this. My HP Procurve Switch, some OpenWRT-Router and my iPhone NTP Client working very well with either the Microsoft NTP...
by andy2010
Mon Jan 30, 2012 1:05 am
Forum: General
Topic: SNTP Client can't sync time
Replies: 10
Views: 4300

Re: SNTP Client can't sync time

Odd - I'm getting the same! (RB493G v5.5) Except mine is trying to talk to another MT, an RB1100 on v5.5 E.g. NTP.png your log says "ignoring received NTP Packet", but i don't receive any packet at all i also tried a different ntp server (Debian, Source: ntp (1:4.2.6.p2+dfsg-1) Version: 1...
by andy2010
Fri Jan 27, 2012 10:12 pm
Forum: General
Topic: SNTP Client can't sync time
Replies: 10
Views: 4300

Re: SNTP Client can't sync time

You need to look at the network connectivity itself. Can 192.168.41.250 ping 192.168.40.5 currently? If not then it's likely either 192.168.41.250 doesn't know how to route to 192.168.40.5 OR that 192.168.40.5 doesn't know how to route back to 192.168.41.250 (hint, each should be passing via its cl...
by andy2010
Fri Jan 27, 2012 3:19 am
Forum: General
Topic: SNTP Client can't sync time
Replies: 10
Views: 4300

SNTP Client can't sync time

Hello, i can't get a SXT 5HnD to sync the time with our Windows 2008 R2 DC/NTP Server. my config: [admin@sxt_bauer] /system ntp client> export # jan/02/1970 00:34:23 by RouterOS 5.12 # software id = E85M-V9K9 # /system ntp client set enabled=yes mode=unicast primary-ntp=192.168.40.5 secondary-ntp=0....