Community discussions

Search found 26 matches

by javedshotline
Tue Mar 13, 2012 10:49 pm
Forum: Beginner Basics
Topic: Hotspot users cannot access hotspot page
Replies: 5
Views: 1255

Re: Hotspot users cannot access hotspot page

make sure you have status page in hotspot directory.
or try reset html
by javedshotline
Sun Feb 19, 2012 4:05 am
Forum: Beginner Basics
Topic: Hotspot Config text red - need sulution
Replies: 5
Views: 2778

Re: Hotspot Config text red - need sulution

check hotspot server interface
by javedshotline
Sun Feb 19, 2012 3:59 am
Forum: Beginner Basics
Topic: Assign multiple ports to one Vlan?
Replies: 2
Views: 621

Re: Assign multiple ports to one Vlan?

u mean multiple interfaces?
by javedshotline
Sun Feb 12, 2012 8:44 pm
Forum: General
Topic: user authentication for mikrotik proxy
Replies: 0
Views: 622

user authentication for mikrotik proxy

dear developers
it would be great to add user authentication to mikrotik http proxy, so it can be used as a full featured proxy server as well.
by javedshotline
Sun Feb 12, 2012 6:03 pm
Forum: Forwarding Protocols
Topic: Unable to access both WAN networks from LAN
Replies: 2
Views: 931

Re: Unable to access both WAN networks from LAN

/ip firewall mangle add action=mark-routing chain=prerouting comment="192.168.1.0/24" \ disabled=no new-routing-mark=LAN1 passthrough=no \ src-address=192.168.1.0/24 add action=mark-routing chain=prerouting comment="192.168.2.0/24" \ disabled=no new-routing-mark=LAN2 passthrough=no \ src-address=19...
by javedshotline
Sun Feb 12, 2012 12:01 pm
Forum: General
Topic: pptp client over pppoe connection
Replies: 2
Views: 3585

Re: pptp client over pppoe connection

do not use "add default route" in pppoe-client
add a static route to your vpn server
ip route
add dst-address=vpn-server-ip gateway=pppoe-gateway
in pptp-client configuration use "add default route"
by javedshotline
Sat Feb 11, 2012 10:27 pm
Forum: General
Topic: bridge only PPPoE packets or PPPoE relay server
Replies: 1
Views: 963

bridge only PPPoE packets or PPPoE relay server

is it possible to bridge only pppoe frames/packets between LAN & WAN. i have pppoe server at wan side, & i dont want to mix all traffic. how can I forward the PPPoE ethernet packets between the two networks wihtout introducing lots of unnecessary broadcast traffic? relay pppoe server or something li...
by javedshotline
Sat Feb 11, 2012 8:37 pm
Forum: Forwarding Protocols
Topic: Unable to access both WAN networks from LAN
Replies: 2
Views: 931

Unable to access both WAN networks from LAN

LAN 192.168.1.0/24 LAN 192.168.2.0/24 WAN1 192.168.10.10/24 DSL Modem1 192.168.10.1 WAN2 192.168.11.11/24 DSL Modem2 192.168.11.1 i am using mangle rule to mark lan traffic so 192.168.1.0/24 goes through 192.168.10.1 and 192.168.2.0/24 goes through 192.168.11.1 I want to access both modems from both...
by javedshotline
Sat Feb 11, 2012 3:43 am
Forum: General
Topic: Iternet access via VPN
Replies: 7
Views: 1087

Re: Iternet access via VPN

###########Mikrotik_Server Configration############ /ppp profile add name="pptp" local-address=176.16.0.1 remote-address=176.16.0.2 use-compression=default use-vj-compression=default use-encryption=yes only-one=default change-tcp-mss=no /ppp secret add name=username password=password profile=pptp /i...
by javedshotline
Sat Feb 11, 2012 12:59 am
Forum: Beginner Basics
Topic: Additional IP addresses
Replies: 4
Views: 12534

Re: Additional IP addresses

/ip address add address=192.168.88.1/24 interface=lan /ip dhcp-server networks add address=192.168.88.0/24 gateway=192.168.88.1 dns-server=192.168.88.1 /ip dns set primary=8.8.8.8 secondary=208.67.222.222 allow-remote-requests=yes Now u have additional subnet on LAN side. just add this address to ub...
by javedshotline
Sat Feb 11, 2012 12:29 am
Forum: General
Topic: Mikrotik config rule accessing url
Replies: 2
Views: 735

Re: Mikrotik config rule accessing url

Hi. I am quite new to mikrotik and i have a network preconfigured from another guy before me with a mikrotik router 2.9.6.In the network i have a vpn device which connects me with a specific url http://www.domain.com. This domain cannot be accessed outside network in the usual internet network with...
by javedshotline
Fri Feb 10, 2012 10:43 pm
Forum: General
Topic: 2 IP on one ethernet and different mac
Replies: 2
Views: 639

Re: 2 IP on one ethernet and different mac

i think not possible on one Ethernet port.

use a small network switch on WAN side & connect wan to two different ports
by javedshotline
Fri Feb 10, 2012 10:35 pm
Forum: General
Topic: ip
Replies: 17
Views: 1996

Re: ip

still can't understand your question 8)
explain briefly what u really want to do? then maybe some1 help u
by javedshotline
Fri Feb 10, 2012 4:52 pm
Forum: General
Topic: Combine 2 ISP speed
Replies: 7
Views: 4618

Re: Combine 2 ISP speed

Just a note that if you load balance a 20mpbs connection and a 6mbps connection you don't combine the speeds. Those connections will be the same speed you'll just have the load spread among them. The only way to get a 26mbps connection out of that is interface bonding and that requires the ISPs coo...
by javedshotline
Thu Feb 09, 2012 11:40 pm
Forum: General
Topic: Block Torrents & p2p Traffic 100% working on all versions
Replies: 57
Views: 151458

Block Torrents & p2p Traffic 100% working on all versions

Asume you want to block torrent & p2p traffic on 192.168.1.0/24 replace ip according to your need /ip firewall layer7-protocol> use winbox to copy paste name=torrentsites regexp: ^.*(get|GET).+(torrent| thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux| torrentz|vertor|h33t|btscene|...
by javedshotline
Thu Feb 09, 2012 11:10 pm
Forum: Beginner Basics
Topic: Is That possible to pass Torrents from 2nd Gateway ?
Replies: 6
Views: 2090

Re: Is That possible to pass Torrents from 2nd Gateway ?

My mikrotik setup has 2 Wan connections (Two routes distance 1 & 2 ) is there possible to mark all torrents packages (down/up) and pass them through the secondary gateway ? I tried this and not working: /ip firewall mangle add action=accept chain=prerouting disabled=no p2p=all-p2p routing-mark=dsl ...
by javedshotline
Thu Feb 09, 2012 10:56 pm
Forum: General
Topic: ip
Replies: 17
Views: 1996

Re: ip

you can assign multiple ip addresses to same interfaces. here is example /ip address add address=192.168.1.1/24 interface=ether1 add address=192.168.2.1/24 interface=ether1 add address=192.168.3.1/24 interface=ether1 & u can use any address from these subnets to assign to any device which is connect...
by javedshotline
Thu Feb 09, 2012 10:49 pm
Forum: General
Topic: gateway timeout -- web proxy with parent proxy
Replies: 1
Views: 800

Re: gateway timeout -- web proxy with parent proxy

post your web proxy settings & firewall rule which u r using to redirect traffic to proxy
by javedshotline
Thu Feb 09, 2012 10:43 pm
Forum: General
Topic: Combine 2 ISP speed
Replies: 7
Views: 4618

Re: Combine 2 ISP speed

/ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1 add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2 /ip firewall mangle add chain...
by javedshotline
Thu Feb 09, 2012 10:10 pm
Forum: The Dude
Topic: Is it safe?
Replies: 1
Views: 927

Re: Is it safe?

Yup! its safe.
by javedshotline
Thu Feb 09, 2012 10:04 pm
Forum: The User Manager
Topic: Userman Bandwidth on Shared hotspot users
Replies: 38
Views: 25170

Re: Userman Bandwidth on Shared hotspot users

Same problem here :D
i think it can be done with script & Queues.
by javedshotline
Thu Feb 09, 2012 9:57 pm
Forum: The User Manager
Topic: No login Page hotspot
Replies: 26
Views: 69825

Re: No login Page hotspot

edit status.html <title>Write what you want to display in Title</title> /ip hotspot user profile> set 0 keepalive-timeout=15m /ip hotspot user profile> print 0 * name="default" idle-timeout=none keepalive-timeout=15m status-autorefresh=1m shared-users=1 transparent-proxy=no this will allow user to l...
by javedshotline
Mon Feb 06, 2012 12:38 am
Forum: General
Topic: Register 5.12 to Level 1 for testing purpose before purchase
Replies: 2
Views: 692

Register 5.12 to Level 1 for testing purpose before purchase

hello, i want to try all features of 5.12 before purchase, but it has 24 hour limit. i want to register it to Level 1 (demo).
plz help me how can i do this.
http://wiki.mikrotik.com/wiki/Manual:Li ... S_upgrades it says registration required.
Thanks in advance
by javedshotline
Mon Jan 23, 2012 9:19 pm
Forum: Virtualization
Topic: xen+x86 when?
Replies: 16
Views: 6104

Re: xen+x86 when?

im using router os 3.22 with xen. i have created ROS image, its up & running. but im unable to Shutdown & reboot the child OS loaded in xen. also im unable to restore the settings from backup file in child OS. my settings are name="EverNew" disk-images=hda:EverNew.img initrd="" kernel="" kernel-cmdl...