Community discussions

Search found 14 matches

by 411ah
Fri Mar 09, 2012 10:50 pm
Forum: Scripting
Topic: How to log Wireless Registration table information locally
Replies: 10
Views: 4045

Re: How to log Wireless Registration table information local

Okay I figured it out. For anyone interested you can change the number of lines each log contains, default is set to 100.
by 411ah
Fri Mar 09, 2012 10:35 pm
Forum: Scripting
Topic: How to log Wireless Registration table information locally
Replies: 10
Views: 4045

Re: How to log Wireless Registration table information local

Nevermind Notepad++ displays the logs much better. But now there is another issue:

Once the log file reaches 16.5KiB it overwrites itself. Is there a way to allow it to continue logging?
by 411ah
Fri Mar 09, 2012 10:26 pm
Forum: Scripting
Topic: How to log Wireless Registration table information locally
Replies: 10
Views: 4045

Re: How to log Wireless Registration table information local

Thank you for your help thus far. I change the settings so it would write on the disk but when I open the file using notepad its a mess. Is there a way to force every new log entry to start at the next line?
by 411ah
Fri Mar 09, 2012 10:00 pm
Forum: Scripting
Topic: How to log Wireless Registration table information locally
Replies: 10
Views: 4045

Re: How to log Wireless Registration table information local

Sorry to bother again, I had another question. Is there a way to put the log file on the C drive for example and have it write over there?
by 411ah
Fri Mar 09, 2012 9:07 pm
Forum: Scripting
Topic: How to log Wireless Registration table information locally
Replies: 10
Views: 4045

Re: How to log Wireless Registration table information local

Thank you very much! That was very helpful.

I just had one more question; how would I make it log the results more frequently?
by 411ah
Fri Mar 09, 2012 4:56 pm
Forum: Scripting
Topic: How to log Wireless Registration table information locally
Replies: 10
Views: 4045

How to log Wireless Registration table information locally

Hello all, I wanted to log Tx/Rx signal strenght, Tx/Rx CCQ, Signal to Noise and some other parameter from Wireless Registration Table in a log file stored locally. I would like to log the paramaters on a periodic interval. If anyone could guide me on how to go about proceeding with this it would be...
by 411ah
Fri Feb 10, 2012 5:58 pm
Forum: General
Topic: Quiet buzzing sound from routerboard
Replies: 1
Views: 404

Re: Quiet buzzing sound from routerboard

Also I wanted to add that Desktop(Device) is going to be a network camera. If anyone one could please suggest which board should I configure as the AP bridge and WDS-Station.
by 411ah
Fri Feb 10, 2012 5:44 pm
Forum: General
Topic: Quiet buzzing sound from routerboard
Replies: 1
Views: 404

Quiet buzzing sound from routerboard

Hey, I may be have a issue with my boards. After removing(unchecking) the lower data rates and getting the CCQ to 98-100% I find that when the boards are idle I hear a faint buzzing sound coming from them and the CPU usage goes to roughly 30%. If I run the Bandwidth test the usage drops to about 22%...
by 411ah
Thu Jan 26, 2012 9:12 pm
Forum: Beginner Basics
Topic: Basic connectivity issue
Replies: 11
Views: 1379

Re: Basic connectivity issue

I want to connect a network camera to one of the 411's and have it send signal wirelessly to a client computer attached to another 411.

Currently instead of the computer I have a comptuer setup instead for testing.

Thanks for your help.
by 411ah
Thu Jan 26, 2012 9:01 pm
Forum: Beginner Basics
Topic: Basic connectivity issue
Replies: 11
Views: 1379

Re: Basic connectivity issue

Hello guys, I am having issues connecting 411AH(#1) to 411AH(#2). I have configured them one of them as an AP Bridge while the other as a Station following http://wiki.mikrotik.com/wiki/Manual:Wireless_AP_Client I can find the AP (411#2) from the station (411#1) if i scan the station. Currently both...
by 411ah
Thu Jan 26, 2012 6:49 pm
Forum: Beginner Basics
Topic: Basic connectivity issue
Replies: 11
Views: 1379

Re: Basic connectivity issue

Thank you very much. I figured it out. Silly me, I had an addressing issue. Wasn't on the correct network.

Anyone up for answering any one of my other questions? :)
by 411ah
Thu Jan 26, 2012 6:04 pm
Forum: Beginner Basics
Topic: Basic connectivity issue
Replies: 11
Views: 1379

Re: Basic connectivity issue

Did you mean I must be able to connect or I must use crossover cables?
by 411ah
Thu Jan 26, 2012 5:20 pm
Forum: Beginner Basics
Topic: Basic connectivity issue
Replies: 11
Views: 1379

Re: Basic connectivity issue

I used straight cable. Could that be it? I read in the manual the that the port supports Auto MDI/X. I am trying to use PoE. And yes yesterday I was able to connect via MAC address and using WinBox I set the IP's as above. However, today I am unable to even connect using the MAC. WinBox is unable to...
by 411ah
Thu Jan 26, 2012 12:25 am
Forum: Beginner Basics
Topic: Basic connectivity issue
Replies: 11
Views: 1379

Basic connectivity issue

Hello All, I am new at this and am having issues with basic connectivity between the computer and the 411ah board. 411ah board`s ether1 is connected to my computer. Computer`s Info: Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Link-local IPv6 Address . . . . . : fe80::e...