Community discussions

Search found 232 matches

by HaPe
Thu Sep 29, 2016 8:16 pm
Forum: Scripting
Topic: Get session-id using interface name
Replies: 0
Views: 390

Get session-id using interface name

Hello,

how to get session-id as variable from /ppp active using interface name, for example pptp-user1 ?

Thank you.
by HaPe
Thu Sep 29, 2016 7:19 pm
Forum: Scripting
Topic: Add variable to the end of a file
Replies: 1
Views: 500

Add variable to the end of a file

Hello,

how can I paste a variable to the a file into a new line?
by HaPe
Tue Jan 26, 2016 1:24 am
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 186635

Re: Cloud Hosted Router

CHR 6.34rc41 (Release candidate) doesn't work with HYPER-V 1st generation. There is a boot loop after DSK key generation...
WIN 10 pro+hyper-v.
by HaPe
Sun Dec 13, 2015 8:45 pm
Forum: Scripting
Topic: Get and remove last line from a file
Replies: 0
Views: 857

Get and remove last line from a file

Hi,

how to get the last line from a file and remove this line using Ros scripting?
And second, how to add one line (as first line) to file using Ros scripting?

Thank you.
by HaPe
Tue Aug 25, 2015 11:52 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 186635

Re: Cloud Hosted Router

There should be a tool to prepare images with own start config and config applied after reset. Useful for providers.
by HaPe
Tue Aug 25, 2015 11:44 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 99480

Re: Dude v4beta3 released

Hi, any update?
by HaPe
Tue Aug 25, 2015 11:43 pm
Forum: Virtualization
Topic: Softid has changed after move VHD from Virtualbox to Hyper-V
Replies: 1
Views: 1696

Softid has changed after move VHD from Virtualbox to Hyper-V

Hi, I've moved VHD file from Virtualbox to Hyper-v and soft id has changeg. But why? I haven't modified structure of disk.
by HaPe
Tue Feb 03, 2015 10:52 am
Forum: General
Topic: mikrotik t-shirts
Replies: 40
Views: 11658

Re: mikrotik t-shirts

Thank you.
by HaPe
Tue Feb 03, 2015 10:47 am
Forum: General
Topic: mikrotik t-shirts
Replies: 40
Views: 11658

Re: mikrotik t-shirts

Hi, what is an address for a page with MT t-shirts projects?
by HaPe
Thu Oct 30, 2014 10:54 pm
Forum: General
Topic: Feature request 802.1p
Replies: 1
Views: 933

Feature request 802.1p

Please add support for 802.1p in routeros. http://en.wikipedia.org/wiki/IEEE_P802.1p
by HaPe
Sat Sep 13, 2014 4:12 pm
Forum: General
Topic: IP cloud useless behind NAT
Replies: 29
Views: 17819

Re: IP cloud useless behind NAT

I have a suggestion for IP Cloud, make an checkbox ( Use my external IP) which will make that MT will check IP using remote service, that can for example connect to mt servers and check your outgoing ip (outside IP) and assign to this domain.
by HaPe
Sat Sep 13, 2014 4:03 pm
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 132
Views: 274079

Re: Integrating Facebook Connect with Hotspot Login / Authen

Ok guys I think I got the login to work for facebook but the page needs styling, add code to your current login page and it should work. It also posts to facebook aswel see attached file, Edit the index.html with Notepad++ or dreamweaver Look for the below lines and change the appid to yours ======...
by HaPe
Sat Sep 13, 2014 4:01 pm
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 132
Views: 274079

Re: Integrating Facebook Connect with Hotspot Login / Authen

Preview for wifi login page for Cafe also make one for a bar,

Put a slot for name of cafe/bar up top left corner or something

anyone interested, pm me
PM on this board are blocked!!!
by HaPe
Sat Sep 13, 2014 2:30 pm
Forum: RouterBOARD hardware
Topic: Home router with 802.11ac
Replies: 3
Views: 1646

Home router with 802.11ac

Hi, any plans for home router with 802.11ac support?
by HaPe
Sat Sep 13, 2014 2:27 pm
Forum: RouterBOARD hardware
Topic: FTC w/RouterOS?
Replies: 4
Views: 1488

Re: FTC w/RouterOS?

GE support?
by HaPe
Wed Sep 03, 2014 11:29 pm
Forum: Wireless Networking
Topic: Radius and a few AP
Replies: 0
Views: 431

Radius and a few AP

Hi, I have a few AP connected to one radius server (on mikrotik). How to define in radius which stations may access specific APs?
by HaPe
Wed Sep 03, 2014 11:28 pm
Forum: General
Topic: Support for 802.1x auth on ethernet ports
Replies: 4
Views: 2732

Support for 802.1x auth on ethernet ports

Hi, could you add support for 802.1x authentication on ethernet ports in Mikrotik?
by HaPe
Sat Jul 05, 2014 8:12 pm
Forum: General
Topic: License on vdi or vhd
Replies: 2
Views: 1090

License on vdi or vhd

Welcome, will soft id change if I move vdi or vhd file with mikrotik routeros on other pc?
by HaPe
Mon Jun 30, 2014 5:33 pm
Forum: RouterBOARD hardware
Topic: New hardware - mAP
Replies: 154
Views: 50744

Re: New hardware - mAP

First MikroTik with support for 802.3af?
by HaPe
Sat Jun 28, 2014 9:55 pm
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 132
Views: 274079

Re: Integrating Facebook Connect with Hotspot Login / Authen

Hi everyone, we have managed to get our Facebook side of things to work perfectly but we cant seem to get the Mikrotik API to post back to the Router Board correctly. Is there anyone who is willing to help? PM me and Il share the code with you. Could you send me that on dexter063 {at} gmail.com ? P...
by HaPe
Sat Jun 28, 2014 7:55 pm
Forum: General
Topic: Feature Request: Specify Source Address in DNS Server
Replies: 4
Views: 1696

Re: Feature Request: Specify Source Address in DNS Server

Great idea. It should be possible to change source ip for services, for ipv4 and ipv6 separately.
by HaPe
Sat Jun 21, 2014 12:22 pm
Forum: General
Topic: Hide webfig logo
Replies: 14
Views: 3565

Re: Hide webfig logo

Backtrack to Mikrotik, how about the mac adress.
:)
hmm? wanna you use mt as wlan device for BT?
by HaPe
Fri Jun 20, 2014 10:55 pm
Forum: General
Topic: Hide webfig logo
Replies: 14
Views: 3565

Re: Hide webfig logo

Normis, yes, but logos on webfig page are able to be changed.
by HaPe
Fri Jun 20, 2014 10:18 am
Forum: General
Topic: Hide webfig logo
Replies: 14
Views: 3565

Re: Hide webfig logo

Do you mean about the logo on this page on the right?
mtt.png
by HaPe
Wed Jun 18, 2014 6:57 pm
Forum: Wireless Networking
Topic: CAPs Manager
Replies: 165
Views: 56174

Re: CAPs Manager

Today I saw load balancing group function. What will it do?
by HaPe
Wed Jun 18, 2014 4:44 pm
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 132
Views: 274079

Re: Integrating Facebook Connect with Hotspot Login / Authen

Hi all, I bought this code from the developer who promised 2 months support, but after a week of initially being more than willing to assist, he has stopped replying. This code works, but the process is very long and difficult for the end user to follow. I have had multiple clients tell me they're ...
by HaPe
Sat Jun 14, 2014 10:53 pm
Forum: SwOS
Topic: Subnet mask and swos
Replies: 6
Views: 4100

Subnet mask and swos

Hi,
which subnet mask does swos use(/8, /24, /16 ...)?
by HaPe
Sun Apr 13, 2014 9:03 pm
Forum: General
Topic: Naming interfaces and comments
Replies: 3
Views: 677

Re: Naming interfaces and comments

Examples of names with short description (if required) or schemas.
by HaPe
Sun Apr 13, 2014 5:19 pm
Forum: General
Topic: Feature Request: CARP (Common Address Redundancy Protocol)
Replies: 7
Views: 5694

Re: Feature Request: CARP (Common Address Redundancy Protoco

Bump. This feature may help to provide HA routers. MT team, please add CARP support in ros 7.
by HaPe
Sun Apr 13, 2014 4:04 pm
Forum: General
Topic: Naming interfaces and comments
Replies: 3
Views: 677

Naming interfaces and comments

Hi,
what practices have you got for naming interfaces andcomments on production routers and switches which works under ros?
In my network: first character is a number of physical interface, after that - and finally short description, for example: 8-townA2townB
by HaPe
Sat Apr 05, 2014 6:23 pm
Forum: General
Topic: Feature Request: DHCP-Client On Lease Script...
Replies: 14
Views: 3845

Re: Feature Request: DHCP-Client On Lease Script...

+1

Sorry to bump an old topic, but this would save a bunch of unnecessary script/scheduler logic in my routers.
But ros has this feature :)
by HaPe
Sun Mar 30, 2014 11:04 pm
Forum: General
Topic: Dude on CCR ?
Replies: 5
Views: 4300

Re: Dude on CCR ?

Next The Dude is dead project.
by HaPe
Sun Mar 30, 2014 11:01 pm
Forum: General
Topic: pppoe problem
Replies: 2
Views: 626

Re: pppoe problem

Ok, but I need to use firewall for pppoe. How to solve a problem with upload and this option?
by HaPe
Sat Mar 22, 2014 4:43 pm
Forum: Scripting
Topic: automated system update
Replies: 9
Views: 14218

Re:

this is not used now, we planned to make special upgrade server but this has not been done yet
Hi, any progress with this feature? Is it possible to run own mirror for example on ftp?
by HaPe
Sat Jan 18, 2014 8:23 pm
Forum: General
Topic: How to limit transfer for user?
Replies: 0
Views: 376

How to limit transfer for user?

Hi,
I'm using ros 6.7+freeradius to authorise pptp users. How to limit user transfer data to 100GB? After that user shouldn't be authenticated.
Mikrotik-Recv-Limit doesn't work. Dictionary includes this entry.
by HaPe
Mon Jan 13, 2014 7:46 am
Forum: General
Topic: Feature Request: L2TPv3
Replies: 7
Views: 2355

Re: Feature Request: L2TPv3

+1.
by HaPe
Fri Nov 29, 2013 12:13 pm
Forum: General
Topic: Hotspot via VPN
Replies: 4
Views: 1205

Re: Hotspot via VPN

I understand that pptp isn't secure - spox, but do you have any solution to run hotspot on pptp interface?
by HaPe
Wed Nov 27, 2013 7:59 am
Forum: General
Topic: Hotspot via VPN
Replies: 4
Views: 1205

Re: Hotspot via VPN

Yes, but what with vpn like pptp?
by HaPe
Tue Nov 26, 2013 11:10 pm
Forum: RouterBOARD hardware
Topic: rb450g vs RB1100AHx2
Replies: 4
Views: 1667

Re: rb450g vs RB1100AHx2

Okk, but are you going to implement hw acceleration for ccr series?
by HaPe
Tue Nov 26, 2013 11:03 pm
Forum: General
Topic: Feature request - multiple Winbox Loader versions
Replies: 18
Views: 4392

Re: Feature request - multiple Winbox Loader versions

And tabs, like tabs in Firefox or Chrome.
by HaPe
Tue Nov 26, 2013 10:56 pm
Forum: General
Topic: Feature request: MAC address list
Replies: 11
Views: 3359

Re: Feature request: MAC address list

+1 Good idea.
by HaPe
Sat Nov 23, 2013 9:24 pm
Forum: Beginner Basics
Topic: VPN and hotspot posible???
Replies: 1
Views: 591

Re: VPN and hotspot posible???

Is it possible?
by HaPe
Sat Nov 23, 2013 9:10 pm
Forum: General
Topic: Hotspot via VPN
Replies: 4
Views: 1205

Hotspot via VPN

Hi,
I need to have access to hotspot login page from remote location using vpn. Is it possible on ros? How to cofigure this feature?
by HaPe
Sat Nov 23, 2013 8:30 pm
Forum: Scripting
Topic: Mikrotik Custom OS !
Replies: 6
Views: 2172

Re: Mikrotik Custom OS !

On the other hand you can buy raspberry pi or hp thinclient (cheap, about 12w power).
by HaPe
Sat Nov 23, 2013 5:25 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236209

Re: NOT TO DO. Weird instalations?

Uufm, does it still work ?
Yes. After defrost and drying unit continued his hard work.
Ubiquiti, after that will not work. Mikrotik will :)
by HaPe
Sat Nov 23, 2013 4:05 pm
Forum: Scripting
Topic: Adblock and Routeros - parser
Replies: 0
Views: 1595

Adblock and Routeros - parser

Hi,
did some try to make a parser of adblock lists for webproxy?
by HaPe
Sat Nov 23, 2013 2:30 pm
Forum: General
Topic: New Packet flow diagram
Replies: 103
Views: 72207

Re: New Packet flow diagram

What is the name of software used to create this diagrams?
by HaPe
Sat Nov 23, 2013 2:27 pm
Forum: General
Topic: Improved PPP package for v6.x
Replies: 45
Views: 16581

Re: Improved PPP package for v6.x

Have someone perform any tests on xen?
Do it add any extra features, options to UI?
by HaPe
Fri Nov 22, 2013 10:40 pm
Forum: General
Topic: ROUTERBOARD 750GL 4-WAN
Replies: 2
Views: 1477

Re: ROUTERBOARD 750GL 4-WAN

Mark routing using firwall, add static routes with gateway in this format:
gatewayIP%interface
for example:
192.168.24.14%wan2
It works :)
by HaPe
Fri Nov 22, 2013 9:51 pm
Forum: General
Topic: Configuration for L2TP/IPsec and Android
Replies: 0
Views: 441

Configuration for L2TP/IPsec and Android

Hi,
could someone post configuration of L2TP/IPsec in routeros which works with Android?
I've found solution why it stops working. If I have multiple public ip's on one interface, l2tp/ipsec stops working - the solution is to use a pref source in routing table.
by HaPe
Sun Nov 03, 2013 7:38 pm
Forum: The Dude
Topic: Routeros x86 + Dude
Replies: 7
Views: 3179

Re: Routeros x86 + Dude

When problem will be fixed?
by HaPe
Sat Nov 02, 2013 12:50 am
Forum: The Dude
Topic: The Dude is dead. Move on.
Replies: 106
Views: 36313

Re: The Dude is dead. Move on.

It's a joke. Partners organise trainings from MT software and the dude, but MT doesn't make updates.
In that past one user told that we can donate for the dude development - this idea isn't bad for me.
by HaPe
Sat Nov 02, 2013 12:22 am
Forum: The Dude
Topic: The Dude download is dead.
Replies: 3
Views: 10137

The Dude download is dead.

Hi,
download links here are dead
http://www.mikrotik.com/thedude
Have anyone the dude 4.0beta3 and can share?
IPV4 and V6 have got a problem.
by HaPe
Mon Oct 28, 2013 10:54 pm
Forum: General
Topic: V7 soon ?
Replies: 20
Views: 7723

Re: V7 soon ?

We have now ros 6.6rc1. First alfa of ros7 should appear in Q3 of 2014. It'll be stable in Q4 2015. Ros 6.x isn't enough stable yet.
But 802.11ac can be available in ros6. Now many routers have 802.11ac.

PS Thank you for support for Intel 10GE.
by HaPe
Mon Oct 28, 2013 10:45 pm
Forum: General
Topic: Winbox search option
Replies: 3
Views: 1248

Re: Winbox search option

Yet? Have you any plans for winbox? For me, winbox on the right of Note should show (keep password, secure mode and load previous session) settings, eg. tick.
by HaPe
Mon Oct 28, 2013 10:42 pm
Forum: General
Topic: how to block skype...
Replies: 4
Views: 3533

Re: how to block skype...

http://l7-filter.sourceforge.net/protocols
CPU doesn't love L7 filters :)
by HaPe
Mon Sep 30, 2013 7:52 am
Forum: Scripting
Topic: Loop for remove ip from address list
Replies: 4
Views: 1765

Re: Loop for remove ip from address list

Thank you.
by HaPe
Mon Sep 30, 2013 7:49 am
Forum: Scripting
Topic: Cool console script - how to use?
Replies: 4
Views: 1739

Re: Cool console script - how to use?

Thank you. I've checked. In ros 6.x first is loaded logo from branding maker, next short info about commands, after that the console script.
by HaPe
Sat Sep 28, 2013 3:06 pm
Forum: Scripting
Topic: Loop for remove ip from address list
Replies: 4
Views: 1765

Re: Loop for remove ip from address list

Thank you. But id doesn't work.
by HaPe
Sat Sep 28, 2013 2:53 pm
Forum: Scripting
Topic: Cool console script - how to use?
Replies: 4
Views: 1739

Cool console script - how to use?

Hi, how to use this script http://wiki.mikrotik.com/wiki/Cool_Console ?
Have I to preapre branding maker package with this script?
by HaPe
Sat Sep 28, 2013 2:34 pm
Forum: Scripting
Topic: Script doesn't work ok. Please help me solve problem
Replies: 3
Views: 949

Script doesn't work ok. Please help me solve problem

Welcome, my script: :local ipa; :local ip; :foreach ip in=[/ip firewall address-list find] do={ :put [/ppp active find address=[get $ip address]]; } [admin@gw-13-02] /ip firewall> address-list print Flags: X - disabled, D - dynamic # LIST ADDRESS 0 D nat-188.116.15.57 192.168.100.254 [admin@gw-13-02...
by HaPe
Thu Sep 26, 2013 8:31 pm
Forum: Scripting
Topic: Loop for remove ip from address list
Replies: 4
Views: 1765

Loop for remove ip from address list

Hi. I need script to remove ip's from address list if IP isn't assigned to any active ppp session. How to write this loop? I tried that, but it doesn't work. :foreach ip in=[/ip firewall address-list find] do { :foreach ip2 in=[/ppp active find] do { :if ($ip != ip2) do={/ip firewall address-list [:...
by HaPe
Sun Sep 22, 2013 8:36 pm
Forum: General
Topic: Support for EAP-SIM/AKA?
Replies: 1
Views: 920

Re: Support for EAP-SIM/AKA?

Has SIM card to be specially prepared or EAP-SIM uses serial number?
by HaPe
Fri Sep 20, 2013 8:08 pm
Forum: RouterBOARD hardware
Topic: Which rb for ipsec 20/10Mbps?
Replies: 8
Views: 1692

Re: Which rb for ipsec 20/10Mbps?

Thanks. Rb2011uas will be too slow for that? I need to create tunnel to route a few public IP's from my company.
by HaPe
Fri Sep 20, 2013 6:35 pm
Forum: RouterBOARD hardware
Topic: Which rb for ipsec 20/10Mbps?
Replies: 8
Views: 1692

Which rb for ipsec 20/10Mbps?

Hi,
which routerboard should I use for NAT and ipsec 20/10Mbps for home use? With wifi or not.
by HaPe
Sun Sep 15, 2013 9:17 pm
Forum: Beginner Basics
Topic: Help with SSTP cert
Replies: 8
Views: 35531

Re: Help with SSTP cert

Hi, I've few servers with sifferent subdomains: 1.example.net 2.example.net 3.example.net
Have I to but certificate for every domain or one will be enough?
by HaPe
Wed Sep 11, 2013 11:08 pm
Forum: General
Topic: Mikrotik-Recv-Limit-Gigawords and Mikrotik-Recv-Limit
Replies: 1
Views: 745

Mikrotik-Recv-Limit-Gigawords and Mikrotik-Recv-Limit

Hi,
what are diffrences betwean Mikrotik-Recv-Limit-Gigawords and Mikrotik-Recv-Limit?
by HaPe
Wed Aug 28, 2013 10:14 pm
Forum: General
Topic: Switch vlan and bridge
Replies: 2
Views: 519

Switch vlan and bridge

Hi,
how to create bridge betwean two ports in rb750 using Switch tab in Winbox? I don't want to use master-port option and bridge. Only switch vlans.
Switch vlans in mt are hard to understand :(
by HaPe
Sun Aug 25, 2013 9:01 pm
Forum: General
Topic: PPP and Radius, but with limit sessions
Replies: 1
Views: 554

PPP and Radius, but with limit sessions

Hi,
how to configure freeradius with PPP on Mikrotik, but wih limit to 2 at this same time?
by HaPe
Thu Aug 22, 2013 3:38 pm
Forum: Beginner Basics
Topic: IPsec client behind MT nat
Replies: 0
Views: 453

IPsec client behind MT nat

Hi, my router has assigned static public ipv4. Firewall makes masquerade. In filter there isn't any entries, in nat(only one, for masquerade) also. Upnp is enabled. And I have got problem with ipsec client on computers behind nat. They can't connect. When I use cheap Tp-Link router for 15USD all wor...
by HaPe
Thu Aug 22, 2013 2:54 pm
Forum: General
Topic: L2TP/IPsec server behind NAT
Replies: 2
Views: 2524

Re: L2TP/IPsec server behind NAT

Does L2TP/IPsec client behind NAT will work in 5.25?
by HaPe
Mon Aug 19, 2013 2:53 pm
Forum: Forwarding Protocols
Topic: OSPF and anycast IPv4
Replies: 4
Views: 1961

OSPF and anycast IPv4

Hi,
how to configure IPv4 anycast on MT?
by HaPe
Mon Aug 12, 2013 7:31 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 24912

Re: Feature Request: MTR

It is this same what jitter?
by HaPe
Mon Aug 12, 2013 5:35 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 24912

Re: Feature Request: MTR

I will make a test on rb750. MTR works under CLI?
What does it mean Std.Dev column?
by HaPe
Mon Aug 12, 2013 5:30 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 24912

Re: Feature Request: MTR

Is it a joke?
by HaPe
Thu Aug 01, 2013 2:31 pm
Forum: General
Topic: Solution for 1gb firewall
Replies: 1
Views: 545

Solution for 1gb firewall

Hi,
we are looking for a solution for 1Gb/s firewall for our company.
Could you give examples of yours solutions(ccr, other hardware[what?])?
For BGP and routing we will run other machines with bird or vyatta.
by HaPe
Sun Jul 21, 2013 11:26 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236209

Re: NOT TO DO. Weird instalations?

Something black. What is it?
by HaPe
Sun Jul 14, 2013 12:44 am
Forum: Scripting
Topic: Looking Glass
Replies: 8
Views: 2988

Re: Looking Glass

Hi everyone, until now, there wasn't any serious looking glass available for Mikrotik. This. Changes. NOW! :D Alpha version, but it works fine for pings & traceroutes. This is what you get http://i.imgur.com/cuEH7si.png https://github.com/TomHetmer/MikroGlass Tom. *NOT* found in github link, any ot...
by HaPe
Wed Jul 10, 2013 12:12 pm
Forum: General
Topic: Hide system information and version
Replies: 2
Views: 665

Re: Hide system information and version

You can remove or modify some information using branding-maker.
by HaPe
Tue Jul 09, 2013 8:12 pm
Forum: General
Topic: List of commands, which offer functions only in CLI
Replies: 0
Views: 296

List of commands, which offer functions only in CLI

Hi,
What do you think about creating the list of MT commands which offer functions available only via CLI?
1.Change mac of ethernet interface

ros code

/interface ethernet set mac-address=<new-mac> <interface>
by HaPe
Tue Jul 09, 2013 8:03 pm
Forum: Beginner Basics
Topic: /system license lose-key - what is it?
Replies: 1
Views: 480

/system license lose-key - what is it?

Hi,

Where can I find what happens if I will use /system license lose-key ?
by HaPe
Tue Jul 09, 2013 11:45 am
Forum: General
Topic: PPoE clients can see all my net
Replies: 5
Views: 795

Re: PPoE clients can see all my net

IP>addresses please
by HaPe
Tue Jul 09, 2013 9:47 am
Forum: General
Topic: PPoE clients can see all my net
Replies: 5
Views: 795

Re: PPoE clients can see all my net

If you use wireless, disable default forward. You can deny forwarding using filter in ip>firewall and ipv6>firewall.
by HaPe
Sat Jun 29, 2013 4:03 pm
Forum: Beginner Basics
Topic: Sleep mode
Replies: 1
Views: 851

Re: Sleep mode

No there isn't. But if you connect via ppp you can connect only on demand.
by HaPe
Thu Jun 20, 2013 10:41 am
Forum: RouterBOARD hardware
Topic: Alternate power supply for CCR1036-12G-4S
Replies: 4
Views: 1921

Re: Alternate power supply for CCR1036-12G-4S

What about 1016?
by HaPe
Mon Jun 17, 2013 12:19 am
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236209

Re: NOT TO DO. Weird instalations?

Condensers may work as LC filters.
by HaPe
Sun Jun 16, 2013 12:47 pm
Forum: Forwarding Protocols
Topic: Anycast and BGP in MT-possible?
Replies: 0
Views: 800

Anycast and BGP in MT-possible?

H,
is it possible to have few routers working on mikrotik (America, Europe, Asia, Australia) and configure on them this same IPv4 using anycast?
by HaPe
Sun Jun 16, 2013 12:24 am
Forum: General
Topic: IP pool for vpn-which RFC?
Replies: 1
Views: 531

IP pool for vpn-which RFC?

Hi,
I know that for vpn should be used niche IP subnets for example 10.64.234.x..., or we can have ip address conflict.
But, does any rfc define which subnets (from private) should be used to use with vpn?
by HaPe
Thu Jun 13, 2013 11:08 pm
Forum: Wireless Networking
Topic: ping delay 40-80ms
Replies: 13
Views: 1731

Re: ping delay 40-80ms

Yes, it is via wireless. But interfaces to manage are in vlans and routing is need :)
by HaPe
Wed Jun 12, 2013 6:56 pm
Forum: Wireless Networking
Topic: ping delay 40-80ms
Replies: 13
Views: 1731

Re: ping delay 40-80ms

C:\Users\Hubert>tracert 10.0.0.20 Tracing route to 10.0.0.20 over a maximum of 30 hops 1 1 ms <1 ms <1 ms router13.ipv4.net.htop.pl 2 1 ms <1 ms <1 ms router27.ipv4.net.htop.pl 3 2 ms <1 ms <1 ms teddy-bear1.ipv4.net.htop.pl 4 2 ms 1 ms 1 ms ap1-mt.ipv4.net.htop.pl Trace complete. C:\Users\Hubert>p...
by HaPe
Wed Jun 12, 2013 1:54 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 67735

Re: v6.0 released

When are you going to release ros with wireless controller?
by HaPe
Wed Jun 12, 2013 1:30 pm
Forum: Wireless Networking
Topic: ping delay 40-80ms
Replies: 13
Views: 1731

Re: Dear normis,can you answer a question for me?

When I back home from school, I will do it.
by HaPe
Wed Jun 12, 2013 7:39 am
Forum: Wireless Networking
Topic: ping delay 40-80ms
Replies: 13
Views: 1731

Re: Dear normis,can you answer a question for me?

Make supout.rif and send me it on email hubert@pluta.in
by HaPe
Tue Jun 11, 2013 11:34 pm
Forum: RouterBOARD hardware
Topic: JTAG and rb2011, CCR
Replies: 1
Views: 908

JTAG and rb2011, CCR

Hi,

Have any tried to find jtag pins in rb2011, ccr or in other routerboard?
by HaPe
Tue Jun 11, 2013 10:34 pm
Forum: Wireless Networking
Topic: ping delay 40-80ms
Replies: 13
Views: 1731

Re: Dear normis,can you answer a question for me?

Try to change channel, change channel from 40MHz to 20MHz.
by HaPe
Tue Jun 11, 2013 7:39 pm
Forum: Wireless Networking
Topic: ping delay 40-80ms
Replies: 13
Views: 1731

Re: Dear normis,can you answer a question for me?

Which version of ros do you have? I've rb751u (about 2 years)and all is ok. C:\Users\Hubert>ping 10.0.0.20 Pinging 10.0.0.20 with 32 bytes of data: Reply from 10.0.0.20: bytes=32 time=2ms TTL=64 Reply from 10.0.0.20: bytes=32 time=1ms TTL=64 Reply from 10.0.0.20: bytes=32 time=1ms TTL=64 Reply from ...
by HaPe
Sun Jun 09, 2013 10:47 pm
Forum: Beginner Basics
Topic: reset-configuration... then what?
Replies: 3
Views: 624

Re: reset-configuration... then what?

Winbox and connect via mac.
by HaPe
Sun Jun 09, 2013 10:47 pm
Forum: Beginner Basics
Topic: How to get Bandwidth Usage details?????
Replies: 13
Views: 54222

Re: How to get Bandwidth Usage details?????

Only 6/7 years :) Maybe new The Dude will be released faster...
by HaPe
Sun Jun 09, 2013 10:31 pm
Forum: Beginner Basics
Topic: How to get Bandwidth Usage details?????
Replies: 13
Views: 54222

Re: How to get Bandwidth Usage details?????

Store stats of queues on disk has been added to feature request by MT staff. Let's wait, maybe they add that.
by HaPe
Thu Jun 06, 2013 8:23 am
Forum: Beginner Basics
Topic: How to get Bandwidth Usage details?????
Replies: 13
Views: 54222

Re: How to get Bandwidth Usage details?????

The easiest way is first to make simple queue for every used IP address (Queues -> Simple Queue), and then draw graph (tools -> graphing -> queue rules). You can check the graphs at http://router_IP/graphs Sorry for writing if topic from 2011, but has someone managed to store simple queue counters ...
by HaPe
Wed Jun 05, 2013 7:11 pm
Forum: General
Topic: Email notification when CPU hits certain percent
Replies: 5
Views: 1077

Re: Email notification when CPU hits certain percent

Is there a way to have the mikrotik send out an email when the CPU load hits a certain percent?
It can be done using scripting. Tell me, how many times cpu clock(in %) should be over to send an email?
by HaPe
Wed Jun 05, 2013 2:01 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1013842

Re: CLOUD CORE ROUTER

How much will cost CCR with 10G SFP+ ports?
by HaPe
Wed Jun 05, 2013 1:58 pm
Forum: RouterBOARD hardware
Topic: Strange problem with rb2011uas-rm
Replies: 5
Views: 1072

Re: Strange problem with rb2011uas-rm

Make an export using:

ros code

/export
after that make reset of configuration without defaults.
Finally make import parts of line by line.
by HaPe
Tue Jun 04, 2013 11:30 pm
Forum: General
Topic: problem with Graphic in router
Replies: 6
Views: 3037

Re: problem with Graphic in router

This problem is also in 6.0, 5.24. Graphic are lost and stats for queues also are reset...
by HaPe
Tue Jun 04, 2013 11:08 pm
Forum: General
Topic: Feature requests
Replies: 1159
Views: 204121

Re: Feature requests

when an entry appears in /ip dhcp-server lease you could then launch a script passing internal *id as parameter and do some actions based on it. add custom firewall rule etc. i know this is a "BIG" feature request, but imagine the possibilities. there's some undocumented feature :) /ip dhcp-server ...
by HaPe
Tue Jun 04, 2013 6:32 pm
Forum: Scripting
Topic: Problem with script and subnet mask
Replies: 2
Views: 756

Re: Problem with script and subnet mask

Thank you, It works.
by HaPe
Sun Jun 02, 2013 11:56 pm
Forum: RouterBOARD hardware
Topic: Strange problem with rb2011uas-rm
Replies: 5
Views: 1072

Re: Strange problem with rb2011uas-rm

Upgrade first bootloader and make downgrade to 5.24.
by HaPe
Sun Jun 02, 2013 11:47 pm
Forum: Scripting
Topic: Problem with script and subnet mask
Replies: 2
Views: 756

Problem with script and subnet mask

Hi, I've got simple script(it is a part of foreach loop): :local ip [/queue simple get $i target]; #return 10.0.1.10/32 :put $ip; :for i from=( [:len $ip] - 1) to=0 do={ :if ( [:pick $ip $i] = "/") do={ :put [:pick $ip 0 $i] } } :put $ip; This is the effect of this script: 10.0.1.10/32 10.0.1.10/32 ...
by HaPe
Sun Jun 02, 2013 9:58 pm
Forum: General
Topic: One firewall rule with many ports oraz many firewall rules..
Replies: 2
Views: 645

Re: One firewall rule with many ports oraz many firewall rul

Yes, but performance is the most important thing.
by HaPe
Sun Jun 02, 2013 7:54 pm
Forum: General
Topic: Feature requests
Replies: 1159
Views: 204121

Re: Feature requests

Hi,
What do you think about ability to change predefinied speed limits in SQ? Yes, we can enter eg. 4096k there, but it will be great to add option to change default entries.
Default are 64k, 128k...2M.
by HaPe
Sun Jun 02, 2013 7:52 pm
Forum: General
Topic: ROS v6 - can't get queue tree working
Replies: 5
Views: 1052

Re: ROS v6 - can't get queue tree working

Try first to mark connection, after that packet.
by HaPe
Sun Jun 02, 2013 3:20 pm
Forum: General
Topic: v6.0 EOIP
Replies: 12
Views: 3939

Re: v6.0 EOIP

For example, EoIP has got very bad performance when is used with Ubnt radio links. Better solution is to use VLAN or VPN...
by HaPe
Sun Jun 02, 2013 3:18 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 67735

Re: v6.0 released

hi
anybody else having the problem that ros 6.0 is showing higher voltages on the rbs
most of MT senors are not correct - they should let us to recalibrate them
+1
Each of us has got voltometer.
by HaPe
Sat May 25, 2013 12:38 am
Forum: Scripting
Topic: Put # in one line
Replies: 6
Views: 1004

Re: Put # in one line

Thanks. Also I had a problem with :parse. It returns $(code). Now I use if, instead.
by HaPe
Fri May 24, 2013 11:15 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 67735

Re: v6.0 released

In 6.0, F5 (repaint syntax) in editor doesn't work. To do it, you need to close and open again editor.
by HaPe
Fri May 24, 2013 10:40 pm
Forum: Scripting
Topic: Put # in one line
Replies: 6
Views: 1004

Return var from var

Yet one question.

ros code

:local limitA "1000";
:local list "limitA";
:put ("\$" . $list);
Why does this script return $limitA instead of 1000? What is bad in this script?
by HaPe
Fri May 24, 2013 9:49 pm
Forum: Scripting
Topic: Put # in one line
Replies: 6
Views: 1004

Re: Put # in one line

Thank you. Someone else helps me.
Other script, make this same:

ros code

:global cache ""

:for i from=1 to=10 do={
   :global cache "$cache#" 
}
:put $cache
by HaPe
Fri May 24, 2013 8:35 pm
Forum: Scripting
Topic: Put # in one line
Replies: 6
Views: 1004

Put # in one line

Hi,
How to put # 10 times in one line?
I've tried to use, but it doesn't work ok:
:for i from=1 to=10 do={
    :put "# \r"
}
by HaPe
Fri May 24, 2013 8:16 pm
Forum: Scripting
Topic: Functions in CMD Scripts
Replies: 21
Views: 27790

Equivalent of read in bash

Hi,
Is there an equivalent of read function (for example from bash) in mikrotik scripting?
by HaPe
Fri May 24, 2013 5:21 pm
Forum: Beginner Basics
Topic: Start script from CLI-How to?
Replies: 2
Views: 550

Re: Start script from CLI-How to?

Yes, I've. It should be able to run own scripts for example by typing in CLI
[admin@router] > script11
But nor for all script, only for chosen in system>scripts.
by HaPe
Fri May 24, 2013 8:01 am
Forum: Beginner Basics
Topic: Start script from CLI-How to?
Replies: 2
Views: 550

Start script from CLI-How to?

Hi,

Is it possible to start script saved in /system/scripts easier than /system script run * ?
by HaPe
Fri May 24, 2013 7:38 am
Forum: Scripting
Topic: static oid for dynamic queue
Replies: 3
Views: 1074

Re: static oid for dynamic queue

You can create queues staticly using for example scripts. Now there aren't any possibilities to save static oid for dynamic queues in mt.
by HaPe
Fri May 24, 2013 7:33 am
Forum: General
Topic: RB750 keeps rebooting after adding L2TP Client interface
Replies: 5
Views: 1171

Re: RB750 keeps rebooting after adding L2TP Client interface

When does reboot start? After few seconds, 10 minutes?
by HaPe
Thu May 23, 2013 10:16 pm
Forum: Beginner Basics
Topic: Blocking unwanted site on a 433ah routers
Replies: 1
Views: 440

Re: Blocking unwanted site on a 433ah routers

You can use webproxy, but it will need from you a lot of work. You can use free opendns, and force all dns traffic thither.
Opendna allows to use many filters.
by HaPe
Thu May 23, 2013 10:13 pm
Forum: SwOS
Topic: 250 EOL
Replies: 1
Views: 1681

Re: 250 EOL

Yes, 250 ends a life.
by HaPe
Thu May 23, 2013 7:27 pm
Forum: General
Topic: One firewall rule with many ports oraz many firewall rules..
Replies: 2
Views: 645

One firewall rule with many ports oraz many firewall rules..

Hi,

What is better due the performance. One rule in firewall with many (one group wg. tcp) ports; whether many rules each with one port?
by HaPe
Wed May 22, 2013 11:32 pm
Forum: Beginner Basics
Topic: How to block ipv6 advertisement?
Replies: 3
Views: 4588

Re: How to block ipv6 advertisement?

Yes I can. But I dont want to block ipv6 forward.
by HaPe
Wed May 22, 2013 10:43 pm
Forum: General
Topic: Cannot reinstall RB1000
Replies: 17
Views: 1644

Re: why not answered this question

Try to use other cable. Maybe you have other rb to check it?
by HaPe
Wed May 22, 2013 6:02 pm
Forum: Beginner Basics
Topic: How to block ipv6 advertisement?
Replies: 3
Views: 4588

How to block ipv6 advertisement?

I'm using routeros as switch. How can I block forwarding ipv6 advertisement using firewall?
by HaPe
Wed May 22, 2013 2:39 pm
Forum: RouterBOARD hardware
Topic: RB2011, lcd and issue
Replies: 2
Views: 1227

Re: RB2011, lcd and issue

try "/lcd recalibrate" command.
I've tried, few times. Reinstall has been done. At the top it is ok, at the bottom I must touch the screen stronger.

I will contact with my seller and talk about it.
by HaPe
Wed May 22, 2013 2:37 pm
Forum: General
Topic: Cannot reinstall RB1000
Replies: 17
Views: 1644

Re: why not answered this question

Can you see bootloader while rb starts?
by HaPe
Wed May 22, 2013 2:33 pm
Forum: General
Topic: Lost my lvl4
Replies: 9
Views: 763

Re: Lost my lvl4

Look in the "system license" menu.
Ok, but is it possible to recognize bonus device in the shop?
by HaPe
Wed May 22, 2013 2:32 pm
Forum: RouterBOARD hardware
Topic: RB2011, lcd and issue
Replies: 2
Views: 1227

RB2011, lcd and issue

Hi,
Have you also issue with lcd touchscreen in the rb2011(uas)? In my, touch works heavily, specifically at the bottom.
by HaPe
Wed May 22, 2013 2:27 pm
Forum: General
Topic: Lost my lvl4
Replies: 9
Views: 763

Re: Lost my lvl4

Normis, How to recognize bonus devices?
by HaPe
Wed May 22, 2013 8:01 am
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 132
Views: 274079

Re: Integrating Facebook Connect with Hotspot Login / Authen

Why do you use only Facebook? Maybe integrate hotspot with Openid, it is supported by google and the other popular services.
by HaPe
Wed May 22, 2013 7:59 am
Forum: General
Topic: Lost my lvl4
Replies: 9
Views: 763

Re: Lost my lvl4

Did you attach the supout.rif to the email?
by HaPe
Mon May 20, 2013 7:18 pm
Forum: General
Topic: Bug in webfig, cannot enable editing
Replies: 0
Views: 1043

Bug in webfig, cannot enable editing

Hi,
I've found small bug in ros 6.0.
Here is an video.
http://www.youtube.com/watch?v=UaQodyHEnd4
by HaPe
Mon May 20, 2013 5:36 pm
Forum: Scripting
Topic: script - send message to log in color
Replies: 5
Views: 7193

Re: script - send message to log in color

What do you think about log and colors? For me it will be very helpful, reading logs will be easier.
by HaPe
Mon May 20, 2013 5:30 pm
Forum: General
Topic: Feature request: Mysql client
Replies: 4
Views: 1872

Feature request: Mysql client

Hi,

I think that mysql client can be very helpful in scripting in MT. Rather built-in ros mysql client will be faster insted ssh to pc with linux and using command mysql.
by HaPe
Mon May 20, 2013 5:27 pm
Forum: General
Topic: Unknown Dynamic DNS Entries
Replies: 3
Views: 898

Re: Unknown Dynamic DNS Entries

Did you block access to your dns from Internet? Maybe some software which you uses on your pc ask your dns server about this domains?
by HaPe
Mon May 20, 2013 5:08 pm
Forum: General
Topic: DHCP server lease-script
Replies: 5
Views: 5665

Re: DHCP server lease-script

Variables that can be used there:
leaseBound
leaseServerName
leaseActMAC
leaseActIP
by HaPe
Sun May 19, 2013 11:55 pm
Forum: Forwarding Protocols
Topic: The most efficient tunnel with L2
Replies: 2
Views: 1121

The most efficient tunnel with L2

Hi,
I want to make L2 tunnel betwean two MT routers. What type of tunneling will be the most efficient?
I was thinking about BCP and sstp.
by HaPe
Sun May 19, 2013 11:24 pm
Forum: General
Topic: The most unblockable tunneling protocol?
Replies: 3
Views: 819

The most unblockable tunneling protocol?

Hello,

Which from tunneling protocol supported by Mikrotik Routeros is the most difficult to block using firewalls?
Gre, openvpn, pptp, sstp, l2tp/ipsec, gre, vpls?
by HaPe
Sun May 19, 2013 7:42 pm
Forum: General
Topic: السلام عليكم ورحمة لله وبركاته
Replies: 6
Views: 2817

Re: السلام عليكم ورحمة لله وبركاته

كيف يمكننا مساعدتك؟ :)
How can we help you? :)
by HaPe
Sun May 19, 2013 7:41 pm
Forum: General
Topic: ip firewall address-list export bug
Replies: 3
Views: 3347

Re: ip firewall address-list export bug

[admin@P1] > /ip firewall address-list export 
# may/19/2013 18:40:34 by RouterOS 6.0
# software id = ****-****
#
/ip firewall address-list
add address=10.0.1.60 list=ipA
add address=10.0.0.1 list=ipA
[admin@P1] > 
In 6.0 all works ok.
by HaPe
Sun May 19, 2013 7:33 pm
Forum: General
Topic: Webfig skins (tutorial)
Replies: 100
Views: 93283

Re: Webfig skins (tutorial)

Have anyone any custom skin to share with other users?
by HaPe
Sun May 19, 2013 7:24 pm
Forum: Beginner Basics
Topic: Dhcp lease
Replies: 4
Views: 1077

Re: Dhcp lease

Becouse that is an algorithm :)
by HaPe
Sun May 19, 2013 1:51 pm
Forum: General
Topic: Feature request: Source IP for dns requests
Replies: 2
Views: 1868

Re: Feature request: Source IP for dns requests

Thanks.
by HaPe
Sun May 19, 2013 12:16 pm
Forum: General
Topic: Add custom service ports
Replies: 1
Views: 3610

Add custom service ports

Hi,

Why isn't possible to add custom ports to service ports tab in IP>Firewall? It could be very helpfull to create grups of ports and use it in firewall rules.
by HaPe
Sun May 19, 2013 11:25 am
Forum: General
Topic: Feature request: Source IP for dns requests
Replies: 2
Views: 1868

Feature request: Source IP for dns requests

Hi,
I think that you should add option source-ip for IP>DNS. Sometimes, we have got many IPs on one interface, but some dns has ACL.
by HaPe
Sat May 18, 2013 8:57 pm
Forum: Beginner Basics
Topic: Exchange marks of packets betwean two routers
Replies: 4
Views: 968

Re: Exchange marks of packets betwean two routers

Thank you for a reply. I'll do it using vlans.
by HaPe
Sat May 18, 2013 7:13 pm
Forum: Beginner Basics
Topic: Exchange marks of packets betwean two routers
Replies: 4
Views: 968

Exchange marks of packets betwean two routers

Hi,

Is it possible to exchange marks of packets betwean two routers?
by HaPe
Sat May 18, 2013 7:09 pm
Forum: General
Topic: Delete interface, and blank entry
Replies: 0
Views: 1254

Delete interface, and blank entry

Hi,
After removal of interface that was in bridge, in the tab bridge>ports there is an entry with name "unknown".
I think that it is a bug.
by HaPe
Fri May 17, 2013 11:59 pm
Forum: General
Topic: Dude on CCR ?
Replies: 5
Views: 4300

Re: Dude on CCR ?

MT has a lot of work with routeros, they don't have enough time for dude.
by HaPe
Fri May 17, 2013 9:27 pm
Forum: RouterBOARD hardware
Topic: RB433 bootloader dead...
Replies: 5
Views: 1316

Re: RB433 bootloader dead...

Have you tried to load secondary bootloader?
by HaPe
Fri May 17, 2013 9:27 pm
Forum: RouterBOARD hardware
Topic: RB2011 and beeper
Replies: 1
Views: 792

RB2011 and beeper

Have RB2011 got beeper?
by HaPe
Thu May 16, 2013 10:57 pm
Forum: General
Topic: hardware based proxy server
Replies: 4
Views: 2889

Re: hardware based proxy server

How big is the traffic? Do you want to cache content?
by HaPe
Thu May 16, 2013 10:56 pm
Forum: General
Topic: Dude on CCR ?
Replies: 5
Views: 4300

Re: Dude on CCR ?

Now Dude support for new releases is terminated.
by HaPe
Mon May 13, 2013 5:18 pm
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 30430

Re: v6rc14 released

Don't use it on production. It is in alfa stage, and every day is released an update.
If you need, contact to mikrotik support.
by HaPe
Mon May 13, 2013 4:41 pm
Forum: Beginner Basics
Topic: Force-backup-booter - what is it?
Replies: 4
Views: 3340

Re: Force-backup-booter - what is it?

Ok, thank you. Yet one questions. Many devices gaven't got serial console via COM port, eg. rb751u*.
When I set boot order, only at ethernet. How can I change it to? Is it only possible to recover boot from nand, use netinstall?
by HaPe
Sat May 11, 2013 8:51 pm
Forum: RouterBOARD hardware
Topic: rb750GL+fc
Replies: 3
Views: 1050

Re: rb750GL+fc

Let's try. If it will brick, you should use netinstall.
4.17 is stable, but 5.xx also :)
by HaPe
Sat May 11, 2013 8:44 pm
Forum: General
Topic: Feature request: Change ethernet interface MAC via Winbox
Replies: 0
Views: 1608

Feature request: Change ethernet interface MAC via Winbox

Hi,

I think that a good idea will be possibility to change mac address of ethernet interface via winbox.
Now it's only possible via CLI.
by HaPe
Sat May 11, 2013 7:22 pm
Forum: Beginner Basics
Topic: Force-backup-booter - what is it?
Replies: 4
Views: 3340

Force-backup-booter - what is it?

Hi,
What for is used force-backup-booter option in routerboard devices?
by HaPe
Sat May 11, 2013 4:55 pm
Forum: RouterBOARD hardware
Topic: rb750GL+fc
Replies: 3
Views: 1050

Re: rb750GL+fc

Why do you want to do a downgrade?
by HaPe
Thu May 09, 2013 11:23 pm
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 30430

Re: v6rc14 released

MT has started to make rc15.
its started 29 april ;P
Today morning there weren't any entries :)
by HaPe
Thu May 09, 2013 9:09 pm
Forum: General
Topic: Flashfig and reset via button
Replies: 0
Views: 368

Flashfig and reset via button

Hi,
I've got a question about flashfig. Will flashfig config be loaded, if I use reset button?
Will flashfig config be loaded, if I use /system reset-configuration no-defaults=no?
by HaPe
Thu May 09, 2013 7:27 pm
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 30430

Re: v6rc14 released

MT has started to make rc15.
by HaPe
Thu May 09, 2013 7:26 pm
Forum: Wireless Networking
Topic: Throughput over 300Mbps on MIMO 2x2 ???
Replies: 53
Views: 13291

Re: Throughput over 300Mbps on MIMO 2x2 ???

it is a translation mistake. The pictures clearly show the speed to be 298Mbits. The text which says "speed over 300Mbit" should say "speed of 300mbit"
Fancy below 300Mbps :)
by HaPe
Thu May 09, 2013 7:25 pm
Forum: General
Topic: www.mikrotik.com
Replies: 9
Views: 1249

Re: www.mikrotik.com

It used to go down regularly to herald in a version of routeros.
those times are long gone. we host downloads "in the cloud" now
Amazon Cloud ;P
by HaPe
Thu May 09, 2013 4:01 pm
Forum: Wireless Networking
Topic: Throughput over 300Mbps on MIMO 2x2 ???
Replies: 53
Views: 13291

Re: Throughput over 300Mbps on MIMO 2x2 ???

Company from Poland. I think that it's only advertsite.
300Mbps of TCP, UDP?
by HaPe
Thu May 09, 2013 2:31 pm
Forum: General
Topic: www.mikrotik.com
Replies: 9
Views: 1249

Re: www.mikrotik.com

I think: DDoS :)
by HaPe
Sun Apr 28, 2013 10:52 pm
Forum: Scripting
Topic: Two counters in loop
Replies: 5
Views: 952

Re: Two counters in loop

But if you use provisioning with MT, you will have sometimes to use mt scripting.
by HaPe
Sun Apr 28, 2013 8:34 pm
Forum: The User Manager
Topic: UM 5.23 and language
Replies: 0
Views: 859

UM 5.23 and language

Hi,

I tried to export English lang from usermanager 5.24, I want to make translation. But backup doesn't create source of language.
Could anyone send me source of language?
by HaPe
Sun Apr 28, 2013 8:31 pm
Forum: Beginner Basics
Topic: Secure dhcp
Replies: 2
Views: 654

Re: Secure dhcp

Ether1 - arp reply only. Dhcp address list: static only. Create static leases for known macs.
by HaPe
Sat Apr 27, 2013 10:39 pm
Forum: Beginner Basics
Topic: Shutdown on startup
Replies: 1
Views: 440

Shutdown on startup

Hi,

By mistake I've added shutdown command to scheduler on startup.
How to turn off it?
by HaPe
Sat Apr 27, 2013 10:09 am
Forum: General
Topic: Error on the wiki - bad ratelimit syntax
Replies: 1
Views: 1312

Error on the wiki - bad ratelimit syntax

Hi, Here is the example of rate limit: http://wiki.mikrotik.com/wiki/Manual:IP/DHCP_Server Sets rate limit for active lease. Format is: rx-rate[/tx-rate] [rx-burst-rate[/tx-burst-rate] [rx-burst-threshold[/tx-burst-threshold] [rx-burst-time[/tx-burst-time]]]]. But it is incorrect. Correct format of ...
by HaPe
Fri Apr 26, 2013 7:28 pm
Forum: General
Topic: Upgrage 411 to 411A is it possible
Replies: 4
Views: 505

Re: Upgrage 411 to 411A is it possible

I pay for abou 33$ for level4 with tax(VAT).
by HaPe
Fri Apr 26, 2013 7:22 pm
Forum: General
Topic: License problem
Replies: 1
Views: 509

Re: License problem

Try to use netinstall first. Soft id couldn;t change.
by HaPe
Fri Apr 26, 2013 7:21 pm
Forum: Scripting
Topic: auto redirect home page to /graphs
Replies: 4
Views: 1251

Re: auto redirect home page to /graphs

Write to support@mikrotik.com and ask about access to branding maker. Create first account on mikrotik.com and send with this email your username.
Using this tool, you will be able to modify html page, add new(e.g. info about payments...).
by HaPe
Fri Apr 26, 2013 7:18 pm
Forum: General
Topic: Upgrage 411 to 411A is it possible
Replies: 4
Views: 505

Re: Upgrage 411 to 411A is it possible

It's not possible to upgrade license. You can buy new one.
by HaPe
Fri Apr 26, 2013 11:12 am
Forum: General
Topic: Rate limiting with simple queues not as stable as Queue Tree
Replies: 6
Views: 3977

Re: Rate limiting with simple queues not as stable as Queue

Use k insted of M to speed limit.
by HaPe
Fri Apr 26, 2013 10:57 am
Forum: General
Topic: Feature request Change value of Megabit.
Replies: 1
Views: 1472

Feature request Change value of Megabit.

Hi,
For best performance in queues we have to use 1024k insted of 1M.
Maybe Mikrotik add possibility to change converter of this value?
by HaPe
Mon Apr 22, 2013 10:52 pm
Forum: General
Topic: LCD and pingmon
Replies: 0
Views: 1359

LCD and pingmon

Hi,
I've got a feature request.
Pingmon on LCD. In ros we set eg. 6 hosts to ping, if ping fail, it will be reported on the screen.
by HaPe
Mon Apr 15, 2013 9:16 pm
Forum: RouterBOARD hardware
Topic: RB751u and 60Mb bandwidth
Replies: 4
Views: 772

Re: RB751u and 60Mb bandwidth

OK, but if i want to use nat?
by HaPe
Mon Apr 15, 2013 7:21 am
Forum: RouterBOARD hardware
Topic: RB751u and 60Mb bandwidth
Replies: 4
Views: 772

Re: RB751u and 60Mb bandwidth

Any.
by HaPe
Sun Apr 14, 2013 10:52 pm
Forum: RouterBOARD hardware
Topic: RB751u and 60Mb bandwidth
Replies: 4
Views: 772

RB751u and 60Mb bandwidth

Hi,
In the next few days I will change my internet access from 15Mb(up2Mb) to 60Mb(up3Mb). I have rb751u as my home router.
Will it be sufficient for this internet speed?
by HaPe
Thu Mar 21, 2013 6:59 pm
Forum: RouterBOARD hardware
Topic: CCR-warranty extension
Replies: 21
Views: 5594

Re: CCR-warranty extension

I'm not a lawyer. Let's contact with someone in your country, who knows local law. I think you should find this person in City Office.
by HaPe
Thu Mar 21, 2013 7:41 am
Forum: Beginner Basics
Topic: Create new routing table
Replies: 4
Views: 11635

Re: Create new routing table

Use 'routing-mark' when adding new route as described here:
http://wiki.mikrotik.com/wiki/Manual:IP ... properties

HTH,
Now I' using that, but I want to create new routing tablet, no mark.
Anyone know how?
by HaPe
Wed Mar 20, 2013 8:07 pm
Forum: Beginner Basics
Topic: Create new routing table
Replies: 4
Views: 11635

Create new routing table

Hi,

How can I create new routing table in ros? Default is main.
by HaPe
Wed Mar 20, 2013 6:25 pm
Forum: General
Topic: RouterOS v6rc11
Replies: 115
Views: 36015

Re: RouterOS v6rc11

Does VLAN work on rc11?
by HaPe
Sun Mar 17, 2013 3:55 pm
Forum: RouterBOARD hardware
Topic: CCR-warranty extension
Replies: 21
Views: 5594

Re: CCR-warranty extension

We are waiting for reply ;) Everything you buy in Poland even if its made in Latvia must have a warranty of at least 2 years, because it is an EU wide law. It is the problem of the reseller if Mikrotik does not offer 2 years warranty. So if CCR dies after 1.5 year, you return the device to your rese...
by HaPe
Thu Mar 14, 2013 3:01 pm
Forum: RouterBOARD hardware
Topic: CCR-warranty extension
Replies: 21
Views: 5594

CCR-warranty extension

Hi, Is it possible to extend CCR warranty?
by HaPe
Wed Mar 13, 2013 7:12 pm
Forum: General
Topic: 10G compatibility/performance with Mikrotik?
Replies: 81
Views: 17084

Re: 10G compatibility/performance with Mikrotik?

Any progress?
by HaPe
Tue Mar 05, 2013 7:09 pm
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8173

Re: How initialized a variable by SMS ??

Any progress?
by HaPe
Sat Mar 02, 2013 9:42 pm
Forum: General
Topic: Feature request: show comments in neigbor.
Replies: 0
Views: 422

Feature request: show comments in neigbor.

Hi,

Could you ad new feture: Show comment of interface in Winbox in Neighbor Discovery in Discovery Interfaces Tab.
It could be helpful, eg. I'm using vlans to manage.
by HaPe
Sat Mar 02, 2013 9:44 am
Forum: General
Topic: Feature request : DHCP-server failover
Replies: 2
Views: 2052

Re: Feature request : DHCP-server failover

It's not ok to have 2 dhcp-servers in one network. Read rfc first.
by HaPe
Mon Feb 25, 2013 6:15 pm
Forum: General
Topic: Mellanox 10G Ethernet adapter
Replies: 7
Views: 4467

Re: Mellanox 10G Ethernet adapter

+1 :D
by HaPe
Mon Feb 25, 2013 6:13 pm
Forum: General
Topic: WinBox and port knocking
Replies: 3
Views: 1383

Re: WinBox and port knocking

Ok, but why don't built in winbox knock tool?
by HaPe
Sun Feb 24, 2013 11:50 am
Forum: General
Topic: WinBox and port knocking
Replies: 3
Views: 1383

WinBox and port knocking

HI,

I'm using port knocking on my routers. When I want to log in to router, first I have to knock using webbrowser http://my-router:3500
Could you add to winbox option called knock port. Before connect, first winbox will knock port.
by HaPe
Sat Feb 09, 2013 5:20 pm
Forum: Scripting
Topic: Return first free IP
Replies: 1
Views: 578

Return first free IP

Hi, Could someone help me to write a simple script for routeros? In PPP secrets I've few users: /ppp secret> print Flags: X - disabled # NAME SERVICE CALLER-ID PASSWORD PROFILE REMOTE-ADDRESS 0 ppp any * vpn3 10.15.32.254 1 mazek5 any * vpn3 10.15.32.69 2 beta1 any * vpn3 10.15.32.10 3 test any * vp...
by HaPe
Sat Feb 09, 2013 5:15 pm
Forum: Scripting
Topic: Array script
Replies: 3
Views: 3707

Re: Array script

Thank you.
by HaPe
Sat Feb 09, 2013 11:38 am
Forum: Scripting
Topic: Array script
Replies: 3
Views: 3707

Array script

Hi,
I'm using ros 5.23
My script:
:local ipam [:toarray [:for i from=1 to=2 do={ :put "10.15.32.$i," }]]
:put $ipam;
Output:
/system script> run a 
10.15.32.1,
10.15.32.2,
;10.15.32.2,
I want to have output in this format:
10.15.32.1;10.15.32.2
What have I to modify?
by HaPe
Sun Feb 03, 2013 11:00 am
Forum: General
Topic: Change(ether) MAC via Winbox
Replies: 0
Views: 477

Change(ether) MAC via Winbox

Could you add this? Now it's only possible via CLI.
by HaPe
Thu Jan 31, 2013 10:02 pm
Forum: General
Topic: [FR]Graphs for PPP users
Replies: 0
Views: 632

[FR]Graphs for PPP users

Hi,

Could you add graphing of ppp users?
by HaPe
Thu Jan 31, 2013 4:34 pm
Forum: General
Topic: Feature request - disable netinstall
Replies: 2
Views: 1061

Feature request - disable netinstall

Hi,

Could you create in the future option called: "block netinstall". We would like to provide routerboards as own devices and we want to prevent flashing it by client, becouse we've got a solutions to load custom config after reset...
Netinstall will be need to provide a pin code to flash...
by HaPe
Thu Jan 24, 2013 8:06 pm
Forum: Scripting
Topic: Write and comm
Replies: 1
Views: 663

Write and comm

Hi,
What are diffrences betwean write and comm in Mikrotik API?
by HaPe
Sun Jan 13, 2013 4:30 pm
Forum: General
Topic: PPPoE and Freeradius advice
Replies: 7
Views: 2684

Re: PPPoE and Freeradius advice

Which version of SNMP should I set in Routeros?
by HaPe
Sat Jan 12, 2013 6:03 pm
Forum: General
Topic: Purchase license via mikrotik.com-auto?
Replies: 1
Views: 344

Purchase license via mikrotik.com-auto?

Hi,

Today I want to buy new license for x86 via mikrotik.com. I will pay bia PayPal or credit card. Will system active this license automaticly?
by HaPe
Mon Dec 31, 2012 12:45 pm
Forum: Beginner Basics
Topic: Which GPS?
Replies: 0
Views: 370

Which GPS?

Hi,

Could you recommend any GPS for Mikrotik? Over usb or com port.
by HaPe
Mon Dec 24, 2012 10:03 am
Forum: General
Topic: VPN -change default port, listen interface
Replies: 0
Views: 756

VPN -change default port, listen interface

Hi,

Could you add new functions in ROS: change port for VPN(using at the same time few ports for a one type of VPN), change listening interface for vpn and listening IP, possible to start few vpn servers with different configs.
by HaPe
Sun Dec 23, 2012 3:11 pm
Forum: General
Topic: Radius Attributes - values
Replies: 2
Views: 484

Re: Radius Attributes - values

Thank you.
Is it possible to store in Radius, name of profile for secret (PPP)?
by HaPe
Sun Dec 23, 2012 2:25 pm
Forum: General
Topic: Radius Attributes - values
Replies: 2
Views: 484

Radius Attributes - values

Hi,

Where can I find the current version of Radius attributes for Mikrotik?
by HaPe
Fri Nov 09, 2012 5:02 pm
Forum: General
Topic: Rb2011, lcd
Replies: 0
Views: 858

Rb2011, lcd

Hi,

Could you add new function, which allows to show stats for qos and vlan, eoip ... interfaces using touchscreen lcd?
by HaPe
Wed Nov 07, 2012 8:27 pm
Forum: Beginner Basics
Topic: RB2011UAS-RM - lcd package. Works?
Replies: 2
Views: 1702

RB2011UAS-RM - lcd package. Works?

Hi,
Is it possible to use package called lcd with touchscreen lcd in rb2011uas-rm?
What type of lcd have I to choose?
by HaPe
Wed Nov 07, 2012 8:23 pm
Forum: General
Topic: Flashing leds
Replies: 3
Views: 971

Re: Flashing leds

Ok, but in rb751u it is possible :) It works under openwrt.
by HaPe
Tue Nov 06, 2012 8:46 pm
Forum: General
Topic: Flashing leds
Replies: 3
Views: 971

Flashing leds

Hi,

http://forum.mikrotik.com/viewtopic.php?f=13&t=66966
Could you add a new function for Ros: flashing leds when an interface is active?
by HaPe
Tue Nov 06, 2012 8:31 pm
Forum: Beginner Basics
Topic: What are differences betwewn presharedkey and enc.key?
Replies: 0
Views: 369

What are differences betwewn presharedkey and enc.key?

Hi,
What are differences betwewn presharedkey and enc.key? What is used for?
Image
by HaPe
Tue Nov 06, 2012 8:19 pm
Forum: General
Topic: Feature request: Start own scripts via touschscreen.
Replies: 3
Views: 885

Re: Feature request: Start own scripts via touschscreen.

Eg. if device responds: yes :) It is only an example.
by HaPe
Sun Nov 04, 2012 6:48 pm
Forum: General
Topic: Feature request: Start own scripts via touschscreen.
Replies: 3
Views: 885

Feature request: Start own scripts via touschscreen.

Hi,
I have an idea for new function.
User can start own scripts using touschscreen (lcd display, eg. rb2011uas-rm). Eg. script will restart the other device using ssh.
by HaPe
Sun Nov 04, 2012 6:45 pm
Forum: General
Topic: USB over IP.
Replies: 12
Views: 7357

Re: USB over IP.

Any progress? :)
by HaPe
Sun Nov 04, 2012 6:43 pm
Forum: General
Topic: [Feature Req.]Builtit Webserver
Replies: 3
Views: 971

[Feature Req.]Builtit Webserver

Hi,

Could you add webserver function in Mikrotik? It will be usefull for ISP.
I find one solution, how to provide own content via www, but it isn't solution for this problem.
by HaPe
Tue Feb 21, 2012 7:11 pm
Forum: General
Topic: user manager issues
Replies: 2
Views: 421

Re: user manager issues

Where did you get this error? I think that you have reached your limit for active sessions.
by HaPe
Tue Feb 21, 2012 7:01 pm
Forum: General
Topic: Netinstall fails-console boot reports "Demo License Expired"
Replies: 4
Views: 2372

Re: Netinstall fails-console boot reports "Demo License Expi

Welcome again. What do you think using "WISP"? For me it's a mode in router's and AP's. Also, I'm not ISP :) I'm learning in technology school, my class profile' s "information and communications". I'm also big fan a linux and bsd based systems, e.g. Debian. I'm using Mikrotik and UBNT solutions in ...
by HaPe
Sat Feb 11, 2012 9:07 am
Forum: Beginner Basics
Topic: [ask] how connect 3 routerboard everyone is far 5km from the
Replies: 1
Views: 427

Re: [ask] how connect 3 routerboard everyone is far 5km from

Try to use Radius, builtin RouterOS.
by HaPe
Sat Feb 11, 2012 9:05 am
Forum: General
Topic: Netinstall fails-console boot reports "Demo License Expired"
Replies: 4
Views: 2372

Re: Netinstall fails-console boot reports "Demo License Expi

Try first to boot 3.30 and update bootloader(using the command), after that flash to 4.17 and update bootloader again.
by HaPe
Fri Feb 10, 2012 11:27 pm
Forum: General
Topic: Winbox source code for Bada smartphones?
Replies: 4
Views: 1039

Re: Winbox source code for Bada smartphones?

You can use API.
by HaPe
Fri Feb 10, 2012 11:11 pm
Forum: General
Topic: 2 IP on one ethernet and different mac
Replies: 2
Views: 647

Re: 2 IP on one ethernet and different mac

Ok, Tomorrow I go to the shop and I will buy small switch :)
by HaPe
Fri Feb 10, 2012 10:32 pm
Forum: General
Topic: 2 IP on one ethernet and different mac
Replies: 2
Views: 647

2 IP on one ethernet and different mac

Hi,

My ISP gives me two public IP's., but I must assign them to different MAC. How can I assign two IP to one ethernet using two MAC addresses?

Sorry for my English. Best regards.
by HaPe
Fri Feb 10, 2012 10:30 pm
Forum: General
Topic: Ethernet Alias
Replies: 0
Views: 756

Ethernet Alias

Hi,

Please add in the future option called: "Ethernet Alias". Eg. my ISP gives me 2 public IP, but evry IP must be assigned to different MAC.