Community discussions

MUM Europe 2020

Search found 6 matches

by paulcrick
Sat Nov 15, 2014 6:57 pm
Forum: Beginner Basics
Topic: RB2011UiAS-2HnD running hot - what's a normal temperature?
Replies: 8
Views: 2994

Re: RB2011UiAS-2HnD running hot - what's a normal temperatur

Feels the routerboard verry hot? Yes. The right side, below the LCD, and underneath feels very hot. What is the CPU load from the routerboard 1% - I just plugged the unit into power and let it sit there. If I do "/system health print" I see the temperature increase steadily over 15 minutes, while t...
by paulcrick
Sat Nov 15, 2014 9:33 am
Forum: Beginner Basics
Topic: RB2011UiAS-2HnD running hot - what's a normal temperature?
Replies: 8
Views: 2994

RB2011UiAS-2HnD running hot - what's a normal temperature?

Hi all I've got a RB2011UiAS-2HnD for a new install, it came with 6.17 I think and I'm now running 6.22. With both, the unit runs extremely hot to the touch. I've run the profiler and it doesn't seem to be doing anything but from fresh power up the temperature rises steadily. Gut feel says it should...
by paulcrick
Wed Jun 06, 2012 6:47 pm
Forum: SwOS
Topic: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)
Replies: 5
Views: 6878

Re: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)

Hey Zervan

Yes, I saw that post and it totally sorted my problem out! :-)

I have an ACL rule for 224.0.0.0/4 to be redirected only to the port the IPTV STB is connected to and it works great - multiple streams recording, no glitches, and just 2 blinking lights not 5.

Thanks!
Paul
by paulcrick
Tue May 22, 2012 11:42 pm
Forum: SwOS
Topic: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)
Replies: 5
Views: 6878

Re: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)

Another Update: If I use the ACL to redirect everything from Port 1 (plugged into the Actiontec) to Port 2 (plugged into the STB), everything works fine. I can watch an HD stream and record 2 others with no glitching or problems. I'm wondering then if the issue is broadcasting the multicast traffic...
by paulcrick
Sat May 19, 2012 11:08 pm
Forum: SwOS
Topic: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)
Replies: 5
Views: 6878

Re: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)

As an update.. I swapped the RB250GS for another one, same deal. Swapped it out for a cheap and nasty Dynex 10/100 switch and same deal.. so it's less about the RB250GS specifically.. Watch a HD stream, all good. Set another stream to record - it goes glitchy. A friend suggested it was the frequency...
by paulcrick
Fri May 18, 2012 8:50 pm
Forum: SwOS
Topic: Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)
Replies: 5
Views: 6878

Problem with RB250GS and IPTV (Telus Optik/MS Mediaroom)

Hey guys I've got a problem that seems to be caused by the introduction of a RB250GS into my home network. What works: Fiber to the home, ONT to Actiontec router, IPTV STB plugged directly into the router What doesn't: RB250GS in between the Actiontec router and the IPTV STB The IPTV uses the Micros...