Community discussions

MikroTik App

Search found 65 matches

by Engitech
Fri Nov 22, 2019 11:26 pm
Forum: General
Topic: [Feature request] Wireguard
Replies: 142
Views: 44556

Re: [Feature request] Wireguard

+1000 for Wireguard - performance,stability and simplicity
by Engitech
Thu Apr 26, 2018 9:29 pm
Forum: RouterBOARD hardware
Topic: How to add a ethernet port to RBM33G (mpcie)
Replies: 8
Views: 1553

Re: How to add a ethernet port to RBM33G (mpcie)

Hello olivier
see this ..
https://www.mikrotik-routeros.com/2013/ ... s-success/

tested and still working with mipsbe HEX (don't have a rbm33g to test) -

yes 6x ethernet, the last is the usb dongle.

Engitech
by Engitech
Wed Dec 06, 2017 1:32 pm
Forum: General
Topic: Setup IPSec to use specific outbound subnet address on WAN? [SOLVED]
Replies: 27
Views: 3160

Re: Setup IPSec to use specific outbound subnet address on WAN? [SOLVED]

You need to set the "prefered source" on the route - it will set the outbound router ip address.
by Engitech
Sun Nov 19, 2017 1:01 am
Forum: General
Topic: Management inside a routing-table [SOLVED]
Replies: 6
Views: 1822

Re: Management inside a routing-table [SOLVED]

try do add this:
/ip firewall mangle
add action=mark-routing chain=output new-routing-mark=mgmt src-address=192.168.88.1

i did a little test and seems to work
by Engitech
Fri Dec 16, 2016 12:45 am
Forum: Beginner Basics
Topic: Can't reach google
Replies: 8
Views: 1223

Re: Can't reach google

/interface bridge port
add bridge="Main Bridge" interface=ether2

and

add address=192.168.1.250/24 interface=ether2 network=192.168.1.0

----->>> set ip on bridge not on ether2
by Engitech
Thu Nov 24, 2016 5:50 pm
Forum: RouterBOARD hardware
Topic: 1 Gbit/s of EoIP throughput needed => which hardware?
Replies: 4
Views: 1622

Re: 1 Gbit/s of EoIP throughput needed => which hardware?

CCR1009 do it. I did the test in my MUM presentation Paris France 2016.
by Engitech
Sun Oct 16, 2016 12:48 am
Forum: Wireless Networking
Topic: Connect as station with username/password
Replies: 5
Views: 849

Re: Connect as station with username/password

Did you try this?
eap.PNG
by Engitech
Sat May 07, 2016 8:59 am
Forum: General
Topic: Very low TCP transfer speed on IPIP+IPsec on CCR1009 and CCR1036
Replies: 11
Views: 4963

Re: Very low TCP transfer speed on IPIP+IPsec on CCR1009 and CCR1036

Hello
i see that you use Windows for the iperf test - can you redo the test with a linux distro? I did same setup and have very big difference if i use Windows or Linux distro.
by Engitech
Sun Nov 01, 2015 9:16 pm
Forum: General
Topic: RB912 + huawei me909s-120
Replies: 3
Views: 1189

Re: RB912 + huawei me909s-120

Hello
wih last 6.33rc version is more stable. Disable wifi of RB912 too. Like this is working pretty well.
by Engitech
Fri Feb 27, 2015 9:25 am
Forum: General
Topic: Mikrotik DNS and IPSec
Replies: 2
Views: 1635

Re: Mikrotik DNS and IPSec

Hello
you have only to set the "prefered source" in the route of MT2 to MT1 in MT2 ROUTER- (and best too in MT1 router the same thing) - this way it will use corret ip to use the ipsec tunnel.
by Engitech
Wed Feb 04, 2015 10:38 pm
Forum: Beginner Basics
Topic: IPSec Tunnel from a Virtual Subnet
Replies: 3
Views: 858

Re: IPSec Tunnel from a Virtual Subnet

Hello
did you try to do a nat rule:

add action=src-nat chain=srcnat dst-address=2.2.2.2 src-address=192.168.0.0/24 to-addresses=10.10.10.1
by Engitech
Fri Jul 11, 2014 3:25 pm
Forum: General
Topic: v6.16 RC test release now includes 802.11ac support
Replies: 52
Views: 22266

Re: v6.16 RC test release now includes 802.11ac support

I will try to post more information this week-end - no time now. But the setup was very basic. I do it only to see if the card that i have were compatible with new drivers. 3 channels used, omni mikrotik pigtail antenna , on a desk about 1 meter of distance - wifi signal registration indicated 1333M...
by Engitech
Wed Jul 09, 2014 5:40 pm
Forum: General
Topic: v6.16 RC test release now includes 802.11ac support
Replies: 52
Views: 22266

Re: v6.16 RC test release now includes 802.11ac support

Tested on RB912G-2HnD and 802.11ac QCA9880 mini-pcie card. Seems works well - 702 mbps udp between 2 of these.

Stable on bandwith test 1 hour.

Good job.
Capture1.PNG
by Engitech
Fri Mar 28, 2014 12:27 am
Forum: General
Topic: I Can't figure out how to setup this ! any help?
Replies: 6
Views: 1890

Re: I Can't figure out how to setup this ! any help?

yes, 2 Mikrotik routers. contact me: office (at) engitech.ch
by Engitech
Thu Mar 27, 2014 10:21 pm
Forum: General
Topic: I Can't figure out how to setup this ! any help?
Replies: 6
Views: 1890

Re: I Can't figure out how to setup this ! any help?

The best and simple way is to replace the switch in the middle by a MikroTik router . Create 2 EoIP tunnel and bridge these with associated interface: 1st router (wan) wan1 = bridge1 (eth1 + eoip1 tunnel) wan2 = bridge2 (eth2 + eoip2 tunnel) 2nd router (in the middle) 1st customer = bridge1 (eth1 + ...
by Engitech
Fri Nov 22, 2013 10:08 pm
Forum: General
Topic: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10
Replies: 24
Views: 4871

Re: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10

write me an email directly at office(at)engitech.ch -
by Engitech
Fri Nov 22, 2013 10:03 pm
Forum: General
Topic: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10
Replies: 24
Views: 4871

Re: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10

And you test it with the router dir the linkectly attached to laptop (without switch) and with the version that i give you the link?
by Engitech
Fri Nov 22, 2013 9:47 pm
Forum: General
Topic: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10
Replies: 24
Views: 4871

Re: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10

Which ip address do you configure in your laptop and in netinstall configuration?
by Engitech
Thu Nov 21, 2013 9:55 am
Forum: General
Topic: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10
Replies: 24
Views: 4871

Re: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10

Did you try the Netinstall version that i mentionned?
by Engitech
Mon Nov 18, 2013 7:55 pm
Forum: General
Topic: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10
Replies: 24
Views: 4871

Re: rb2011uas-2hnd-in crashed with ROS 6.6 and FW 3.10

I had the same problem with Netinstall . Use the version at this link : http://www.engitech.ch/netinstall-5.23-fixed.exe


it worked for me.
by Engitech
Mon Jun 24, 2013 6:19 pm
Forum: RouterBOARD hardware
Topic: Groove-5Hn, SXT, others --> Availability
Replies: 18
Views: 4460

Re: Groove-5Hn, SXT, others --> Availability

we have some in stock - you can write me an email: office{at}engitech.ch
by Engitech
Mon Jun 24, 2013 6:17 pm
Forum: General
Topic: Remove NAT
Replies: 3
Views: 1301

Re: Remove NAT

Hello
can you do an export compact of the configuration?
by Engitech
Mon Jun 24, 2013 2:22 pm
Forum: RouterBOARD hardware
Topic: Rb912 additional screw bag?
Replies: 4
Views: 1625

Re: Rb912 additional screw bag?

Use these screws to fix mini-pcie card.
by Engitech
Thu Jun 20, 2013 9:08 pm
Forum: General
Topic: Rb 1200 upload problem
Replies: 4
Views: 981

Re: Rb 1200 upload problem

do you use port 9 and 10 of RB1200?

RB1200 has lot of problem on these 2 ethernet ports.
by Engitech
Wed Jun 19, 2013 12:59 am
Forum: RouterBOARD hardware
Topic: RB750UP USB Port
Replies: 4
Views: 1605

Re: RB750UP USB Port

We have a model that works fine with MikroTik - link: http://webshop.engitech.ch/index.php?ro ... uct_id=408
by Engitech
Sun Apr 07, 2013 10:08 pm
Forum: The User Manager
Topic: please help to install user manager in RouterBoard 951 2n
Replies: 15
Views: 9469

Re: please help to install user manager in RouterBoard 951 2

I think you must do a netinstall of your router. It is a better way to reinstall your routeros if have you problem like this. 1) http://download2.mikrotik.com/routeros/6.0rc9/netinstall-6.0rc9.zip http://wiki.mikrotik.com/wiki/Netinstall 2) Run netinstall on your computer - connect router (eth1) to ...
by Engitech
Fri Apr 05, 2013 1:07 am
Forum: Beginner Basics
Topic: RB1200 throughput issues
Replies: 4
Views: 1995

Re: RB1200 throughput issues

This is the only model that have this problem - if you take a RB1100hx2, no problem on any port.
by Engitech
Thu Apr 04, 2013 11:42 pm
Forum: General
Topic: Mesh problems
Replies: 2
Views: 539

Re: Mesh problems

Model 1 or Model 2? If you use bridges, don't forget to use RSTP.
by Engitech
Thu Apr 04, 2013 11:37 pm
Forum: Beginner Basics
Topic: RB1200 throughput issues
Replies: 4
Views: 1995

Re: RB1200 throughput issues

There are problems with port 9 and 10 on RB1200. There are many posts on related to these 2 ports. Try to avoid to use these ports.
by Engitech
Tue Apr 02, 2013 10:35 pm
Forum: The User Manager
Topic: please help to install user manager in RouterBoard 951 2n
Replies: 15
Views: 9469

Re: please help to install user manager in RouterBoard 951 2

Can you upgrade the firmware too. Go to system -> routerboard -> you can see current firmware, and upgrade firmware (write me back the 2 versions). -> Click upgrade - wait 10 seconds and reboot. return to system -> routerboard to see if upgrade is successful. After try again the usermanager package.
by Engitech
Tue Apr 02, 2013 10:35 am
Forum: Beginner Basics
Topic: Really Slow VPN
Replies: 7
Views: 2628

Re: Really Slow VPN

if i understand: - you have a rb750 as router in your office. - you set a vpn server ont it (pptp server) for remote access. When user are login from external to your vpn server - the speed of browsing of these users is slow. It is because all of the traffic of these vpn users is going through your ...
by Engitech
Tue Apr 02, 2013 1:20 am
Forum: Beginner Basics
Topic: Really Slow VPN
Replies: 7
Views: 2628

Re: Really Slow VPN

Can you do an export /compact?
Is this VPN connection only to reach some network ?
by Engitech
Tue Apr 02, 2013 12:59 am
Forum: Beginner Basics
Topic: How do I force https on router administration page.
Replies: 2
Views: 779

Re: How do I force https on router administration page.

in ip -> services , you can enable www-ssl and disable www.
by Engitech
Mon Apr 01, 2013 3:21 pm
Forum: Wireless Networking
Topic: How do I get back the Hotspot files??
Replies: 7
Views: 11574

Re: How do I get back the Hotspot files??

see zip attached.
by Engitech
Sun Mar 31, 2013 4:50 pm
Forum: Wireless Networking
Topic: How do I get back the Hotspot files??
Replies: 7
Views: 11574

Re: How do I get back the Hotspot files??

I have the same bug with version 6rc12 - it will normally be resolved in next version. If you want to generate the files, go back to version 5.24 and regenerate hotspot files or if you want i can send you a zip with the hotspot files.
by Engitech
Sat Mar 30, 2013 10:02 pm
Forum: Wireless Networking
Topic: How do I get back the Hotspot files??
Replies: 7
Views: 11574

Re: How do I get back the Hotspot files??

Do you use version 6.0rc12 ?
Which routerboard (rb951g)?
by Engitech
Sat Mar 30, 2013 9:51 pm
Forum: General
Topic: vrrp and bridge/rstp bug - no heartbeat when master
Replies: 4
Views: 1518

Re: vrrp and bridge/rstp bug - no heartbeat when master

vrrp doesn't work well on a bridge interface. You will have some strange behaviour. Use only vrrp directly on an ethernet interface.
by Engitech
Sat Mar 30, 2013 9:47 pm
Forum: The User Manager
Topic: please help to install user manager in RouterBoard 951 2n
Replies: 15
Views: 9469

Re: please help to install user manager in RouterBoard 951 2

use this for upgrade: http://download2.mikrotik.com/routeros/ ... e-5.24.npk

copy this file to your router to upgrade.

After use the usermanager package contained in this file:

http://download2.mikrotik.com/routeros/ ... e-5.24.zip
by Engitech
Fri Mar 29, 2013 11:16 pm
Forum: The User Manager
Topic: please help to install user manager in RouterBoard 951 2n
Replies: 15
Views: 9469

Re: please help to install user manager in RouterBoard 951 2

Use the mipsbe package - this is the good package for 951-2n.
by Engitech
Fri Mar 29, 2013 11:00 pm
Forum: RouterBOARD hardware
Topic: Is the RB951G-2hnd a stable product?
Replies: 5
Views: 2583

Re: Is the RB951G-2hnd a stable product?

I think the main wireless problem of 951-2n was resolved with the last version of routeros (past version 5.22). I use 951g-2hnd for 1 month - very powerful and stable product, better than 751 series.
by Engitech
Wed Mar 27, 2013 11:19 pm
Forum: Forwarding Protocols
Topic: How to acces my wireless repater from lokal network
Replies: 11
Views: 2954

Re: How to acces my wireless repater from lokal network

you are right for the nat ... it was a bit late yesterday when i write my post. sorry. chain=dstnat action=dst-nat to-addresses=10.0.5.2 protocol=tcp dst-address=192.168.54.4 dst-port=8291 is the right syntax. But if you add the route you don't need it . Disable this nat rule. If you ping 10.0.5.2 f...
by Engitech
Wed Mar 27, 2013 12:04 am
Forum: Forwarding Protocols
Topic: How to acces my wireless repater from lokal network
Replies: 11
Views: 2954

Re: How to acces my wireless repater from lokal network

1) you have no default-route on 10.0.5.2. Add a route to 0.0.0.0/0 with gateway 10.0.5.1. 2) this configuration is wrong: 2 chain=dstnat action=dst-nat to-addresses=10.0.5.2 to-ports=0-65535 protocol=tcp dst-address=192.168.5.4 you must remove it . if you want nat 1 port of your router 192.168.5.4 t...
by Engitech
Tue Mar 26, 2013 10:51 am
Forum: Forwarding Protocols
Topic: How to acces my wireless repater from lokal network
Replies: 11
Views: 2954

Re: How to acces my wireless repater from lokal network

can you export the config of the 2 mikrotik (10.0.5.1 and 10.0.5.2)?
by Engitech
Mon Mar 25, 2013 11:24 pm
Forum: Forwarding Protocols
Topic: How to acces my wireless repater from lokal network
Replies: 11
Views: 2954

Re: How to acces my wireless repater from lokal network

Can you do an export /compact of firewall rules on 10.0.5.2?
by Engitech
Mon Mar 25, 2013 9:07 pm
Forum: Beginner Basics
Topic: Can't access second router
Replies: 2
Views: 1485

Re: Can't access second router

Can you do an export of firewall rules of this second router? I think ther is a rule that drop input.
by Engitech
Mon Mar 25, 2013 8:36 pm
Forum: Forwarding Protocols
Topic: How to acces my wireless repater from lokal network
Replies: 11
Views: 2954

Re: How to acces my wireless repater from lokal network

Did you configure that 10.0.5.2 can bypass the hotspot? Can you ping from 10.0.5.2 outside of his range (like 8.8.8.8)?
Do you have a default route configured in this repeater?
by Engitech
Mon Mar 25, 2013 7:34 pm
Forum: General
Topic: Problem with Mikrotik and bridging
Replies: 4
Views: 5570

Re: Problem with Mikrotik and bridging

Can you verify is autonegation is ok (maybe duplex problem) and can you export the whole configuration.
by Engitech
Sun Mar 24, 2013 12:45 am
Forum: RouterBOARD hardware
Topic: redundant power on RB1100 AH X2
Replies: 2
Views: 1776

Re: redundant power on RB1100 AH X2

Yes, eth13 can be used to power this routerboard - you must use different voltage. If integrated power supply is 24v, use 12v for POE (don't remember if internal psu is 12v or 24v).
The board will use the PSU with higher voltage and failback on other.
by Engitech
Fri Mar 22, 2013 5:03 pm
Forum: Wireless Networking
Topic: issue connecting SXT with E900
Replies: 12
Views: 1829

Re: issue connecting SXT with E900

I think this setting is wrong, ether1 is part of bridge1, don't set an ip on it.

add address=192.168.1.33/24 interface=ether1 network=192.168.1.0
by Engitech
Sun Jan 27, 2013 9:46 pm
Forum: Beginner Basics
Topic: FROM BEGINNER TO EXPERT
Replies: 15
Views: 3037

Re: FROM BEGINNER TO EXPERT

I am too interested, please write me an email: p.robert at engitech.ch .

thanks!
by Engitech
Wed Jan 09, 2013 11:37 pm
Forum: The Dude
Topic: Label customization help needed
Replies: 6
Views: 1864

Re: Label customization help needed

Hello you can create a probe that check snmp value of interface speed. I do it already to check autonegation speed between two routers. On a RB1200, for example i check the interface 1: SNMP OID 1.3.6.1.2.1.2.2.1.2.1 VALUE is ether1 SNMP OID: 1.3.6.1.2.1.2.2.1.5.1 VALUE is 1000000000 (1000000000 IS ...
by Engitech
Wed Feb 29, 2012 12:22 am
Forum: General
Topic: XBox Live - NAT Type Strict
Replies: 24
Views: 17239

Re: XBox Live - NAT Type Strict

the ports that sould be redirected: Port 88 (UDP) Port 3074 (UDP and TCP) Port 53 (UDP and TCP) Port 80 (TCP) so you crrently have: 6 ;;; XBox Live chain=dstnat action=dst-nat to-addresses=192.168.60.15 protocol=udp dst-address-type="" in-interface=ether1 dst-port=3074 7 ;;; XBox Live chain=dstnat a...
by Engitech
Wed Feb 29, 2012 12:04 am
Forum: General
Topic: XBox Live - NAT Type Strict
Replies: 24
Views: 17239

Re: XBox Live - NAT Type Strict

that's the nat rules ... give me the filter rules.
by Engitech
Tue Feb 28, 2012 11:32 pm
Forum: General
Topic: XBox Live - NAT Type Strict
Replies: 24
Views: 17239

Re: XBox Live - NAT Type Strict

Can you give me the Firewall filter rules that you use.
by Engitech
Tue Feb 28, 2012 10:54 pm
Forum: General
Topic: I can not raise the pptp connections of. local area network
Replies: 5
Views: 2418

Re: I can not raise the pptp connections of. local area netw

I think the problem is with the profile you use ...
you use default-encryption - try default.
by Engitech
Tue Feb 28, 2012 9:52 pm
Forum: General
Topic: routing networks
Replies: 3
Views: 584

Re: routing networks

No,i don't think it will work.
by Engitech
Tue Feb 28, 2012 4:31 pm
Forum: RouterBOARD hardware
Topic: Support of realtek rtl8139 on mips - RB411
Replies: 3
Views: 1101

Re: Support of realtek rtl8139 on mips - RB411

Yes the routerboard 233 exist ... it is a old model with x86 cpu.
It is a mini-pci card with realtek 8139 - like the pci but mini-pci.
by Engitech
Tue Feb 28, 2012 10:22 am
Forum: General
Topic: routing networks
Replies: 3
Views: 584

Re: routing networks

First add the two address 10.0.0.3 and 10.0.0.4 to the output interface.

Create 2 rules for nat. one for each subnet. Specify the source address on each rule (192.168.1.0/24)
Don't use action masquerade but use action=src-nat, and write in to-src-address the ip of the output interface (10.0.0.3)
by Engitech
Tue Feb 28, 2012 1:16 am
Forum: General
Topic: NAT ain't working external
Replies: 2
Views: 491

Re: NAT ain't working external

Are the pc and the nas on the same lan? They don't use the same subnet 192.168.8.x and 192.168.1.x. and you don't use masquerade for range 192.168.1.x. .
by Engitech
Tue Feb 28, 2012 12:05 am
Forum: RouterBOARD hardware
Topic: Support of realtek rtl8139 on mips - RB411
Replies: 3
Views: 1101

Support of realtek rtl8139 on mips - RB411

Hello i currently use RB 233 with a mini pci card based on realtek rtl8139cl and this works with no problem. I try to use this mini pci card on rb 411 and rb 800 and this card is not seen. Is there a support for this chipset on mips or ppc? Because i need to change these old board with newer (like r...
by Engitech
Sun Feb 19, 2012 1:03 am
Forum: Beginner Basics
Topic: VPN internet access
Replies: 5
Views: 5295

Re: VPN internet access

try to delete the route and recreate it ... your interface for this route is not wan1 but pptp-in.
by Engitech
Fri Feb 17, 2012 10:28 pm
Forum: Beginner Basics
Topic: VPN internet access
Replies: 5
Views: 5295

Re: VPN internet access

In ISP1 router.

the route 2 is wrong.

You must have:
2 A S 192.168.1.0/24 172.16.0.2 1
by Engitech
Thu Feb 16, 2012 10:40 pm
Forum: Beginner Basics
Topic: VPN internet access
Replies: 5
Views: 5295

Re: VPN internet access

Hello
The problem is maybe with nat masquerading or forwarding rules.
In the Mikrotik_Server connected to ISP1 with IP: 250.*.*.* - Are these rules ok for range 192.168.0.0/24?

Do you have a route in this router to route 192.168.1.0/24 and use gateway 172.16.0.2 ?