Community discussions

Search found 26 matches

by pizzulicchio
Wed Sep 02, 2015 4:11 pm
Forum: Announcements
Topic: v6.32 released [version temporarily removed]
Replies: 116
Views: 29962

Re: v6.32 released [version temporarily removed]

I can confirm this bug on 6.32 on all my RB-SXT . After some hours i'm not be able to login .( no telnet or ssh or mac-telnet ) At the same time , snmp too is no more working, only ping request are ok... after some more times ( minutes or few hours ) my rb-sxt stop working at all. I have no problem ...
by pizzulicchio
Sat Nov 29, 2014 2:49 am
Forum: RouterBOARD hardware
Topic: mAP 802.3af support
Replies: 47
Views: 21512

Re: mAP 802.3af support

i have bought 2 mAP2 because they was annunced as 802.3af compliant... i have tested alot with my poe switch Cisco 3560G-POE ... and today i have found this topic into the forum... To delete the 802.3af support from web site's description is not the solution to solve the problem for you customers, m...
by pizzulicchio
Thu Nov 27, 2014 3:26 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 101955

Re: CAPsMAN v2 ready for testing

oook!!
thank yoy uldis!
by pizzulicchio
Fri Nov 21, 2014 1:20 am
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 101955

Re: CAPsMAN v2 ready for testing

i'm not be able to set the extension channel using CAPsMan v2.
I can only set the channel using 20Mhz.
If i set 40 mhz stops working with the error

"unsupported channel"

What is wrong?

is it a know issue?
by pizzulicchio
Thu Nov 20, 2014 6:08 pm
Forum: General
Topic: Feature request: Netinstall on all ports
Replies: 9
Views: 2509

Re: Feature request: Netinstall on all ports

i have just written to mikrotik for this request some years ago...
i have lost an rb800 for this... ether 1 damaged , deleted routeros and no net install...
by pizzulicchio
Wed Jun 12, 2013 5:14 pm
Forum: SwOS
Topic: Feature Request - Name Ports
Replies: 24
Views: 6784

Re: Feature Request - Name Ports

+ 1 for this request... and STP too...
by pizzulicchio
Wed Jun 12, 2013 4:55 pm
Forum: SwOS
Topic: Spanning Tree Protocol
Replies: 26
Views: 16415

Re: Spanning Tree Protocol

8) And so, NO official response from mikrotik ?
by pizzulicchio
Thu Jun 06, 2013 12:40 pm
Forum: SwOS
Topic: Spanning Tree Protocol
Replies: 26
Views: 16415

Spanning Tree Protocol

Hi,
will be added the STP and or RSTP to RB260GS switch ?
If so, what standard will be used for STP ? the IEEE 802.1D or a proprietary STP ?

I trust in you mikrotik! :-)
by pizzulicchio
Wed Dec 12, 2012 1:54 pm
Forum: General
Topic: RB800 with eth1 broken REINSTALL Router OS
Replies: 11
Views: 2389

Re: RB800 with eth1 broken REINSTALL Router OS

And what about boot from compact flasc function? what is the real purpose?
by pizzulicchio
Wed Dec 12, 2012 1:38 pm
Forum: General
Topic: RB800 with eth1 broken REINSTALL Router OS
Replies: 11
Views: 2389

Re: RB800 with eth1 broken REINSTALL Router OS

ok... i have understood.... this board it's gone... I admit I was wrong to erase the NAND flash but I find unimaginable allow the update via net boot only from the eth1 port. That of course is also the one that burns more easily than the other as it has the PoE. I do not think it is a technical limi...
by pizzulicchio
Wed Dec 12, 2012 12:35 pm
Forum: General
Topic: RB800 with eth1 broken REINSTALL Router OS
Replies: 11
Views: 2389

Re: RB800 with eth1 broken REINSTALL Router OS

Totaly absurd... it's no way to bypass the problem of upload new Router OS through another ethernet ?
by pizzulicchio
Wed Dec 12, 2012 1:42 am
Forum: General
Topic: RB800 with eth1 broken REINSTALL Router OS
Replies: 11
Views: 2389

Re: RB800 with eth1 broken REINSTALL Router OS

am i alone in this "case study"?
by pizzulicchio
Tue Dec 11, 2012 1:36 pm
Forum: General
Topic: RB800 with eth1 broken REINSTALL Router OS
Replies: 11
Views: 2389

RB800 with eth1 broken REINSTALL Router OS

Hi, i have bought an used RB800. Just turned on i have noticed that eth1 seems to not work... eth2 and eth3 are good. I attributed the problem to a software configuration so I decided to reinstall the software I have erased nand for reinstalling via net boot but eth1 it's defective so now i'm not be...
by pizzulicchio
Thu Nov 29, 2012 12:43 pm
Forum: General
Topic: 6.0rc4 released!
Replies: 101
Views: 18332

Re: 6.0rc4 released!

Same for me.
I have an rb-sxt and just rebooted the cpu goes 100%

How it's possible to find/kill the bad process? I'm not be able to upload the 5.22 stable version because my sxt disconnect continuously after some seconds logged in..
:(
by pizzulicchio
Mon Nov 12, 2012 2:51 pm
Forum: General
Topic: RouteOS 6.0 beta3 Missing SNMP OID
Replies: 9
Views: 4453

Re: RouteOS 6.0 beta3 Missing SNMP OID

even with 6.0 RC3 the problema remain: *) fixed problem - MetaROUTERs did not work on RB2011s; *) fixed problem - Realtek 1Gbit ethernet cards did not work; *) added "/ip settings" menu with following settings: ip-forward, send-redirects, accept-source-route, accept-redirects, secure-redirects, rp-f...
by pizzulicchio
Sat Sep 22, 2012 11:22 pm
Forum: General
Topic: Version 6.0rc1 does not support past network cards
Replies: 12
Views: 3107

Re: Version 6.0rc1 does not support past network cards

Rb-SXT wireless card is not working with this release...
No problem with ethernet.
by pizzulicchio
Fri Sep 21, 2012 5:27 pm
Forum: General
Topic: RouteOS 6.0 beta3 Missing SNMP OID
Replies: 9
Views: 4453

Re: RouteOS 6.0 beta3 Missing SNMP OID

Thank you for your quick reply.
I have appreciated your work! i can wait, it's only a notification. I know that router os 6 it's not for production environment at the moment! :-)
by pizzulicchio
Fri Sep 21, 2012 3:17 pm
Forum: General
Topic: RouteOS 6.0 beta3 Missing SNMP OID
Replies: 9
Views: 4453

Re: RouteOS 6.0 rc1 Missing SNMP OID

I have just updated the firmware to my couple of Rb-SXT ( Version 6.0rc1 ) but the problem remains...
Missing response for Overall-CCQ, TX/RX rate alignament, DB link etc etc... from snmpwalk...
Waiting for another firmware release... :(
by pizzulicchio
Mon Sep 17, 2012 12:47 pm
Forum: General
Topic: RouteOS 6.0 beta3 Missing SNMP OID
Replies: 9
Views: 4453

Re: RouteOS 6.0 beta3 Missing SNMP OID

Will be corrected in v6.0beta4 or any other future release?
by pizzulicchio
Tue Sep 11, 2012 3:19 pm
Forum: General
Topic: RouteOS 6.0 beta3 Missing SNMP OID
Replies: 9
Views: 4453

RouteOS 6.0 beta3 Missing SNMP OID

Good day. After upgraded to 6.0beta 3 i'm notbe able to retrive some information from my RB-SXTwith SNMP. [admin@MikroTik - Samu] > interface wireless print oid 0 tx-rate=.1.3.6.1.4.1.14988.1.1.1.3.1.2.2 rx-rate=.1.3.6.1.4.1.14988.1.1.1.3.1.3.2 ssid=.1.3.6.1.4.1.14988.1.1.1.3.1.4.2 bssid=.1.3.6.1.4....
by pizzulicchio
Sat Mar 03, 2012 10:34 am
Forum: Wireless Networking
Topic: Annoying "control frame timeout" with RB SXT
Replies: 25
Views: 8285

Re: Annoying "control frame timeout" with RB SXT

Using all 0-7 ht ampdu priorities enabled i gain others 4 - 6 Mbit! :-)

The latency too is very very good. During the transfer of 80 Mbit pinging the 2 radios is about 2.20 / 2.60 msec without interruption or peak.
by pizzulicchio
Fri Mar 02, 2012 12:19 pm
Forum: Wireless Networking
Topic: Annoying "control frame timeout" with RB SXT
Replies: 25
Views: 8285

RB SXT max throughput with nstream 80Mbit

Hi.
I have updated yesterday the router os to 5.14 and finally i have tested and resolved my "max throughput" trouble! :-)


Now I can reach 80 Mbit in TCP using this settings.

( using NSTREAM instead of NV2 )


I hope this can be useful to other people.
by pizzulicchio
Thu Feb 16, 2012 6:37 pm
Forum: Wireless Networking
Topic: Annoying "control frame timeout" with RB SXT
Replies: 25
Views: 8285

Re: Annoying "control frame timeout" with RB SXT

What "know" proble is it the control frame timeout?

Where is described?
by pizzulicchio
Tue Feb 14, 2012 12:30 am
Forum: Wireless Networking
Topic: Annoying "control frame timeout" with RB SXT
Replies: 25
Views: 8285

Re: Annoying "control frame timeout" with RB SXT

no encryption at the moment... i'm still testing...
by pizzulicchio
Mon Feb 13, 2012 11:41 pm
Forum: Wireless Networking
Topic: Annoying "control frame timeout" with RB SXT
Replies: 25
Views: 8285

Re: Annoying "control frame timeout" with RB SXT

What do you mean by saying: "what happens?"

i have tested only transfering large single files ( dvd.iso or .mkv files ) in one direction a time and i can't reach more than 35/40 mbit of tcp throughput.
by pizzulicchio
Mon Feb 13, 2012 4:10 pm
Forum: Wireless Networking
Topic: Annoying "control frame timeout" with RB SXT
Replies: 25
Views: 8285

Re: Annoying "control frame timeout" with RB SXT

Hi there, we have a PTP Link (nv2) with two RB SXTs. Distance is about 400m, LOS, CCQ 99-100%. (Total) Signal strenght is -57dB (chain0 is ~4-5dB better than chain1). The link is working great. We run a (limited to 95M in both directions) bandwidth test thru the two SXTs and everything is working f...