Community discussions

MikroTik App

Search found 27 matches

by kazim
Sat Oct 18, 2014 5:28 pm
Forum: General
Topic: Unequal bandwidth usage on LAN and WAN Interfaces with CDN
Replies: 0
Views: 833

Unequal bandwidth usage on LAN and WAN Interfaces with CDN

hello everyone, i have 30 mbps link and i have 25 Mbps on WAN side and 20 Mbps on LAN side. I have posted this issue 7 months before but still the is issue pending. I have disabled all my firewall rules but still the same issue. i have all 512 kbps customers and i queued every customer. when i torch...
by kazim
Tue Sep 30, 2014 5:30 pm
Forum: General
Topic: Bandwidth Compression between Mikrotik Routers
Replies: 3
Views: 1252

Re: Bandwidth Compression between Mikrotik Routers

if you have configuration link kindly provide me. i could not found the configuration
by kazim
Tue Sep 30, 2014 3:28 pm
Forum: General
Topic: Bandwidth Compression between Mikrotik Routers
Replies: 3
Views: 1252

Bandwidth Compression between Mikrotik Routers

hello every one, I have 30 Mb link in our office and internet is very expensive here. Now i want buy internet in other country like 100 Mb and make vpn tunnel between my Office Mikrotik and remote country Mikrotik and want compress the all the internet data. Is it possible or not ? if possible then ...
by kazim
Sun May 18, 2014 6:53 am
Forum: General
Topic: How to block VOIP Calls
Replies: 2
Views: 1722

Re: How to block VOIP Calls

hi,
It will block skype and viber calls are not
by kazim
Thu May 15, 2014 10:58 am
Forum: General
Topic: How to block VOIP Calls
Replies: 2
Views: 1722

How to block VOIP Calls

Hi, I have round about 100 home and corporate customers and they are using private IP. for each customer i have created separate IP pool and on my Mikrotik WAN i have public ip. for the last 10 days my public ip is continuously blocking for 30 minutes and when change the ip its starts work. when i c...
by kazim
Sun Apr 20, 2014 8:35 am
Forum: General
Topic: LAN/WAN showing different Bandwidth( Data rate)
Replies: 21
Views: 4246

Re: LAN/WAN showing different Bandwidth( Data rate)

I have got 25 Mbps for my customers..and i have made queues for each customers...20Mbps is my use in LAN while 4 to 5 mbps goes to garbage on WAN side...

I have made some rules in firewall... for unwanted traffic our the WAN side..but still the same issue .as shows in the screen shot.
by kazim
Sat Apr 19, 2014 4:31 pm
Forum: General
Topic: LAN/WAN showing different Bandwidth( Data rate)
Replies: 21
Views: 4246

Re: LAN/WAN showing different Bandwidth( Data rate)

I think the timeframe for upload is calculated right but the issue in download...Hows about that
by kazim
Sat Apr 19, 2014 1:44 pm
Forum: General
Topic: Dos Attacks
Replies: 10
Views: 2577

Re: Dos Attacks

Thanks a lot

its working with firewall rule
/ip firewall filter
add action=drop chain=input comment="Block Open PROXY" disabled=no dst-port=8080 in-interface=wan protocol=tcp src-address=0.0.0.0/0
by kazim
Sat Apr 19, 2014 1:19 pm
Forum: General
Topic: LAN/WAN showing different Bandwidth( Data rate)
Replies: 21
Views: 4246

LAN/WAN showing different Bandwidth( Data rate)

hello, I facing an issue for last two weeks. I am using RB1100 and configured two interfaces. 1 for WAN and another for LAN.Now the issue is that my WAN side showing 24Mbps download and 4Mbps upload and my LAN side showing 20Mbps download and 4 Mbps upload. Upload is the same in both interfaces but ...
by kazim
Tue Feb 25, 2014 3:13 pm
Forum: General
Topic: How to check the SECOND next hop to see if a route is up?
Replies: 7
Views: 7078

Re: How to check the SECOND next hop to see if a route is up

hello, ip route add dst-address=192.168.1.254/32 gateway=10.2.2.248 scope=10 add dst-address=0.0.0.0/0 gateway=192.168.1.254 check-gateway=ping need some more information regarding the thee above setup. 1) when the primary link down for how many timeout link will shift to secondary link. 2) and when...
by kazim
Sat Sep 14, 2013 7:23 pm
Forum: General
Topic: Failed to give out ip address
Replies: 5
Views: 5356

Re: Failed to give out ip address

No all ip are not used.
by kazim
Sat Sep 14, 2013 6:48 pm
Forum: General
Topic: Failed to give out ip address
Replies: 5
Views: 5356

Re: Failed to give out ip address

/ ip pool print 0 hs-pool-7 10.5.57.20-10.5.57.254 1 hs-pool-8 10.5.58.20-10.5.58.254 2 hs-pool-14 10.5.50.2-10.5.50.254 3 hs-pool-9 10.5.54.20-10.5.54.254 4 hs-pool-10 10.5.53.20-10.5.53.254 5 hs-pool-11 10.5.56.20-10.5.56.254 6 hs-pool-12 10.5.55.20-10.5.55.254 7 dhcp for office 192.168.1.2-192.16...
by kazim
Sat Sep 14, 2013 6:16 pm
Forum: General
Topic: Automatic link fail-over
Replies: 4
Views: 1033

Re: Automatic link fail-over

hi,

Its not shifting automatically because the fiber gateway is up and net was down from third hope.
by kazim
Sat Sep 14, 2013 5:55 pm
Forum: General
Topic: Failed to give out ip address
Replies: 5
Views: 5356

Failed to give out ip address

hi,

i have configure hotspot on CCR and i have found the following issue on the logs.

1) dhcp error : dhcp 5: failed to give out ip address:pool <hs-pool-10> is empty

2) hotspot error info : failed to get ip address for hos 00:27:22:3B:2D:1A /105.53.137 pool empty

Any one have idea about this.
by kazim
Thu Sep 12, 2013 2:16 pm
Forum: General
Topic: Automatic link fail-over
Replies: 4
Views: 1033

Re: Automatic link fail-over

I am using two interface for that. one for fiber and one wifi.It will work on that. distance 1 for fiber and distance 2 for wifi.

I will do that and then will reply you

thanks
by kazim
Thu Sep 12, 2013 8:58 am
Forum: General
Topic: Automatic link fail-over
Replies: 4
Views: 1033

Automatic link fail-over

hi, I am using Mikrotik Cloud Router. I have connected my router with two connection. primary is fiber and seconadary is Wifi on WAN side. And on lan side hotspot is configured for 6 ports.i want to use one connection at a time. for example fiber. Now i want that when fiber down after 5 timeout auto...
by kazim
Fri Aug 02, 2013 3:47 am
Forum: General
Topic: Dos Attacks
Replies: 10
Views: 2577

Re: Dos Attacks

i have tried a lot but all in vain. when i disabled my web proxy everything is in normal condition and working smoothly and cpu load become to 1%. So i don't understand that what happening with the proxy.


any body knows about that
by kazim
Thu Aug 01, 2013 6:57 pm
Forum: General
Topic: Dos Attacks
Replies: 10
Views: 2577

Re: Dos Attacks

I have problem with WAN side so why i can protect the LAN network
by kazim
Thu Aug 01, 2013 2:54 pm
Forum: General
Topic: Dos Attacks
Replies: 10
Views: 2577

Re: Dos Attacks

here is my firewall rules. I just block address ip firewall filter print Flags: X - disabled, I - invalid, D - dynamic 0 ;;; HR Readland chain=forward action=drop src-mac-address=4C:EB:42:39:20:47 1 ;;; Jawid chain=forward action=drop src-mac-address=8C:A9:82:40:05:64 2 ;;; khalids chain=forward act...
by kazim
Wed Jul 31, 2013 7:38 am
Forum: General
Topic: Dos Attacks
Replies: 10
Views: 2577

Dos Attacks

Hello, I have some problem with mikrotik RB 1100 and RB 433.i have public ips for both of them.I configure those Ips to WAN interface while nating on lan interface.for few days i get the problem both of them that wan interface using 3Mbps upload and 3Mbps Download while on the lan interface have 30 ...
by kazim
Sat Jun 29, 2013 9:31 am
Forum: General
Topic: Simple Queues Not showing in RB 1100
Replies: 3
Views: 645

Re: Simple Queues Not showing in RB 1100

system Architecture name is powerpc and version is 6.0
by kazim
Fri Jun 28, 2013 9:52 pm
Forum: General
Topic: Simple Queues Not showing in RB 1100
Replies: 3
Views: 645

Simple Queues Not showing in RB 1100

hello,

i am using RB 1100 and i have create 6 queues in this. and its working fine. after 3 or 4 days when i access the mikrotik from winbox queues are not showing. when i restart the mikrotik it start showing . what is the issue. any one help me about this issue.
by kazim
Sun Nov 11, 2012 9:40 am
Forum: General
Topic: Hotspot no showing in mikrotik RB 433uah
Replies: 2
Views: 602

Re: Hotspot no showing in mikrotik RB 433uah

i have the package file showing it on system----packages-hotspot but not showing in IP tab
by kazim
Sat Nov 10, 2012 8:49 am
Forum: General
Topic: Hotspot no showing in mikrotik RB 433uah
Replies: 2
Views: 602

Hotspot no showing in mikrotik RB 433uah

hello,

I have RB 433UAH and hotspot are not showing ip tab

kindly solve the problem
by kazim
Sat Sep 15, 2012 5:51 am
Forum: General
Topic: bgp configuration between minkrotik and cisco router
Replies: 2
Views: 677

Re: bgp configuration between minkrotik and cisco router

Thanks a lot for your kind reply
i will make one peer configuration if there is any issue i will inform you.


thanks again

Muhammad kazim
by kazim
Wed Sep 12, 2012 1:47 pm
Forum: General
Topic: bgp configuration between minkrotik and cisco router
Replies: 2
Views: 677

bgp configuration between minkrotik and cisco router

Hello! I working in an ISP and using Mikrotik.I have 40 customers which connected with private IP's (nating in mikrotik).Now i want to connect these client with public ip.My customers are demanding for some public ip pools like 29/, /28,/27 and so on. I have got 180.94.83.16/28 for another ISP.They ...
by kazim
Thu Mar 22, 2012 12:23 pm
Forum: General
Topic: further public ip pool subneting
Replies: 1
Views: 413

further public ip pool subneting

hello.I want to further subnet my /28 public ip pool in mikrotik. I have five interfaces in mikrotik and i want subent into two /29 subnets.One pool is for my WAN and the 2nd pool to provide a customer.I shall be very thankful to you.