Community discussions

MikroTik App

Search found 66 matches

by eclipse
Tue Aug 28, 2007 10:36 pm
Forum: Wireless Networking
Topic: 2nd ip bank
Replies: 1
Views: 632

2nd ip bank

I am currenty running my system with one set of class c ip's on my ether 2 interface and trying to add another bank and am having trouble getting the second set work. I have all the routes and the gateways set properly. My provider says that their side is all set up properly. Just wondering if there...
by eclipse
Mon Aug 20, 2007 10:00 pm
Forum: Wireless Networking
Topic: Anyone know of a frequency converter???
Replies: 8
Views: 1555

Re: Anyone know of a frequency converter???

I know proprietary systems like Redline and Motorola use this type of setup. It allows them to run a high end backhaul and use coax up to 1000ft up the tower to the outdoor unit. I am guessing it uses frequencies in the cable modem type of band.
by eclipse
Thu Aug 16, 2007 6:37 pm
Forum: Wireless Networking
Topic: Anyone know of a frequency converter???
Replies: 8
Views: 1555

Anyone know of a frequency converter???

Looking to use a high end system with ntreme dual, 5ghz filters. I want to place the system in a building and I am trying to find a piece of hardware that will convert my 5ghz output to something that will travel over rg6 coax to an doutdoor unit and upconvert it again to 5ghz. Does anyone here know...
by eclipse
Mon Jun 11, 2007 5:47 pm
Forum: The User Manager
Topic: Using any profile other than default.
Replies: 0
Views: 1091

Using any profile other than default.

I am using usermanager for my pppoe clients, while most of them are private 10.10.100.0 addresses I set up the default profile and pools. This works fine, however I have some clients who need a public address and I was wondering how I could dish that out to them. Currently they have a seperate profi...
by eclipse
Fri Jun 01, 2007 7:17 pm
Forum: The User Manager
Topic: Can I Use Characters To Hide Data
Replies: 6
Views: 3002

Can I Use Characters To Hide Data

I am trying to use usermanager for MAC authentication. Because I cannot search users by thier private information, I am wondering if I can use a wild card in the username before the MAC address. Something like this: //jim bob// 00:99:88:77:66:55:44 That way I can keep track of my users and search th...
by eclipse
Wed Mar 21, 2007 5:30 pm
Forum: General
Topic: Need to somehow pass traffic transparently
Replies: 1
Views: 878

Need to somehow pass traffic transparently

I am running pppoe on a mikrotik and masquerading the traffic. However a few of my customers cannot connect to thier https servers. If I give them a static IP and bridge ether1 to ether2 they can get on the site. How can I acomplish this without having to bridge these ports? How can we let thier sta...
by eclipse
Wed Jan 17, 2007 4:18 pm
Forum: Wireless Networking
Topic: Trying to build a great backhaul setup with WM components.
Replies: 2
Views: 830

Trying to build a great backhaul setup with WM components.

Just wondering if I am way off base with trying to do this. I am going to try and run 2x532A boards with sr5 cards using nstream dual. The tricky part is that I am going to try and run these 2 radios into an old Western Multiplex filter system that connects to a multiplexer and uses just one antenna...
by eclipse
Wed Jan 17, 2007 4:12 pm
Forum: General
Topic: Weird problem with mikrotik
Replies: 0
Views: 530

Weird problem with mikrotik

Hi, we operate a vast wireless network. Our network is fully bridged back to our main router. Every once and a while we get a customer that cannot get a dhcp address from the main router and can't connect. After further examination it gets a bit crazy. At the customers house we can see everything on...
by eclipse
Wed Nov 08, 2006 4:14 pm
Forum: Wireless Networking
Topic: How to make this work?
Replies: 1
Views: 650

How to make this work?

Hello, I am setting up 3 RB532a's. Here is how it has to work. The first Board goes at our base, linking to the second board. the second board has two 5ghz cards, so it has to also link to another site. I want both remote locations to have unrestricted access back to the base. So I was wondering on ...
by eclipse
Fri Nov 03, 2006 1:03 am
Forum: General
Topic: WTF Network slowness.... Weird....
Replies: 4
Views: 1037

When i monitor my line usage it is only at like 4 meg max. Also when i am lookign at the switch and plug in the main backhaul cable the light for it, and the main line turn completely solid usage. seems like a storm.
by eclipse
Thu Nov 02, 2006 4:33 pm
Forum: General
Topic: WTF Network slowness.... Weird....
Replies: 4
Views: 1037

WTF Network slowness.... Weird....

Hello. having a bit of an issue. I have a wireless network with about 150 people all coming to my main office via backhauls. In my main office I have 15 meg fiber into a 2ghz mikrotik with 3com cards for my main router. After that the line goes into a linksys sr216 switch which has my internal route...
by eclipse
Wed Nov 01, 2006 5:37 pm
Forum: General
Topic: Router Has sudden stops.....
Replies: 4
Views: 1072

I have quite a few of these boxes out there with no reports of any problems ecept with this one. maybe I have a dud card. The box doesnt actually lock up, it just quits passing traffic for a second then it works again.
by eclipse
Wed Nov 01, 2006 4:23 pm
Forum: General
Topic: Router Has sudden stops.....
Replies: 4
Views: 1072

I am using Shuttle XPC's as my headend boxes. Using the onboard ethernet port as ether1 and a realtek card for ether2. These boxes just have a boat load of simples queues on them for my class c. They also have a few pppoe customers connecting to it, as well as a few firewall rules. On the inside of ...
by eclipse
Wed Nov 01, 2006 12:11 am
Forum: General
Topic: Router Has sudden stops.....
Replies: 4
Views: 1072

Router Has sudden stops.....

Hi my main line router (3.0ghz 1gb ram, flash drive) stops working suddenly for about 2 seconds at a time throughout the day. Any ideas?
by eclipse
Wed Oct 25, 2006 9:05 am
Forum: General
Topic: Customer and Asset Tracking???
Replies: 3
Views: 1244

And I know this topic is not relevant to Mikrotik. (sorry in advance) However I thought with a forum of such "gifted" individuals :D (Mostly ISP's or WISPS). Someone must use some types of software for keeping track of their operation. We are only at 450 customers, and the demand for a good database...
by eclipse
Wed Oct 25, 2006 6:22 am
Forum: General
Topic: Customer and Asset Tracking???
Replies: 3
Views: 1244

Customer and Asset Tracking???

Does anyone here know of any applications (database driven) that I could keep track of my customers. I would like to keep track of their name/address etc... as well as info about their account such as IP address/MAC address etc... I am looking at editing cwISPy to do something like this, but I was w...
by eclipse
Thu Oct 19, 2006 7:56 am
Forum: Wireless Networking
Topic: Help Building Equipment Please
Replies: 0
Views: 648

Help Building Equipment Please

Hello I am trying to find solutions for building 5ghz backhaul units, 900mhz AP's, and 2.4 AP's. For the Ap's I am sure WRAP or Routerboard will work good enough. but for the backhauls what should I use for boards/power supplies etc. I have tried VIA NANO ITX with 120V ran up the tower. they work we...
by eclipse
Tue Oct 17, 2006 9:32 am
Forum: General
Topic: Web Proxy Not Working HELP!
Replies: 9
Views: 3409

Tried it with a dst-nat on tcp6 port 80 redirect to 3128. No in-interface set. still counts up the clients and requests. But it still does not have any "hits" or "recieved from server" or "hits sent to clients" they all stay at 0. The cache size also stays at zero. So i think it is seeing the reques...
by eclipse
Tue Oct 17, 2006 1:57 am
Forum: General
Topic: Web Proxy Not Working HELP!
Replies: 9
Views: 3409

Noone has any ideas on how to configure web proxy with public addresses on the inside and no masquerade?????
by eclipse
Mon Oct 16, 2006 2:46 am
Forum: General
Topic: Web Proxy Not Working HELP!
Replies: 9
Views: 3409

Anyone???
by eclipse
Fri Oct 13, 2006 6:35 am
Forum: General
Topic: Web Proxy Not Working HELP!
Replies: 9
Views: 3409

Tried to add those rules..... still just counts up requests and clients. It's like it doesn't go and get the webpages to give to them. Does it have something to do with proxy arp being on on ether1 and ether2? i think I have to have them on because my ether1 and ether2 are public addresses as well a...
by eclipse
Thu Oct 12, 2006 9:20 am
Forum: General
Topic: Web Proxy Not Working HELP!
Replies: 9
Views: 3409

Sorry it is enabled when I try and run it. and the dst-nat is set to ether 2 which is my LAN side. BTW i don't use any masqurade rules. And proxy arp is on on both interfaces.
by eclipse
Thu Oct 12, 2006 8:35 am
Forum: General
Topic: Web Proxy Not Working HELP!
Replies: 9
Views: 3409

Web Proxy Not Working HELP!

I am trying to set up web proxy on my main gateway router. here is what I have so far. [admin@MikroTik] ip web-proxy> print enabled: no src-address: 0.0.0.0 port: 3128 hostname: "proxy" transparent-proxy: yes parent-proxy: 0.0.0.0:0 cache-administrator: "webmaster" max-object-size: 4096KiB cache-dri...
by eclipse
Tue Sep 19, 2006 6:46 pm
Forum: Wireless Networking
Topic: TRUE ouput power levels?
Replies: 3
Views: 1342

TRUE ouput power levels?

Hello, I have been using mikrotik for routers for quite a while now. I am beginning to try and implement it into my wireless system. I recently built a RB532A backhaul link to use on a 9 mile hop. When I put the card to 22db output (sr5) with 27dbi dishes I get terreble signals of like -73 or so. No...
by eclipse
Wed Aug 30, 2006 6:22 pm
Forum: General
Topic: Nano-ITX?
Replies: 2
Views: 1380

Nano-ITX?

Just wondering if anyone here has tried to use any VIA Nano-ITX boards for outdoor backhauls/AP's/Routers? They have alot more power than a Routerboard, but they are only rated to 0 degrees. I ordered a couple, but I just wanted to get some feedback if anyone has tried these already.

Thanks
by eclipse
Wed Jul 26, 2006 4:53 am
Forum: Wireless Networking
Topic: WTF Senaro problem?
Replies: 6
Views: 1288

Ok, set all tx levels to 23dbm, working now. Is that the correct setting? Also is this card junk? Because i will be replacing an already functioning AP with it. and BTW is one 532A enough jam to run about 25 wifi customers while uning ether2 for pppoe to another AP and doing NAT?
by eclipse
Wed Jul 26, 2006 12:45 am
Forum: Wireless Networking
Topic: WTF Senaro problem?
Replies: 6
Views: 1288

WTF Senaro problem?

Got a new 532A with a Senaro card in it. Configured it all up with dhcp server, pppoe, pptp. Then at the end I clicked enable on the WLAN card, took about 3 seconds and then powered off the board. Now it just keeps reseting until I take the WLAN card out. When I put it back in, it keeps resetting. H...
by eclipse
Tue Jul 25, 2006 4:17 pm
Forum: Wireless Networking
Topic: Building a AP and CPE 900mhz
Replies: 5
Views: 1444

Building a AP and CPE 900mhz

Wondering what to use to build a good AP/CPE combo for one of my test bed towns. I want to use the SR9 card. I was thinking about putting sr9 with a 532A and then using wrap boards for the CPE. Maybe just use a rubber duck antenna for customers within 1 mile, then they can just place is on their des...
by eclipse
Mon Jul 24, 2006 4:47 pm
Forum: General
Topic: HOW TO : Fake a Main Line
Replies: 3
Views: 1025

HOW TO : Fake a Main Line

Hello, I run a wireless ISP, and my main fiber line is a 10 meg connection. I have another 10 meg line that I would like to pipe in to my main router, but only as a backup connection. I need to know how to make a script that if the main line lets say 88.88.88.1 is down, then it uses the secondary 99...
by eclipse
Wed Jul 12, 2006 9:08 pm
Forum: Wireless Networking
Topic: Mikrotik Quality?
Replies: 10
Views: 3196

Mikrotik Quality?

I am trying to decide if mikrotik is as powerful and reliable as some of the big guns out there. I am comparing the mikrotik routerboard 532 with a SR5 card to such products as othogonal, redline, proxim, RAD data. These company produce ptp solutions at speeds near 54mbps, however they range in pric...
by eclipse
Thu Jun 22, 2006 5:34 pm
Forum: General
Topic: Wanting Opinions on How to Migrate my Network
Replies: 1
Views: 679

Anyone?
by eclipse
Thu Jun 22, 2006 5:23 am
Forum: General
Topic: Wanting Opinions on How to Migrate my Network
Replies: 1
Views: 679

Wanting Opinions on How to Migrate my Network

I have a fully bridged wireless network consisting on 30 towers. I am going to put a routerboard at each location and run pppoe for my clients. However as of now, they all have a static public IP. I was looking for opinions on how i can put my routerboards in, and slowly migrate my customers over to...
by eclipse
Mon Jun 19, 2006 6:01 pm
Forum: The Dude
Topic: HELP! Loading Map.....
Replies: 3
Views: 2115

HELP! Loading Map.....

I deleted the default map, and added 2 new ones. I added the subnets and it scanned them no problem. When I open the map, I just get "loading map..." and it never loads. Why?
by eclipse
Fri May 26, 2006 6:28 pm
Forum: General
Topic: HELP Weird things Happening
Replies: 0
Views: 530

HELP Weird things Happening

In the last two days, I have been having some really strange issues. I use pppoe over wireless to my customers, which is natted private ip's. off and on, I have been getting the windows error that my ip is in use. When I try and change it, the new one is also in use. It doesnt matter, I can use "any...
by eclipse
Wed May 24, 2006 5:38 pm
Forum: General
Topic: PPTP Tunnel and Getting Inside
Replies: 3
Views: 1360

I cannot do that because I am using a win2k3 machine to connect to the mikrotik boxes. EOIP is not supported in windows.
by eclipse
Tue May 23, 2006 5:36 pm
Forum: General
Topic: PPTP Tunnel and Getting Inside
Replies: 3
Views: 1360

PPTP Tunnel and Getting Inside

I am trying to set up a pptp vpn so I can connect to my mikrotik boxes and get on the local side of them and check signals to my clients. I can connect to the mikrotiks, but cannot gain access on the inside. The inside (ether2) does not have an IP, as there are many subnets being used behind it. I m...
by eclipse
Tue May 23, 2006 5:28 pm
Forum: General
Topic: PPPoE Session Resets?
Replies: 5
Views: 1640

They all reset, I mean every single person resets at the same time. They all connect again within 30 seconds and they stay good for another 13 hours or 2 days or whatever
by eclipse
Mon May 15, 2006 6:53 pm
Forum: General
Topic: PPPoE Session Resets?
Replies: 5
Views: 1640

PPPoE Session Resets?

I notice On my pppoe sessions, that all of my clients with linksys routers reset the session at the same time. Looking at the list, every person with a non-dlink router has the same (or very close to) active time beside thier name, and then every day or so they will all disconnect and reconnect at t...
by eclipse
Wed May 03, 2006 7:01 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

I was using the latest firmware, was installing DI-604's. I am going to be switching to Linksys wrt54gC wireless routers for all of my installs.
by eclipse
Tue May 02, 2006 11:38 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

I mean local address on the mikrotik. I tried without anything in there aswell, still no luck. My actual client machine has a windows auto address in the nic. do I need to add a route to the routing table as well as under the ppp secret?
by eclipse
Tue May 02, 2006 9:49 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

I can ping the 192.168.100.2 Lan side. But I cannot access anything after that (192.168.100.10 or 11 and so on). There are no firewall rules except masqurade on the lan for 10.10.100.0 subnet going the other direction.
by eclipse
Tue May 02, 2006 8:26 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

Still cannot access anything on that side. I am connecting to the public (ether1) address for the pptp, but I want to access the devices on ether2. Do i need to make a firewall rule to tell packets to go to ether2?
by eclipse
Tue May 02, 2006 7:41 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

Can't seem to get it working. I put proxy-arp on ether2, gave it an IP of 192.168.100.2. Gave my pptp client an local ip of 192.168.100.20 and remote of 192.168.100.21 with a route of 192.168.100.2. Connects to the pptp, cannot ping or do anything with the 192.168.100.0/24 subnet.
by eclipse
Tue May 02, 2006 6:09 pm
Forum: Wireless Networking
Topic: Colocating Omni's
Replies: 1
Views: 828

Colocating Omni's

I am wanting to add Mikrotik 2.4 with a 15db omni to my already existing towers that have a 2.4 AP with a amp and 12db omni. What type of spacing (physical and channel) should I use to get this to work good. Also, The reason I am adding this mikrotik is because I have overloaded my other AP with 40+...
by eclipse
Tue May 02, 2006 4:35 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

The inside LAN doesnt have an IP on the NIC. Should I add one?
by eclipse
Tue May 02, 2006 4:33 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

If I watch the session on Mikrotik, the Dlinks reconnect every littlw while (4min-10hours) and I get calls from customers saying they have no internet. Reboot the Dlink and away it goes again. The linksys on the other hand, no problems, sessions stay open for days before it reconnects.and I get no c...
by eclipse
Tue May 02, 2006 1:07 am
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

Ok, I set up the pptp server and I set up my computer to connect. It works, gives me a address of 192.168.100.21 and server address of 192.168.100.20. However I cannot access the inside of that routers network (192.168.100.0) even with proxy-arp on both interfaces.
by eclipse
Mon May 01, 2006 10:50 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

I will be stationary at the machine, but I want to connect to many router boxes from this location. Kind of like ppp.
by eclipse
Mon May 01, 2006 7:05 pm
Forum: General
Topic: Step by step for setting up a vpn to my router boxes
Replies: 15
Views: 3169

Step by step for setting up a vpn to my router boxes

I have a main office machine I wish to use to get into the local side of all my router boxes. How to I setup a vpn connection to them, so I can connect to each one individually when I need it and get on the local side of the router?
by eclipse
Mon May 01, 2006 6:17 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

Would a Linksys wrt54gc work fine for pppoe? It has a decent price point, I can get them for 61$CAD. If they will work I am going to order 100 of them today lol.
by eclipse
Sat Apr 29, 2006 9:36 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

do I set the MRU the same?
by eclipse
Sat Apr 29, 2006 8:01 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

Going back to the Routers and thier settings. What should we be using specifically for routers. And if I can use D-Link what should I be putting in the pppoe settings for mode (always on, manual, connect-on-demand) and idle times. MTU is at 1492. I want to set them so even if a session drops, it rec...
by eclipse
Fri Apr 28, 2006 6:33 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

Have to disagree with you there. PPPoE makes things alot simpler from managing a network standpoint. Set IP pools, let the router dish private IP's out to the people and assign a few publics. then you can walk away and let the router do the rest. The only downside I have run into is inconsistency of...
by eclipse
Thu Apr 27, 2006 7:17 pm
Forum: General
Topic: A bunch of questions for my wisp operation
Replies: 19
Views: 3465

A bunch of questions for my wisp operation

Hi there I am trying to move everything on my wisp network over to mikrotik. I am going to put a router at every tower location with pppoe to dish out the ip's and do shaping. First off I need to know if certain routers do not work well with pppoe. I have used cheap d-link and have had a bit of trou...
by eclipse
Wed Apr 12, 2006 9:26 pm
Forum: General
Topic: How do I get public addresses out through router using PPPoE
Replies: 1
Views: 733

How do I get public addresses out through router using PPPoE

I have a mikrotik at one of my tower sites, It hands out private (natted) addresses and public addresses with the proxy-arp function on. I can get a connection into the router to the public address on port 3389 but after it makes connection, it drops the connection. Any ideas?
by eclipse
Wed Apr 05, 2006 10:20 pm
Forum: General
Topic: Shuttle XPC for RouterOS
Replies: 2
Views: 817

Oh yea

I have used a couple of them now as they all have intel or sis chipsets, working very very well.
by eclipse
Wed Apr 05, 2006 8:30 pm
Forum: General
Topic: Shuttle XPC for RouterOS
Replies: 2
Views: 817

Shuttle XPC for RouterOS

Wondering if anyone has used these before, I have built a couple now, they seem to be a very solid little machine. Although they do not rack mount, but they come with good internal components/cooling system at a price point that cannot be beat. Just thought I would get some feedback, or possibly to ...
by eclipse
Mon Apr 03, 2006 9:44 pm
Forum: General
Topic: IDE Flash drive (do or don't)
Replies: 2
Views: 886

IDE Flash drive (do or don't)

Is it better to use the mikrotik 128MB Flash IDE or to buy my own DOC and put the software on it? Is the mikrotik flash IDE of high quality, and does a person need more that 128mb ever?
by eclipse
Mon Apr 03, 2006 5:47 pm
Forum: General
Topic: Correct way to use routeros for WISP? Need Help!
Replies: 6
Views: 1097

Should I set an Ip

I was under the impression that from the manual, you were not supposed to give the pppoe interface an ip address.
by eclipse
Mon Apr 03, 2006 2:05 am
Forum: General
Topic: Correct way to use routeros for WISP? Need Help!
Replies: 6
Views: 1097

On same network

BTW, don't know if it matters or not, but I am inside the network. I am on the WAN side of the router, but inside the network.
by eclipse
Mon Apr 03, 2006 2:02 am
Forum: General
Topic: Correct way to use routeros for WISP? Need Help!
Replies: 6
Views: 1097

Set up vpn how?

If this VPN is the best way to do what I need, how do I set it up, I have very little knowledge of setting up a VPN to my workstation.
by eclipse
Sun Apr 02, 2006 11:19 pm
Forum: General
Topic: Correct way to use routeros for WISP? Need Help!
Replies: 6
Views: 1097

Correct way to use routeros for WISP? Need Help!

Is this the correct way to use PPPoE on my network? Seems I can't admin my wireless gear (192.168.100.0/24) on the outside of the router. NEED HELP! Thanks
http://www.eclipsewireless.ca/estevan.jpg
by eclipse
Sun Apr 02, 2006 11:13 pm
Forum: General
Topic: how to pass tcp traffic through
Replies: 1
Views: 596

how to pass tcp traffic through

I am using routeros for my pppoe concentrator, everything works good, but I can't admin my wireless gear behind the router. Is there a way to let the wireless gear subnet right through the router, or maybe a way to connect to the router to access the inside devices.

Any help would be appreciated
by eclipse
Fri Mar 31, 2006 9:42 pm
Forum: General
Topic: Need quick answer to routing ?
Replies: 1
Views: 706

Need quick answer to routing ?

I have mikrotik at one of my towers for a test run. I can issue public and natted private addresses through the pppoe, works good! However I cannot admin my wireless equipment behind the mikrotik. Is there a way to pass the 192.168.100.0/24 subnet through the router (just like a bridge) as well as h...
by eclipse
Fri Mar 31, 2006 3:56 am
Forum: General
Topic: PPPOE with Radius (what to use for extensive options)
Replies: 7
Views: 1806

PPPOE with Radius (what to use for extensive options)

I am looking into various Radius solutions for my billing system. I would like to have a backend that is fairly easy to use, and also a customer side, that allows them to view their current usage (bytes), edit their package, etc. Any ideas on a system that does it all and ties into all of my mikroti...
by eclipse
Thu Mar 30, 2006 8:39 pm
Forum: General
Topic: Passing multiple subnets through one router with pppoe
Replies: 0
Views: 773

Passing multiple subnets through one router with pppoe

I am a wisp, my entire backbone is bridged with 10.10.10.0/24 subnet for the bridged equipment. At each node/tower we are going to have a mikrotik router doing pppoe access to the clients. I have it to the point where it will dish out some private and some public addresses to the customers, where ea...