Community discussions

Search found 8 matches

by cearnshaw
Tue Apr 03, 2012 2:10 am
Forum: General
Topic: Simple Queue stop control traffic
Replies: 1
Views: 432

Re: Simple Queue stop control traffic

Not sure if this is what you are seeing, but I do have problems seemingly related to simple queues causing both RB450G and RB1100AHx2 to reboot. Routers ran fine until I added a lot of simple queues (typically 200 simple queues on RB450G and 450+ on RB1100AHx2). Doesn't seem to be related to CPU usa...
by cearnshaw
Thu Mar 01, 2012 7:41 am
Forum: General
Topic: Evry Day Kernel Failure?
Replies: 6
Views: 856

Re: Evry Day Kernel Failure?

All my x-86 dual-core machines have problem with 5.x. One machine runs fine on 5.12 now, but another machine of same type will not. I put it back to 5.6 and it ran for ten days, then locked up. Had to power it down to fix it. This is very frustrating. I've been using Mikrotik since somewhere around ...
by cearnshaw
Thu Mar 01, 2012 7:25 am
Forum: General
Topic: ROS v6 Suggestions
Replies: 76
Views: 20816

Re: ROS v6 Suggestions

How about we just let them make V5 stable before they start on another major release?
by cearnshaw
Thu Mar 01, 2012 7:08 am
Forum: General
Topic: Random Reboots with 5.12 on RB433
Replies: 2
Views: 597

Re: Random Reboots with 5.12 on RB433

Nothing but problems with 5.x on my x-86 machines. I've got one that is working on 5.12 so far, but tried 5.9 and 5.11 first and it would reboot three or four times per hour. On another machine 5.12 would reboot, so I went back to 5.6. I thought that was fixed as it had been running for ten days, bu...
by cearnshaw
Mon Feb 20, 2012 5:51 am
Forum: General
Topic: Odd health reading
Replies: 3
Views: 460

Re: Odd health reading

Do you smell smoke, lol!
by cearnshaw
Mon Feb 20, 2012 5:48 am
Forum: General
Topic: v5.13 released
Replies: 64
Views: 8338

Re: v5.13 released

I did update an RB1100AHX2 to 5.13. It took a few tries but it eventually did take the update. No password problems. So far it is running without reboot, but no traffic going through it yet. My experience with x-86 machine was that random rebooting only started after it was placed in service with he...
by cearnshaw
Sun Feb 19, 2012 2:02 am
Forum: General
Topic: system error critial router was rebooted
Replies: 6
Views: 831

Re: system error critial router was rebooted

Same problem here with every version I've tried from 5.9 to 5.13 (I'm on dual-core x-86). Went back to 5.6 and so far so good. I do have one machine running OK on 5.12, but others won't. It's a mystery to me. At first we thought it was a power issue too, but changed out UPS and problem persisted. Th...
by cearnshaw
Sun Feb 19, 2012 1:58 am
Forum: General
Topic: v5.13 released
Replies: 64
Views: 8338

Re: v5.13 released

5.13 didn't fix the random reboot problem I've been having with RouterMaxx x-86 dual-core machines starting with 5.9. I went back to 5.6 and it seems stable so far.

Cam

UPDATE: 5.6 has been running for 36 hours now without a reboot. 5.13 would reboot for us once every 3 to 4 hours.