Community discussions

MikroTik App

Search found 49 matches

by dancuofzhills
Tue Jan 09, 2007 1:22 am
Forum: Wireless Networking
Topic: got deauth sending station leaving (3)
Replies: 3
Views: 4695

Zcomax..

Hello, We are having a very similar problem. The clients that are connected have very poor ping times, even if they have good signal and ccq. Most of the clients drop off andf cannot connect again, or continuously reconnect. We have these issues on two of our 50 towers. The two towers with the probl...
by dancuofzhills
Wed Jan 03, 2007 5:34 pm
Forum: The Dude
Topic: Email problem with the dude.
Replies: 7
Views: 3308

Yes it did work...

The email notification worked for all the beta versions we used up until version 2 beta 10 ( i think) its been a while now so i dont remember positively. The smtp server works, we use it all the time. Many times with the last several dude versions i get the error message "Invalid TO address" when i ...
by dancuofzhills
Sat Dec 23, 2006 7:29 pm
Forum: The Dude
Topic: Email problem with the dude.
Replies: 7
Views: 3308

Email problem with the dude.

I am running the dude v2. It does not send out notification emails at all, and hasn't for several versions. This is a major problem for me because that is what lets me know my network has a problem. Is anyone else having this problem?
by dancuofzhills
Tue Nov 14, 2006 5:50 pm
Forum: The Dude
Topic: Automatic mapping
Replies: 4
Views: 1955

Thank you

Thanks for considering my idea :)
by dancuofzhills
Mon Nov 13, 2006 6:43 pm
Forum: The Dude
Topic: Automatic mapping
Replies: 4
Views: 1955

Images

In the past i have made screenshots of google earth images and patched them together with photoshop. I would like the dude to act like radio mobile and pull down maps automatic. Yahoo has a free road map service, i would rather have roads than imagery.
by dancuofzhills
Sat Nov 11, 2006 8:38 pm
Forum: The Dude
Topic: wrong number of services
Replies: 1
Views: 1294

Me too

I am also having this problem. i posted earlier today with this problem becuase i had not yet realized that someone else already posted it. It is here: http://forum.mikrotik.com//viewtopic.php?t=12039
by dancuofzhills
Sat Nov 11, 2006 8:34 pm
Forum: The Dude
Topic: Automatic mapping
Replies: 4
Views: 1955

Automatic mapping

I'm not sure what it would involve. But it would be excellent if the dude had a way to automatically pull down road/sat image maps that resolved better as you zoom in. also we could then have devices plotted according to coordinates instead of eyeballing it.
by dancuofzhills
Sat Nov 11, 2006 8:08 pm
Forum: The Dude
Topic: Services Down??
Replies: 5
Views: 2396

Services Down??

On my dude program. The general tab for equipment will show many times that there are two services 1 down and 1 acked or two different statuses somehow. But the equipment only has one service assigned. I am using the dude beta 11. All the devices that existed before i upgraded to this version have t...
by dancuofzhills
Tue Oct 10, 2006 10:02 pm
Forum: The Dude
Topic: 2.0beta10 issues
Replies: 5
Views: 2756

New device types

I haven't been able to add new device types. I run the dude on a p4 2.8Ghz HT CPU with 1024 Mb ram (running windows 2003). I noticed much better performance and resource usage in this version, but i cannot add new device types. I have tried it at the server and client machine, i have also tried copy...
by dancuofzhills
Mon Oct 02, 2006 7:30 pm
Forum: General
Topic: Packet Storm
Replies: 11
Views: 4869

N/A

I have double checked and double checked again for loops and verified that there are none. Everything works great whe i leave the additional ip address of the router disabled. It is very weird... I normally do have redundant connections on my network that i let spanning tree control, but i had those...
by dancuofzhills
Thu Sep 28, 2006 5:46 pm
Forum: General
Topic: Packet Storm
Replies: 11
Views: 4869

I know that MT will respond to all ip addresses it is configured with, the reason i have the two ips is because one of them dst-nats to another computer on the other side of the MT router. One thing i still wonder about is whether or not the problem was with my MT router, or with the other devices t...
by dancuofzhills
Wed Sep 27, 2006 6:34 pm
Forum: General
Topic: Packet Storm
Replies: 11
Views: 4869

Solved for now..

I am not using the procurve switch, but i have fixed my storm problem.. at least for now anyway. My border router(MT v 2.9.30) has multiple ip addresses assigned to it, and one of those addresses was 172.16.0.57. The primary ip for my router is 172.16.0.1. i ran a program called iptraf (kind of like...
by dancuofzhills
Tue Sep 26, 2006 7:13 pm
Forum: General
Topic: Packet Storm
Replies: 11
Views: 4869

Broadcast storms

I Have a bridged network running stp. I was running rstp, but it makes the storm far worse than with no stp or regular stp. I too am getting broadcast storms. I've turned off all redundant connections that i normally leave enabled for backup purposes, i've looked everywhere for a loop but can't find...
by dancuofzhills
Tue Sep 26, 2006 12:38 am
Forum: Scripting
Topic: block tons of login attempts
Replies: 10
Views: 5555

but how...

That is a good idea, but the problem with setting this up is figuring out how to make a rule somewhere that counts failed logins, if i could figure that out i would just need to have it set to add src address to list.
That is the part i'm not sure how to do..
by dancuofzhills
Fri Sep 22, 2006 8:48 pm
Forum: Scripting
Topic: block tons of login attempts
Replies: 10
Views: 5555

Good idea

That is definately a good preventative measure, thanks!

I would still like a rule to add the offending addresses to a list that i can drop with the firewall, but some ideas take time to become reality.
by dancuofzhills
Wed Sep 20, 2006 11:30 pm
Forum: Scripting
Topic: block tons of login attempts
Replies: 10
Views: 5555

I would like the solution too

lately i also have been thinking about figuring out a way to block an ip address after repeated failed login attempts.
I do not want to use an exclusive accesslist because i never know where i'm gonna be when i need to login and get access.
I havent been able to figure out a way.
by dancuofzhills
Thu Aug 31, 2006 8:44 pm
Forum: General
Topic: RSTP Problem
Replies: 0
Views: 1423

RSTP Problem

I have been using STP on my bridged wireless network for about a year now with no problems. About 6 months ago i tried enabling RSTP and the new bridge-test package, and it was not successful. Any system i enabled it on would stop passing ip traffic, and i had to MAC Telnet in to fix the problem. So...
by dancuofzhills
Thu Aug 31, 2006 7:59 pm
Forum: General
Topic: Bridge problem in all versions since 2.9.10
Replies: 14
Views: 3719

Too many radio cards??

Have you tried removing some of the radio cards and testing again? If you are using the high power atheros cards (like SR2 or NMP8602) you have to make special provisions for using more than two at a time. Other cards have similar limitations. It is because the cards will draw more power than the pc...
by dancuofzhills
Tue Aug 29, 2006 9:31 am
Forum: General
Topic: Winbox: Connection display improvements
Replies: 1
Views: 1374

good idea

those improvements would help me a lot also!
by dancuofzhills
Fri Aug 25, 2006 1:20 am
Forum: General
Topic: Please Allow Multiple src or dst address lists when matching
Replies: 4
Views: 7115

I agree!

I too have run into situations where multiple address list fields would have been usefull!
Please incorporate!
by dancuofzhills
Sat Aug 19, 2006 8:22 pm
Forum: General
Topic: Passing MAC addresses through routing
Replies: 3
Views: 1225

But..

The router is not performing masquerading, only natting. The router is connecting two subnets together perfectly, i just would like mac addresses to traverse the nat if possible. Example: Enduser(10.0.1.50, 00:50:60:80:80:80) --> wlan1-MT Router-(ether1 00:50:60:70:70:70 --> bandwidth manager(172.16...
by dancuofzhills
Sat Aug 19, 2006 3:27 am
Forum: General
Topic: Blocking Inter-client Traffic...
Replies: 1
Views: 1232

Blocking Inter-client Traffic...

I would like to block all traffic between my internet subscribers. But i do not want to block traffic between my infrastructure equipment. I keep my infrastructure on a separate ip address range than my customers. Network: 172.16.0.0/20 Infrastructure: 172.16.0.1-172.16.0.254 Customers: 172.16.1.1-1...
by dancuofzhills
Fri Aug 18, 2006 8:06 pm
Forum: General
Topic: Passing MAC addresses through routing
Replies: 3
Views: 1225

Passing MAC addresses through routing

Hi, Does anyone know if there is a way to set up a routed system, without having the routers mac address show up when the packets arrive at the destination? As below: CLIENT ----> MT ROUTER ----> BANDWIDTH MANAGER/DCHP SERVER I need the bandwidth manager above to see the clients actual mac address f...
by dancuofzhills
Thu Aug 10, 2006 10:11 pm
Forum: General
Topic: Lockups...
Replies: 5
Views: 1718

PCI Bus Power

We have specially modified PCI to mPCI adapter cards that have 3.3v leads attached directly to the power supply. I have about 40 systems working in the field great, on towers. Some have up to 7 SR-series mPCI radio cards. Those systems are working great in the field with the via C3 motherboards. i h...
by dancuofzhills
Wed Aug 09, 2006 8:20 pm
Forum: General
Topic: Lockups...
Replies: 5
Views: 1718

C3

I use many via C3 motherboards in pvc boxes on towers, they work great with every version of MT i have tried. i started using those boards during version 2.9.19 i believe.
About the power issues, i am aware of the pci bus power limitations and thats not what the problem is. Good suggestion though!
by dancuofzhills
Wed Aug 09, 2006 7:45 pm
Forum: General
Topic: how can i put public ip for a cliente behind teh router
Replies: 4
Views: 1271

Same situation..

I had the same situation. I found the following solution that works. i created a bridge on my root router. I added the wan to the bridge and i added an EoIP tunnel to the bridge. I then configured the other end of the tunnel on an access point in the feild. My customer has a dedicated wds connection...
by dancuofzhills
Sat Jul 29, 2006 5:13 pm
Forum: RouterBOARD hardware
Topic: Clock Resets Constantly
Replies: 3
Views: 2172

Because...

The only reason i care about the time is because i have them run an automatic backup script that labels the file with the date and time. The other reason is because it makes the syslog almost useless :(
I will keep playing with the NTP and see if i cna get that working.
Thanks.
by dancuofzhills
Sat Jul 29, 2006 1:23 am
Forum: RouterBOARD hardware
Topic: Clock Resets Constantly
Replies: 3
Views: 2172

Clock Resets Constantly

On all my routerboard and wrap mikrotik systems the clock resets to Jan 1st 2000 on every reboot, i am constantly setting the clock hoping that it will keep time. Ive also set up the systems as a NTP client, and set one of my PC based MT systems at my office as the server. The NTP server works for d...
by dancuofzhills
Fri Jul 21, 2006 4:37 pm
Forum: Wireless Networking
Topic: pci to 4 minipci is it worth
Replies: 10
Views: 2042

Good suggestions..

I always use quality power supplies for those systems, because i know the 3.3v off the power supply probably isn't regulated as good as the one on the motherboard. What would you recommend for sheilding on my cards? It is a good idea but i do not have any sheilding in place on my current rigs. Ive n...
by dancuofzhills
Tue Jul 18, 2006 10:40 pm
Forum: Wireless Networking
Topic: pci to 4 minipci is it worth
Replies: 10
Views: 2042

Depends on what MiniPCI cards you are using.

We use the PCI to MiniPCI 4 slot adapters all the time. One thing you have to watch out for though is how many watts of power do your mini cards use... A PCI bus only has 25 watts to go around for everything using it. The ubiquiti SR2 and SR5 cards use about 5 watts each. After i had problems with 4...
by dancuofzhills
Mon Jul 03, 2006 4:12 pm
Forum: General
Topic: Still locking up all the time!!!
Replies: 17
Views: 3523

Intel

I run lots of amd servers without trouble. But i think im going to start finding a way to set up these two systems on intel platforms and see if they work any better. I have already invested so much money into re-replacing these that it may be a couple of weeks yet before i can switch them out again...
by dancuofzhills
Mon Jul 03, 2006 4:11 pm
Forum: General
Topic: Still locking up all the time!!!
Replies: 17
Views: 3523

Intel

I run lots of amd servers without trouble. But i think im going to start finding a way to set up these two systems on intel platforms and see if they work any better. I have already invested so much money into re-replacing these that it may be a couple of weeks yet before i can switch them out again...
by dancuofzhills
Sat Jul 01, 2006 7:14 pm
Forum: General
Topic: Still locking up all the time!!!
Replies: 17
Views: 3523

I wish...

I would never usually buy sis, but with the support nightmare i've been going through for the last few months i am about ready to try anything! i never use intel for anything either, but i am now considering purchasing another system based on intel. If intel made boards for amd porocessors i probabl...
by dancuofzhills
Fri Jun 30, 2006 11:44 pm
Forum: General
Topic: Still locking up all the time!!!
Replies: 17
Views: 3523

Tests

I am running the CPU test now because it doesn't require rebooting, tonight when there is not much traffic i will runthe memory-test I did run the program call memtest from a bootable cd on this ram on a different computer and it passed, but i will run the MT version anyway. Ill post my results tomo...
by dancuofzhills
Fri Jun 30, 2006 11:31 pm
Forum: General
Topic: Still locking up all the time!!!
Replies: 17
Views: 3523

further info..

One of the systems has 2.9.19 and the other has 2.9.26. The v .19 server has an expired license and cannot upgrade. The NICS are Via VT6122 Gigabit Ethernet cards. the systems also have an onboard VT6102 rhine ethernet cards, but i do not have these enabled or performing any funtion. The motherboard...
by dancuofzhills
Fri Jun 30, 2006 7:45 pm
Forum: General
Topic: Still locking up all the time!!!
Replies: 17
Views: 3523

Still locking up all the time!!!

I have many (about 50) mikrotik systems deployed on my wireless network. About 15 of them are PC computer based, and they always work excellent. The two main systems at my main office however lockup constantly and is causing me very much grief. Those two systems have to be watched over 24/7 to be su...
by dancuofzhills
Wed Jun 21, 2006 9:36 pm
Forum: The Dude
Topic: good background maps??
Replies: 6
Views: 2906

Radio mobile maps

I too use radio mobile, but im not sure either how it gets the maps. The reason i havent directly used the images from radio mobile is when your zoomed out, and you use "merge maps" it comes out very low resolution and does not show minor roads. I realize that i can zoom in to individual areas and g...
by dancuofzhills
Tue Jun 20, 2006 10:57 pm
Forum: The Dude
Topic: good background maps??
Replies: 6
Views: 2906

good background maps??

Does anyone have any suggestions on where to get good background maps for the dude? i like the one that they show on the download page... it looks kinda like a goodle map, but where do i get them?? Ive found some other map sources but i am not really satisfied with any of them for one reason or anot...
by dancuofzhills
Tue Jun 13, 2006 4:46 pm
Forum: The Dude
Topic: Dude-Syslog Feature Request
Replies: 4
Views: 2366

Also...

Not to sound greedy, but i think it would also be excellent if mikrotik decided to integrate their client/server bandwidth tester into dude as one of the tools. And if it was in there it would be nice to have the option to specify the source and target of the test, like they did with the ping tool.
by dancuofzhills
Fri Jun 09, 2006 5:43 pm
Forum: The Dude
Topic: Dude-Syslog Feature Request
Replies: 4
Views: 2366

Dude-Syslog Feature Request

It would be great if mikrotik would integrate their syslog server with the dude. I have been searching for a good syslogging daemon for a while now and can never seem to find one that i like much. The mikrotik syslog daemon is OK but it could stand to improve some. I'm sure if they integrated it int...
by dancuofzhills
Fri Jun 09, 2006 5:39 pm
Forum: The Dude
Topic: Crash when setting default parameters
Replies: 0
Views: 1081

Crash when setting default parameters

i am now running the v2 beta 1 dude. whenever i attempt to set options under settings on the left side so that i can specify my default parameters the dude will crash. I figure this is just a bug they have yet to work out, but i thought i would bring it to their attention here. Can anyone else set t...
by dancuofzhills
Fri May 12, 2006 5:17 pm
Forum: The Dude
Topic: Dude lockups!
Replies: 2
Views: 1447

Some progress

I went into dude, and i saw that there is an option under the server config where you can specify that it is running as a service. Somehow i missed this before, after switching this it hasn't crashed in two days. And it is running as a service.
I will export my file and send it to MT though.
by dancuofzhills
Tue May 09, 2006 7:31 pm
Forum: General
Topic: Lockups...
Replies: 5
Views: 1718

Lockups...

I have two MT systems running on skt754 motherboards, with sempron processors. They lockup freqquently, they have the os installed on a 128mb flash on a converter, and they have a PCI to mPCI adapter card with atheros radios (ubiquiti sr cards) I have the same setups running on socket 370 mainboards...
by dancuofzhills
Tue May 09, 2006 7:07 pm
Forum: The Dude
Topic: Dude lockups!
Replies: 2
Views: 1447

Dude lockups!

I have ran the dude for months now, and every version has had some crash problems. The rc8 seems to be a little more stable but i am still having crashes once every couple of days at least. I tried installing it as a service, and i seems to crash even more often, several times a day. I did notice ex...
by dancuofzhills
Mon Apr 24, 2006 8:59 pm
Forum: General
Topic: Port a public ip to the lan through nat
Replies: 5
Views: 1627

Eoip

I had originally tried using regular src and dst nats but it did not work. It seemed like i needed special routes set up to tell the MT box that the certain public ip is on my private interface. I couldn't set up any routes to make it work. I ended up making a eoip tunnel between my router and a vir...
by dancuofzhills
Mon Apr 17, 2006 7:58 am
Forum: General
Topic: RSTP-TEst Package for ROuterboard 500 ?
Replies: 5
Views: 3928

This also happened to me

This happened to me also, running on some x86 computer systems. The only way to get them back up was to mac telnet to them(because they are on top of towers there was no console access), and remove the rstp package. Regular winbox/telnet/ssh was all down only mac telnet would work, and was very slow...
by dancuofzhills
Wed Apr 05, 2006 8:10 am
Forum: General
Topic: Port a public ip to the lan through nat
Replies: 5
Views: 1627

To answer the first question, my isp gave me a block of 5 ip addresses for me to assign to devices. My isp's router is the gateway. I actually have connections from 3 different isps and i have 5 ip addresses available on each, i hope to load balance the three together and distribute some of the ips ...
by dancuofzhills
Tue Apr 04, 2006 8:18 pm
Forum: General
Topic: Port a public ip to the lan through nat
Replies: 5
Views: 1627

Port a public ip to the lan through nat

i am implementing a new nat router for my customer network. Most of my customers use a private address, but some are using public ip addresses directly. My isp has allotted me a block of addresses that some of my customers need for servers, etc.. In the web interface on my old router (Edimax pri-684...
by dancuofzhills
Tue Apr 04, 2006 8:19 am
Forum: The Dude
Topic: A couple feature requests..
Replies: 0
Views: 1052

A couple feature requests..

I have been using the dude since its infancy, and now i could not work without it! I would like to see the ability to move the snmp text box along the link, instead of it being fixed in the approximate middle. Also, it would be tremendous if there was like a snmp data list or something like that. Wh...