Community discussions

MikroTik App

Search found 4 matches

by ralflindahl
Thu Mar 15, 2012 4:54 pm
Forum: Beginner Basics
Topic: SSTP Site to Site Routing won't work
Replies: 8
Views: 5528

Re: SSTP Site to Site Routing won't work

I've solved it. The problem is IP Routing. I changed the local network on router1 to 192.168.110.0/24 and then all started to work OK! I have reset my routers to default and tested again. If I have local networks of 192.168.89.0/24 ( on the router with SSTP Server ) And 192.168.88.0/24 on the "clien...
by ralflindahl
Tue Mar 13, 2012 7:51 am
Forum: Beginner Basics
Topic: SSTP Site to Site Routing won't work
Replies: 8
Views: 5528

Re: SSTP Site to Site Routing won't work

Hi thanks for reply, I have tried to log. If I ping from a computer behind router1 to 192.168.88.1 I can se that the signal reaches Router2, but If I do the reverse, Ping from a computer behind Router2 to 192.168.89.1 then the signal never reaches router1. Could this be a routing problem in the SSTP...
by ralflindahl
Sat Mar 10, 2012 4:01 pm
Forum: Beginner Basics
Topic: SSTP Site to Site Routing won't work
Replies: 8
Views: 5528

Re: SSTP Site to Site Routing won't work

Bump
by ralflindahl
Fri Mar 09, 2012 5:46 pm
Forum: Beginner Basics
Topic: SSTP Site to Site Routing won't work
Replies: 8
Views: 5528

SSTP Site to Site Routing won't work

I have 2 RB750, Trying to route Site to Site SSTP. SSTP Connect OK between routers and I can ping from Terminal in router1 to computers behind router2 But not From a computer on LAN side Router1 to Computers on LAN router2. I.e. The tunnel is working OK But not Routing/firewall/NAT. I think the prob...