Community discussions

Search found 18 matches

by CypherBit
Sat Sep 02, 2017 12:48 pm
Forum: Beginner Basics
Topic: Guest-wifi
Replies: 8
Views: 7375

Re: Guest-wifi

Wow, thank you so much for spending that much time on this, I really appreciate it. I tried to follow the 3rd option as much as I could, but the clients are still not getting an IP from the DHCP server (on router1). I'm providing screenshots of the entire configuration, if that might help in assisti...
by CypherBit
Fri Sep 01, 2017 7:50 am
Forum: Beginner Basics
Topic: Guest-wifi
Replies: 8
Views: 7375

Re: Guest-wifi

Thank you for your reply. I just put a CAT6 cable in one of the LAN ports on the firewall and then attached that to one of the LAN ports in the AP. I did so about a month ago, but I might have forgotten some details. Please let me know what additional information is required, perhaps in the form of ...
by CypherBit
Thu Aug 31, 2017 11:13 pm
Forum: Beginner Basics
Topic: Guest-wifi
Replies: 8
Views: 7375

Guest-wifi

I recently bought two RouterBOARD 962UiGS-5HacT2HnT. The first one is behind my ISPs modem as a firewall, the second one is connected to the first with a network cable and acts as a switch/access point. No DHCP is configured on it. Since I wanted to have a separate WiFi network for guests I followed...
by CypherBit
Sun Jan 29, 2017 11:09 pm
Forum: Beginner Basics
Topic: hAP AC guest wireless
Replies: 4
Views: 1441

Re: hAP AC guest wireless

Van9018, thank you for your reply. I should have perhaps mentioned that I have two hAP's.
by CypherBit
Sun Jan 29, 2017 10:43 am
Forum: Beginner Basics
Topic: hAP AC guest wireless
Replies: 4
Views: 1441

Re: hAP AC guest wireless

It seems something has changed, I don't get an IP now. Could you point me in the correct direction as to how to setup a Guest WiFi on hAP?
by CypherBit
Sat Jan 28, 2017 7:39 pm
Forum: Beginner Basics
Topic: hAP AC guest wireless
Replies: 4
Views: 1441

hAP AC guest wireless

I just purchased a pair of hAP AC and enabled a Guest WiFi network using Quick Set. As far as I can tell the Guests are not isolated using a VLAN, but I can't ping others on the "real" network when connected to the Guest. How does it all work? I assume it would still be prefered to separate the two ...
by CypherBit
Wed Jul 30, 2014 2:16 pm
Forum: The Dude
Topic: Simple probe, but I'm failing
Replies: 1
Views: 1105

Simple probe, but I'm failing

I'm trying to put together a very, very simple probe, but am failing. I want to monitor warnings on a system, if everything is fine it lists as: OID=.1.3.6.1.4.1.28634.6.3132556305.6.1.1.1.1, Type=Null, Value= If there are warnings then something else is displayed, such as: OID=.1.3.6.1.4.1.28634.6....
by CypherBit
Thu Jun 13, 2013 11:49 am
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 226073

Re: Probe Thread

We run a couple of SQL Servers, and I found it useful to track the amount of memory that the SQLserver process was consuming - in this case I was looking for sqlsrvr.exe in the list of running processes, so to look for and plot the memory consumption for other processes, simply change "sqlservr.exe...
by CypherBit
Wed Sep 19, 2012 10:25 pm
Forum: The Dude
Topic: Syslog problems, regexp/notify
Replies: 1
Views: 1455

Re: Syslog problems, regexp/notify

Problem solved, by changing the order.
by CypherBit
Sat Sep 15, 2012 3:21 pm
Forum: The Dude
Topic: Syslog problems, regexp/notify
Replies: 1
Views: 1455

Syslog problems, regexp/notify

I've setup syslog some time ago, but never got it to work as I want. I've read the Manual/Wiki, http://itcoop.wordpress.com/2010/11/10/configuring-dudes-syslog/#comment-148 but Regexp to Log and Notify doesn’t work and I’m unable to have separate syslogs for different devices/IPs (less important sin...
by CypherBit
Mon Jul 09, 2012 9:03 pm
Forum: The Dude
Topic: Charts, spikes missing
Replies: 4
Views: 1474

Re: Charts, spikes missing

Thank you both, I'll try to keep it under control. Any recommendations, I only have about 50 devices. Also where can I check the database size, can I shrink it afterwards when I'm approaching the 2GB limit?
by CypherBit
Mon Jul 09, 2012 3:12 pm
Forum: The Dude
Topic: Charts, spikes missing
Replies: 4
Views: 1474

Charts, spikes missing

Can anyone provide any pointers why the charts always hide the spikes. For example I'm charting CPU usage on one of our servers where usage is usually at about 5%. I get it up to 100% and that is reflected in the live chart, but after a day or two I won't see that spike at all. Same thing for bandwi...
by CypherBit
Thu Jun 28, 2012 8:11 am
Forum: The Dude
Topic: Notifications/probes when rebooting The Dude server
Replies: 0
Views: 672

Notifications/probes when rebooting The Dude server

How are you guys handling the notifications, e-mails when you reboot your server that is running The Dude. I always get tons of warnings and would like to avoid this if possible. Is there any way to automate it, so notifications are not received during a reboot?
by CypherBit
Mon May 14, 2012 6:12 pm
Forum: The Dude
Topic: Dude - Email notification through Gmail on Windows - via blat.
Replies: 134
Views: 98627

Re: Email notification throughout Gmail on Windows machine

Not that I know. But what you can do, is that you create a probe that checks the Exchange server and when it's down the alert is send trough the Gmail account...
I did just that :D
by CypherBit
Wed Apr 25, 2012 12:34 pm
Forum: The Dude
Topic: Dude - Email notification through Gmail on Windows - via blat.
Replies: 134
Views: 98627

Re: Email notification throughout Gmail on Windows machine

Excellent post!

I currently use our Exchange server for notifications (push mail, better accesss...) and I've now added Gmail as well. Is it possible to somehow configure notifications that Gmail will only be used if our Exchange is down?
by CypherBit
Fri Mar 09, 2012 10:39 am
Forum: The Dude
Topic: CPU temperature probe problem
Replies: 10
Views: 5511

Re: CPU temperature probe problem

Thank you for your assistance. I mananged to solve it, two things I was doing wrong:

- not waiting long enough for the temperatures to really change,
- using the wrong OID. Different generations of DL360 (G5 in G6 in my case) use a different OID for Ambient temperature.

All is good now :)
by CypherBit
Wed Mar 07, 2012 11:02 pm
Forum: The Dude
Topic: CPU temperature probe problem
Replies: 10
Views: 5511

Re: CPU temperature probe problem

lebowski, thank you for your quick reply. Everything I've read so far (even for other software) seems to indicate that one has to use 1.3.6.1.4.1.232.6.2.6.8.1.4.x to monitor temperature on HP servers. The thing is the values that I get through SNMP are not correct. They don't indicate the real temp...
by CypherBit
Wed Mar 07, 2012 3:12 pm
Forum: The Dude
Topic: CPU temperature probe problem
Replies: 10
Views: 5511

Re: CPU temperature probe problem

I know I'm reviving an old post, but it directly applies to what I'm trying to do. I'm very, very new to SNMP/The Dude, but have a couple of HP servers where I want to monitor the temperature, but am failing to do so. Whenever I use snmpwalk, be it when the temperature is low (around 50° Celsius) or...