Community discussions

Search found 18 matches

by cszolee79
Sat Aug 11, 2018 12:34 pm
Forum: RouterBOARD hardware
Topic: hAP ac² High temperature
Replies: 50
Views: 10446

Re: hAP ac² High temperature

It feels hot, but it must have been designed for a high operating temperature, or it would not still be running. Heat does not kill electronics immediately. It happens over years. So it will work for, say, 2-3 years before it goes dodo. My RB750G worked for ten years (then it cost €0.5 to replace t...
by cszolee79
Thu Aug 09, 2018 7:09 pm
Forum: RouterBOARD hardware
Topic: hAP ac² High temperature
Replies: 50
Views: 10446

Re: hAP ac² High temperature

@cszolee79 - How did you open the plastic case?
Open the back with a screwdriver or whatever you prefer like so.
https://imgur.com/a/yDsg3dI
by cszolee79
Thu Aug 09, 2018 12:09 pm
Forum: RouterBOARD hardware
Topic: hAP ac² High temperature
Replies: 50
Views: 10446

Re: hAP ac² High temperature

Just got it. Excellent device. It is indeed very hot. I understand it works, but having the outside temp well over 50°C is not that fine. No electronics like that high temp. Having it in a standing position is much better (lower temps) but still hot. This black enclosure really needs some additional...
by cszolee79
Fri Mar 31, 2017 2:17 pm
Forum: General
Topic: ROS 6.38 serious DHCP server problem
Replies: 91
Views: 29193

Re: ROS 6.38 serious DHCP server problem

We read it and then complain as it is our right, and the correct way to report problems so Mikrotik can fix them.
It is a serious bug that never happened in the 6-7 years I've been working with Mikrotik devices (especially considering it only happens on some random routers it seems while others work).
by cszolee79
Fri Mar 31, 2017 1:01 pm
Forum: General
Topic: ROS 6.38 serious DHCP server problem
Replies: 91
Views: 29193

Re: ROS 6.38 serious DHCP server problem

Same here. hEX (RB750Gr3), ROS 6.38.5, Windows clients get DHCP, but UniFi AP and any client connected to AP do not. Also, connected an RB951G-2HnD, and it gets DHCP IP on ether1, but not on ether2, wtf??? Same RB951G-2HnD with 6.38.5 works, all clients get DHCP (including UniFi AP and mobile client...
by cszolee79
Tue Nov 22, 2016 4:56 pm
Forum: RouterBOARD hardware
Topic: Gibabit ethernet router with bandwidth control and load balancing
Replies: 4
Views: 1239

Re: Gibabit ethernet router with bandwidth control and load balancing

At a customer I have (it is a hotel) we use an RB951G-2HnD for routing the wireless clients - DNS, DHCP with multiple pools, no queues / mangle. Its perfect for their 50/20mbit or so net connection. We have 17 UniFi APs and so far about 200 guests were the max. For 200mbps I'd rather get an RB3011. ...
by cszolee79
Tue Nov 22, 2016 4:18 pm
Forum: RouterBOARD hardware
Topic: Only 100mbit on 1000mbit ethernet ports
Replies: 11
Views: 6514

Re: Only 100mbit on 1000mbit ethernet ports

Finally, CAT6 UTP solves the problem with 9 of 10 gigabit ports, but one of them, 5th port, peforms negotiation process for about 5-10 seconds and finishes with 100mbit link, don't know how to diagnose what the problem with this port. Well yeah, cr.ppy cables can do that :) Are you sure there's no ...
by cszolee79
Tue Nov 22, 2016 4:10 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 51897

Re: RB3011UiAS-RM

Hi,
have anybody tested RB3011UiAS-RM with shared drive connected on USB 3.0 port for SMB or Widows share performance ?
Which speed are you getting ?
I only had an USB2 HDD, got 30mb/s on SMB.
by cszolee79
Tue Nov 22, 2016 3:44 pm
Forum: General
Topic: Log download usage monthly per IP?
Replies: 2
Views: 648

Re: Log download usage monthly per IP?

IP/Traffic Flow
And of course you'll need a software that can process the data.
http://wiki.mikrotik.com/wiki/Manual:IP/Traffic_Flow
by cszolee79
Tue Nov 22, 2016 3:38 pm
Forum: General
Topic: MikroTik doesn't read external hdd
Replies: 6
Views: 1301

Re: MikroTik doesn't read external hdd

I have a very old Samsung S2 500gb USB2 drive, it works without problem in RB951G-2HnD and RB3011 as well. You need to format it to fat32 though, and then share it in ip/smb, you need to add smb user and smb share (/disk1). Won't be too fast though, on the MIPS model i got maybe 3-4mb/s, with the AR...
by cszolee79
Thu Nov 17, 2016 11:44 pm
Forum: RouterBOARD hardware
Topic: 1 Gbit/s connection, need router upgrade?
Replies: 21
Views: 4884

Re: 1 Gbit/s connection, need router upgrade?

I just tested RB3011 for raw throughput between WAN-LAN (with FastTrack and no queues) with CIFS/SMB protocol. Got ~980mbps (about 113mb/s) with 25% CPU usage copying a 10gb pst file between Windows PCs with SSD. Next week I'll replace the RB951G at the customer and we'll see how it performs for a 8...
by cszolee79
Wed Nov 16, 2016 2:34 pm
Forum: RouterBOARD hardware
Topic: 1 Gbit/s connection, need router upgrade?
Replies: 21
Views: 4884

Re: 1 Gbit/s connection, need router upgrade?

"RB3011 should do the trick. With Fasttrack enabled and no queues at least." Same problem here, a customer is getting a 1000/200mbit connection and we need a proper router. I also checked 3011. We have no queues, about 15-20 forward rules and maybe 200 clients (desktop / notebook / mobile devices). ...
by cszolee79
Fri Oct 07, 2016 1:06 pm
Forum: General
Topic: IP/Cloud doesn't perform auto-update
Replies: 19
Views: 16348

Re: IP/Cloud doesn't perform auto-update

Just so you know, I had the same problem with Cloud update. The ISP gave a device that we can't set as a simple ADSL modem, so we have DMZ to the Mikrotik behind it. Unfortunately the ADSL is very bad, disconnects all the time, then the Mikrotik will not update the public IP for the Cloud. So, solut...
by cszolee79
Thu Jun 30, 2016 9:36 pm
Forum: Beginner Basics
Topic: Mikrotik 6.34.1 Check updates fail
Replies: 44
Views: 38022

Re: Mikrotik 6.34.1 Check updates fail

Same problem here, tried with only 8.8.8.8 and many different free DNS servers, but the router did not see upgrade.mikrotik.com. ROS 6.33 / 6.35. This is my home router, UPC cable net behind their UBEE cable modem. Client PC connected to the router, using the same DNS servers can ping the upgrade se...
by cszolee79
Thu Nov 19, 2015 4:14 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 99512

Re: Dude v4beta3 released

...
Hello sagevorgyan,

Unfortunately this did do the trick :( Still empty. Even the device with 6.32.3
Do I need to download something (oid database?)

http://i.snag.gy/55zM1.jpg
by cszolee79
Mon Nov 09, 2015 7:09 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 99512

Re: Dude v4beta3 released

Anyone checked The Dude 4b3 with newest ROS?

After upgrading from 6.32.3 to 6.33, the [Device.RosVersion] is missing in network map.
So I have a dozen of Tiks and no idea what version they are.

This makes me a very unhappy dude :(
by cszolee79
Mon Jan 26, 2015 6:54 pm
Forum: The Dude
Topic: The Dude is dead. Move on.
Replies: 106
Views: 36324

Re: The Dude is dead. Move on.

Guys I'll send you a bag of pot, maybe even a new rug, just don't let The Dude die! :)
by cszolee79
Wed Mar 14, 2012 6:50 pm
Forum: General
Topic: DynDNS update script
Replies: 26
Views: 12217

Re: DynDNS update script

Hi Greg, 1) It works! Praise the Omnissiah :) 2) RB750G 3) RouterOS 5.14 4) No comment, please move along. No, really, there is one thing that may make it even better: to have it wait for a couple of seconds before checking external IP. I have PPPoE over LAN, and it takes about 5 seconds from router...