Community discussions

MikroTik App

Search found 17 matches

by m0kct
Thu May 18, 2017 10:36 pm
Forum: General
Topic: IPv6 VRFs
Replies: 7
Views: 1682

IPv6 VRFs

Hello!

Are we likely to see support for IPv6 VRFs any time soon? :-)

Thanks!

Alex
by m0kct
Sat Jan 31, 2015 7:11 pm
Forum: Wireless Networking
Topic: WDS slave with EAP-TLS
Replies: 1
Views: 656

Re: WDS slave with EAP-TLS

To answer my own question...

Create two security-profiles: one client (eap-methods=eap-tls), one AP (eap-methods=passthrough). Set security-profile=AP on the wireless interface, and:
/interface wireless connect-list add interface=wlan1 security-profile=client
by m0kct
Sat Jan 31, 2015 2:01 pm
Forum: Wireless Networking
Topic: WDS slave with EAP-TLS
Replies: 1
Views: 656

WDS slave with EAP-TLS

Hi, I'm trying to configure a wireless interface with mode=wds-slave. The SSID in question uses EAP-TLS, and I'd like the WDS slave to pass EAP requests to a Radius server (eap-methods=passthrough). But it seems that in order for the WDS slave to authenticate itself to the network, eap-methods needs...
by m0kct
Fri Jan 30, 2015 2:42 pm
Forum: General
Topic: Resetting configuration on first boot
Replies: 2
Views: 979

Resetting configuration on first boot

Hi, I'd like to make a suggestion to Mikrotik. I just got an mAP2n. When you first plug it in, it comes up on its default IP. I SSHed into that IP and it helpfully tells me that the device has a default config and offers me the option of clearing it. So naturally, wanting a blank device, I press the...
by m0kct
Mon Jan 19, 2015 5:59 pm
Forum: Wireless Networking
Topic: Cisco wifi phone issues
Replies: 6
Views: 1267

Re: Cisco wifi phone issues

Thanks, tried that. The phone now registers, but the original problem is still there.
by m0kct
Mon Jan 19, 2015 5:35 pm
Forum: Wireless Networking
Topic: Cisco wifi phone issues
Replies: 6
Views: 1267

Re: Cisco wifi phone issues

Tried with WPA and TKIP. The phone re-associates, I can ping it, get to the web GUI, etc., but it doesn't register with the SIP server! As soon as I change the ciphers back to AES, it registers. I think I'd have to agree with you that this phone is a piece of crap. There's also tons of jitter in pin...
by m0kct
Sun Jan 18, 2015 12:21 am
Forum: Wireless Networking
Topic: Cisco wifi phone issues
Replies: 6
Views: 1267

Re: Cisco wifi phone issues

Just did a test, and it looks like it's just the phone that has problems.
by m0kct
Sat Jan 17, 2015 4:54 pm
Forum: Wireless Networking
Topic: 751 vs 951 vs mAP
Replies: 1
Views: 1405

751 vs 951 vs mAP

Hello, After reading about all the wireless issues on the RB751 series on the forums and my own experience with it (a 751U-2HnD), I am somewhat reluctant to choose Mikrotik for wifi again. :-( Is it just the 751 model that was/is plagued by all these wireless problems, and do the new models work fin...
by m0kct
Sat Jan 17, 2015 1:31 am
Forum: Wireless Networking
Topic: Cisco wifi phone issues
Replies: 6
Views: 1267

Cisco wifi phone issues

Hello, I have a RB751U-2HnD running 6.23 which I'm using as a wifi AP. I have recently acquired a Cisco WIP-310 wifi SIP phone and I'm having some interesting problems. It connects to a virtual-AP interface on the 751, with WPA2-PSK. When it tries to make or receive a call, its network seems to disa...
by m0kct
Mon Apr 30, 2012 11:48 am
Forum: General
Topic: RB751 bootup problem
Replies: 10
Views: 2532

Re: RB751 bootup problem

I'm running ROS 5.12 and boot loader 2.38, and it's working fine.

Alex
by m0kct
Mon Apr 16, 2012 10:27 am
Forum: General
Topic: RB751 bootup problem
Replies: 10
Views: 2532

Re: RB751 bootup problem

I've the same issue: I found the problem on three different RB751 and using different power supply (12V/1A and 18V/1A).
Any suggestions will be appreciated!
What version are you running? Try 5.12 or earlier, that seems to have fixed it for me.

Alex
by m0kct
Sun Apr 15, 2012 12:46 pm
Forum: General
Topic: RB751 bootup problem
Replies: 10
Views: 2532

Re: RB751 bootup problem

Well, I downgraded to 5.12, and, so far, so good. I've rebooted three times so far, and it's all been fine, so fingers crossed! It looks like everything I had working on 5.14 is working on 5.12, the only thing to watch out for is that if you use certificates (I use them for IPsec/ISAKMP), you'll nee...
by m0kct
Sun Apr 15, 2012 10:52 am
Forum: General
Topic: RB751 bootup problem
Replies: 10
Views: 2532

Re: RB751 bootup problem

Thanks for the reply. I'm glad I'm not alone, at least. :-) I've never touched the CPU frequency setting, though, and I've just double-checked and it's set to 400MHz. Have you tried 5.12, if the problem started with 5.13? If that fixes it, that would definitely be the simplest option, I doubt I'm us...
by m0kct
Sat Apr 14, 2012 6:01 pm
Forum: General
Topic: RB751 bootup problem
Replies: 10
Views: 2532

RB751 bootup problem

Hi, I have an RB751U-2HnD which has a problem rebooting. The problem is that each time it tries to boot, it seems to go through its POST, and then all I get is a link light for ether1, the power light, and no other lights, and nothing works. My guess would be that it's stuck in the bootloader, and t...
by m0kct
Mon Mar 19, 2012 9:20 pm
Forum: Forwarding Protocols
Topic: OSPF3 over GRE
Replies: 2
Views: 1037

Re: OSPF3 over GRE

The other end is JunOS, and it looks like there's no way to set the interface type to NBMA for OSPF3 (only for OSPF2) or to specify an NBMA neighbour: # set interface gr-0/0/0.1 interface-type ? Possible completions: p2mp-over-lan Point-to-multipoint over LAN mode p2p Point-to-point It was a nice su...
by m0kct
Sat Mar 17, 2012 4:12 pm
Forum: General
Topic: Feature Request : IPv6 support in GRE Tunnels
Replies: 3
Views: 1367

Re: Feature Request : IPv6 support in GRE Tunnels

However, RouterOS doesn't assign IPv6 link-local addresses to GRE (or GRE6) interfaces, which, in particular, makes it impossible to run routing protocols across them. This should be raised as a bug/feature request.


Alex
by m0kct
Sat Mar 17, 2012 2:10 am
Forum: Forwarding Protocols
Topic: OSPF3 over GRE
Replies: 2
Views: 1037

OSPF3 over GRE

Hi, Unless I'm mistaken, it seems to be impossible to run OSPF3 over a GRE tunnel. The GRE interface shows up as "inactive" in /routing ospf-v3 interface print. My understanding is that this is because it doesn't have a MAC address so the OS doesn't generate a link-local address for it. I can't see ...