Community discussions

MikroTik App

Search found 15 matches

by andrewwork
Sun Mar 08, 2020 8:33 pm
Forum: General
Topic: PCC + ping outside
Replies: 1
Views: 1462

Re: PCC + ping outside

The problem was in a router after the mikrotik. It was blocking icmp packets.
Problem is now solved.
by andrewwork
Thu Mar 05, 2020 7:43 pm
Forum: General
Topic: PCC + ping outside
Replies: 1
Views: 1462

PCC + ping outside

I'm implementing simple PCC from this manual - https://wiki.mikrotik.com/wiki/Manual:PCC 2 ISPs, and a script that should ping outside dns ( 8.8.8.8 ) for the sake of checking if ISP is working fine or have some troubles (lost packets > 50%) The problem is for some reason I can do this /ping 8.8.8.8...
by andrewwork
Sat Jun 27, 2015 8:34 pm
Forum: General
Topic: Exclude a server from being limited in a Simple queue.
Replies: 0
Views: 816

Exclude a server from being limited in a Simple queue.

Hello. Today I have found that excluding a server from being limited in a simple queue by moving it to the top does not work anymore. It worked as I remember on 5-th version of RouterOS. And it doesn't on v.6.29. Here is my config: 0 name="Main" target=192.168.1.0/24 parent=none packet-marks="" prio...
by andrewwork
Mon Dec 24, 2012 7:20 pm
Forum: General
Topic: 3WAN and mikrotik VPN connection
Replies: 2
Views: 1106

Re: 3WAN and mikrotik VPN connection

Hello, Dobby. Thank you for your quick response. Why this should be a problem? It is a point to point connection. It shouldn't be but I think it is the problem because of a several reasons: 1) my VPN connection can't establish reporting an error "809 - The network connection between your computer an...
by andrewwork
Mon Dec 24, 2012 3:36 pm
Forum: General
Topic: 3WAN and mikrotik VPN connection
Replies: 2
Views: 1106

3WAN and mikrotik VPN connection

Hi. I'm trying to establish vpn connection to mikrotik, which is available from local network but completely unavailable from outside. The problem is in several wan interfaces (3 internet providers to be precise). From inside connections marked randomly, routing is marked, routing decision goes bril...
by andrewwork
Sat Apr 28, 2012 8:33 pm
Forum: General
Topic: Wrong src ip address on wan interface. RB1100AHx2 bug?
Replies: 7
Views: 1201

Re: Wrong src ip address on wan interface. RB1100AHx2 bug?

Did you try it without any mangle rules? Yes I did. The behavior is the same. The more I work with it the better I see the picture. I think that those ip packets come from established tcp connections. So after I switch ISP I need to reset all connections. Unfortunately for now I don't see other sol...
by andrewwork
Sat Apr 28, 2012 6:27 pm
Forum: General
Topic: Wrong src ip address on wan interface. RB1100AHx2 bug?
Replies: 7
Views: 1201

Re: Wrong src ip address on wan interface. RB1100AHx2 bug?

I've changed mangle rules to this ones: 0 chain=prerouting action=mark-routing new-routing-mark=Wan2 passthrough=no protocol=tcp dst-address-list=!wan1Mail in-interface=ether-local dst-port=25 1 chain=forward action=mark-connection new-connection-mark=Wan2 passthrough=yes connection-state=new in-int...
by andrewwork
Sat Apr 28, 2012 4:26 pm
Forum: General
Topic: Wrong src ip address on wan interface. RB1100AHx2 bug?
Replies: 7
Views: 1201

Re: Wrong src ip address on wan interface. RB1100AHx2 bug?

And one more. On interface ether-wan2 I see the same picture. Some of the traffic is trying to pass with src-ip from wan1 220.135.67.81. Do I really missing something?
by andrewwork
Sat Apr 28, 2012 3:38 pm
Forum: General
Topic: Wrong src ip address on wan interface. RB1100AHx2 bug?
Replies: 7
Views: 1201

Re: Wrong src ip address on wan interface. RB1100AHx2 bug?

Ok. Here is my "/ip firewall nat" 0 chain=srcnat action=masquerade out-interface=ether-wan1 1 chain=srcnat action=masquerade out-interface=ether-wan2 2 ;;; Mail server chain=dstnat action=dst-nat to-addresses=10.0.0.82 protocol=tcp in-interface=ether-wan2 dst-port=25,465,119 Here is my "/ip firewall...
by andrewwork
Sat Apr 28, 2012 2:28 pm
Forum: General
Topic: Wrong src ip address on wan interface. RB1100AHx2 bug?
Replies: 7
Views: 1201

Wrong src ip address on wan interface. RB1100AHx2 bug?

Hi. I have 2 internet service providers. Lets call them "Main ISP" (wan1) and the second one "Backup ISP" (wan2). Every 1 minute my script checks connection of the main provider and if it fail the script changes routing rules by disabling one that passes all traffic through wan1 and enable routing r...
by andrewwork
Wed Mar 28, 2012 6:14 pm
Forum: Beginner Basics
Topic: Need Help.. RB751U-2HnD problem - find the solution
Replies: 8
Views: 2734

Re: Need Help.. RB751U-2HnD problem

Try to downgrade to 5.12 version.
My router started to show the same simptoms after upgrading it to the 5.14 version.
See my comments on http://forum.mikrotik.com/viewtopic.php ... 25#p309713
by andrewwork
Wed Mar 28, 2012 6:10 pm
Forum: General
Topic: v5.14 released
Replies: 73
Views: 21791

Re: v5.14 released

Sound's like I have friends to share the misfortune - http://forum.mikrotik.com/viewtopic.php?f=13&t=60521
by andrewwork
Wed Mar 28, 2012 3:51 pm
Forum: General
Topic: v5.14 released
Replies: 73
Views: 21791

Re: v5.14 released

was it available by MAC address, Telnet, SSH or any other method, or you just tried winbox? It would be great if you tried and let us know more details. Could it be pinged? I've tried to get to the router by MAC (using winbox). Without success. Have tried to scan network for present any mikrotik de...
by andrewwork
Sat Mar 24, 2012 12:34 am
Forum: General
Topic: v5.14 released
Replies: 73
Views: 21791

Re: v5.14 released

I have some strange router hanging on boot process. Link on ethernet1 is active and still, but no lights on others links. And router is not available by winbox. After downgrading to v.5.12 everything was fine. I've checked this twice (upgrade, reboot, downgrade). Every time the same result. Router R...
by andrewwork
Tue Mar 20, 2012 12:58 pm
Forum: General
Topic: problems with ping and src-address
Replies: 4
Views: 5606

Re: problems with ping and src-address

RB1100AHx2, v.5.14. The same problem. 5 ip addresses on outbound interface and no reaction on src-address parameter at ping command. If it still is the issue, maybe that's not a bug, maybe that's a feature? :) Are there some ways to set distance on automatically created routing rules? Does anyone kn...