Community discussions

MikroTik App

Search found 77 matches

by litu
Sat Feb 04, 2012 3:44 pm
Forum: General
Topic: Need help on configuring NAT-PMP
Replies: 2
Views: 908

Re: Need help on configuring NAT-PMP

OK. In that case let me check my upstream provider.

Regards
by litu
Sat Feb 04, 2012 1:02 pm
Forum: General
Topic: CPU usage 100%
Replies: 2
Views: 759

Re: CPU usage 100%

Try to update the router os to latest one if not and post the hotspot settings here with firewall config if any.

Regards
by litu
Sat Feb 04, 2012 12:52 pm
Forum: General
Topic: Need help on configuring NAT-PMP
Replies: 2
Views: 908

Need help on configuring NAT-PMP

Dear All, I am running MT OS 5.12 on pc hardware. I have some users who are using internet for online gaming. They asked me to open the ports of 28960, 11155, 11166 as they have founf the ports block by firewall. I have gone through the mikrotik firewall rules and no such rules in my router that blo...
by litu
Tue Dec 27, 2011 3:52 am
Forum: General
Topic: Ipv6 issue with MT OS ver: 5.11 still
Replies: 7
Views: 1199

Re: Ipv6 issue with MT OS ver: 5.11 still

Dear All

Thanks for the post.

What I understand I have to wait for the issue to be fixed by mikrotik in near future.

What I can do, I can use a separate NIC for IPv6 and make the resources working for me !

Am I correct ? Please advice me.

Regards,
by litu
Thu Dec 22, 2011 9:48 pm
Forum: General
Topic: Ipv6 issue with MT OS ver: 5.11 still
Replies: 7
Views: 1199

Ipv6 issue with MT OS ver: 5.11 still

Dear all Have a good day. I have a problem with mikrotik router OS ver: 5.11 (Rb433) running arp-reply only at local-interface where ipv4 are arp-enabled & ipv6 is not working. If I disabled (make the ethernet interface property from arp-reply only to enabled) then ipv6 works ! Any clue ? Please hel...
by litu
Sat Jun 18, 2011 11:54 am
Forum: Wireless Networking
Topic: Separate incoming link into two
Replies: 2
Views: 779

Re: Separate incoming link into two

Dear richarr68 I have implemented such network setup with mikrotik in wired environment a few years ago in a public university in my city which still works excellent. what I did: i used ip>firewall>mangle and then mark all packet based on source IP & define address list in ip>firewall>address list. ...
by litu
Sat Jun 18, 2011 11:39 am
Forum: RouterBOARD hardware
Topic: fileserver with RB450G need help
Replies: 1
Views: 926

Re: fileserver with RB450G need help

Dear salama900

You want Link Aggre between freenas & mikrotik for high throughput ? How much bandwidth you need ? post you network layout here to help you better.

Regards
by litu
Sat Jun 18, 2011 11:19 am
Forum: Wireless Networking
Topic: Help with wireless setup
Replies: 1
Views: 692

Re: Help with wireless setup

Dear RogerWilco

Please post your network design layout so that we could help you better.

regards
by litu
Sat Jun 18, 2011 11:16 am
Forum: RouterBOARD hardware
Topic: RouterBoard 450G
Replies: 2
Views: 991

Re: RouterBoard 450G

Dear Nadir

Please post you network layout here and how you want to connect each device with it.
We will help you to do so.

regards
by litu
Sat Jun 18, 2011 11:14 am
Forum: Scripting
Topic: Automated Backup using mtbackup.exe
Replies: 2
Views: 1760

Re: Automated Backup using mtbackup.exe

please send me your mikrotik config for automated backup script & scheduler.

regards
by litu
Sat Jun 18, 2011 11:08 am
Forum: General
Topic: PPPoE ip Pool problem
Replies: 6
Views: 2208

Re: PPPoE ip Pool problem

please post your details settings of network & mikrotik config to help you better.

regards
by litu
Sat Jun 18, 2011 11:06 am
Forum: Beginner Basics
Topic: Webproxy on pppoe connections does not work- Help!!!!
Replies: 1
Views: 813

Re: Webproxy on pppoe connections does not work- Help!!!!

post you network settings with details.
by litu
Sat Jun 18, 2011 11:04 am
Forum: Beginner Basics
Topic: help me
Replies: 2
Views: 9265

Re: help me

Dear qq4569712

Explain what you want to do ? also mention mikrotik os version and yout total network design.

regards
by litu
Sat Jun 18, 2011 11:03 am
Forum: Beginner Basics
Topic: Help me! RouterOS 3 nics, 1 ppoe-client, 2 intranet, 3 hotsp
Replies: 1
Views: 597

Re: Help me! RouterOS 3 nics, 1 ppoe-client, 2 intranet, 3 h

Dear raphstyle

please post me your Mikrotik router os version, dhcp server config & ip adress setup info to help you.

regards
by litu
Sat Jun 18, 2011 7:19 am
Forum: General
Topic: ipv6 arp entry issue in MT OS 5.4
Replies: 10
Views: 1948

Re: ipv6 arp entry issue in MT OS 5.4

Dear fewi

Thanks for your help.

Best Regards
by litu
Fri Jun 17, 2011 9:53 pm
Forum: General
Topic: ipv6 arp entry issue in MT OS 5.4
Replies: 10
Views: 1948

Re: ipv6 arp entry issue in MT OS 5.4

Dear fewi Please see the PC that have the following TCP/IP settings: Windows IP Configuration Host Name . . . . . . . . . . . . : litu-PC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Mixed IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Etherne...
by litu
Fri Jun 17, 2011 8:07 am
Forum: General
Topic: ipv6 arp entry issue in MT OS 5.4
Replies: 10
Views: 1948

Re: ipv6 arp entry issue in MT OS 5.4

From Router-A: /ipv6 export # jan/04/1970 02:13:07 by RouterOS 5.4 # software id = PGHS-QD1X # /ipv6 address add address=2001:470:18:9f3::2/64 advertise=yes disabled=no eui-64=no interface=sit1 add address=2001:470:fa12:a1::1/64 advertise=yes disabled=no eui-64=no interface=lan /ipv6 nd add advertis...
by litu
Thu Jun 16, 2011 9:46 pm
Forum: General
Topic: ipv6 arp entry issue in MT OS 5.4
Replies: 10
Views: 1948

Re: ipv6 arp entry issue in MT OS 5.4

Dear fewi, I have attach my network diagram for your better understanding. I have connected with Router-B3 and my ipv6 address is 2001:470:fa12:b3::2/64 & gateway is: 2001:470:fa12:b3::1 From Router-B3 new terminal console I can ping to outside world, say 2001:470:20::2 with my src-address: 2001:470...
by litu
Wed Jun 15, 2011 7:42 pm
Forum: General
Topic: ipv6 arp entry issue in MT OS 5.4
Replies: 10
Views: 1948

Re: ipv6 arp entry issue in MT OS 5.4

I have put an entry in ipv6/ND and check the IPv6 TCP/IP setup in my pc which is still not working. Its necessary to mention here that I have setup the Lan interface property arp: "reply-only" for bonding ip & MAC for ipv4 users. I have implement ipv6 on the same interface. Any suggestion ? Regards
by litu
Wed Jun 15, 2011 11:01 am
Forum: General
Topic: ipv6 arp entry issue in MT OS 5.4
Replies: 10
Views: 1948

ipv6 arp entry issue in MT OS 5.4

Dear All, I have implement ipv6 address spec in my router running mikrotik router os version 5.4 in RB4500. I have ipv4 arp entry in my mikrotik and it running just fine. when I try to put this command I got error: /ip arp add address=2001:470:fa12:b3::2 mac-address=00:24:1D:3D:9B:D2 interface=lan /...
by litu
Wed Nov 24, 2010 8:06 pm
Forum: General
Topic: Simple Queue problem for Bridge/PPPoE Users
Replies: 5
Views: 4900

Re: Simple Queue problem for Bridge/PPPoE Users

this problem happen when bridge, pppoe services are running on the same box, i.e x86 machine. I had 3 interface. 1-wan, 1-lan-pppoe-server, 1-bridge. If I fix the traffic limiting issue with pppoe users, bridge interface can not control/limit traffic and if bridge interface is fixed to control traff...
by litu
Tue Mar 23, 2010 9:38 pm
Forum: General
Topic: Simple Queue problem for Bridge/PPPoE Users
Replies: 5
Views: 4900

Re: Simple Queue problem for Bridge/PPPoE Users

Let me check with this and I will get back to you !
by litu
Mon Mar 22, 2010 10:17 pm
Forum: General
Topic: Simple Queue problem for Bridge/PPPoE Users
Replies: 5
Views: 4900

Simple Queue problem for Bridge/PPPoE Users

Dear All, I have found a problem in Mikrotik Router OS (example version is 4.6 for intel x86) which is: 1. If I disable "Use IP Firewall" in bridge settings, all simple queues for bridge are not working and not limiting traffic ! But PPPoE USers are ok. 2. If I Enable "Use IP Firewall" in Bridge set...
by litu
Tue Feb 16, 2010 1:13 pm
Forum: General
Topic: Mikrotik PPPoE & Bridge Mode static ip traffic problem
Replies: 3
Views: 1412

Mikrotik PPPoE & Bridge Mode static ip traffic problem

Hi all, I have a starnge problem with Mikrotik Router OS version 4.5 running in PC. I have 3 interface. 1. wan 2. lan 3. bridge If I disable "use ip-firewall" in bridge settings, all PPPoE users traffic shaping just work fine while Users passing through bridge interface didn't manage bandwidth. They...
by litu
Sun Feb 14, 2010 4:37 pm
Forum: General
Topic: PPPoE users traffic are not limiting in MT ROS 4.5 !
Replies: 9
Views: 1584

Re: PPPoE users traffic are not limiting in MT ROS 4.5 !

yes ! that was the problem in bridge settings ! I disable "USe IP firewall" options and after that all
PPPoE users are just fine. Thanks a lot for the great info.
by litu
Sat Feb 13, 2010 8:29 pm
Forum: Wireless Networking
Topic: Having trouble with Valemount KXS30SG with RB433AH
Replies: 1
Views: 798

Re: Having trouble with Valemount KXS30SG with RB433AH

I have found the issue last. Its was a power related problem. I fixed it by replacing with a high power POE (24V 5.0Amp) and good quality CAT-5E UTP cable having low resistance at 150 feet length.

both KSX30S mini pci cards needs 7 watts each. Now its ok.

Regards,
Litu
by litu
Sat Feb 13, 2010 8:15 pm
Forum: General
Topic: Gateway time out on MT OS 3.20
Replies: 5
Views: 1389

Re: Gateway time out on MT OS 3.20

if you disable those proxy rules in RouterOS, then all works? I suspect you have to add additional configuration in your Squid so that this kinf of redirection works. I make modification to squid and make it to work as "transparent" and also make mikrotik to work as dstnat rules for passing http tr...
by litu
Sat Feb 13, 2010 8:09 pm
Forum: General
Topic: PPPoE users traffic are not limiting in MT ROS 4.5 !
Replies: 9
Views: 1584

Re: PPPoE users traffic are not limiting in MT ROS 4.5 !

Is "lan" interface a configured bridge by you?
yes!
by litu
Sat Feb 13, 2010 8:09 pm
Forum: General
Topic: PPPoE users traffic are not limiting in MT ROS 4.5 !
Replies: 9
Views: 1584

Re: PPPoE users traffic are not limiting in MT ROS 4.5 !

so, dynamic simple queues are created on client connection, but they are not counting traffic?
yes, they are not.
by litu
Wed Feb 10, 2010 9:38 pm
Forum: General
Topic: PPPoE users traffic are not limiting in MT ROS 4.5 !
Replies: 9
Views: 1584

Re: PPPoE users traffic are not limiting in MT ROS 4.5 !

/interface pppoe-server server> print Flags: X - disabled 0 service-name="broadband" interface=lan max-mtu=1480 max-mru=1480 mrru=disabled authentication=pap keepalive-timeout=10 one-session-per-host=yes max-sessions=0 default-profile=default Profiles: 0 * name="default" local-address=172.16.0.1 rem...
by litu
Wed Feb 10, 2010 9:14 pm
Forum: General
Topic: PPPoE users traffic are not limiting in MT ROS 4.5 !
Replies: 9
Views: 1584

PPPoE users traffic are not limiting in MT ROS 4.5 !

Dear all, I am running Mikrotik Router OS version 4.5 with a x86 Intel based PC hardware. My problem is all PPPoE users bandwidth are not limiting. I have to add a simple queue for those users ! Rest of users running my simple queue are just fine. Any suggestion ? please ... Regards, Shah Ahmed Raqu...
by litu
Fri Jan 15, 2010 10:19 pm
Forum: Wireless Networking
Topic: Having trouble with Valemount KXS30SG with RB433AH
Replies: 1
Views: 798

Having trouble with Valemount KXS30SG with RB433AH

Hi everybody, I havea problem with my Wireless access point running with the following hardware configuration: Main Board: Mikrotik Router Board RB433AH Router OS: 4.4 Router Board Firmware: 2.23 Mini PCI cards : Valemount KXS30SG (1000mW)=2 Nos and R52H = 1 nos. The problem I am facing now with shu...
by litu
Tue Oct 27, 2009 9:29 pm
Forum: General
Topic: Transperant Proxy in a remote machine
Replies: 4
Views: 3282

Re: Transperant Proxy in a remote machine

Hi, This is the config in MT (v3.28): chain=dstnat action=dst-nat to-addresses=203.112.204.241 to-ports=3128 protocol=tcp src-address=10.0.0.0/24 dst-address=0.0.0.0/0 dst-port=80 My MT wan port IP is: 203.112.204.229 I got the following error in browser if i try to browse www.yahoo.com or anything ...
by litu
Tue Oct 27, 2009 6:59 pm
Forum: General
Topic: Transperant Proxy in a remote machine
Replies: 4
Views: 3282

Transperant Proxy in a remote machine

Dear All,

I want to redirect all http traffic (IP network 10.0.0.0/24) from mikrotik box to a remote proxy server (203.112.204.241 and port 3128) running in linux/freebsd box.

How can Can I do it without using MT Web-Proxy ??

Please suggest.

regards,
Litu
by litu
Fri Mar 20, 2009 10:49 am
Forum: General
Topic: Gateway time out on MT OS 3.20
Replies: 5
Views: 1389

Re: Gateway time out on MT OS 3.20

But, the mikrotik routers in my services areas were running very well when it was in version 3.11. After upgrading it to 3.20 i have got complain from my customers. While my Squid proxy server was running in FreeBSD 6.3 and squid version 2.6 ! I didn't change the squid version or OS on my proxy serv...
by litu
Thu Mar 19, 2009 8:30 pm
Forum: General
Topic: Gateway time out on MT OS 3.20
Replies: 5
Views: 1389

Re: Gateway time out on MT OS 3.20

Yes, If I disable all the redirection rules, then all works again.

What additional configuration I need in my squid 2.6 version ? Any suggestion ? Please help.

Best Reagrds
by litu
Wed Mar 18, 2009 10:41 pm
Forum: General
Topic: Gateway time out on MT OS 3.20
Replies: 5
Views: 1389

Gateway time out on MT OS 3.20

Hi, I am getting gateway timed out in mikrotik running on 3.20 and users are unable to surf http pages ! I have enabled web-proxy in this setup and dst-nat to redirect traffic to external squid proxy. I saw also there are unknown squid log at linux server like 65.112.33.4 ............... 67.34.33.3:...
by litu
Fri Mar 13, 2009 9:49 pm
Forum: General
Topic: Queues for Limiting Internet traffic and unlimited for local
Replies: 5
Views: 1508

Re: Queues for Limiting Internet traffic and unlimited for local

thank you very much for the precise solution.

I will try to do it shortly.

regards,
by litu
Fri Mar 13, 2009 3:57 pm
Forum: General
Topic: Queues for Limiting Internet traffic and unlimited for local
Replies: 5
Views: 1508

Re: Queues for Limiting Internet traffic and unlimited for local

ok, i understand. Is there any complex setup ideas with queue tree ??

Please help.
by litu
Tue Mar 10, 2009 7:38 am
Forum: General
Topic: Queues for Limiting Internet traffic and unlimited for local
Replies: 5
Views: 1508

Queues for Limiting Internet traffic and unlimited for local

Hi, I am running Mikrotik Router OS 3.20. I need a simple queues config which ensures unlimited local area/lan traffic for all my IP networks which are 172.16.0.0 to 172.31.0.255, 10.0.0.1 to 10.1.0.255, 192.168.10.0 to 192.168.13.255 and want to limited traffic for global internet for these IP netw...
by litu
Sun Mar 08, 2009 8:26 pm
Forum: General
Topic: Hotspot users
Replies: 11
Views: 1366

Re: Hotspot users

Hi,

Can you please send your hotspot server config here ? I think I can help you !
by litu
Thu Mar 05, 2009 8:03 pm
Forum: Scripting
Topic: error sending e-mail, Invalid TO Addressin MT ROS 3.20
Replies: 6
Views: 2172

Re: error sending e-mail, Invalid TO Addressin MT ROS 3.20

thanks. I will do that soon.
by litu
Thu Mar 05, 2009 8:00 pm
Forum: General
Topic: satellite modem+mikrotik
Replies: 1
Views: 680

Re: satellite modem+mikrotik

Yes you can use mikrotik as router from Satellite Modem ConTech CDM-570. But for that you need a
Syncronous Serial PCI Card attached with the PC and the serial card with connect with Sat Modem via cable.

Though the serial pci cards are expensive in compared with Cisco Serial cards.


regards
by litu
Tue Mar 03, 2009 2:21 pm
Forum: General
Topic: Mikrotik Loading Problem on 1 GB CF card
Replies: 0
Views: 420

Mikrotik Loading Problem on 1 GB CF card

Dear All,

I have a problem with loading MT 3.20 on 1 GB CF card with Intel Celeron Dual Core 1.8 GHz
processor.

The system shows "Loading " for a long long time and then shows "Loading system" and after that its stop booting.

Any idea ?

Litu
Bangladesh
by litu
Sat Feb 28, 2009 6:52 pm
Forum: Scripting
Topic: error sending e-mail, Invalid TO Addressin MT ROS 3.20
Replies: 6
Views: 2172

Re: error sending e-mail, Invalid TO Addressin MT ROS 3.20

Its not a local address, it has to be forwared to another mail server for delivery.

Regards,

Litu
by litu
Sat Feb 28, 2009 5:08 pm
Forum: Scripting
Topic: error sending e-mail, Invalid TO Addressin MT ROS 3.20
Replies: 6
Views: 2172

Re: error sending e-mail, Invalid TO Addressin MT ROS 3.20

Yes,

I have enter the server ip & from address in /tools e-mail.

Litu
by litu
Fri Feb 27, 2009 4:59 am
Forum: Scripting
Topic: error sending e-mail, Invalid TO Addressin MT ROS 3.20
Replies: 6
Views: 2172

error sending e-mail, Invalid TO Addressin MT ROS 3.20

Dear all, I have got an error running the scripts to send system backup from mikrotik. my script is: /system backup save name=proroute_sustgw /tool e-mail send to="support@sol-bd.com" subject=([/system identity get name] . "RouterBackup") file=proroute_sustgw.backup Error message i have got in log i...
by litu
Thu Feb 12, 2009 12:16 pm
Forum: General
Topic: DHCP Server MT for 1000 users ?
Replies: 5
Views: 2459

Re: DHCP Server MT for 1000 users ?

thanks a lot.

i have setup the network with /24 subnet and its just working fine.

regards,
litu
by litu
Thu Feb 12, 2009 11:15 am
Forum: General
Topic: simple PCQ setup needed for MT OS 3.20
Replies: 1
Views: 1107

simple PCQ setup needed for MT OS 3.20

hi,

i need a simple configuration of PCQ for my ip network of 10.5.0.0/24 at rate limit of 256k upload and 1024k download so that 50 of users may get Equal bandwidth by PCQ.

Any configuration help from anyone ?


regards,
Litu
by litu
Fri Feb 06, 2009 6:15 pm
Forum: General
Topic: DHCP Server MT for 1000 users ?
Replies: 5
Views: 2459

DHCP Server MT for 1000 users ?

hi all, I have setup mikrotik router os 3.20 on Dell Server running at 1130MHz Dual processor. My requirement is to run a DHCP server for the users of 1000. Is it a good idea ? If yes, can I use 10.0.0.0/22 for the DHCP service ? Please correct me if I am wrong with such huge number of customer serv...
by litu
Mon Jan 26, 2009 8:45 pm
Forum: General
Topic: MT OS 2.9.51 version upgrade problem
Replies: 4
Views: 749

Re: MT OS 2.9.51 version upgrade problem

Thanks everybody ! its working. I have upgraded it from 2.9.51 to 3.19 now and its seems ok with "use-ip-firewall" selected & xen package disabled.

regards,
Litu
by litu
Sat Jan 24, 2009 7:47 am
Forum: General
Topic: MT OS 2.9.51 version upgrade problem
Replies: 4
Views: 749

Re: MT OS 2.9.51 version upgrade problem

thank you very much for the help. I will check this and let you know what I get.

regards,
Litu
by litu
Fri Jan 23, 2009 8:42 pm
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 439
Views: 321274

Re: Sample Hotspot Page - Sticky Please

Hi all,

See the hotspot page that we use here. This is for your ideas only.


regards
Litu
Bangladesh
by litu
Fri Jan 23, 2009 8:26 pm
Forum: General
Topic: MT OS 2.9.51 version upgrade problem
Replies: 4
Views: 749

MT OS 2.9.51 version upgrade problem

Hi, I have a problem with MT OS when upgrade it from 2.9.51 to 3.x its simple queue stop working for users who are in the bridge interface ! all IPs in the simple queues got unlimited traffic and there are no traffic status available! Is there one who experience such problem ? I upgrade ot from 2.9....
by litu
Sat Aug 02, 2008 8:46 pm
Forum: Wireless Networking
Topic: Help on WDS Mesh Setup with 2WLAN & MAC restriction
Replies: 0
Views: 945

Help on WDS Mesh Setup with 2WLAN & MAC restriction

hi everybody, i have setup wds mesh from wiki, but i need to know detail setup of wds mesh for AP running 2x R52H cards, 1 LAN and restriction by MAC those I allow to do WDS mesh only from other AP. I have Router OS 3.11 running on RB333. wiki have example with only one WLAN & LAN. Any suggestion ? ...
by litu
Sat Jul 19, 2008 7:53 pm
Forum: RouterBOARD hardware
Topic: PC PPPOE CPU 25% ping=500ms
Replies: 1
Views: 1061

Re: PC PPPOE CPU 25% ping=500ms

A Pentium-III class CPU normally with 128 MB RAM is good enough.

regards,
litu
Sylhet
by litu
Fri Jul 18, 2008 7:18 pm
Forum: Wireless Networking
Topic: Power Consumption for 2 XR2 & 1 CM-9 card
Replies: 2
Views: 1030

Re: Power Consumption for 2 XR2 & 1 CM-9 card

thanks a lot for the information.

regards,
Litu
Sylhet
Bangladesh
by litu
Wed Jul 16, 2008 6:14 pm
Forum: Wireless Networking
Topic: Power Consumption for 2 XR2 & 1 CM-9 card
Replies: 2
Views: 1030

Power Consumption for 2 XR2 & 1 CM-9 card

hi,

I need to know how much power do I need for RB333 with 24 V DC POE ? I have 24 V 0.8A POE for 2 xr2 mpci cards & 1 CM-6 mpci card . Is this Amp ok ? Its 19.2 watt.

any suggestion ?

regards,

Litu
Sylhet
Bangladesh
by litu
Sun Jul 13, 2008 10:28 pm
Forum: Wireless Networking
Topic: WinBox Tx Power display seems 10 dB low
Replies: 17
Views: 9163

Re: WinBox Tx Power display seems 10 dB low

Mikrotik show a 28 dbm cards as 18 dbm as cards TX power value. They have -10 dbm difference for those high power cards like XR2, Engenious etc. When you login into MT winbox, you will see 28 (18) dbm TX power for XR2 cards that means your card is running at full power and mikrotik count it as 18 db...
by litu
Sun Jul 13, 2008 10:07 pm
Forum: Wireless Networking
Topic: 2 x 120deg sector of 16 dbi with XR2 MT radio question
Replies: 7
Views: 1870

Re: 2 x 120deg sector of 16 dbi with XR2 MT radio question

Another question. For 3 KM radius WIFI service, how much TX power should I use in AP ? My tower is in 105 Feet from ground and my clients are 30-50 feet from ground in 3 KM radius.


Any suggestion ?

Regards,
Litu
by litu
Fri Jul 11, 2008 9:22 pm
Forum: Wireless Networking
Topic: 2 x 120deg sector of 16 dbi with XR2 MT radio question
Replies: 7
Views: 1870

Re: 2 x 120deg sector of 16 dbi with XR2 MT radio question

ok fine. I asked you the question as I am not getting the good results with these two antenna which are running with 28 dbm of TX power ! Is th TX power too high ? I am planning to cover 3-4 KM radius only with 16 dbi sector antenna. Any suggestion?

regards
Litu
by litu
Thu Jul 10, 2008 10:11 pm
Forum: Wireless Networking
Topic: 2 x 120deg sector of 16 dbi with XR2 MT radio question
Replies: 7
Views: 1870

2 x 120deg sector of 16 dbi with XR2 MT radio question

hi

i have two 120 deg sector antenna (made by pacific wireless,usa) gain 16 dbi in a tower with 2 x XR2 MT radio. My question is how much distance should I keep for the antenna's ? Its 3 feet now. Is it ok or have to make bit more distance ? any suggestion ?

regards,

Litu
Sylhet
Bangladesh
by litu
Thu Jul 10, 2008 10:21 am
Forum: Wireless Networking
Topic: Antenna-a/b settings for XR2 cards at Mikrotik OS 3.10
Replies: 2
Views: 1137

Antenna-a/b settings for XR2 cards at Mikrotik OS 3.10

hi everybody,

I need to know what will be the perfect antenna settings for XR2 card in Mikrotik Router OS running on RB333 and OS version is 3.10 ?

Is it Antenna-a or Antenna-b ?

Please help

Regards,
Litu
Sylhet
Bangladesh
by litu
Thu May 15, 2008 10:16 pm
Forum: Wireless Networking
Topic: Need suggestion on WiFi Network in an Urban area
Replies: 2
Views: 1127

Need suggestion on WiFi Network in an Urban area

hi everybody ! I am Litu writing this letter to you from Dhaka, Bangladesh. Actually I'm writing this one to get some vital help from you on establishing a WiFi Network in an Urban area. Following are the details of my proposed Network. a) The Area: 1.The place is called Uttara Model Town, which is ...
by litu
Wed Feb 13, 2008 8:26 pm
Forum: Wireless Networking
Topic: Problem with wireless Hotspot with MT 2.9.50
Replies: 4
Views: 1000

Re: Problem with wireless Hotspot with MT 2.9.50

So you guys mentioning that this HOTSPOT DHCP problem was due to Amplifier problem ??

Regards,
Litu
by litu
Tue Feb 12, 2008 4:00 pm
Forum: Wireless Networking
Topic: Problem with wireless Hotspot with MT 2.9.50
Replies: 4
Views: 1000

Problem with wireless Hotspot with MT 2.9.50

hi guys, I have a Ap with Athores 5213 (CM9) mini pci at desktop pc with Mirotik 2.9.50 (level-4) and 1 watt Hyperlink bi directional Amp with 15 dbi Hyperlink Omni Antenna running in 2.4 GHz with B/G mode. my problem is, MT is not supplying/generating DHCP ip to my wireless customers. Though the se...
by litu
Sun Jan 20, 2008 7:53 pm
Forum: Wireless Networking
Topic: RB532A+XR2+14 dbi sector suggestion needed
Replies: 4
Views: 1018

Re: RB532A+XR2+14 dbi sector suggestion needed

i have 16 dbi parabolic dish & some 12 dbi grid antenna at clients site. Can you please tell me with 120 deg sector (14 dbi gain) at AP (rb532a, XR2) end, how much distance can I make a link with 16 dbi dish at cpe end? And how many clients I can register? though MT has limit of 2007 stations, you k...
by litu
Sun Jan 20, 2008 11:57 am
Forum: Wireless Networking
Topic: RB532A+XR2+14 dbi sector suggestion needed
Replies: 4
Views: 1018

RB532A+XR2+14 dbi sector suggestion needed

hi eveyone, i have just setup a AP with: RB532A (mikrotik 2.9.50) XR2 (600mW) Mini pci card and 14 dbi Vertical 120 deg Sector antenna at 105 feet height. Is there anyone who tested the XR2 cards performance with RB532 as AP ? I need to know the result having distance and throughput ! Please provide...
by litu
Tue Sep 18, 2007 12:03 pm
Forum: General
Topic: Static IP over hotspot interface for wireless users
Replies: 0
Views: 402

Static IP over hotspot interface for wireless users

Hello, I need to know how can I implement Static IP route on the same interface where I am running hotspot & pppoe for my wireless customer already ? My customer can access hotspot page and use radius authentication & pppoe also with radius authentication. I want only some specific users can use sta...
by litu
Wed Sep 12, 2007 8:07 am
Forum: Wireless Networking
Topic: How to setup mikrotik AP for 1 MBPS connection speed for CPE
Replies: 8
Views: 1368

Re: How to setup mikrotik AP for 1 MBPS connection speed for CPE

Thank you all for the suggestion. I think I have to clear you all what I want actually. As you know I am using a 802.11b AP with Mikrotik OS, its sending 11 Mbps TRansmission speed for all clients, right ? If my all CPE's connected with 11 Mbps, I think they may kill my wireless throughput as I am n...
by litu
Tue Sep 11, 2007 7:36 am
Forum: Wireless Networking
Topic: Which Router Board is Best for Ubiquiti XR2 Mini PCI card ?
Replies: 2
Views: 809

Re: Which Router Board is Best for Ubiquiti XR2 Mini PCI card ?

My thought on the RB333 subject is that it is ONLY supported with the newest versions of ROS and thus might be more of a challange to LEARN with since some of your problems with setup MIGHT actually be ROS issues. I would suggest that you use hardware that is supported by ROS 2.9.46 that is much le...
by litu
Sun Sep 09, 2007 8:04 pm
Forum: Wireless Networking
Topic: Which Router Board is Best for Ubiquiti XR2 Mini PCI card ?
Replies: 2
Views: 809

Which Router Board is Best for Ubiquiti XR2 Mini PCI card ?

I have got XR2 600 mw mini PCI cards from USA as a gift from my brotehr !

I need a Router Board planning to setup a WISP in my area. So I am planing to buy a RouterBoard for that. I saw RB333 is already in Market. Is it good ?

Any suggestion is highly appricated.

Regards,
Litu
Sylhet
Bangladesh
by litu
Sun Sep 09, 2007 7:59 pm
Forum: Wireless Networking
Topic: How to setup mikrotik AP for 1 MBPS connection speed for CPE
Replies: 8
Views: 1368

How to setup mikrotik AP for 1 MBPS connection speed for CPE

Dear All, I need to know how can mikrotik router os acting as AP that can deliver only 1 MBPS connections to all CPE's (not the 1/2/5/11 Mbps auto fall back !) ? Dpending on the signal quality, I saw CPE's are connecting with 1/2/5 or 11 MBPS on 802.11b mode. I want to restrict all CPEs to have only...
by litu
Mon Apr 09, 2007 7:34 am
Forum: General
Topic: IPSEC between 2 Mikrotik with One DMZ HOST & one Public
Replies: 0
Views: 817

IPSEC between 2 Mikrotik with One DMZ HOST & one Public

Hello every one, I want to setup ipsec between two mikrotik having one in DMZ host and one in pulic IP. My network is like this: router-1 lan: 202.122.126.0/24, wan: 203.112.204.228 router-2 wan: 10.0.0.200 (from ADSL (WAN: 195.137.31.55) Local LAN DMZ to mikrotik at IP: 10.0.0.200 How can I make IP...
by litu
Thu Jul 08, 2004 8:01 am
Forum: General
Topic: Transparently Redirecting to External Proxy Cache?
Replies: 4
Views: 2924

Yes ! Its possible. Let me describe what you have to do. First enable web-proxy, define port:8080 (don't put src address!), hostname: proxy. Now click on the tranperent proxy, put parent proxy's ip address which is your external proxy, and also its port like 8080.Cache admin: webmaster as default, m...