Community discussions

MUM Europe 2020

Search found 48 matches

by qverty2012
Tue Jun 06, 2017 11:15 pm
Forum: Scripting
Topic: get gateway in variable
Replies: 1
Views: 752

get gateway in variable

Hello. Pls explaine me how can i get in variable the gateway
by qverty2012
Wed Dec 14, 2016 9:44 pm
Forum: Scripting
Topic: How can i add password to ssh script
Replies: 1
Views: 1209

How can i add password to ssh script

Hello. Pls help me how correctly write the script for the mikrotik - i want to add the password to the script
for example -
/system ssh 192.168.5.100 user=test password=12345
if add only user - work correcly but with password in mikrotik have error
by qverty2012
Fri Nov 11, 2016 5:39 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

Hi everybody. Go on my topic with long ling -32km. So - we have change our routerbourds on both side to Netmetal 5. So maximum MCS can set - 12 SIgnal to noise is 55 . If install higher - ccq is not stable. D have any idea how make stable link on MCS 13 or higher? P.S. is anybody has links with the ...
by qverty2012
Mon Aug 03, 2015 4:42 pm
Forum: Scripting
Topic: Simple script with mangle
Replies: 5
Views: 1999

Re: Simple script with mangle

Hm, cannot find solution. Took the help from this topic http://forum.mikrotik.com/viewtopic.php?t=46740
by qverty2012
Mon Aug 03, 2015 4:08 pm
Forum: Scripting
Topic: Simple script with mangle
Replies: 5
Views: 1999

Re: Simple script with mangle

This script for disable rule - but doesnt work

:local commentName "Net"
:local i [/ip firewall mangle get value-name=enable number=[find comment=$commentName]];
:if (i=true) do={
/ip firewall mangle disable [/ip firewall mangle find comment=$commentName];
}
by qverty2012
Mon Aug 03, 2015 3:46 pm
Forum: Scripting
Topic: Simple script with mangle
Replies: 5
Views: 1999

Simple script with mangle

Hello. Pls help me with my problem Did the simple script :local commentName "Net" :local i [/ip firewall mangle get value-name=disable number=[find comment=$commentName]]; :if (i=true) do={ /ip firewall mangle enable [/ip firewall mangle find comment=$commentName]; } But it works only to enable If i...
by qverty2012
Thu Jul 30, 2015 10:22 pm
Forum: RouterBOARD hardware
Topic: Rb911g-Pahacd, problem system rebooted because of kernel failure
Replies: 3
Views: 670

Re: Rb911g-Pahacd, problem system rebooted because of kernel failure

Upgraded to 6.30.2 and solved the problem. Thanks !
Have another question Band is 5g hz only N Mcs at the AP is 10,11,12
When i set only 1 mcs for example mcs 9 - the points cannot connect ?
by qverty2012
Wed Jul 22, 2015 11:37 am
Forum: RouterBOARD hardware
Topic: Rb911g-Pahacd, problem system rebooted because of kernel failure
Replies: 3
Views: 670

Rb911g-Pahacd, problem system rebooted because of kernel failure

hello. Have a link 27 km - RB911g-Pahacd in both sides
One or twice a daytime in my RB 911g-Pahacd have the same problem

System rebooted because of kernel failure
roter was rebooted without proper shutdown

Firmware is v 6.18
by qverty2012
Mon Feb 02, 2015 3:26 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

Hello. Pick up my topic. Have another ptp link. Distance is 17 km. Use the same rocket dish + Rb 912 uag. This link is shorter than my first (27 km) . So have the same problem. Only great work st MSc 12 ccq is 100/100 . When pick up to MSC 13 or MSC 14 ccq link bavome not stable and in fact have les...
by qverty2012
Tue Jan 06, 2015 1:42 pm
Forum: Wireless Networking
Topic: SXTG 5HPnD HGr2 ptmp
Replies: 3
Views: 847

Re: SXTG 5HPnD HGr2 ptmp

Of course I mean SA model with 90 degree
by qverty2012
Mon Jan 05, 2015 6:14 pm
Forum: Wireless Networking
Topic: SXTG 5HPnD HGr2 ptmp
Replies: 3
Views: 847

SXTG 5HPnD HGr2 ptmp

Hi. Pls tell me how many clients can I connect to this antenna with good signals? Is anybody has expirience with this device?
by qverty2012
Sun Jan 04, 2015 10:50 am
Forum: Wireless Networking
Topic: 52km NetMetal-AC Link
Replies: 13
Views: 16597

Re: 52km NetMetal-AC Link

Great. Which antenna do you use - Mikrotik, Ubnt, Jirous?
by qverty2012
Sun Sep 14, 2014 12:27 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Hello. Updated to 6.18. 20 hours work good. Hope sole the problem.
by qverty2012
Sat Sep 13, 2014 12:20 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Upgraded to 6.18 - now work stable - Tried several times enter via winbox - no lost connection. Look and will reply later about work.
by qverty2012
Sat Sep 13, 2014 12:00 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Conection lost between both routerboards!
by qverty2012
Sat Sep 13, 2014 11:15 am
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

/interface bridge add l2mtu=1600 name=bridge1 /interface wireless set [ find default-name=wlan1 ] band=5ghz-a/n basic-rates-a/g="" channel-width=\ 20/40mhz-ht-below disabled=no disconnect-timeout=15s frequency=5490 \ frequency-mode=superchannel ht-basic-mcs=\ mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-1...
by qverty2012
Sat Sep 13, 2014 10:20 am
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Tried. The connection was lost.
Strange via web works fine - user logged in from ....... via web
by qverty2012
Fri Sep 12, 2014 2:01 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

From AP or ST?
by qverty2012
Fri Sep 12, 2014 1:04 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

The WDS number change +1 every reconnect
by qverty2012
Fri Sep 12, 2014 1:00 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

first ST
second AP
by qverty2012
Fri Sep 12, 2014 12:43 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Pls
by qverty2012
Fri Sep 12, 2014 9:34 am
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Hm. I added AT in mikrotik ST in Connect List - worked 2 days goods but have the same problem when enter via winbox - the same logs - lost connect in Wifi few seconds
by qverty2012
Tue Sep 09, 2014 4:17 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Thanks will try. But really when enter with help of winbox and look at the same at the interface transmitting stop for few seconds between mikrotiks
by qverty2012
Tue Sep 09, 2014 3:27 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Look - enter via winbox
by qverty2012
Tue Sep 09, 2014 3:08 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Re: Winbox disconnect in radio

Hm. I have not only this link!
I have another link with mikrotik sxt - enter to each device without bags
by qverty2012
Tue Sep 09, 2014 1:33 pm
Forum: RouterBOARD hardware
Topic: Winbox disconnect in radio
Replies: 26
Views: 3078

Winbox disconnect in radio

Hello. Pls help to solve one thing. Have link 2 mikrotik rb 912 . Firmware is 6.7 when enter to mikrotik via winbox - have disconnect in radio in 2 sec. When enter to mikrotik via web - everything well. This problem only at Station . AP work well with winbox.
Any idea?
by qverty2012
Wed Aug 27, 2014 1:03 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

I have closer link with SXT+ additional antennas - 10 km.
So I decided to tested this one and change manually MCS - so now works at MSC 14 stable ccq is 100/100 - 6 days.

After that all want to say that possible the problem are in RB 912 - they are not improved
by qverty2012
Mon Aug 25, 2014 10:17 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

Only MCS 12 has ccq 100/100.
by qverty2012
Sat Aug 23, 2014 12:58 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

So should I play with power?
by qverty2012
Sat Aug 23, 2014 8:29 am
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

Signal -35 to -45 is too high. Isnt it?
by qverty2012
Sat Aug 23, 2014 12:27 am
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

signal to noise is 54
by qverty2012
Fri Aug 22, 2014 11:38 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

Re: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

tried set these parametres -work not good - ping is not stable
by qverty2012
Fri Aug 22, 2014 11:08 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd+ Rocket Dish problem with MCS
Replies: 22
Views: 5867

RB 912 UAG-5hpnd+ Rocket Dish problem with MCS

Pls help me with my problem Have link 27 km There are RB 912 5 + Rocket DIsh from both sides. MCS set manual because otherwise work unstable. So than set MCS 12 ccq link is 100/100 and works very good but cannot receive more that 120 Mb. But when set MCS 13 or MCS 14 ccq link start 99/98 or 97/96 bu...
by qverty2012
Thu Mar 27, 2014 9:59 am
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd-out instead Rocket M5 Titanium
Replies: 7
Views: 3158

Re: RB 912 UAG-5hpnd-out instead Rocket M5 Titanium

Taking in account that Rockets have only a 100Mbps port make that 80Mbps somehow the best you can get, no matter what on the air speed you may have.
A Gb port brings a clear advantage.
Rocket Titanium has 1 gb port
by qverty2012
Wed Mar 26, 2014 4:33 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd-out instead Rocket M5 Titanium
Replies: 7
Views: 3158

Re: RB 912 UAG-5hpnd-out instead Rocket M5 Titanium

Maximum 80 mb in TCP with Rocket Titanium. But it's not enought
by qverty2012
Wed Mar 26, 2014 4:21 pm
Forum: RouterBOARD hardware
Topic: RB 912 UAG-5hpnd-out instead Rocket M5 Titanium
Replies: 7
Views: 3158

RB 912 UAG-5hpnd-out instead Rocket M5 Titanium

Hello guys I have 1 question , pls help me. What can i expect from the Mikrotik rb912uag-5hpnd-out if i will use them instead Rocket M5 Titanium. Now i use Rocket Titanium together with Rochet Dish 34. Why will i want to change to Mikrotik? - because in TCP protocols i can receive only about 80 Mb. ...
by qverty2012
Mon May 28, 2012 3:43 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87398

Re: New Ethernet port flap issue enquiery, PLS JOIN!

I am saying that most likely your problem is caused by cables or bad switch!
I changed cables 3 times
by qverty2012
Mon May 28, 2012 3:29 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87398

Re: New Ethernet port flap issue enquiery, PLS JOIN!

We found one issue in our whole network with port flapping in the log file, when we inspected the situation, we found that it was caused by an old Planet switch. We replaced it with RB2011 in switch mode, and it works great since. If you have port flapping issue - make sure you try to replace the i...
by qverty2012
Mon May 28, 2012 3:18 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87398

Re: New Ethernet port flap issue enquiery, PLS JOIN!

The same situation. Mikrotik is RB450G . I ve updated Mirkotik to 5.16. But port flapping still go on at the one of the port. I don't know how to decide this problem :(
by qverty2012
Sat May 05, 2012 10:42 am
Forum: RouterBOARD hardware
Topic: RB411 Ethernet Freezes (No receive)
Replies: 75
Views: 25868

Re: RB411 Ethernet Freezes (No receive)

Yep 2 of my friends had this issue. How I made this work is make sure every ubnt unit has a mikrotik on each side of the ubnt unit and that your in routing mode. Also make SURE that the ubnt is in STP mode. Dallas Thanks a Million, I enabled stp on the ubnt and now the packet loss is gone! :D what ...
by qverty2012
Sat May 05, 2012 9:58 am
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5698

Re: Problem with RB450G either link down/link up

But both devices have Airmax (as nanostation M2, and Rocket M2)
by qverty2012
Sun Apr 29, 2012 10:26 pm
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5698

Re: Problem with RB450G either link down/link up

nstreme is something like airmax, it transfers larger packets than regular a/n....
May be someone have idea how to coordinate these two antenna (AP). What do i need to change at the Rocket M2? or anything at the mikrotik?
Look forward to your reply
by qverty2012
Sun Apr 22, 2012 9:24 am
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5698

Re: Problem with RB450G either link down/link up

nstreme is something like airmax, it transfers larger packets than regular a/n....
So On which antenna should i switch off it?
by qverty2012
Sat Apr 21, 2012 4:43 pm
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5698

Re: Problem with RB450G either link down/link up

no it seems that mikrotik devices(seems that devices 4xx) have problem with big packets(nstreme, airmax), this same happens to me between to devices, when one is with nstreme enabled.
Thank you , but i'm sorry what is it nstreme? What must i change ??? Because i don't understand
by qverty2012
Wed Apr 18, 2012 8:40 pm
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5698

Re: Problem with RB450G either link down/link up

Have changed Airmax antenna to Nanostation M2 - the problem has disappered!
it's a Mysticism!!!
by qverty2012
Wed Apr 18, 2012 10:28 am
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5698

Problem with RB450G either link down/link up

I have mikrotik RB450G. but i have one big promlem with either link down/up (in 2 sec) . I have connected 2 AP . One is Nanostation M2 and the second is AirMax Sector 2G-16-90 with Rocket M2. Nanostation M2 works very good - no one problem but when i connect Airmax - i have the problem with either l...
by qverty2012
Tue Apr 17, 2012 8:11 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87398

Re: New Ethernet port flap issue enquiery, PLS JOIN!

My dear friends. I have the Mikrotik RB450g. I have connected 2 AP. 1 is Nanostation M2 and the second is AirMax Sector 2G-16-90. But i have the same problem with either3 link up/link down (in 2 sec). I have changed - power supplies, cabels. Have the same problem. Pls help me