Community discussions

MUM Europe 2020

Search found 57 matches

by ddd
Thu Jan 12, 2017 4:44 am
Forum: Wireless Networking
Topic: 4G SXT LTE Alternative (non band 3 /7)
Replies: 22
Views: 4399

Re: 4G SXT LTE Alternative (non band 3 /7)

Support for LTE Band 43 would be great.
by ddd
Wed Sep 03, 2014 5:05 am
Forum: RouterBOARD hardware
Topic: The mystery of the ethernet - Solved
Replies: 13
Views: 3230

Re: The mystery of the ethernet

Pretty sure CAT5e at 100Mbit uses 100Mhz. This is normally around the same frequency as FM radio uses. Try using earthed shielded cable.
by ddd
Thu Jun 05, 2014 4:20 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1021038

Re: CLOUD CORE ROUTER

(selling only if the router is stable) . If a product is not fit for purpose then it shouldn't be sold. In the case of the CCR it seems its only stable under certain configurations. I believe it would be best to release a cut back version of the firmware that only allows tested and stable configura...
by ddd
Tue Jun 03, 2014 2:18 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1021038

Re: CLOUD CORE ROUTER

Definitely stability issues, Looks like we have to pull them from production and I'm not sure I trust them enough to deploy them again in the future. We use the CCR as a access concentrator, converting EoIP to vlans. When under load (~100Mbit) it randomly crashes and needs a reboot to get access bac...
by ddd
Wed Mar 19, 2014 7:21 am
Forum: RouterBOARD hardware
Topic: POE out not working on OmniTIK UPA 5HnD
Replies: 14
Views: 12588

Re: POE out not working on OmniTIK UPA 5HnD

Hey alexwaller,
open console on OmniTIK and type: /interface ethernet poe settings set ether1-poe-in-long-cable=yes


Good luck!


Regards,
Petr
When all else fails its always solved by a secret setting.
by ddd
Wed Jan 08, 2014 5:38 am
Forum: RouterBOARD hardware
Topic: DIN rail mount enclosure?
Replies: 7
Views: 6054

Re: DIN rail mount enclosure?

Use something like this and then you can mod any enclosure to work on DIN Rail
http://linitx.com/product/12829
by ddd
Wed Jan 08, 2014 5:35 am
Forum: Wireless Networking
Topic: RF shielding does it help?
Replies: 21
Views: 4696

Re: RF shielding does it help?

Has anyone played around with RF Shielding paint?
If it works it could be an easy way to cut out some background noise.
by ddd
Tue Nov 26, 2013 3:48 am
Forum: RouterBOARD hardware
Topic: RB951 / RB911 Auto negotiate problems
Replies: 6
Views: 2685

Re: RB951 / RB911 Auto negotiate problems

Make sure your using a GBit POE

http://routerboard.com/RBGPOE
by ddd
Fri Oct 04, 2013 3:11 am
Forum: General
Topic: Ports Flapping Unusable Router :(
Replies: 5
Views: 1931

Re: Ports Flapping Unusable Router :(

If you're hardsetting the ports make sure that the other end is set to the same
by ddd
Thu Oct 03, 2013 8:24 am
Forum: Wireless Networking
Topic: new shipment of RB911 is not able to use 10MHZ channels
Replies: 7
Views: 2164

Re: new shipment of RB911 is not able to use 10MHZ channels

FYI this was in the changelog for 5.25


What's new in 5.25 (2013-Apr-25 15:59):
*) wireless - update required when using small width channel RB2011 RB9xx
by ddd
Tue Jun 18, 2013 2:29 am
Forum: RouterBOARD hardware
Topic: rb Metal with angled connector?
Replies: 16
Views: 2952

Re: rb Metal with angled connector?

I mean Metal is more expensive than Groove. The angled connector is not yet included in the brochure, because not all Metals have it, only newest shipments. Can you start selling the angled connectors as an accessory for the Grooves. We have to buy them anyway so it would save us dealing with multi...
by ddd
Thu Jun 13, 2013 6:08 am
Forum: RouterBOARD hardware
Topic: Which SXT to choose
Replies: 8
Views: 3189

Re: Which SXT to choose

SXTs will be fine for that distance.

The lite5 will do the job. You will not need to upgrade the licence if its just a point to point link.
by ddd
Thu Jun 13, 2013 5:43 am
Forum: RouterBOARD hardware
Topic: rb Metal with angled connector?
Replies: 16
Views: 2952

Re: rb Metal with angled connector?

Does that apply to Grooves as well?
by ddd
Mon Apr 08, 2013 4:27 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 115088

Re: RB751U-2HnD - poor wireless performance & problems

From my experience if you are in a quiet environment with no other 2.4ghz interference they work perfectly.
However they don't seem to be able to deal with noisy environments compared to normal retail routers.
by ddd
Thu Mar 07, 2013 7:04 am
Forum: RouterBOARD hardware
Topic: SXT back to default configuration after each reboot
Replies: 7
Views: 2827

Re: SXT back to default configuration after each reboot

I cleaned them gently, using sandpaper, and after that the SXT are back to normal.
Until it rusts up again...
by ddd
Thu Feb 28, 2013 5:12 am
Forum: Wireless Networking
Topic: Anyone tested this sector/housing system
Replies: 6
Views: 1407

Re: Anyone tested this sector/housing system

We tested the Sector and it did not preform well. I suspect there is not enough isolation between the polarisations. Bandwidth to clients was erratic. We only tested it with dual chain radios, it may work better in single chain.

We ended up using an Ubiquiti sector and its been working perfectly.
by ddd
Tue Feb 26, 2013 3:50 am
Forum: RouterBOARD hardware
Topic: Water Sxt
Replies: 74
Views: 12640

Re: Water Sxt

We just had another 5 of the original SXTs fail due to visible corrosion - (These were installed before we started spraying them with a conformal coating)
They were working fine for around a year until a power outage, after powering back on they will not hold configuration.
by ddd
Thu Feb 21, 2013 4:51 am
Forum: Wireless Networking
Topic: ROS5.2 dropping signal on a link that is -65
Replies: 7
Views: 1384

Re: ROS5.2 dropping signal on a link that is -65

What wireless protocol are you using?

Try with NV2 if your not already using it.
by ddd
Sun Feb 17, 2013 11:58 pm
Forum: RouterBOARD hardware
Topic: SXT are not for outdoor. damaged units
Replies: 29
Views: 12584

Re: SXT are not for outdoor. damaged units

I dont understand how so many people have issues with SXT. We have a bunch from the first production run, 100m from the ocean with high wind going about 2km and they have been rock solid. They have survived several tropical cyclones now. We mounted them just like in the Mikrotik video. Have you don...
by ddd
Fri Feb 15, 2013 12:14 am
Forum: RouterBOARD hardware
Topic: Water Sxt
Replies: 74
Views: 12640

Re: Water Sxt

For us rain never got inside the case, its salt spray and fog / mist that caused the issues. From what I can tell its due the the 4 little "breathing holes" - They are located too close to the PCB. Maybe if they had another little bit of plastic on the inside so air doesnt have direct access to the ...
by ddd
Thu Nov 29, 2012 11:45 pm
Forum: RouterBOARD hardware
Topic: Poor mechanical design of SEXTANT G-5HnD
Replies: 28
Views: 7949

Re: Poor mechanical design of SEXTANT G-5HnD

SEXTANT uses RB711 inside. In previous revisions it had a plastic ethernet, but in new revisions it also has a metal Ethernet, to solve the above issues. If you have encountered this issue, contact the seller for RMA replacement.
Are the new revisions with the metal port being distributed now?
by ddd
Tue Nov 27, 2012 2:28 am
Forum: RouterBOARD hardware
Topic: Poor RouterBoard Quality (last year or so)
Replies: 8
Views: 1433

Re: Poor RouterBoard Quality (last year or so)

Anyway, now I'm more interested in quality of 411UAHR
We have deployed about 5 without any issues.
by ddd
Mon Nov 26, 2012 11:32 pm
Forum: RouterBOARD hardware
Topic: Poor RouterBoard Quality (last year or so)
Replies: 8
Views: 1433

Re: Poor RouterBoard Quality (last year or so)

There were dodgy on the capacitors on the 450s a while back, this might of been the cause of the reliability issues you had?
http://forum.mikrotik.com/viewtopic.php?f=8&t=39091
by ddd
Mon Nov 19, 2012 7:32 am
Forum: RouterBOARD hardware
Topic: strange issue
Replies: 4
Views: 1071

Re: strange issue

I have several rb133c with 5.21.periodically cpu goes 100 % and tool profile shows that flash uses all cpu.
Question:dead rb flash?
They are just running out of resources, If you want to do anything apart from very simple functions its best to leave them on 2.9.51
by ddd
Mon Nov 19, 2012 1:01 am
Forum: RouterBOARD hardware
Topic: SXT are not for outdoor. damaged units
Replies: 29
Views: 12584

Re: SXT are not for outdoor. damaged units

It seems to be a common issue. On the newer models the chip has been moved. http://forum.mikrotik.com/viewtopic.php?f=3&t=66761 http://forum.mikrotik.com/viewtopic.php?f=3&t=63302 http://forum.mikrotik.com/viewtopic.php?f=3&t=49161 The Sextants seem to be better but if your not very gentle their Eth...
by ddd
Wed Nov 14, 2012 11:23 pm
Forum: RouterBOARD hardware
Topic: sick of rb711-series boards...
Replies: 21
Views: 3902

Re: sick of rb711-series boards...

Regarding dead Ethernet ports;

If your cables are running next to power cables it could explain the issues you are having.

It could also be caused by dodgy power in your area causing surges and killing the ethernet port. Try running it though a UPS or a surge protector.
by ddd
Thu Nov 01, 2012 11:25 pm
Forum: Wireless Networking
Topic: OmniTik 750m to SXT whit bad ccq.
Replies: 26
Views: 7323

Re: OmniTik 750m to SXT whit bad ccq.

I'm the only one in the site. their for I can plan the frequencies.
The Omnitik has a omni antenna - It will pick up interference from everywhere. You need to make sure you have a selected a clean frequency.
by ddd
Thu Nov 01, 2012 1:05 am
Forum: RouterBOARD hardware
Topic: RB SXT losing configuration on each reboot
Replies: 21
Views: 11339

Re: RB SXT losing configuration on each reboot

Its been 3 months since spraying them with Lanolin and we haven't lost any - Hopefully it has solved the issue.

Would be good if conformal coating was applied at the factory...
by ddd
Thu Nov 01, 2012 12:55 am
Forum: RouterBOARD hardware
Topic: SXT 5HnD can't handle environment
Replies: 1
Views: 1603

Re: SXT 5HnD can't handle environment

Regarding the SXTs, a few of us have experienced the same issue.
See here for more info
http://forum.mikrotik.com/viewtopic.php?f=3&t=63302

The new version of the SXT has a different layout and doesn't seem to be as susceptible to rust.
by ddd
Thu Nov 01, 2012 12:10 am
Forum: Wireless Networking
Topic: OmniTik 750m to SXT whit bad ccq.
Replies: 26
Views: 7323

Re: OmniTik 750m to SXT whit bad ccq.

Did you do a spectrum scan to see if there was interference on the channel you were using?

You should be able to achieve good speeds up to 3-5km proving there is no other usage on your channel.
by ddd
Thu Oct 04, 2012 3:02 pm
Forum: RouterBOARD hardware
Topic: MikroTik/RouterBOARD SXT 5D 16dB antenna weather concern?
Replies: 43
Views: 16146

Re: MikroTik/RouterBOARD SXT 5D 16dB antenna weather concern

and from this ddd pls explain how do u mean they rust up? do u mean inside the box because i use so many years Mikrotik gear outside never seen rust (on electronics) (sorry maybe its my poor English) The PCB inside the plastic casing rusts. Its to do with how unit is designed as it it only seems to...
by ddd
Thu Oct 04, 2012 2:57 pm
Forum: General
Topic: RB1200 Packetloss issue
Replies: 13
Views: 3921

Re: RB1200 Packetloss issue

Any updates on this? We are also experiencing the same issue.
by ddd
Tue Aug 21, 2012 6:10 am
Forum: RouterBOARD hardware
Topic: MikroTik/RouterBOARD SXT 5D 16dB antenna weather concern?
Replies: 43
Views: 16146

Re: MikroTik/RouterBOARD SXT 5D 16dB antenna weather concern

Only Lanolin as I mentioned in the other thread.
I heard this also works http://www.crcindustries.com/ei/content ... =02005&S=Y
Might be worth a try.
by ddd
Sat Jul 21, 2012 2:56 am
Forum: RouterBOARD hardware
Topic: MikroTik/RouterBOARD SXT 5D 16dB antenna weather concern?
Replies: 43
Views: 16146

Re: MikroTik/RouterBOARD SXT 5D 16dB antenna weather concern

I'm not sure if you guys do this or not, but to help prevent corrosion in humid and salty environments have you considered applying a conformal coating to the PCBs http://en.wikipedia.org/wiki/Conformal_coating When we install SXTs near the coast we have to spray them with a similar stuff otherwise ...
by ddd
Mon Jul 09, 2012 5:10 am
Forum: General
Topic: Can't connect to OmniTIK U-5HnD
Replies: 7
Views: 7055

Re: Can't connect to OmniTIK U-5HnD

Why do they put a default firewall rule to block all traffic on ether1 of the Omnitik's ? It is configured by default as an AP, with Ether1 going to your ISP. It has firewall on the ISP port. This has got to be one of the worst ideas ever. I'm sure this causes more problems than it solves. A instal...
by ddd
Sun Jul 08, 2012 11:14 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 115088

Re: RB751U-2HnD - poor wireless performance & problems

In all cases the pings varied from 2ms-100ms which was not ideal but certainly still usable. I think you will find that's just the iPhone causing the ping spikes, it does that on most routers. Nothing to do with the 751. Google it and you will see it happens to everyone. I have tried to reproduce t...
by ddd
Sat Jul 07, 2012 3:17 am
Forum: RouterBOARD hardware
Topic: RB SXT losing configuration on each reboot
Replies: 21
Views: 11339

Re: RB SXT losing configuration on each reboot

We are going to try spraying corrosion inhibitor stuff on the PCBs and see if that stops them from rusting up. (http://www.lanotec.com.au/pages/products/liquidlanolin) I hope this fixes the issue, I really want to keep using them. We have other Mikrotik boards installed in the same location for year...
by ddd
Fri Jul 06, 2012 6:47 am
Forum: RouterBOARD hardware
Topic: RB411 fixing license?
Replies: 2
Views: 1089

Re: RB411 fixing license?

Would be best to contact mikrotik support with your software id. /system license print
by ddd
Fri Jul 06, 2012 6:04 am
Forum: RouterBOARD hardware
Topic: RB SXT losing configuration on each reboot
Replies: 21
Views: 11339

Re: RB SXT losing configuration on each reboot

We have some installed near the ocean, probably around less 1km away. 6 have failed with similar issues (some have been installed for less than a month). The boards will not boot and need a netinstall, however within a week or two they screw up again. On inspection of the devices I can see corrosion...
by ddd
Tue Jun 26, 2012 3:56 am
Forum: Wireless Networking
Topic: STX 5HnD Issues Still
Replies: 2
Views: 978

Re: STX 5HnD Issues Still

This may offer some help

http://wiki.mikrotik.com/wiki/Transpare ... o_Networks

Make sure the wireless protocol is NV2 or Nstreme
by ddd
Thu Jun 21, 2012 8:33 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD - poor wireless performance & problems
Replies: 113
Views: 115088

Re: RB751U-2HnD - poor wireless performance & problems

If you run them in single chain mode (disable chain 1 for both ht tx and ht rx) they work fine.
by ddd
Thu Jun 21, 2012 7:58 am
Forum: RouterBOARD hardware
Topic: RBGPOE won't link at 1G
Replies: 4
Views: 1028

Re: RBGPOE won't link at 1G

I have had a fairly high percentage of the RBGPOE DOA, probably around 2-5%. On the broken ones I can't get any link at all, switch it out for another new one and its works fine.
Never did any testing on them just threw them out.

Never had any fail though.
by ddd
Fri Jun 08, 2012 3:51 am
Forum: Wireless Networking
Topic: Omnitik and SXT low speed
Replies: 18
Views: 4000

Re: Omnitik and SXT low speed

Can i upgrade RouterOS and Firmware
Yes
by ddd
Tue Jun 05, 2012 8:41 am
Forum: RouterBOARD hardware
Topic: RB751-2HnD wireless problems
Replies: 13
Views: 4222

Re: RB751-2HnD wireless problems

Signal is good, the coverage zone is good as well. But, the Tx level in the wireless registration on RB751 is bad, despite the good level of signal (aprox -55). The RX level in RB751 is Ok, like other radios (R2HN and RB711), but TX level is not good. So, if I run a bandwidth test between RB751 and...
by ddd
Thu May 24, 2012 1:31 am
Forum: Wireless Networking
Topic: 811 N Nstreme 20 km link
Replies: 10
Views: 1707

Re: 811 N Nstreme 20 km link

Try using NV2 as the wireless protocol.

Also do a spectrum scan during good and bad weather to see if there is interference on or near your channel. Are there other radio devices near yours?
/interface wireless spectral-history wlan1 range=5ghz
by ddd
Wed May 23, 2012 3:33 am
Forum: Wireless Networking
Topic: Omnitik and SXT low speed
Replies: 18
Views: 4000

Re: Omnitik and SXT low speed

I did that scan, it didnt find anything.
Now thats out of the way, try switching the wireless protocol the nstreme and see if that improves the speeds.

Also try another frequency. I think I remember reading that the SXTs preform best around 5400-5600ghz
by ddd
Wed May 23, 2012 3:30 am
Forum: Wireless Networking
Topic: 811 N Nstreme 20 km link
Replies: 10
Views: 1707

Re: 811 N Nstreme 20 km link

Whats your signal levels?
by ddd
Sat May 19, 2012 2:14 am
Forum: Wireless Networking
Topic: SXT and SEXTANT Antenna Pattern Data
Replies: 2
Views: 1426

SXT and SEXTANT Antenna Pattern Data

Does anyone have SXT and SEXTANT antenna patterns data in formats for mapping programs (not PDFs or images.)
Ideally in .ant format for radiomobile.
by ddd
Fri May 18, 2012 1:20 am
Forum: Wireless Networking
Topic: Omnitik and SXT low speed
Replies: 18
Views: 4000

Re: Omnitik and SXT low speed

Do a spectrum scan on the Omnitik and find the best channel with no usage.

/interface wireless spectral-scan wlan1 range=5ghz
by ddd
Fri May 18, 2012 1:16 am
Forum: Wireless Networking
Topic: Iphone 4 and Mikrotik RB751G
Replies: 8
Views: 4508

Re: Iphone 4 and Mikrotik RB751G

Works fine on my RB751G
by ddd
Tue May 15, 2012 2:48 am
Forum: Wireless Networking
Topic: Multiple power supplies
Replies: 47
Views: 12830

Re: Multiple power supplies

Convenient and affordable solution for batteries up to 60 A * h. P S C-60 - http://www.meanwell.com/search/psc-60/default.htm This solves all problems. Up to 60ah but my plan as i have them to hand is 2 X 113ah deep cycle batteries in series, now how would i re-charge them if they ran down, Could a...
by ddd
Sat May 12, 2012 12:27 pm
Forum: Wireless Networking
Topic: Wireless over 6KM SXT
Replies: 5
Views: 1490

Re: Wireless over 6KM SXT

Its probably caused by interference in your area. Do you spectrum scan and find another channel with less noise.

/interface wireless spectral-history wlan1 range=5ghz

After you have done that try using NV2 as it should maximise your bandwidth.
by ddd
Fri May 04, 2012 1:27 am
Forum: Wireless Networking
Topic: NV2 - long association time
Replies: 2
Views: 577

Re: NV2 - long association time

If the wireless-protocol is set to any your CPE has to scan through every channel for all the protocols until it finds your AP.
Set it to NV2 and it will be a lot quicker.
by ddd
Wed Apr 18, 2012 11:45 am
Forum: RouterBOARD hardware
Topic: Problem with RB450G either link down/link up
Replies: 11
Views: 5695

Re: Problem with RB450G either link down/link up

Could be a fault with your cable and connectors or the Airmax device.
Best to test them all. In the mean time you could try forcing that Ethernet port to 10mbit.
by ddd
Wed Apr 18, 2012 9:45 am
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23529

Re: NV2 disconnect problem

As for NV2 improvements since 5.8, if they are worth trying, why are they not documented in change log... They are listed. http://www.mikrotik.com/download/CHANGELOG_5 5.14 made our NV2 connections in noisy areas substantially better than the earlier 5.x releases. Id recommend giving it another try.