Community discussions

Search found 33 matches

by evharten
Sun Aug 31, 2014 8:45 am
Forum: Wireless Networking
Topic: SXT AC ,p2p link on 2km and latency is unstabile ,
Replies: 11
Views: 4105

Re: SXT AC ,p2p link on 2km and latency is unstabile ,

yes 802.11ac is unusable under mikrotik. try to switch to 802.11a/n only mode. My picture proved you are wrong, radios are connected with 802.11ac and nv2. I had reply only at your post. So what are you talking about? Are you misleading people or what? No you are reading it incorrectly. He said AC ...
by evharten
Mon Apr 21, 2014 6:18 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57844

Re: v6.12 released

When copy'ing an file from an NAS, the cpu peaks to 100% and stays there, why ? i do not use any firewall or other rules just basic switching.
It completely slows all traffic.

Supout.rif in Ticket#2014042166000116

EDIT: 100% usage is also present without traffic at all.
by evharten
Wed Apr 16, 2014 11:16 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57844

Re: v6.12 released

Trunk failure ticket #2014041666000341

Includes the supout.rif at the time of failure.
after disabling one of the interfaces in the trunk it starts working again, seems that the trunk option is not yet 802.11ad compliant.
by evharten
Wed Apr 16, 2014 11:04 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57844

Re: v6.12 released

CRS test unit on 6.12 runs sweet as.
You did not have to reset the configuration ?
by evharten
Wed Apr 16, 2014 9:38 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57844

Re: v6.12 released

Try yourself and post the result. Sorry, unable to comply. Every version since 6.5 has been a huge disappointment so far resulting major outages. Cannot risk that production environment device. To be honest this "try yourself and post result" attitude got me thinking, that maybe I should fix it mys...
by evharten
Wed Apr 16, 2014 5:56 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57844

Re: v6.12 released

6.12 broke my CRS's, had to go into serial console to reset configuration and build the config as new, system just hangs after updating. Another CRS hangs even after the reset-configuration, im trying to reproduce it so i can get an supout (if that works at least, since the switch disables ALL ports...
by evharten
Thu Mar 20, 2014 7:18 am
Forum: General
Topic: 6.11 Bug PPP + Radius
Replies: 10
Views: 3715

Re: 6.11 Bug PPP + Radius

Yep works again in 6.11 of 18th March.
by evharten
Thu Mar 20, 2014 7:15 am
Forum: General
Topic: 6.11 Bug PPP + Radius
Replies: 10
Views: 3715

Re: 6.11 Bug PPP + Radius

I cannot reproduce either evharten 's issue or Shiro 's issue on the March 18 build of 6.11, and I checked for both. Note that I only tested x86 and mipsbe platforms. -- Nathan If you connect, and then disconnect from PPP for instance (L2TP/PPTP) you should have an entry in your database entry at S...
by evharten
Mon Mar 17, 2014 6:33 am
Forum: General
Topic: 6.11 Bug PPP + Radius
Replies: 10
Views: 3715

Re: 6.11 Bug PPP + Radius

Yes ofcourse we reported it to MikroTik.

@Shiro: So far not real big issues discovered yet, except for the Radius disconnect one.
by evharten
Sat Mar 15, 2014 8:19 am
Forum: General
Topic: 6.11 Bug PPP + Radius
Replies: 10
Views: 3715

6.11 Bug PPP + Radius

After some testing and debugging, it appears that RouterOS does not send an: Stop Accounting-Request / Acct-Terminate-Cause
to the Radius server after the PPP user has disconnected.
This issue appears in version 6.11, rolling back to 6.10 fixes the issue.
by evharten
Tue Feb 18, 2014 5:22 am
Forum: General
Topic: 11ac radio?
Replies: 27
Views: 7626

Re: 11ac radio?

But I still believe that it will take at least couple of years for the 11ac standard to pick up speed. Especially in the consumer market. The consumer market is there, just the providers aren't. Since my local provider started delivering gigabit internet to home at decent prices, everyone suddenly ...
by evharten
Thu Jan 16, 2014 5:33 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 23243

Re: What's new in 6.8rc1

The 15-01-2014 build fixes the kernel panics!
On what type routerboard?
CCR1016-12G
by evharten
Thu Jan 16, 2014 6:30 am
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 23243

Re: What's new in 6.8rc1

The 15-01-2014 build fixes the kernel panics!
by evharten
Sat Jan 11, 2014 7:03 am
Forum: General
Topic: Test Result: CCR Kernel panic 6.8rc1 (updated: 11-01-2014)
Replies: 3
Views: 2304

Re: Test Result: CCR Kernel panic 6.8rc1 (updated: 09-01-201

Redownloaded it, and tried twice (Build: 2014-01-10 14:16:09): cr1 Login: Pid: 308, comm: net, CPU: 5 r0 : 0xfffffff710791268 r1 : 0xfffffff710791267 r2 : 0xfffffff710791268 r3 : 0x0000000000000000 r4 : 0xffffffffffffffff r5 : 0xffffffffffffffff r6 : 0xffffffffffffffff r7 : 0x0000000000000000 r8 : 0...
by evharten
Fri Jan 10, 2014 7:45 am
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 23243

Re: What's new in 6.8rc1

Hey Uldis,

Could you take a look at: http://forum.mikrotik.com/viewtopic.php?f=1&t=80421
So far every 6.8rc1 build since this year (starting from the 2-1-2014 build), give kernel panics.
Cannot create supouts sadly, because of the reboots the kernel panic issues, it keeps rebooting in a loop.
by evharten
Thu Jan 09, 2014 7:36 am
Forum: General
Topic: Test Result: CCR Kernel panic 6.8rc1 (updated: 11-01-2014)
Replies: 3
Views: 2304

Re: CCR Kernel panic 6.8rc1

Updated to 6.8rc1 _ 2014-01-08 14:00:28: Pid: 277, comm: net, CPU: 13 r0 : 0xfffffff710791240 r1 : 0xfffffff71079123f r2 : 0xfffffff710791240 r3 : 0x0000000000000000 r4 : 0xffffffffffffffff r5 : 0xffffffffffffffff r6 : 0xffffffffffffffff r7 : 0x0000000000000000 r8 : 0x0000000000000000 r9 : 0x0000000...
by evharten
Fri Jan 03, 2014 1:27 pm
Forum: General
Topic: 4G LTE cards (4gen) support request on RouterOS 6
Replies: 49
Views: 31683

Re: 4G LTE cards (4gen) support request on RouterOS 6

Any support for the E392 already added ? if not i can put one online on a RB and give access.
by evharten
Fri Jan 03, 2014 7:34 am
Forum: General
Topic: Test Result: CCR Kernel panic 6.8rc1 (updated: 11-01-2014)
Replies: 3
Views: 2304

Test Result: CCR Kernel panic 6.8rc1 (updated: 11-01-2014)

RB: CCR1016-12G (8GB ram) Pid: 278, comm: net, CPU: 8 r0 : 0xfffffff710791240 r1 : 0xfffffff71079123f r2 : 0xfffffff710791240 r3 : 0x0000000000000000 r4 : 0xffffffffffffffff r5 : 0xffffffffffffffff r6 : 0xffffffffffffffff r7 : 0x0000000000000000 r8 : 0x0000000000000000 r9 : 0x0000000000000000 r10: 0...
by evharten
Fri Dec 27, 2013 11:38 am
Forum: Virtualization
Topic: Metarouter for UBNT Unifi controller
Replies: 10
Views: 8968

Re: Metarouter for UBNT Unifi controller

that is correct, it is not possible to access any other hardware from guest other that ethernet interface and virtual ethernet interface, anything else is not accessible. Also, it is not possible to place images for virtual guests on other storage device but system. So you could be able to use NFS ...
by evharten
Sat Dec 21, 2013 4:30 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109875

Re: v6.7 released

Anyone else seeing problems with DHCP Server on 6.7? Regards, Joerg YES YES YES !!! Finally a friend in my misery ! I have CCR gateway, serving around 2k customers and after upgrade this problem hit me right in the face first thing in the morning upon DHCP lease refresh. I notified MT about this pr...
by evharten
Sat Dec 14, 2013 5:32 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109875

Re: v6.7 released

My brand new CCR1036-8G-2S+EM arrived today and upgraded from v6.1 to v6.7. Now fans are still spinning up and down, up and down continuously. The fans control mode is set to automatic. Is this normal ? I am new to the Mikrotik game, so can't say if this is normal. However, I did notice something s...
by evharten
Wed Jul 17, 2013 7:39 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 82983

Re: Metal 2 shpn Problem in WIFI

No word from MikroTik about it ?
by evharten
Sun Jun 30, 2013 5:14 pm
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 82983

Re: Metal 2 shpn Problem in WIFI

Tried another stock Metal-2SHPN exactly the same, straight out of the box.
by evharten
Thu Jun 20, 2013 8:02 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 82983

Re: Metal 2 shpn Problem in WIFI

Everybody with Metal 2SHPn problems, please write the following: - did the problems start right out of the box, or it worked for some time at first? - did you properly connect an antenna before you powered on the unit? - if yes, what antenna did you use exactly ? Yes, straight out of the box. Yes 1...
by evharten
Fri Jun 07, 2013 6:43 am
Forum: General
Topic: DHCP Options
Replies: 4
Views: 895

Re: DHCP Options

Ok, time to upgrade ;)
by evharten
Tue Jun 04, 2013 8:05 am
Forum: General
Topic: DHCP Options
Replies: 4
Views: 895

Re: DHCP Options

No one has an idea ?
by evharten
Sat Jun 01, 2013 8:33 am
Forum: General
Topic: DHCP Options
Replies: 4
Views: 895

DHCP Options

Lo all, Im looking for the option to set to a specific DHCP lease(client), aka want to set for instance option 17 for 1 lease only, not for the others. That way i can specify for instance an iSCSI target, this works for ISC DHCP, but i cannot seem to find the option for it in RouterOS. Thanks in adv...
by evharten
Wed Apr 03, 2013 7:47 am
Forum: SwOS
Topic: Dual Mode ports?
Replies: 8
Views: 4130

Re: Dual Mode ports?

Yes it does indeed, you could however copy all the VM images to an external device/storage.
Then reinstall it, create the VM's again on the proxmox server, and then copy the image back to the host in the specific VM folder.
Then you wont loose any VM data ;)
by evharten
Tue Apr 02, 2013 5:57 am
Forum: SwOS
Topic: Dual Mode ports?
Replies: 8
Views: 4130

Re: Dual Mode ports?

Ofcourse im not sure which hardware you got there, but all the hardware i tried here just ignore the vlan packets, as they do not support it / or have it disabled. If hardware is causing trouble when you have vlans on the link, but also untagged vlan then i would suggest getting other hardware whic...
by evharten
Mon Apr 01, 2013 9:39 am
Forum: SwOS
Topic: Dual Mode ports?
Replies: 8
Views: 4130

Re: Dual Mode ports?

Ofcourse im not sure which hardware you got there, but all the hardware i tried here just ignore the vlan packets, as they do not support it / or have it disabled. If hardware is causing trouble when you have vlans on the link, but also untagged vlan then i would suggest getting other hardware which...
by evharten
Fri Mar 29, 2013 6:14 am
Forum: SwOS
Topic: Dual Mode ports?
Replies: 8
Views: 4130

Re: Dual Mode ports?

As far as i know you can do that when setting the ports on Optional (and leave the header 'as-is').
Then you put the ports on vlan4 and packets for vlan9 will travel thru it.

Like this:
Screen Shot 2013-03-29 at 05.16.24.png
by evharten
Sun Sep 09, 2012 10:32 am
Forum: RouterBOARD hardware
Topic: Spectrum Noise on RB751U-2HnD
Replies: 36
Views: 5913

Re: Spectrum Noise on RB751U-2HnD

Sounds to me like there might be just a bad run of hardware maybe on the 751's?!
Maybe indeed, i got 2 RB751G-2HnD's here and both dont have it, so i guess its maybe a bad batch.
by evharten
Fri Sep 07, 2012 10:53 am
Forum: RouterBOARD hardware
Topic: Spectrum Noise on RB751U-2HnD
Replies: 36
Views: 5913

Re: Spectrum Noise on RB751U-2HnD

I guess my suggestion to anyone wanting to try one of these units would be to just go with something else since we can't seem to get rid of this crazy noise inside these boxes. Has anyone tested the new RB2011UAS-2HnD for this issue? Yep just did, none at all, and on my RB751G-2HnD i do not have th...